Получение эВСД из ФГИС Меркурий по Ветис API 2.0 для 1С 7.7 ТиС 7.70.932 (измененной) + внешняя печатная форма

Публикация № 885153

Учет и отчетность - Оптовая торговля

Меркурий Ветис

2
Пример получения информации в 1С 7.7 (7.70.019) ТиС 7.70.932 (изменена) из ФГИС Меркурий (Ветис API 2.0)

Задача:

Для передачи эВСД в Торговую Сеть через EDI нужно получить и сохранить УИД ВСД в доп. поле документа Реализация (ТиС) из ФГИС Меркурий используя Ветис API. (с Меркурием работает отдельный человек не связаный с 1С, ВСД формирует заранее на основании ранее переданых данных о предстоящих отгрузках)

Решение:

Добавлено свойство номенклатуры "Требуется ВСД" со значениями "Да" и "Нет"

Добавлена константа "БезВСД" типа "Справочник.ЗначениеСвойств" (для отметки номенклатуры которая не подлежит Вет. Контролю)

Для работы с Торговой Сетью создан Справочник.Грузополучатели подчиненый Контрагенты для выбора точки доставки.

Изменен документ "Реализация", добавлен реквизит шапки "Грузополучатель" Справочник.Грузополучатели, добавлен реквизит табличной части "ВСД" строка 36, добавлено текстовое поле в ТЧ на форме "ОткрытьВСД" с формулой "ВСД()", кнопка "Заполнить ВСД" функ. "ЗаполнитьВСД()", изменен модуль формы:

Добавлено

// Возвращает значок присутствия ВСД
// "" ВСД ненужна
// + ВСД есть
// ? нету нужна
// ! неопределено надо или нет
Функция ВСД()   
    Рез = "!";
    СвВСД = СоздатьОбъект("Справочник.СвойстваНоменклатуры");
    СвВСД.ИспользоватьВладельца(Номенклатура);
    ЕстьСвВСД = СвВСД.ВыбратьЭлементыПоРеквизиту("ВидСвойства",Константа.БезВСД.Владелец);
    Если ЕстьСвВСД = 1 Тогда
        СвВСД.ПолучитьЭлемент();
        Рез = ?(СвВСД.ЗначениеСвойства = Константа.БезВСД," ",?(ПустоеЗначение(ВСД)=1,"?","+"));
        Пока СвВСД.ПолучитьЭлемент()=1 Цикл
            Сообщить("Не однозначный тип ВСД "+Номенклатура.Наименование);
        КонецЦикла;
    КонецЕсли;
    Возврат Рез;
КонецФункции

Функция ЗаполнитьВСД()
    Парам = СоздатьОбъект("СписокЗначений");
    Парам.ДобавитьЗначение(Контекст,"ФормаДок");
    ОткрытьФормуМодально("Отчет",Парам,КаталогИБ() + "ExtForms\"+"ПодборВСД.ert");    
    Возврат "";
КонецФункции

Изменено

Процедура ПриНачалеРедактированияСтроки()

    Если (Форма.ТекущаяКолонка() = "ТекстПартия") и (Номенклатура.Выбран()=1) Тогда

...

    ИначеЕсли (Форма.ТекущаяКолонка() = "ОткрытьВСД") Тогда
        Если ((ОткрытьВСД="?")или(ОткрытьВСД="+")) Тогда
            СписВариантов = СоздатьОбъект("СписокЗначений");
            СписВариантов.ДобавитьЗначение(0, "Подбор ВСД");
            СписВариантов.ДобавитьЗначение(1, "Редактировать ВСД");
            Если ОткрытьВСД="+" Тогда 
                СписВариантов.ДобавитьЗначение(2, "Открыть ВСД");
            КонецЕсли;
            ВариантЗап = 0;
            Если СписВариантов.ВыбратьЗначение(ВариантЗап,,,60,1) <> 1 Тогда
                Возврат;
            КонецЕсли;
            Если ВариантЗап = 0 Тогда
                Парам = СоздатьОбъект("СписокЗначений");
                Парам.ДобавитьЗначение(Контекст,"ФормаДок");
                Парам.ДобавитьЗначение("Подбор","Команда");
                ОткрытьФормуМодально("Отчет",Парам,КаталогИБ() + "ExtForms\"+"ПодборВСД.ert");
            ИначеЕсли ВариантЗап = 1 Тогда
                сВСД = ВСД;
                Если ВвестиСтроку(сВСД,"Ид ВСД",39,,60)=1 Тогда
                    сВСД = СтрЗаменить(СтрЗаменить(Нрег(СокрЛП(сВСД)),"-","")," ","");
                    Если СтрДлина(сВСД)=32 Тогда
                        Для Сч=1 По 32 Цикл с = Сред(сВСД,Сч,1);
                            Если Найти("0123456789abcdef",с)=0 Тогда Сообщить("Не верный формат"); Возврат; КонецЕсли;
                        КонецЦикла;    
                        ВСД = Лев(сВСД,8)+"-"+Сред(сВСД,9,4)+"-"+Сред(сВСД,13,4)+"-"+Сред(сВСД,17,4)+"-"+Прав(сВСД,12);
                    ИначеЕсли СтрДлина(сВСД)=0 Тогда
                        ВСД = "";
                    Иначе
                        Сообщить("Не верный формат");
                    КонецЕсли;
                КонецЕсли;                                           
            ИначеЕсли ВариантЗап = 2 Тогда 
                ЗапуститьПриложение("https://mercury.vetrf.ru/pub/operatorui?_action=findVetDocumentFormByUuid&uuid="+Лев(ВСД,4)+"-"+Сред(ВСД,5,24)+"-"+Сред(ВСД,29,4)+"-"+Прав(ВСД,4));
            Иначе 
                Возврат;
            КонецЕсли;
        ИначеЕсли ОткрытьВСД="!" Тогда
            СвВСД = СоздатьОбъект("Справочник.СвойстваНоменклатуры");
            СвВСД.ИспользоватьВладельца(Номенклатура);
            СвВСД.Новый();
            СвВСД.ВидСвойства = Константа.БезВСД.Владелец;
            ЗнВСД = СоздатьОбъект("Справочник.ЗначенияСвойств");
            ЗнВСД.ИспользоватьВладельца(СвВСД.ВидСвойства);
            Если ЗнВСД.Выбрать("","ФормаСписка")=1 Тогда
                СвВСД.ЗначениеСвойства = ЗнВСД.ТекущийЭлемент();
                СвВСД.Записать();
            КонецЕсли;
        КонецЕсли;
    ИначеЕсли (Форма.ТекущаяКолонка() = "ОткрытьПартию") Тогда
...

Внешняя обработка "ПодборВСД.ert" реализовано получение и подбор ВСД из ФГИС Меркурий.

Все данные хранятся в списках значений и сохраняются в файлы.

Для редактирования/сохранения настроек и связи справочников с данными из Ветис API можно воспользоваться внешней обработкой "ветис.ert" (из другого проекта)

Внешняя печатная форма ВСДшек к накладной: Т.к. данные в ИБ и в Меркурий отличаются то данные для печати беру через веб с сайта (тот что в QR) .

QR рисуется с помощью ВК FormEx http://www.dorex.pro спасибо АЛьФу.

Результат близок к оригинальной печатной форме Меркурия "сжатое с расширенной информацией".

Результат:

Проект внедрен, работает для одного ХС/Площадки и одной Торговой сети, но APLM 12 трепит нервы манагерам.

Заказчик хочет менять проект, добабавить функциональность в плане автоматизации создания транспортного ВСД, поэтому этот можно считать закрытым.

ЗЫ:

Это просто пример реализации взаимодействия 1С 7.7 с Меркурий через Ветис. Код открыт но к сожалению часть кода не читабельно (писалось не для изучения), можно использовать для своих проектов. Если понравилась идея, обращайтесь, что-нибудь придумаем.

2

Скачать файлы

Наименование Файл Версия Размер
ПодборВСД.ert - основной модуль подбора, ветис.ert - правка настроек, ветреестр.ert - пример отчета для меркурианина
.zip 79,44Kb
12.08.18
5
.zip 79,44Kb 5 Скачать
Внешняя печатная форма ВСД.ert
.ert 35,00Kb
26.08.18
5
.ert 35,00Kb 5 Скачать

Специальные предложения

Избранное Подписка Сортировка: Древо
В этой теме еще нет сообщений.
Оставьте свое сообщение

См. также

Перенос данных КА 1.1 / УПП 1.3 => БП 3.0 (перенос остатков, документов и справочников из "1С:Комплексная автоматизация 1.1" / УПП 1.3 в "1С:Бухгалтерия 3.0"). Обновлен до версий КА 1.1.115.х, УПП 1.3.127.х! Промо

Разработка позволяет перенести остатки по всем счетам бух.учета в программу "1С:Бухгалтерия предприятия 8", ред. 3.0 на выбранную дату начала ведения учета. Также переносятся документы за период и вся необходимая справочная информация. Правила оперативно обновляю при выходе новых релизов. Рассылка обновлений правил бесплатно в течение 12 месяцев. Есть видеодемонстрация проведения переноса данных. Конфигурации при использовании обмена остаются полностью типовыми. Перенос данных возможен в Бухгалтерию 3.0 версии ПРОФ, КОРП или базовую.

24700 руб.

Интеграция с системой управления складом WMS Exceed-4000 (exceed-infor.ru) XML-обмен для комплексной конфигурации 1С 7.7 1

Инструменты и обработки Программист Руководитель проекта Внешняя обработка (ert,epf) v7.7 1С7:Комплекс Оптовая торговля, дистрибуция, логистика УУ Абонемент ($m) Обмен через XML Внешние источники данных

Обработки обмена номенклатурой (SKU), дополнительными штрихкодами (AltSku), приемкой (AdvancedShipNotice), подтверждением приема (ASNClosed), выдачей (ShipmentOrder), подтверждением выдачи (CustomerOrderLoaded) для учетной системы 1С 7.7. Здесь выгрузка и загрузка для 1C 7.7.

1 стартмани

21.10.2019    1731    ksnik    0       

Базовый курс по разработке мобильных 1C-приложений для Android-устройств. Третий поток. Онлайн-интенсив с 11 февраля по 05 марта 2020 г. Промо

Данный онлайн-курс предусматривает изучение базовых принципов создания приложений для операционной системы Android, работающих на мобильной платформе “1С:Предприятие”. Курс предназначен для тех, кто уже имеет определенные навыки конфигурирования и программирования в системе “1С:Предприятие” при разработке прикладных решений для “обычных” компьютеров, но пока ещё не занимался разработкой 1С-приложений, предназначенных для работы на мобильных устройствах.

7500 рублей

Сверка продаж по номенклатуре с поставщиками и покупателями. Анализ продаж с кодами, артикулами и штрихкодами товаров и выбранной ценой. 1С 7.7 0

Отчеты и формы Программист Бухгалтер Пользователь Внешний отчет (ert,erf) v7.7 v77::ОУ 1С7:Комплекс УУ Абонемент ($m) Оптовая торговля Розничная торговля Анализ учета

Несколько усовершенствований типового Анализа продаж комплексной 7.7. Данный отчет выручает, когда надо сверить продажи товаров с клиентом (или поставщиком) по каждому товару с учетом кодов товаров, артикулов или штрихкодов.

1 стартмани

10.10.2019    1595    ksnik    0       

Универсальная выгрузка данных из 1С 7.7 в JSON 7

Инструменты и обработки Программист Внешняя обработка (ert,epf) v7.7 1cv7.md Абонемент ($m) Внешние источники данных

Обработка для универсальной выгрузки данных из конфигурации 7.7 в JSON. Может быть полезна для задач переноса данных из различных конфигураций в другие конфигурации, для перехода на другие версии 1С, для перехода на 8.3, для переноса данных в другие системы учета, для организации онлайн выгрузки с целью синхронизации разных систем учета. Выгрузка справочников, документов, результатов запросов, остатков по планам счетов.

2 стартмани

09.10.2019    1692    4    Malice    13       

Базовый курс для начинающих 1С-программистов. Пятый поток. Онлайн-курс с 12 февраля по 15 апреля 2020 г. Промо

Данный онлайн-курс является начальной ступенью по изучению базовых принципов программирования в системе “1С:Предприятие” и предназначен для обучения 1С-программированию “с нуля”.

4500/9500 рублей

Перенос данных УПП 1.3 => ERP 2 (ЕРП) / УТ 11 / КА 2.х (обработка переноса документов, остатков и справочников из "1С:Управление производственным предприятием, ред. 1.3" в ERP / УТ 11 / КА 2). Обновлен до УПП 1.3.127.х, КА 2.4.10.х и ERP 2.4.10.х! Промо

Обработка позволяет переносить из УПП 1.3 в ERP 2 документы за выбранный период и остатки. Типовая обработка от фирмы 1С документы не переносит. Также исправлены ошибки типовой обработки. При выходе новых релизов обновление высылается бесплатно в течение года. Разработка будет полезна фирмам-франчайзи, которые периодически выполняют такой перенос данных для заказчиков. Вы можете один раз приобрести обработку переноса, и потом бесплатно получать обновления при выходе новых релизов конфигураций 1С.

29700 руб.

Управление расчетами с клиентами и отгрузками клиентам. Карточка клиента, заявки и накладные клиента, накладные к оплате, задолженность, оплаты по менеджерам, акт сверки. 1С 7.7 1

Отчеты и формы Бизнес-аналитик Пользователь Внешний отчет (ert,erf) v7.7 1С7:Комплекс УУ Абонемент ($m) Оптовая торговля Управленческие

Это основные отчеты кредитного контролера для контроля выполнения допустимой глубины и суммы кредита по отгрузке и выстраивания работы с клиентом в процессе оптовой торговли. Они позволяют принять решения о разрешении или блокировании отгрузки. Грамотно вести работу с клиентами.

1 стартмани

13.09.2019    1872    4    ksnik    0       

Анализ прибыльности заявок покупателя и отчет о продажах менеджеров. 1С 7.7 1

Отчеты и формы Бизнес-аналитик Пользователь Внешний отчет (ert,erf) v7.7 1С7:Комплекс Оптовая торговля, дистрибуция, логистика УУ Монитор заказов Оптовая торговля Производство готовой продукции (работ, услуг) Абонемент ($m)

Данные отчеты позволяют вести и анализировать торговлю оптового предприятия, контролировать торговую наценку заявки покупателя и анализировать прибыльность реализаций по менеджерам.  Отчет "Прибыльность заявки" показывает расчет процента наценки и доходность за период в разрезе номенклатуры и/или в разрезе документов - заявок покупателя. Отчет о продажах менеджеров выводит показатели доходности в разрезе сотрудников с большим количеством степеней детализации.

1 стартмани

12.09.2019    1729    1    ksnik    0       

С 2020 года сервис «Продление поддержки конфигурации 1С:УПП» подорожает вдвое Промо

Успейте продлить поддержку УПП до повышения цен! Фирма «1С» предупредила об изменении цен на сервис «Продление поддержки конфигурации "1С:Управление производственным предприятием"». С 1 января 2020 года сервис подорожает в два раза.

Анализ выполнения заказов покупателей складом (анализ успеваемости склада). 1С 7.7 1

Отчеты и формы Пользователь Внешний отчет (ert,erf) v7.7 1С7:Комплекс Россия УУ Абонемент ($m) Оптовая торговля Управленческие

Отчет позволяет понять, успевает ли склад набирать проведенные заявки покупателей и достаточно ли на складе наборщиков, то есть оценить производительность склада.

1 стартмани

11.09.2019    1817    ksnik    3       

Оптовая торговля. Обработки дистрибьютора для обмена с поставщиками и покупателями через Excel в 1С 7.7 1

Инструменты и обработки Пользователь Внешняя обработка (ert,epf) v7.7 1cv7.md Оптовая торговля, дистрибуция, логистика УУ Оптовая торговля Абонемент ($m) Загрузка и выгрузка в Excel

В данной публикации приведены примеры обработок обмена дистрибьютора с поставщиками и покупателями через Эксель. Создание товаров-новинок. Автоматическое формирование Заказа поставщику по продажам. Заполнение бланка заказа поставщику. Загрузка приходной накладной от поставщика. Загрузка любых справочников из Эксель, например товарных сертификатов. Выгрузка прайслиста в бланк заказа (создание бланка заказа). Загрузка заявки покупателя из произвольного файла Эксель. Загрузка заявки покупателя из бланка заказа.. Для работы требуется установленный MS Excel.

1 стартмани

08.09.2019    2120    1    ksnik    0       

Перенос данных УТ 10.3 => УТ 11 / КА 2 / ERP 2 (ЕРП 2) (документы, остатки и справочная информация из "1С:Управление торговлей, ред. 10.3" в УТ 11 / КА 2 / ERP 2). Обновлен до УТ 10.3.56.х, УТ 11.4.10.х, КА 2.4.10.х и ERP 2.4.10.х! Промо

Уже более 100 компаний приобрели перенос и выполнили переход на УТ 11 / КА 2 / ERP 2 с помощью нашей разработки! Обработка перехода с УТ 10.3 на УТ 11 / КА 2 / ERP 2 позволяет перенести не только остатки на указанную дату (как типовой перенос), но и все возможные документы за выбранный период. При выходе новых релизов этих программ оперативно выпускаем обновление обработки. Предоставляем техническую поддержку. Можем сделать бесплатный тестовый перенос!

29700 руб.

Пример переноса справочников, документов и движений через Эксель и "Конвертацию данных 2" из оптовой учетной системы 1С 7.7 Комплексной 4.2 и розничной учетной системы Рарус Торговый комплекс -> в 1С 8.3 ЕРП 2.4 (расширение и дополнительные реквизиты) 2

Инструменты и обработки Программист Внешняя обработка (ert,epf) v7.7 v8 УТ10 1С7:Комплекс ERP2 УУ Оптовая торговля Розничная торговля Абонемент ($m) Перенос данных из 1С7.7 в 1C8.X Загрузка и выгрузка в Excel

Описание практического опыта переноса данных из двух устаревших учетных систем в одну современную с обобщением справочников (например номенклатуры, контрагентов, партнеров) и объединением учетных данных устаревших систем в единую новую УС применяя комбинацию стандартной загрузки из Эксель и КД2. Данная публикация является примером переноса данных из сильно устаревших и сильно переписанных конфигураций 1С:Предприятия 7.7 и 8 в современную 1С 8.3 своими силами при условии невозможности или нежелания пользоваться обновлением релизов и типовой функциональностью универсального обмена данными типовых мастеров переноса данных. Отличительной особенностью публикации является устранение зависимости от версий релиза конфигураций, отказ от обновлений устаревших конфигураций.

1 стартмани

29.07.2019    2922    ksnik    0       

Обмен с SalesWorks в 1С 7.7 2

Инструменты и обработки Программист Внешняя обработка (ert,epf) v7.7 Россия УУ Оптовая торговля Абонемент ($m) Внешние источники данных Обмен через XML

Обработка позволяет реализовать обмен данными между решением SalesWorks и 1c 7.7.

5 стартмани

16.07.2019    4874    1    vv-adm    0       

Перенос данных БП 3.0 => УТ 11 / КА 2 / ERP 2 (ЕРП) (перенос остатков, документов и справочной информации из "1С:Бухгалтерия предприятия 8", ред.3.0). Обновлено до БП 3.0.73.х, УТ 11.4.10.х, КА 2.4.10.х., ERP 2.4.10.х! Промо

Переносятся документы за выбранный период, справочная информация и остатки по счетам бух. учета в программу УТ 11 / КА 2 / ЕРП 2 (ERP). Переносятся все возможные виды операций ввода остатков на нужную дату. Есть отбор по периоду переноса документов и фильтр по организации, доступен выбор даты ввода остатков. Если нужно переносить что-то дополнительно, то обычно бесплатно добавляем это в перенос . Смотрите видеодемонстрацию со звуком - советами по переносу и рекомендациями настройки программ.

29700 руб.

Разделение накладных 0

Инструменты и обработки Бухгалтер Пользователь Внешняя обработка (ert,epf) v7.7 1cv7.md БУ Оптовая торговля Абонемент ($m) Обработка документов

Обработка предназначена для произвольного разделения содержимого одной товарной накладной на несколько новых. Возможность дробления количества и сумм. Наглядно и удобно.

1 стартмани

13.06.2019    1721    skyvixen    2       

Новогодние скидки на авторское ПО Промо

В преддверии праздника в Маркетплейсе на Инфостарт действует скидка на все платные авторские программы. Размер скидок начинается от 10%. Советуем не откладывать покупки, многие наши партнеры повышают цены на свои продукты именно в начале нового года.

Книга продаж 2019 для Предпринимателя 7.7 2

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v7.7 1cv7.md Россия БУ Оптовая торговля НДС Абонемент ($m) Бухгалтерские

Книга продаж 2019 для предприниматель 7.7 Печатает новую форму книги продаж из предпринимателя.

1 стартмани

19.04.2019    2988    11    orexov    1       

Проверка информации из базы транспорта на сайте https://check1.fsrar.ru 1

Инструменты и обработки Программист Архив с данными v7.7 1cv7.md Оптовая торговля, дистрибуция, логистика Россия Оптовая торговля Абонемент ($m) WEB

Обработка для 1С 7.7 для проверки информации из базы транспорта на сайте https://check1.fsrar.ru. Может быть использована как отдельная обработка, либо как обработка для встраивания в любой адаптер 7.7 к ЕГАИС с заполнением параметров вызова перед открытием формы.

1 стартмани

17.04.2019    2379    2    Djelf    1       

Перенос документов, остатков и справочников КА 1.1 => КА 2 / УТ 11. Обновлено до КА 2.4.10.х и УТ 11.4.10.х! Промо

Более 130 компаний выполнили переход на КА 2 или УТ 11 с помощью нашей разработки! Позволяет перенести не только остатки и справочники (как типовая обработка), но и документы за нужный период времени. Предоставляем техподдержку, оперативно исправляем замечания, выпускаем обновления при выходе новых релизов программ 1С. Вы можете проверить разработку до покупки: сделаем бесплатный тестовый перенос из вашей базы КА 1.1 и предоставим доступ к базе-результату через веб-клиент!

29700 руб.

Программы для исполнения 488-ФЗ: Маркировка товаров Промо

1 января 2019 года вступил в силу ФЗ от 25.12.2018 № 488-ФЗ о единой информационной системе маркировки товаров с использованием контрольных (идентификационных) знаков, который позволяет проследить движение товара от производителя до конечного потребителя. Инфостарт предлагает подборку программ, связанных с применением 488-ФЗ и маркировкой товаров.

Сверка 76.АВ с книгой покупок по ставкам НДС 18% и 20%. Проверка зачета аванса по ставкам НДС 18% и 20% в 1 квартале 2019 г. Переход на 20% НДС. Закрытие квартала 18% и 20% НДС 1

Отчеты и формы Бухгалтер Внешний отчет (ert,erf) v77::БУ 1С7:Комплекс Россия БУ Оптовая торговля НДС Абонемент ($m) Бухгалтерские Анализ учета

Отчет написан для Комплексной конфигурации 4.2. Отчет позволяет выполнить сверку кредитовых оборотов счета 76.АВ (НДС с авансов полученных) с книгой покупок, проверить правильность выписки счетов фактур на зачет аванса по счетам БУ в разрезе разных ставок НДС 18% и 20% в комплексной конфигурации 1С:Предприятия 7.7. Позволяет найти и исправить ошибки в процессе перехода на 20% НДС. Помогает с закрытием квартала 18% и 20% НДС. Отчет обновлен для анализа данных 2 квартала 2019 года и всех следующих кварталов (стал более универсальным).

1 стартмани

27.03.2019    7854    6    ksnik    5       

Мобильное приложение для формирования заказов. Агент 7

Инструменты и обработки Системный администратор Программист Пользователь Архив с данными v7.7 v8 Оптовая торговля, дистрибуция, логистика УУ Android Управление взаимоотношениями с клиентами (СRM) Оптовая торговля Розничная торговля Абонемент ($m) Мобильная разработка Управление торговлей

Мобильное приложение на платформе Андроид для формирования заказов клиентов. Основное предназначение - работа торговых агентов, представителей, что включает в себя: список клиентов с адресами, телефонами, историей взаиморасчетов; список товаров с остатками, с несколькими типами цен; составление заявки; регистрация поступления оплаты; отслеживание координат. Приложение можно состыковать с 1С любой версии. Поддерживаемые протоколы передачи: файловый (FTP), Web-service, HTTP-service.

1 стартмани

30.01.2019    4278    5    ruslan_hut    2       

Перенос данных КА 1.1 => ERP 2 (ЕРП) (обработка переноса документов, остатков и справочной информации из "1С:Комплексная автоматизация, ред. 1.1" в "1С:ERP Управление предприятием, ред 2"). Обновлен до КА 1.1.115.х и ERP 2.4.10.х Промо

Обработка позволяет переносить из КА 1.1 в ERP 2 документы за выбранный период и остатки. Типовая обработка от фирмы 1С документы не переносит. Также исправлены ошибки типовой обработки. При выходе новых релизов обновление высылается бесплатно в течение года. Разработка будет полезна фирмам-франчайзи, которые периодически выполняют такой перенос данных для заказчиков. Вы можете один раз приобрести обработку переноса, и потом бесплатно получать обновления в случае выхода новых релизов конфигураций 1С.

29700 руб.

Внешняя печатная форма счета, НДС по статье 164 НК РФ на дату отгрузки 1

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v7.7 v8 v8::БУ 1С7:ПУБ БП3.0 Россия Оптовая торговля НДС Абонемент ($m) Печатные формы документов

Внешняя печатная форма счета со ставкой НДС : Будет начислен согласно ст. 164 НК РФ на дату отгрузки для конфигурации БП 3.0.

1 стартмани

04.12.2018    3010    2    AndKovalchuk    0       

Транспортная накладная для 1С: Предприниматель 7.7 (ТН/ТТН) от 30.12.2011 № 1208 1

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v7.7 1cv7.md Автомобили, автосервисы Россия БУ Оптовая торговля Абонемент ($m) Печатные формы документов

Внешняя печатная форма для конфигурации 1С 7.7 Предприниматель. Содержит в себе ТРАНСПОРТНУЮ НАКЛАДНУЮ для 1С Предприниматель 7.7 (ТН/ТТН) от 30.12.2011 № 1208 и ТТН старого образца 1997 г.

2 стартмани

12.11.2018    3625    3    zoeh    0       

Подборка программ для взаимодействия с ЕГАИС Промо

ЕГАИС (Единая государственная автоматизированная информационная система) - автоматизированная система, предназначенная для государственного контроля за объёмом производства и оборота этилового спирта, алкогольной и спиртосодержащей продукции. Инфостарт рекомендует подборку проверенных решений для взаимодействия с системой.

Правила обмена данными ТиС -> Далион Тренд 1

Инструменты и обработки Системный администратор Архив с данными v7.7 1С7:ТиС Россия УУ Оптовая торговля Розничная торговля Абонемент ($m) Перенос данных из 1С7.7 в 1C8.X

Правила обмена данными ТиС (7.70.941) - ДАЛИОН: ТРЕНД, редакции 2.0. Цель: перенос документов и справочников 1С 7.7 ТиС в 1С Далион Тренд. Применение: С помощью данных правил возможна выгрузка данных из 1С 7.7 ТиС в 1С Далион Тренд. Область применения: розничная и оптовая торговля.

10 стартмани

10.05.2018    7389    3    artmaks1988    1