Переход на НДС 20% для 1С:7.7

Публикация № 969612 24.12.18

Администрирование - Администрирование данных 1С - Обработка справочников

НДС 20%

Для 1С:Предприятия 8 переход на НДС 20% сделан, а для 7.7 я не нашел. Выкладываю.

Для 1С:Предприятия 8 переход на НДС 20% сделан, а для 7.7 я не нашел. Выкладываю.

Для УСН обработку следует запускать в первый рабочий день после 01.01.2019

Обработка:

- дополняет справочники "Ставки НДС" и "Варианты учета налогов" (для Бухгалтерии 7.7).

- устанавливает ставку НДС 20% в справочнике "Номенклатура" (для Бухгалтерии 7.7 с 01.01.2019)

- при запуске обработки после 01.01.2019 устанавливает константы "Основная ставка НДС". Для Бухгалтерия 7.7 и константы "Основной вариант расчета налогов в документах поступления" и "Основной вариант расчета налогов в документах отгрузки"

Проверено на релизах 7.70.645 и 7.70.287.

Скачать файлы

Наименование Файл Версия Размер
7.7 Переход на НДС 20%:

.ert 55,50Kb
33
.ert 55,50Kb 33 Скачать

Специальные предложения

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. pentanom 23 24.12.18 11:16 Сейчас в теме
Если у кого-нибудь будут пожелания, исправлю и дополню.
2. user1125368 09.01.19 11:23 Сейчас в теме
Добрый день, напишите, пожалуйста, каким образом и что запускать из архива?
3. pentanom 23 10.01.19 20:16 Сейчас в теме
(2)
Добрый день, напишите, пожалуйста, каким образом и что запускать из архива?
Никакого архива нет. Нужно просто запустить обработку.
Но можно просто обновить релизы до 7.70.646 (ОСНО) и 7.70.288 (УСН). Там это встроено.
4. natoptic 11.01.19 08:15 Сейчас в теме
я до 646 обновила .2019 работает нормально , а в 2018 книга продаж и печатные формы по валютным счетам вместо 18 % считает 20% ндс.причем проводки и экранная форма остается правильной. в чем может быть проблема?
5. natoptic 11.01.19 08:17 Сейчас в теме
6. pentanom 23 11.01.19 13:14 Сейчас в теме
(5)Это на базу нужно посмотреть. Она у вас типовая или с дописками ?
7. пользователь 11.01.19 18:09
Сообщение было скрыто модератором.
...
8. natoptic 11.01.19 19:12 Сейчас в теме
Типовая, но есть несколько подключенных ert отчетов
9. pentanom 23 11.01.19 19:14 Сейчас в теме
(8)Ну и как посмотреть на базу ?
10. natoptic 11.01.19 23:24 Сейчас в теме
а какие варианты возможны?
11. pentanom 23 12.01.19 05:47 Сейчас в теме
(10)в зависимости от величины базы. Можно, например, выложить в облако.
12. user853631 14.01.19 10:09 Сейчас в теме
пришлите пожалуйста обработку, не хватает sm на dsl85{Собака}mail.ru
13. pentanom 23 14.01.19 15:33 Сейчас в теме
14. tn55 15.01.19 20:39 Сейчас в теме
Обновила базу до 646 релиза. Чуда не свершилось. В Номенклатуре как было 18% так и осталось, в константах тоже ничего не поменялось. Запустила обработку "Установка ставок налогов в справочнике Номенклатура", вручную изменила ставку НДС в Константах. Вроде все работает, но полной уверенности нет.. Только у меня "чудеса"? Поделитесь опытом.

Спасибо!
15. pentanom 23 15.01.19 21:00 Сейчас в теме
(14)В обновлении ИБ есть такой кусок:
	ИначеЕсли Номер = 770646 Тогда
		
		// Если в справочнике "Ставки НДС" нет, ставки 20%, то добавим ее
		Состояние("Обновление ставки НДС");
		
		СтавкаНДС20Существует = 0;
		СтавкаНДС20 = "";
		
		СтавкиНДС = СоздатьОбъект("Справочник.СтавкиНДС");
		СтавкиНДС.ВыбратьЭлементы();
		Пока СтавкиНДС.ПолучитьЭлемент() = 1 Цикл
		    Если СтавкиНДС.Ставка = 20 Тогда
		        СтавкаНДС20Существует = 1;
				СтавкаНДС20 = СтавкиНДС.ТекущийЭлемент();
				Прервать;
		    КонецЕсли;
		КонецЦикла;
		
		Если СтавкаНДС20Существует = 0 Тогда
			СтавкиНДС.Новый();
			СтавкиНДС.Ставка = 20;
			СтавкиНДС.Наименование = "20%";
			СтавкиНДС.Записать();
			СтавкаНДС20 = СтавкиНДС.ТекущийЭлемент();
			СтавкаНДС20Существует = 1;
		КонецЕсли;
		                                    
		// Если в справочнике "Варианты расчета налогов" нет
		// вариантов со ставками 20%, то добавим их.
		Состояние("Обновление справочника  ""Варианты расчета налогов""");
		НайденВариант20ВСумме = 0;
		НайденВариант20Сверху = 0;
		Вариант20ВСумме = "";
		Вариант20Сверху = "";
		
		ВариантыНалогов = СоздатьОбъект("Справочник.ВариантыРасчетаНалогов");
		ВариантыНалогов.ВыбратьЭлементы();
		Пока ВариантыНалогов.ПолучитьЭлемент() = 1 Цикл
		    Если ВариантыНалогов.СтавкаНДС.Ставка = 20 Тогда
				Если ВариантыНалогов.СтавкаНП.Ставка = 0 Тогда
				    Если ВариантыНалогов.СуммаВключаетНДС = 1 Тогда
				        НайденВариант20ВСумме = 1;
						Вариант20ВСумме = ВариантыНалогов.ТекущийЭлемент();
					Иначе
						НайденВариант20Сверху = 1;
						Вариант20Сверху = ВариантыНалогов.ТекущийЭлемент();
				    КонецЕсли;
				КонецЕсли;
		    КонецЕсли;
		КонецЦикла;
		
		Если НайденВариант20ВСумме = 0 Тогда // не найден вариант 20% в сумме
			ВариантыНалогов.Новый();
			ВариантыНалогов.СуммаВключаетНДС = 1;
			ВариантыНалогов.СуммаВключаетНП = 0;
			ВариантыНалогов.СтавкаНДС = СтавкиНДС.ТекущийЭлемент();
			ВариантыНалогов.СтавкаНП = глБезНалога("НП");
			ВариантыНалогов.Наименование = НаименованиеВариантаРасчетаНалогов(ВариантыНалогов);
			ВариантыНалогов.Записать();
			Вариант20ВСумме = ВариантыНалогов.ТекущийЭлемент();
		КонецЕсли;
		
		Если НайденВариант20Сверху = 0 Тогда // не найден вариант 20% сверху
			ВариантыНалогов.Новый();
			ВариантыНалогов.СуммаВключаетНДС = 0;
			ВариантыНалогов.СуммаВключаетНП = 0;
			ВариантыНалогов.СтавкаНДС = СтавкиНДС.ТекущийЭлемент();
			ВариантыНалогов.СтавкаНП = глБезНалога("НП");
			ВариантыНалогов.Наименование = НаименованиеВариантаРасчетаНалогов(ВариантыНалогов);
			ВариантыНалогов.Записать();
			Вариант20Сверху = ВариантыНалогов.ТекущийЭлемент();
		КонецЕсли;
		
		СтавкаНДС18Существует = 0;
		СтавкаНДС18 = "";
		
		СтавкиНДС.ВыбратьЭлементы();
		Пока СтавкиНДС.ПолучитьЭлемент() = 1 Цикл
			Если СтавкиНДС.Ставка = 18 Тогда
				СтавкаНДС18Существует = 1;
				СтавкаНДС18 = СтавкиНДС.ТекущийЭлемент();
				Прервать;
			КонецЕсли;
		КонецЦикла;
		
		Если (СтавкаНДС18Существует = 1) И (СтавкаНДС20Существует = 1) Тогда
			СпрНоменклатура = СоздатьОбъект("Справочник.Номенклатура");
			СпрНоменклатура.ВыбратьЭлементы();
			Пока СпрНоменклатура.ПолучитьЭлемент() = 1 Цикл
				Если СпрНоменклатура.СтавкаНДС.Получить('01.01.2019') = СтавкаНДС18 Тогда 
					СпрНоменклатура.СтавкаНДС.Установить('01.01.2019', СтавкаНДС20); 
				КонецЕсли;
			КонецЦикла;
			Если Константа.ОсновнаяСтавкаНДС = СтавкаНДС18 Тогда
				Константа.ОсновнаяСтавкаНДС = СтавкаНДС20;
			КонецЕсли;
			Если Константа.ОсновнойВариантРасчетаНалогов.Выбран() = 1 Тогда
				Если Константа.ОсновнойВариантРасчетаНалогов.СтавкаНДС = СтавкаНДС18 Тогда
					Если Константа.ОсновнойВариантРасчетаНалогов.СуммаВключаетНДС = 1 Тогда
						Константа.ОсновнойВариантРасчетаНалогов = Вариант20ВСумме;
					Иначе
						Константа.ОсновнойВариантРасчетаНалогов = Вариант20Сверху;
					КонецЕсли;
				КонецЕсли;
			КонецЕсли;
		КонецЕсли;
		
		Константа.СтавкаРефинансирования.Установить('17.09.2018', 7.5); 
		Константа.СтавкаРефинансирования.Установить('17.12.2018', 7.75); 
		
		
		ОбновитьТарифыСтраховыхВзносов();
		
		Константа.ПредельнаяВеличинаБазыСтраховыхВзносов.Установить('01.01.2019', 1150000); 
		Константа.ПредельнаяВеличинаБазыФСС.Установить('01.01.2019', 865000); 
		
		Таб.ВывестиСекцию(Строка(Номер));
		
	КонецЕсли;	
Показать

Видно, что на 01.01.2019 для всей номенклатуры, у которой на эту дату была ставка 18 %, должно установиться 20%. Вы на какую дату смотрите ставку НДС ?
16. tn55 16.01.19 07:26 Сейчас в теме
17. pentanom 23 16.01.19 11:36 Сейчас в теме
(16)Я бы еще просто посмотрел историю ставки НДС для какой-нибудь номенклатуры. И историю Константы "Предельная Величина Базы Страховых Взносов".
Если обработкой обновления ИБ они не изменились, то значит она не сработала. Я бы, на вашем месте, разобрался с этим.
Из того куска кода, который я выложил (15), можно сделать внешнюю обработку и запустить ее.
18. tn55 16.01.19 15:20 Сейчас в теме
Проверяла на номенклатуре с единственной ставкой 18 в истории. Константу не смотрела. Предельная величина базы Страховых взносов как могут влиять? С обратной сложнее, я не программист.
Спасибо
19. pentanom 23 16.01.19 16:31 Сейчас в теме
(18)
Предельная величина базы Страховых взносов как могут влиять?
Посто новое значение константы "Предельная Величина Базы Страховых Взносов" тоже должно было установиться на 01.01.19
А конфигурация типовая ? Или с доработками ? Кто делает обновление ?
20. tn55 16.01.19 19:55 Сейчас в теме
Предельная база 1150000 установилась. Конфигурация типовая без доработок. В справочнике ставок НДС обнаружила три записи со ставкой 18. Может в этом причина?
Спасибо
21. pentanom 23 16.01.19 20:23 Сейчас в теме
(20)
три записи со ставкой 18. Может в этом причина?
Может быть и в этом. Лишнее конечно нужно удалить. А потом попробуйте запустить прилагаемую обработку.
КОПИЮ БАЗЫ СДЕЛАТЬ ОБЯЗАТЕЛЬНО !!!

При обновлении должны были обновиться страховые взносы. Проверьте.
Прикрепленные файлы:
НДС_20.ert
22. tn55 17.01.19 00:00 Сейчас в теме
Причина именно в этом. Проверила все документы и справочники, "привязала" их все к одной записи ставки НДС. Лишние записи ставок удалила. Обновила базу до 646 релиза. Все обновилось. Все нормально. Огромное спасибо за помощь.
23. pentanom 23 17.01.19 07:44 Сейчас в теме
24. tn55 17.01.19 11:09 Сейчас в теме
Ещё раз огромное спасибо за поддержку!!! В таких ситуациях это очень важно, что ты не один со своей проблемой.
25. user1139919 28.01.19 06:23 Сейчас в теме
Добрый день подскажите пожалуйста стоимость обработки.
26. pentanom 23 28.01.19 18:36 Сейчас в теме
Оставьте свое сообщение

См. также

Расширение справочника номенклатуры 1С: 7.7 Промо

Обработка справочников v7.7 1С7:Комплекс 1С7:ТиС 1С7:ПУБ Абонемент ($m)

Подсистема для 1С: 7.7, предназначена для расширения возможностей справочника номенклатуры. Дополнительная альтернативная структура каталога. Привязка одного товара к нескольким группам. Удобный редактор привязок.

10 стартмани

25.02.2016    25078    2    spy-83    5    

Обновление ставок налогов для программы 1С:Предприятие 7.7 "Бухгалтерский учет для Украины"

Обработка справочников Зарплата v77::БУ 1cv7.md Украина БУ Абонемент ($m)

Обработка выполняет запись новых ставок налогов: Минимальной зарплаты, Прожиточного минимума и др. по состоянию на 01.01.2021 г. в программе 1С:Предприятие 7.7 "Бухгалтерский учет для Украины". На требует никаких настроек.

1 стартмани

28.01.2021    1897    0    svitdir    0    

Поиск и исправление дублей штрихкодов для номенклатурных единиц измерения

Поиск данных Чистка базы Обработка справочников v77::ОУ 1С7:ТиС УУ Абонемент ($m)

Простая и удобная обработка предназначена для поиска и исправления задублированных (повторяющихся) номенклатурных штрихкодов справочника Единицы. Также она даёт возможность посмотреть номенклатурные остатки. Полезна в случаях, когда номенклатура сопоставляется по штрихкоду с другими внешними источниками, а именно с модулем "Обмент ГИСМТ".

1 стартмани

19.11.2020    2739    0    Kuzya_brаtsk    4    

Загрузка адресов произвольного формата (КЛАДР и нестандартных "грязных" адресов) в ФИАС современных конфигураций из 1С 7.7

Обработка справочников Перенос данных из 1С7.7 в 1C8.X Загрузка и выгрузка в Excel v7.7 v8 1cv8.cf 1cv7.md ERP2 Абонемент ($m)

Описание технологии загрузки любых адресов из 1С 7.7 с разложением по ФИАС в современные конфигурации 1C 8.3 на примере ERP. Предлагаемый способ просто чудо, он гарантирует результат, он очень простой и качественный! Моя обработка является синтаксическим анализатором, который подставляет в строку грязного адреса выражение "Дом №" и "Корпус", благодаря чему грязные адреса 7.7 сами очень хорошо раскладываются по значимым полям ФИАС - заполняется область, город, улица, дом, корпус.. все раскладывается само с помощью встроенного механизма современных конфигураций 1С 8.3, который написали сами сотрудники фирмы 1С!

1 стартмани

16.08.2019    11951    10    ksnik    12    

Установка ставки НДС 20% вместо 18% в Бухгалтерии 7.7

Обработка справочников v77::БУ 1С7:Бух Россия БУ НДС Абонемент ($m)

Замена ставки НДС с 18 на 20% в справочнике номенклатура на 01.01.2019.

1 стартмани

28.01.2019    6329    0    orexov    8    

Помощник изменения ставки НДС c 18% на 20% (для 1С: Бухгалтерия 7.7)

Обработка справочников v77::БУ 1С7:Бух Россия БУ НДС Абонемент ($m)

Помощник сделан на основе обработки из 1С "Торговля+Склад" (ред. 9.2), позволяет заменить ставку НДС 18% на 20% в справочнике Номенклатура на 01.01.2019 г.

1 стартмани

09.01.2019    7103    2    sthinks    2    

Обновление цен номенклатуры в связи с повышением ставки НДС для 1С: Бухгалтерия 7.7

Обработка справочников Ценообразование, прайсы Ценообразование, анализ цен Ценообразование, анализ цен v77::БУ 1С7:Бух Россия БУ НДС Абонемент ($m)

Автоматическое обновление цен номенклатуры (переоценка) с 01.01.2019 для цен, включающих НДС. Позволяет выбрать тип цен для изменения.

1 стартмани

09.01.2019    7568    0    Sergey1CSpb    0    

Как получить номер и дату договора из наименования справочника договоров? Промо

Обработка справочников Практика программирования v7.7 1cv7.md Абонемент ($m)

В типовых конфигурациях платформы "1С:Предприятие 7.7" часто номер и дата договора указаны в самом наименовании договора. Что создает сложности в тех случаях, когда эти реквизиты надо знать, например, при конвертации данных в конфигурации платформы "1С:Предприятие 8", где номер и дата договора - отдельные реквизиты.

1 стартмани

24.09.2015    24008    2    SiAl    7    

Перевод справочника Номенклатура на НДС 20%. Для 1С:7.7 конфигурации Бухгалтерия 4.5

Обработка справочников Оптовая торговля Оптовая торговля v77::БУ 1С7:Бух Россия БУ НДС Абонемент ($m)

Обработка для 1С:7.7 конфигурации Бухгалтерия 4.5 по переводу справочника Номенклатура на НДС 20% с НДС 18%.

1 стартмани

09.01.2019    7313    4    ah7777777    0    

Перевод 1С: 7.7 Торговля и склад 9.2 и 8.7 на НДС 20% (+Бухгалтерский учет, редакция 4.5)

Обработка справочников Оптовая торговля Оптовая торговля v77::ОУ v77::БУ 1С7:Бух 1С7:ТиС Россия БУ НДС Абонемент ($m)

Для Торговля и склад 8.7 - 9.2 перевод всех пользователей и номенклатуры на ставку НДС 20% с возможностью фильтрации (т.е. либо вся продукция, либо только вместо НДС 18% - НДС 20%). Версия для бух учета сама создает ставку.

1 стартмани

09.01.2019    8803    7    zoeh    2    

Загрузка классификаторов УКТ ВЭД и ДКПП в базы 1С 7.7

Обработка справочников Внешнеэкономическая деятельность (ВЭД) Оптовая торговля Внешнеэкономическая деятельность (ВЭД) Оптовая торговля v7.7 1cv7.md Украина НУ Абонемент ($m)

Обработка предназначена для выборочного заполнения типового справочника "Коды для налоговых накладных" значениями из классификаторов ДКПП и УКТВЭД (украинские конфигурации)

1 стартмани

17.01.2018    12012    0    skyvixen    0    

7.7 : Ставки налогов и отчислений. БУХ учет Украина 2014 Промо

Обработка справочников Зарплата Зарплата v77::БУ 1С7:Бух Украина БУ НДФЛ Абонемент ($m)

Просто запустим обработку. Файл "СтавкиНалоговЗарплата2014.ert" - выполнить.

1 стартмани

22.01.2014    24251    2    kompas-dm    1    

Загрузка адреса юридического лица из ЕГРЮЛ для 1С 7.7 и 8.3

Обработка справочников v7.7 v8 1cv8.cf 1cv7.md Россия Абонемент ($m)

Обработка позволяет загрузить адрес юридического лица с сайта ЕГРЮЛ (https://egrul.nalog.ru) для платформы 7.7 .Сделана на основе обработки для платформы 8.3 "Загрузка адреса юридического лица из ЕГРЮЛ" от Александра Белякова (https://infostart.ru/public/676211/).

1 стартмани

26.10.2017    9780    25    hvostik    8    

Ввод адреса контрагента по КЛАДРу

Обработка справочников v77::БУ 1С7:Бух Россия БУ Абонемент ($m)

Для того, чтобы правильно ввести адрес контрагента и проверить его корректность удобнее всего использовать КЛАДР (ФИАС), как это делается в более продвинутых версиях Бухгалтерии Предприятия версии 2.0 и 3.0 Опробовал на релизах 7.70.638, 7.70.639, 7.70.640 и на релизах упрощенки 7.70.279, 7.70.280, 7.70.281

1 стартмани

23.10.2017    11049    4    AndKovalchuk    0    

Загрузка классификатора ТНВЭД

Обработка справочников Внешнеэкономическая деятельность (ВЭД) Классификаторы Внешнеэкономическая деятельность (ВЭД) v77::БУ 1С7:Бух Россия БУ НДС Абонемент ($m)

В связи с постановлением правительства РФ 981 от августа 2017 года теперь в счете фактуре есть колонка КОД ТНВЭД. Обработка загружает Классификатор кодов ТН ВЭД, который можно скачать с сайта http://www.formy-i-blanki.ru/tnved тестировалась на релизе 7.70.638 1С:Бухгалтерия 7.7

1 стартмани

06.10.2017    20956    29    AndKovalchuk    18    

Актуатор прайс-листов для ТиС, Комплексной 7.7 Промо

Ценообразование, прайсы Обработка справочников Оптовая торговля Ценообразование, анализ цен Оптовая торговля Ценообразование, анализ цен v77::ОУ 1С7:Комплекс 1С7:ТиС Абонемент ($m)

UPD добавлена обновленная обработка, теперь актуатор позволяет копировать прайс-листы на новую дату. Актуатор предназначен для быстрого изменения даты актуальности цен на группу товаров и группу типов цен (прайс-листов) в ТиС 7.7 или комплексной. Типовая обработка позволяет мгновенно рассчитывать цены по определенным условиям, и если даже произошла ошибка в дате - ничего, казалось бы, страшного.... Открыть обработку второй раз, поставить верную дату, и выполнить тот же расчет...

1 стартмани

08.11.2013    23692    37    Krasnyj    2    

Перевод банковских счетов в международный формат IBAN

Обработка справочников Банковские операции Банковские операции v77::БУ 1С7:Бух Беларусь Абонемент ($m)

Данная обработка предназначена для перевода старых банковских счетов (13 знаков) в международный формат IBAN (28 знаков) (для 1C:7.7)

2 стартмани

29.06.2017    10656    0    novichok20    0    

Универсальная конвертация для 1C 7.7 Беларусь: счетов/кодов банка в IBAN/BIC через сервис iban.bisc.by

Обработка справочников Банковские операции Банковские операции v7.7 1cv7.md Беларусь БУ Абонемент ($m)

Обработка создана для упрощения перехода расчётных счетов и кодов банка в Беларуси с 4 июля 2017 г. на международный формат IBAN и BIC.

1 стартмани

21.06.2017    17902    11    1v7    6    

Групповая обработка документов и справочников v.7.7

Универсальные обработки Обработка документов Обработка справочников v7.7 1cv7.md Россия Абонемент ($m)

1. Обработка позволяет совершать следующие действия над объектами: а. СПРАВОЧНИКИ: удаление; пометка на удаление; снятие пометки на удаление. б. ДОКУМЕНТЫ: удаление; пометка на удаление; снятие пометки на удаление; проведение; отмена проведения; выключить проводки; включить проводки. 2. Действия могут быть ограничены некоторыми условиями. 3. Существует отбор по видам объектов. 4. Есть возможность обработать подчиненные справочники.

1 стартмани

30.04.2017    15981    55    DUH    0    

Универсальные обработки документов и справочников для 1С: Предприятие 7.7

Обработка документов Универсальные обработки Обработка справочников v7.7 1cv7.md Россия Абонемент ($m)

Обработки можно использовать в любой конфигурации 1С-Предприятия 7.7. Обработки позволяют просмотреть/изменить значения любого реквизита документов/справочников, существующих в базе. В обработках реализован множественный отбор по значениям реквизитов (для табличной части документов тоже). В обработке документов реализованы следующие действия: Перенумерация; проведение; отмена проведения; пометка на удаление; непосредственное удаление; снятие пометки удаления; изменение реквизитов; очистка реквизитов; удаление строк табличной части; вывод на печать и в файлы *.xls,*.csv,*.dbf,*.xml реквизитов шапки и табличной части. В обработке справочников реализованы следующие действия: Перенумерация; пометка на удаление; непосредственное удаление; снятие пометки удаления; изменение реквизитов; очистка реквизитов; очистка истории значений периодического реквизита; перенос справочника в другую базу подобной конфигурации по OLE; вывод на печать реквизитов и истории значений периодических реквизитов; вывод реквизитов в файлы *.xls,*.csv,*.dbf,*.xml; отчет по структуре справочников, вывод и обработка ссылок на выбранные элементы.

1 стартмани

23.11.2016    29320    178    SanchoD    15    

Производственные нормативы. Групповая обработка Промо

Обработка справочников Производство готовой продукции (работ, услуг) Рабочее место Производство готовой продукции (работ, услуг) v7.7 v77::ОУ v77::БУ 1С7:ПУБ Россия БУ Абонемент ($m)

Групповая обработка нормативов производства/ Обработка позволяет с хирургической точностью изменять затраты на производство. Добавляет, изменяет и удаляет нормы затрат.

1 стартмани

13.04.2012    24308    35    juker    5    

Деноминация справочника "Номенклатура"

Обработка справочников v77::БУ 1С7:Бух Беларусь Абонемент ($m)

Деноминация 2016. Беларусь

1 стартмани

30.06.2016    9172    2    wladimir_u    3    

Деноминация в Беларуси. В помощь специалистам и обычным пользователям

Обработка документов Обработка справочников v7.7 1cv7.md Беларусь БУ Абонемент ($m)

Инструмент для деноминации числовых реквизитов справочников, документов и операций в обороте за период.

1 стартмани

14.06.2016    14705    16    ge_ni    3    

Деноминация оборотов и остатков в 1С7.7 (Беларусь)

Обработка документов Обработка справочников v77::БУ 1С7:Бух 1С7:ББУ Беларусь БУ Абонемент ($m)

Обработка проводит деноминацию оборотов, сумма каждой проводки делится на 10000. После этого остатки по счетам и субконто корректируются до эталонных значений. Также деноминируются реквизиты справочников.

1 стартмани

12.06.2016    31354    62    aselik    17    

Тюнинг Бух.7.7, УСН: Табельный учет Промо

Зарплата Обработка документов Обработка справочников Зарплата v77::БУ 1С7:Бух Россия Абонемент ($m)

Ведем календарь и рабочие графики. Заполняем по ним табели формы Т-13. Формируем документ начисления зарплаты.

1 стартмани

20.04.2011    28706    281    Арчибальд    67    

Ввод организации с подсказкой и разбиением в структуру реквизитов (dadata.ru)

Обработка справочников v77::БУ 1cv7.md Абонемент ($m)

Демонстрация использования подсказки при вводе организации с помощью сервиса dadata.ru и разбор результата по структуре реквизитов: название организации, адрес, ИНН, КПП, ОГРН и ФИО руководителя организации или индивидуального предпринимателя из ЕГРЮЛ / ЕГРИП и др.

1 стартмани

05.06.2016    13733    41    kras_71    3    

Исправление обновления ПУБ 7.7 (370 релиз)

Обработка справочников Зарплата Зарплата v77::ОУ v77::БУ v77::Расчет 1С7:ПУБ Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

370 обновление затирает тарифы страховых взносов по УСН, перестают начисляться налоги с ФОТ у тех организаций, кто использует УСН. Обработка восстанавливает эти ставки в справочнике.

1 стартмани

22.04.2016    10441    0    FormatC    1    

Cтавки налогов и сборов - 2016 (Украина)

Обработка справочников Зарплата Зарплата v77::БУ 1С7:Бух Украина БУ Абонемент ($m)

Обработка для заполнения ставок налогов и сборов в 2016 году

1 стартмани

28.03.2016    7515    0    Martabukh77    2    

С новым Годом! НАЛОГИ и ОТЧИСЛЕНИЯ 2016. Украина

Обработка справочников Зарплата Зарплата v77::БУ 1С7:Бух Украина БУ ЕСН НДФЛ Абонемент ($m)

Время не ждет. Отпуска, увольнения, аванс - нужно применять новые ставки. Какие есть.

1 стартмани

13.01.2016    14617    3    kompas-dm    1    

Проверка марок из ЛК ФСРАР

Обработка справочников WEB Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v7.7 1cv7.md Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Рестораны, кафе и фаст-фуд Пищевая промышленность Россия Абонемент ($m)

Вашему вниманию предлагается обработка, позволяющая добавить марки на проверку на service.fsrar.ru, а также получить протоколы по проверке. Скорость работы обработки по получению протоколов проверки значительно выше стандартной процедуры работы через ресурс service.fsrar.ru. Для работы требуется действующая учетная запись (ИНН, Пароль). Обработка открыта для редактирования и модернизации.

5 стартмани

13.12.2015    29923    144    knstanta    110    

Расширение типовой бухгалтерии для учета ценных бумаг

Обработка документов Обработка справочников Бухгалтерские Займы, кредит, лизинг Займы, кредит, лизинг v77::ОУ v77::БУ 1С7:Бух Финансовые услуги, инвестиции Россия БУ Абонемент ($m)

Данный блок позволяет автоматизировать учет ценных бумаг (акций и облигаций), котируемых на рынке и управляемых с помощью внешнего брокера.

1 стартмани

08.12.2015    16452    11    AndKovalchuk    11    

Загрузка ОКОФ для 1С 7.7

Обработка справочников Учет ОС и НМА Учет ОС и НМА v77::БУ 1С7:Бух Россия БУ Абонемент ($m)

Обработка позволяет загрузить справочник ОКОФ в формате XML. Для 1С Бухгалтерия 7.7.

1 стартмани

21.10.2015    13318    67    wash    5    

Групповая обработка номенклатуры для "Торговля и Склад", "Комплексная" 1С 7.7

Обработка справочников v77::ОУ 1С7:Комплекс 1С7:ТиС 1С7:ПУБ УУ Абонемент ($m)

Обработка, позволяющая быстро и удобно отобрать необходимую номенклатуру, после чего перенести ее в указанную группу, изменить числовой реквизит, установить или удалить свойство номенклатуры, а также установить или снять пометку на удаление. Имеется фильтр по наличию остатков на складах и числу дней с последнего поступления.

1 стартмани

05.06.2015    20045    37    Tavalik    4    

Заполнение контрагентов после загрузки из клиент-банка 7.7

Обработка справочников Банковские операции Банковские операции v77::БУ 1С7:Бух Россия БУ Абонемент ($m)

В бухгалтерии 7.7, в отличие от 8.* клиент банк не создает новых контрагентов при загрузке. Данная обработка призвана помочь решить эту проблему.

1 стартмани

04.06.2015    12287    11    kserdyukov    1    

Обработка проверки контрагентов на сервере ФНС для 1С 7.7

Обработка справочников v7.7 1cv7.md Россия Абонемент ($m)

Обработка предназначена для проверки реквизитов контрагентов, которые могут попасть в 8-12 разделы декларации НДС (книги покупок и продаж, а также журналы выставленных и полученных счетов-фактур). Проверка осуществляется при помощи сервиса «Проверка списка контрагентов» ФНС.

1 стартмани

15.04.2015    14756    71    tambu    7    

Групповое заполнение справочников по НДФЛ в Бухгалтерии 7.7

Обработка справочников Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ НУ НДФЛ Абонемент ($m)

Большая помощь при сдаче сведений по НДФЛ

1 стартмани

15.03.2015    14560    9    AndKovalchuk    7    

Проверка контрагентов через сервис ФНС (npchk.nalog.ru)

Обработка справочников WEB v7.7 1С7:Бух 1С7:Комплекс 1С7:ТиС 1С7:ПУБ Россия Абонемент ($m)

Проверка контрагентов через сервис ФНС (npchk.nalog.ru). Четыре варианта источника контрагентов для проверки: - По документам Счет-фактура за период(полученные и выданные); - Весь справочник "Контрагенты"; - Элемент справочника "Контрагенты"; - Произвольные данные.

1 стартмани

19.02.2015    20129    105    sbcode    13    

Коэффициенты переоценки ОС

Обработка справочников Учет ОС и НМА Учет ОС и НМА v77::БУ 1С7:Бух Беларусь БУ Абонемент ($m)

Коэффициенты переоценки основных средств на 01.01.2015 г.

1 стартмани

11.02.2015    13053    4    Ice-Dragon1988    2    

Загрузка курсов валют с сайта Нацбанка Республики Беларусь

Обработка справочников WEB v77::БУ 1С7:Бух Беларусь Абонемент ($m)

Новый формат (с января 2015) файла курсов валют НБРБ для 1С 7.7 Мисофт

1 стартмани

15.01.2015    16302    8    MOHCTP    1    

Полезные обработки для учета алкогольной продукции

Обработка справочников Управленческие Розничная торговля Учет ТМЦ Розничная торговля Учет ТМЦ v77::БУ 1С7:Бух Россия БУ Акцизы Абонемент ($m)

Учет алкогольной продукции в 1С требует дополнительного внимания к реквизитам продукции. Предлагаемые обработки помогут контролировать "алкогольные" реквизиты в базы данных.

1 стартмани

22.11.2014    16585    25    BorisBelov    1    

Военный сбор в конфигурации "Бухгалтерский учет для Украины" (версия 302)

Обработка документов Зарплата Обработка справочников Зарплата v77::БУ 1С7:Бух Украина БУ Абонемент ($m)

Вариант решения для реализации военного сбора для конфигурации "Бухгалтерский учет для Украины" (версия 302). Пока не выйдет официальное обновление.

1 стартмани

17.08.2014    10192    2    bederdm    3