Форма расчета по страховым взносам за 4 квартал 2020 г. для ЗУП 2.5 и ЗГУ 1.0

23.01.21

Учетные задачи - Регламентированный учет и отчетность

Регламентированный отчет для расчета по страховым взносам из редакции КОРП (форма от 18.09.2019 №ММВ-7-11/470), адаптированный для ЗУП 2.5.130.2 и ЗКБУ 1.0.121.2 (поддерживаются пониженные ставки)

Скачать исходный код

Наименование Файл Версия Размер
Расчет по страховым взносам за 1 кв. 2020 г. для ЗУП 2.5 (не требует изменений конфигурации)
.erf 2,14Mb
108
.erf 2,14Mb 108 Скачать
Расчет по страховым взносам за 4 кв. 2020 г. для ЗУП 2.5:
.erf 3,16Mb
90
.erf 3,16Mb 90 Скачать
Конфигурация ЗУП 2.5 для формирования отчета за 2-4 кв.
.cf 44,85Kb
39
.cf 44,85Kb 39 Скачать
Конфигурация ЗГУ 1.0 для формирования отчета за 2-4 кв.
.cf 41,62Kb
12
.cf 41,62Kb 12 Скачать

Алгоритмы заполнения и выгрузки перенесены без изменений, но пришлось слегка модифицировать оригинальный запрос, т.к. в версии 2.5.130.2 отсутствует реквизит ЛьготныйТерриториальныйТариф регистра накопления СтраховыеВзносыСведенияОДоходах и некоторые значения перечисления ТарифыСтраховыхВзносов, поэтому будьте внимательны при расчете для льготных территорий.

Открывается через Файл - Открыть. Тестировалось на ЗУП 2.5.130.2, ЗКБУ 1.0.121.2 и КА 1.1.115.1

23.01.2021. Добавлена форма за 4 квартал 2020 г. (в ред. приказа ФНС России от 15.10.2020 № ЕД-7-11/751)

Настройки учета и правки конфигурации не изменились, если вы пользовались этим отчетом ранее (2-3 квартал), то доп. действия не требуются, нужно только открыть новый отчет — он зарегистрируется в базе.

28.07.2020. Добавлена совместимость с КА 1.1

20.07.2020. Добавлена форма за 2 кв. для формирования с учетом пониженных ставок с 1 апреля

Для правильной работы нужно:

1. Внести изменения в конфигурацию: добавить значения перечислений КатегорииЗастрахованныхЛицПФР и ТарифыСтраховыхВзносов, отредактировать общий модуль НастройкаПараметровУчетаПереопределяемый, чтобы можно было выбрать новый тариф в параметрах учета (готовые конфигурации для ЗУП и ЗКБУ прикрепил. Также могу сделать файлы поставки, которые устанавливаются как обновления, если не хотите включать возможность редактирования конфигурации).

 
Изменения в конфигурации

1) общий модуль НастройкаПараметровУчетаПереопределяемый, функция ПолучитьСписокДоступныхТарифов, добавить значения списка:

СписокДляВыбора.Добавить(Перечисления.ТарифыСтраховыхВзносов.ДляСубъектовМалогоПредпринимательства);
СписокДляВыбора.Добавить(Перечисления.ТарифыСтраховыхВзносов.ДляОтраслейПострадавшихОтКоронавируснойИнфекции);

2) перечисление КатегорииЗастрахованныхЛицПФР, добавить значения:

имя: МС, синоним: Плательщики, признаваемыми субъектами малого или среднего предпринимательства
имя: ВЖМС, синоним: Вр. проживающий/ Плательщики, признаваемыми субъектами малого или среднего предпринимательства
имя: ВПМС, синоним: Вр. пребывающий/ Плательщики, признаваемыми субъектами малого или среднего предпринимательства
имя: КВ, синоним: Организации отраслей, пострадавших от коронавирусной инфекции
имя: ВЖКВ, синоним: Вр. проживающий/ Организации отраслей, пострадавших от коронавирусной инфекции
имя: ВПКВ, синоним: Вр. пребывающий/ Организации отраслей, пострадавших от коронавирусной инфекции

3) перечисление ТарифыСтраховыхВзносов, добавить значения:

имя: ДляСубъектовМалогоПредпринимательства, синоним: Для субъектов малого или среднего предпринимательства
имя: ДляОтраслейПострадавшихОтКоронавируснойИнфекции, синоним: Для отраслей пострадавших от коронавирусной инфекции

2. В режиме предприятия задать пониженные ставки и актуальный размер МРОТ на 2020 год (необязательно, если начисления меньше МРОТ)

 
Изменения в режиме предприятия

3. Изменить тариф страховых взносов с 01.04.2020 в настройках параметров учета (необязательно, если начисления меньше МРОТ)

 
Параметры учета

Сервис - Параметры учета - Страховые взносы

(для КА — в интерфейсе Заведующий учетом - Настройка учета - Учетная политика - Учетная политика (бухгалтерский учет и налоговый учет) - Страховые взносы)

18.04.2020. Починил проверку контрольных соотношений и добавил расшифровку показателей

21.04.2020. Решение проблемы выгрузки данных по доп. тарифам

В схеме выгрузки у узла РасчСВ_ОПС428 отсутствует имя раздела, поэтому при заполнении он не попадает в условие и пропускается. Довольно странно, т.к. в других конфигурациях (БП 3, ЗУП 3.1) схема аналогичная. Временно отредактировал схему, отчет обновил.

 
СхемаВыгрузки502

23.04.2020. Исправлены мелкие ошибки: печать бланка без штрихкода, просмотр отчетов прошлых периодов

 

 

РСВ ЗУП

См. также

Обновление для КА 1.1, ЗУП 2.5, БУХ 2.0: НДС, ЕФС-1, Расчет страховых взносов, Мобилизация, Статистика, Электронные трудовые книжки, 2-НДФЛ, Регламентированная отчетность, Кадровый учет, Прослеживаемость импортных товаров

Зарплата Регламентированный учет и отчетность Кадровый учет Обновление 1С Бухгалтер Платформа 1С v8.3 Сложные периодические расчеты 1С:Комплексная автоматизация 1.х 1С:Бухгалтерия 2.0 1С:Зарплата и Управление Персоналом 2.5 Бухгалтерский учет Налоговый учет Управленческий учет Акцизы ЕНВД ЕСН Земельный налог ИП, ПБОЮЛ, КФХ Налог на имущество Налог на прибыль НДС НДФЛ ФОМС, ЕФС Транспортный налог УСН ПСН (патентная система налогообложения) Платные (руб)

Обновления для конфигураций: КА 1.1; ЗУП 2.5; БУХ 2.0; КА 1.1 Комплексная автоматизация торговли алкогольной продукцией; КА 1.1 Комплексный учет сельскохозяйственного предприятия

19900 руб.

01.04.2020    142385    670    352    

234

Курсовые разницы в 1С в 2022 - 2024 годах в «1С:Управление производственным предприятием» ред.1.3 (УПП)

Регламентированный учет и отчетность Программист Бухгалтер Платформа 1С v8.3 1С:Управление производственным предприятием Россия Налоговый учет Налог на прибыль Платные (руб)

Внешний отчет по курсовым разницам в 1С для УПП 1.3. позволяет вывести детализацию по документам расчета для определения временных разниц в налоговом учете согласно новому законодательству от марта 2022 года и декабрьские дополнения к нему. Отчет подобен отчету в конфигурации Бухгалтерия предприятия 3.0. Контроль счетов 77, 98.КР, 97.КР и декларации по налогу на прибыль. Грамотное обоснование - отложить уплату налога на прибыль за 2022 -2024 годы.

14400 руб.

15.12.2022    16871    170    24    

135

Алкогольные Декларации по Форме 7 и 8 по данным ЕГАИС из 1С Розница 3.0 и 2.3 (УТ 11.5.х) (Комплексная Автоматизация)

Регламентированный учет и отчетность Розничная торговля Файловый обмен (TXT, XML, DBF), FTP Обмен с ГосИС Бухгалтер Платформа 1С v8.3 1С:Розница 2 1С:Розница 3.0 Розничная и сетевая торговля (FMCG) Россия Бухгалтерский учет Акцизы Платные (руб)

Обработка формирует файлы алкогольных декларации форм 7,8 с 1С:Розницы от 2.3.8. ,Управление Торговлей 11.х Проста в использовании. Формат выгрузки деклараций: 4.4, есть возможность объединять сформированные декларации из файлов XML.Дополнительно можно делать передачу в рег2 по остаткам и списывать остатки ЕГАИС по данным базы (пиво)

3600 руб.

20.07.2016    172214    2274    1703    

1020

Учет акцизов в 1С: Бухгалтерии 3.0 Расширение конфигурации в части работы с акцизами - Пиво

Регламентированный учет и отчетность Бухгалтер Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия 3.0 Оптовая торговля, дистрибуция, логистика Россия Бухгалтерский учет Акцизы Платные (руб)

В стандартном функционале 1С: Бухгалтерия 3.0 нет учета акцизов. Счет-фактуры и УПД в печатных формах не заполняют сумму акциза. При проведении документа Реализация, «сумма Акциз» не высчитывается и не формируются проводки. Расширение Акцизы - Пиво выделит сумму акциза в первичных документах. Список доработанных документов 1С: Реализация (акты, накладные, УПД), Корректировка реализации, Списание товаров, материалов. Первичные документы с отображением акциза - счет-фактура, УПД.

11500 руб.

23.12.2019    52124    243    110    

89

Государственные контракты в УТ 11.5, КА 2.5.11 с выгрузкой в ЕИС (Госзакупки)

Регламентированный учет и отчетность Обмен с ГосИС ЭДО и ОФД Бухгалтер Пользователь Платформа 1С v8.3 1С:Управление торговлей 11 Оптовая торговля, дистрибуция, логистика Россия Управленческий учет Платные (руб)

Работаете по контрактной схеме, сталкивались с проблемой, что в контракте жестко указаны наименование, цена, единица измерения товара. И не все готовы создавать новую номенклатуру под каждый контракт или менять наименование и единицу измерения для уже имеющейся. Тем более, бывает так, что контракт - это формальность. Контракт не описывает жесткие условия поставки, нужно соблюсти правильность в предоставлении документов. Данное решение позволит вам оперировать своей номенклатурой при оформлении реализаций по государственному контракту в УТ 11.5 и КА 2.5.11, в то же время выводить на печать документы, соответствующие данным контракта. Реализована выгрузка для сайта госзакупок (ЕИС) по 44-ФЗ.

40800 руб.

19.12.2022    10673    21    19    

17

Алкогольная декларация для 1С 8.2, 8.3 (1, 2, 3, 4, 5, 6, 7, 8 формы) УТ11, БП3.0, БП КОРП 3.0, Розница 2, с подписью и шифрованием, Управляемые формы

Регламентированный учет и отчетность Оптовая торговля Розничная торговля Обмен с ГосИС Бухгалтер Платформа 1С v8.3 Управляемые формы 1С:Розница 2 1С:Бухгалтерия 3.0 1С:Управление торговлей 11 Россия Бухгалтерский учет Управленческий учет Акцизы Платные (руб)

Не успеваете сдать декларацию вовремя? Устали заносить/править данные вручную? Давит угроза штрафа в десятки, а то и сотни тысяч? Бессонные ночи и потраченные на работе вечера в пик сдачи отчетности? Вам знакомы эти проблемы? Если да, то у нас есть РЕШЕНИЕ, которое Вам необходимо! Автоматическое заполнение алкогольных деклараций по формам 1 (производство), 2, 3, 4 (опт), 5 (перевозка), 6 (производственные мощности), 7, 8 (розница, разделы I и II и III) по данным учета, проверка и шифрование, а также загрузка из внешних файлов и выгрузка в формате XML 4.4 согласно приказу Росалкогольрегулирования от 17.12.2020 г. № 396

28000 руб.

01.07.2013    116741    97    94    

106
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
1. SGordon1 16.04.20 10:44 Сейчас в теме
А что там с 3 разделом, в корпе по моему закомментарено все или есть отдельная внешняя форма?
3. tikhmyanov 22 16.04.20 17:58 Сейчас в теме
5. tikhmyanov 22 17.04.20 07:06 Сейчас в теме
(1) Посмотрел в отладчике — старые процедуры заполнения раздела закомментированы, теперь данные заполняются раньше, прямо в процедуре ЗаполнитьАвто
38. малышка-глупышка 23.04.20 13:17 Сейчас в теме
(1) на упп 1.3.137 тоже закомментировано и не заполняет, не подскажете как у вас решилось?
40. SGordon1 23.04.20 19:12 Сейчас в теме
(38) Как то раньше стало заполнять, что то у меня вылезло с последними релизами ЗУП. Но пока забросили это все..
2. Karlosss 16.04.20 13:41 Сейчас в теме
Есть купившие? А то хочу купить, а отзывов нет. Вдруг что не работает
4. пользователь 16.04.20 18:01
Сообщение было скрыто модератором.
...
50. hellf 36 07.05.20 13:47 Сейчас в теме
нашла ошибку при формировании корректировочного отчета
Исправлять в отчете РегламентированныйОтчетРасчетПоСтраховымВзносам Форма ЗаполнениеРегламентированнойОтчетности (либо в скачанном внешнем, если не добавляли в конфигурацию его)

строка9721. Неправильно написали перечисление:

 //++Было: ДоходыВзносов.Колонки.Добавить("П00321М113001", Новый ОписаниеТипов("Строка,ПеречислениеСсылка.КатегорииЗастрахованныхЛицДляПФР", , Новый КвалификаторыСтроки(4)));
//++нужно:
        ДоходыВзносов.Колонки.Добавить("П00321М113001", Новый ОписаниеТипов("Строка,ПеречислениеСсылка.КатегорииЗастрахованныхЛицПФР", , Новый КвалификаторыСтроки(4)));
tikhmyanov; +1 Ответить
51. tikhmyanov 22 07.05.20 16:31 Сейчас в теме
(50) Спасибо, исправил у себя
6. snogl 17.04.20 17:19 Сейчас в теме
(2)Работает. Сегодня для своих бухов скачал, на ЗП базовая версия.
tikhmyanov; +1 Ответить
53. tricolor 23 14.05.20 17:03 Сейчас в теме
(6) А не лучше было перейти на ЗУП 3?
7. a.rezyhin 26 18.04.20 17:42 Сейчас в теме
Не подскажете а для Зарплата и кадры бюджетного учреждения, редакция 1.0 подойдет?
8. a.rezyhin 26 18.04.20 18:37 Сейчас в теме
Тестирую на ЗИК БУ вроде как заполняет. Из видимых проблем пока только то, что не работает расшифровка. Метод объекта не обнаружен (ВывестиОтчетРасшифровку)
11. tikhmyanov 22 18.04.20 19:56 Сейчас в теме
(8) Сейчас попробую починить
12. tikhmyanov 22 18.04.20 23:14 Сейчас в теме
(8) Обновил, попробуйте, если что — мой телеграм в профиле
9. a.rezyhin 26 18.04.20 19:18 Сейчас в теме
и уточните, пожалуйста, что за "ЛьготныйТерриториальныйТариф" ? Я проверил в ЗУП 2.5 КОРП актуального релиза, там тоже нет такого измерения.
10. tikhmyanov 22 18.04.20 19:55 Сейчас в теме
(9) Дезинформировал, ЛьготныйТерриториальныйТариф — это реквизит регистра
13. dsv59@mail.ru 19.04.20 02:10 Сейчас в теме
Нет выгрузки по дополнительному тарифу. Подразделы 1.3.1 и 1.3.2. А у нас есть такие разделы. Кстати в сам отчет все стает. Но не печатает и не вызружает
15. tikhmyanov 22 20.04.20 09:06 Сейчас в теме
(13) Могу я посмотреть базу? Напишите мне (телеграм в профиле), как будет время
16. hellf 36 20.04.20 15:21 Сейчас в теме
(15)присоединяюсь к вопросу. Если раньше обнаружите- напишите, пожалуйста, как решили проблему. если я разберусь раньше- добавлю сюда.
23. tikhmyanov 22 20.04.20 19:51 Сейчас в теме
(16) Не могу воспроизвести проблему на тестовой, можете показать любую запись регистра накопления СтраховыеВзносыИсчисленные? И желательно узел РасчетСВ из файла выгрузки. Телеграм: tikhmyanov
26. hellf 36 20.04.20 22:24 Сейчас в теме
(23)проще всего привесить доп тариф на кого-то, пересчитать зп и начисление стр взносов.
27. tikhmyanov 22 21.04.20 08:40 Сейчас в теме
(26) Поправил схему, протестируйте, пожалуйста
28. hellf 36 21.04.20 08:47 Сейчас в теме
30. пользователь 21.04.20 09:03
Сообщение было скрыто модератором.
...
29. hellf 36 21.04.20 09:01 Сейчас в теме
(27)простите, туплю с утра. в схему раздел только добавить пока для теста?
31. tikhmyanov 22 21.04.20 09:11 Сейчас в теме
(29) Да, решение рабочее, но меня смущает, что в других конфигурациях схема такая же. Отредактированную схему прикрепил
Прикрепленные файлы:
СхемаВыгрузки502.mxl
dada2; NadinPr; hellf; +3 Ответить
32. hellf 36 21.04.20 09:20 Сейчас в теме
(27)Все отлично! выводится в файл
tikhmyanov; +1 Ответить
14. dsv59@mail.ru 19.04.20 02:47 Сейчас в теме
Для того, чтобы эти разделы РАСШИФРОВЫВАЛИСЬ надо доработать СформироватьОтчетРасшифровку

Процедура СформироватьОтчетРасшифровку(Параметры, ДокументРезультат) Экспорт
	
	ИмяПоля = Лев(Параметры.ИДИменПоказателей[0], 13);
	ДатаНачалаНП = НачалоГода(Параметры.ДатаНачалаПериода);
	ДатаКонцаНП  = КонецДня(Параметры.ДатаОкончанияПериода);
	
	// Получаем данные расшифровки.
	ВнешниеНаборыДанных = Новый Структура;
	ВнешниеНаборыДанных.Вставить(Параметры.ИмяСКД); // Имя внешнего набора данных совпадает с ключем варианта.
		
	ОбособленноеПодразделение = Справочники.ПодразделенияОрганизаций.ПустаяСсылка();
	Если Параметры.Свойство("ОбособленноеПодразделение") Тогда
		ОбособленноеПодразделение = Параметры.ОбособленноеПодразделение;
	КонецЕсли;
	Если Параметры.ИмяРасчета = "РасчетПоказателей_РСВ_2020" Тогда
		ЗаполнениеРегламентированнойОтчетности.РасчетПоказателей_РСВ_2020(Параметры.ДатаНачалаПериода, Параметры.ДатаОкончанияПериода, Параметры.ДатаПодписи, Параметры.Организация, ОбособленноеПодразделение, ВнешниеНаборыДанных, Истина);
	Иначе
		ЗаполнениеРегламентированнойОтчетности.РасчетПоказателей_РСВ_2017Кв1(Параметры.ДатаНачалаПериода, Параметры.ДатаОкончанияПериода, Параметры.ДатаПодписи, Параметры.Организация, ОбособленноеПодразделение, ВнешниеНаборыДанных, Истина);
	КонецЕсли;
	
	// Удалим строки с нулевым значением показателя.
	Данные = ВнешниеНаборыДанных[Параметры.ИмяСКД];
	ВсегоСтрок = Данные.Количество();
	Для Сч = 1 По ВсегоСтрок Цикл
		СтрокаДанных = Данные[ВсегоСтрок - Сч];
		Если Не ЗначениеЗаполнено(СтрокаДанных[ИмяПоля]) Тогда
			Данные.Удалить(СтрокаДанных)
		КонецЕсли;
	КонецЦикла;
	
	// Подготовим табличку для проверки с учетом отборов.
	ДанныеДляПроверки = Неопределено;
	Если Параметры.Свойство("ЗначениеТекущегоПоказателя") Тогда
		ДанныеДляПроверки = Данные.Скопировать();
	КонецЕсли;
	
	// Настраиваем СКД и выводим отчет.
	СхемаКомпоновкиДанных = ПолучитьМакет(Параметры.ИмяСКД);
	
	КомпоновщикНастроек.Инициализировать(Новый ИсточникДоступныхНастроекКомпоновкиДанных(СхемаКомпоновкиДанных));
	КомпоновщикНастроек.ЗагрузитьНастройки(СхемаКомпоновкиДанных.ВариантыНастроек[Параметры.ИмяСКД].Настройки);
	НастройкиКомпоновки = КомпоновщикНастроек.Настройки;
	
	УстанавливатьШиринуКолонкиОтборов = Ложь;
	ТиповыеОтчеты.ДобавитьВыбранноеПоле(КомпоновщикНастроек, ИмяПоля, ?(Параметры.Свойство("ЗаголовокПоля") И ЗначениеЗаполнено(Параметры.ЗаголовокПоля), Параметры.ЗаголовокПоля, ""));
	Если Параметры.Свойство("Раздел1Прил1КодТарифа") И ЗначениеЗаполнено(Параметры.Раздел1Прил1КодТарифа) Тогда
		ДобавитьОтборПоПараметру(НастройкиКомпоновки, "КодТарифа", Параметры.Раздел1Прил1КодТарифа, ДанныеДляПроверки)
	КонецЕсли;
	Если Параметры.Свойство("Раздел1Прил1Подр1_3_1ПризнакОснования") И ЗначениеЗаполнено(Параметры.Раздел1Прил1Подр1_3_1ПризнакОснования) Тогда
		ДобавитьОтборПоПараметру(НастройкиКомпоновки, "П11131М100101", Параметры.Раздел1Прил1Подр1_3_1ПризнакОснования, ДанныеДляПроверки)
	КонецЕсли;
	Если Параметры.Свойство("Раздел1Прил1Подр1_3_2КодОснования") И ЗначениеЗаполнено(Параметры.Раздел1Прил1Подр1_3_2КодОснования) Тогда
		ДобавитьОтборПоПараметру(НастройкиКомпоновки, "П11132М100101", Параметры.Раздел1Прил1Подр1_3_2КодОснования, ДанныеДляПроверки)
	КонецЕсли;

ЭТО НАДО ЗАКОМЕНТИРОВАТЬ


	//Если Параметры.Свойство("Раздел1Прил1Подр1_3_2КодКлассаУсловий") И ЗначениеЗаполнено(Параметры.Раздел1Прил1Подр1_3_2КодКлассаУсловий) Тогда
	//	ДобавитьОтборПоПараметру(НастройкиКомпоновки, "П11132М100301", Параметры.Раздел1Прил1Подр1_3_2КодКлассаУсловий, ДанныеДляПроверки)
	//КонецЕсли;




	Если Параметры.Свойство("Раздел1Прил1Подр1_4КодОснования") И ЗначениеЗаполнено(Параметры.Раздел1Прил1Подр1_4КодОснования) Тогда
		ДобавитьОтборПоПараметру(НастройкиКомпоновки, "П01114М100101", Параметры.Раздел1Прил1Подр1_4КодОснования, ДанныеДляПроверки)
	КонецЕсли;
 	Если Параметры.Свойство("Раздел1Прил1_1КодОснования") И ЗначениеЗаполнено(Параметры.Раздел1Прил1_1КодОснования) Тогда
		ДобавитьОтборПоПараметру(НастройкиКомпоновки, "П00111М100101", Параметры.Раздел1Прил1_1КодОснования, ДанныеДляПроверки)
	КонецЕсли;
	Если Параметры.Свойство("Раздел1Прил2КодТарифа") И ЗначениеЗаполнено(Параметры.Раздел1Прил2КодТарифа) Тогда
		ДобавитьОтборПоПараметру(НастройкиКомпоновки, "КодТарифа", Параметры.Раздел1Прил2КодТарифа, ДанныеДляПроверки)
	КонецЕсли;
	
	Если ДанныеДляПроверки <> Неопределено Тогда
		Если Параметры.ЗначениеТекущегоПоказателя <> ДанныеДляПроверки.Итог(ИмяПоля) Тогда
			СтрокаОтбора = 6;
		КонецЕсли;
		ЗаполнениеРегламентированнойОтчетности.ВывестиПредупреждениеОРасхожденииПоказателяСРасшифровкой(Параметры.ЗначениеТекущегоПоказателя, ДанныеДляПроверки.Итог(ИмяПоля), ДокументРезультат);
	КонецЕсли;
	ДанныеДляПроверки = Неопределено;
	
	КомпоновщикМакета = Новый КомпоновщикМакетаКомпоновкиДанных;
	МакетКомпоновки = КомпоновщикМакета.Выполнить(СхемаКомпоновкиДанных, НастройкиКомпоновки);
		
	ПроцессорКомпоновки = Новый ПроцессорКомпоновкиДанных;
	ПроцессорКомпоновки.Инициализировать(МакетКомпоновки, ВнешниеНаборыДанных);
	
	ПроцессорВывода = Новый ПроцессорВыводаРезультатаКомпоновкиДанныхВТабличныйДокумент;
	ПроцессорВывода.УстановитьДокумент(ДокументРезультат);
	ПроцессорВывода.Вывести(ПроцессорКомпоновки, Истина);
	
	Если УстанавливатьШиринуКолонкиОтборов Тогда
		ДокументРезультат.Область(СтрокаОтбора, 2, СтрокаОтбора, 2).ШиринаКолонки = 65;
	КонецЕсли;
	
КонецПроцедуры
Показать
41. Lukich66 82 28.04.20 13:35 Сейчас в теме
(14) Добрый день,Вы просто закомментировали "П11132М10301", да расшифровка заработала,но не корректно( при наличии нескольких разделов 3.2)
17. пользователь 20.04.20 17:34
Сообщение было скрыто модератором.
...
21. пользователь 20.04.20 17:53
Сообщение было скрыто модератором.
...
18. пользователь 20.04.20 17:51
Сообщение было скрыто модератором.
...
19. пользователь 20.04.20 17:52
Сообщение было скрыто модератором.
...
20. пользователь 20.04.20 17:52
Сообщение было скрыто модератором.
...
22. пользователь 20.04.20 17:53
Сообщение было скрыто модератором.
...
24. dsv59@mail.ru 20.04.20 21:29 Сейчас в теме
Я подготовил файл. посмотри.
Прикрепленные файлы:
Пример.xlsx
25. dsv59@mail.ru 20.04.20 21:32 Сейчас в теме
Ребята. Я не блогер. Я не понимаю, что такое (телеграм в профиле) . Сбросьте на мой возраст. У меня внучке больше 20 лет
33. Swetlana 26 21.04.20 18:11 Сейчас в теме
(25) Телеграм: tikhmyanov
телеграмм для связи, имя автора tikhmyanov. Внучка подскажет
34. NadinPr 2 22.04.20 08:13 Сейчас в теме
ЗУП КОРП редакция 2.5 (2.5.149.4)

У нас тоже не печатаются подразделы 1.3.1 и 1.3.2

Скачала вашу форму - у вас печатаются эти разделы.

Подскажите где поправить в конфигурации, чтоб печаталась из регламентированных отчетов?



Все разобралась, спасибо!
tikhmyanov; +1 Ответить
35. Zyevkl 23.04.20 11:25 Сейчас в теме
(34)
ЗУП КОРП редакция 2.5 (2.5.149.4)

У нас тоже не печатаются подразделы 1.3.1 и 1.3.2


Как решили проблему?
36. Zyevkl 23.04.20 11:37 Сейчас в теме
37. tikhmyanov 22 23.04.20 11:37 Сейчас в теме
(35) Нужно внести изменения в схему (РегламентированныйОтчетРасчетПоСтраховымВзносам - Макеты - СхемаВыгрузки502) — добавить пропущенное имя раздела, я отметил расположение в описании. Готовая схема есть в (31)
39. Zyevkl 23.04.20 13:26 Сейчас в теме
(37)понял, спасибо, интересно как работает в 3.1
42. aleksmen 28.04.20 18:48 Сейчас в теме
Скажите, штрих код тот что слева вверху, как сделать чтобы отображался ?
В старом отчете есть..
43. tikhmyanov 22 28.04.20 19:13 Сейчас в теме
(42) 1620 2016? Сейчас проверил — отображается на предпросмотре обычной формы и формы с двумерным ШК. Напишите мне в телеграм, попробую помочь
Прикрепленные файлы:
44. dada2 29.04.20 20:59 Сейчас в теме
У меня работает. Все супер.
45. Evgen54 6 06.05.20 19:54 Сейчас в теме
А на 2.5.124.3 будет работать?
46. tikhmyanov 22 07.05.20 06:19 Сейчас в теме
(45) Нет, только что проверил на базовой, сильно отличаются общие модули, 2.5.129.3 — минимальная, на которой получилось заполнить
47. hellf 36 07.05.20 10:32 Сейчас в теме
что-то у нас при формировании корректировки ошибка вылетает при заполнении.
а первичный нормально формировался

проверьте у себя, нормально проходит? и с чем это может быть связано-то?
Прикрепленные файлы:
48. tikhmyanov 22 07.05.20 11:15 Сейчас в теме
(47) Можете дать доступ? У меня на нескольких базах без ошибок
49. hellf 36 07.05.20 11:26 Сейчас в теме
именно корректировка без ошибок?
первичный формируется
52. Evgen54 6 13.05.20 04:45 Сейчас в теме
А можно как-то без старт мани скачать обработку или на почту выслать (evgen2454*gmail.com). Пожалуйста. Сильно надо а то на счету тока 0.89.
54. user754517 02.07.20 09:16 Сейчас в теме
Добрый день!
Скажите, пожалуйста, планируется ли вариант отчета РСВ за 2-й квартал 2020 г для ЗУП 2.5.?
Эта обработка, к сожалению, формирует 2-й квартал с ошибками, некоторые формы не заполняет.
Спасибо.
hellf; vetalhmao; +2 Ответить
55. tikhmyanov 22 02.07.20 09:34 Сейчас в теме
(54) Конечно, но по срокам сложно сказать
vetalhmao; +1 Ответить
59. vetalhmao 09.07.20 16:46 Сейчас в теме
(54) Если есть решение поделитесь пожалуйста, или ссылку киньте. Также РСВ за 2 квартал надо, только для ЗБУ 1.0
56. user754517 02.07.20 11:20 Сейчас в теме
Ждем! Как только будет готово, сообщите, пожалуйста.
vetalhmao; +1 Ответить
57. user754517 07.07.20 09:43 Сейчас в теме
Добрый день! Скажите, пожалуйста, есть какая-то информация о сроках реализации РСВ за 2-й квартал? Т.к. оганизациия ликвидируются, нужно сдать отчетность раньше, бухгалтера волнуются и просят ускорить процесс. Спасибо.
vetalhmao; +1 Ответить
60. vetalhmao 09.07.20 16:47 Сейчас в теме
62. tikhmyanov 22 09.07.20 17:53 Сейчас в теме
(57) Примерный срок — 20 июля, с ЗБУ тоже будет совместимость
vetalhmao; +1 Ответить
58. vetalhmao 09.07.20 16:45 Сейчас в теме
Добрый день! Сделайте также для ЗБУ 1.0 РСВ за 2 квартал.
61. user754517 09.07.20 17:08 Сейчас в теме
Добрый день! Нет, решение не нашли, надеемся на положительный ответ от разработчика. Если у Вас будет какое-то решение, сообщите, пожалуйста.
63. vetalhmao 09.07.20 17:56 Сейчас в теме
64. user754517 20.07.20 09:43 Сейчас в теме
Добрый день! Можно сегодня ждать отчет?
Спасибо.
65. tikhmyanov 22 20.07.20 10:15 Сейчас в теме
(64) Добрый! Да, ждем подтверждения о сдаче.
Понадобится внести изменения в конфигурацию, если не хотите ждать, пока я обновлю публикацию — напишите мне в телеграм
66. vetalhmao 21.07.20 12:04 Сейчас в теме
Эта обработка "Расчет по страховым взносам за 2 кв. 2020 г. для ЗУП 2.5" подойдёт для ЗиКБУ 1.0 без учёта пониженного тарифа?
67. tikhmyanov 22 21.07.20 13:16 Сейчас в теме
(66) Конечно, но изменения в конфигурацию все-равно придется внести, параметры учета можно не менять
vetalhmao; +1 Ответить
68. vetalhmao 21.07.20 13:59 Сейчас в теме
(67) Всё отлично, отчёт формируется, выгружается. Единственное сразу не снял галку с прав свойства, где роли, основной стиль и др, поэтому изменилась цветовая гамма в справочниках и в некоторых надписях. Для меня не критично, исправил.
100. vetalhmao 17.08.20 18:27 Сейчас в теме
101. vetalhmao 17.08.20 18:28 Сейчас в теме
(67) Добрый вечер. Как можно Вам написать в личные сообщения. Вопрос не по этой теме, уверен Вы могли бы помочь.
69. Alex99666 22.07.20 13:39 Сейчас в теме
Доброго времени суток.
Ваш отчет может формировать отчетность согласно новым требованиям (https://kontur.ru/articles/5789)
Прикрепленные файлы:
72. tikhmyanov 22 22.07.20 17:21 Сейчас в теме
(69) Да, нужно установить МРОТ и новый вид тарифа с апреля — пункты 2, 3 в описании
74. Alex Y 177 25.07.20 14:17 Сейчас в теме
(72) Здравствуйте!
У нас ЗУП 2.5 КОРП 2.5.154.1 последняя

Все настройки сделаны. Но в типовом РСВ за 1 полугодие при печати МС и НР выводит на одной странице. Подскажите, это что-то донастроить нужно, или типовой отчёт ещё не соответствует новым требованиям?
Т.е. ваш отчёт отличается от текущего типового из КОРП?
75. tikhmyanov 22 26.07.20 08:09 Сейчас в теме
(74) Добрый день! Нет, не отличается от КОРП. Сейчас проверил, похоже на ошибку релиза, как было в прошлый раз со схемой выгрузки. Попробую исправить у себя
70. Alex99666 22.07.20 14:39 Сейчас в теме
Забыл написать ЗУП 2.5 Вашу обработку купил, в кофигурацию внес изменения согласно ваших предложений. (добавил перечисления, измени модули)
Расчетчики говорят, что должна происходить "разбивка" в П 3.2.1 (присутствовать строки как с МС так и С НР)
71. tikhmyanov 22 22.07.20 16:38 Сейчас в теме
(70) А в параметрах учета установили тариф страховых взносов "для субъектов малого предпринимательства"?
73. Alex99666 23.07.20 10:30 Сейчас в теме
Спасибо за обработку!
1) Проблема была в том что нужно было "установили тариф страховых взносов "для субъектов малого предпринимательства""
2) Очень старый модуль "РасчетСтраховыхВзносов ->Процедура ПоместитьВМенеджерРасширенноеОписаниеТарифовСтраховыхВзносов­(МенеджерВременныхТаблиц) Экспорт" Взял эту процедуру из нового ЗУП 2.5 КОРПа.

Есть еще проблема, в отчет попадают ученики, раньше не попадали (вероятно наша доработка - была), тут вероятно не ваша вина буду разбиратся!

PS - ЗУП 2.5
tikhmyanov; +1 Ответить
76. hellf 36 27.07.20 16:04 Сейчас в теме
Здравствуйте. корректировочные отчеты задваивают почти все сотрудников в разделе 3.
пока не могу сказать по какому принципу, но из 1000 получилось 1900
84. tikhmyanov 22 28.07.20 09:19 Сейчас в теме
(76) Здравствуйте. Сразу на форме отчета, до выгрузки и печатной формы? Пока не могу воспроизвести у себя, тестирую на 50 сотрудниках
85. hellf 36 28.07.20 11:00 Сейчас в теме
(84) на форме. правда, то же самое после проверки вылезло и на предыдущей версии, за 1 кв. именно в корректировке такое
массово с сотрудниками ничего не происходило, чтоб поймать именно в данных что может вызвать задвоение...
а за второй кв корректировка нормальная...
посмотрите, пожалуйста, у себя корректировку за 1 кв
77. k_maklaut 27.07.20 21:24 Сейчас в теме
1 раздел не заполняет
Прикрепленные файлы:
80. tikhmyanov 22 28.07.20 04:28 Сейчас в теме
(77) Скорее всего, вы не внесли изменения в конфигурацию как это описано в пункте 1
78. tr761 13 27.07.20 21:39 Сейчас в теме
В клиент-серверном варианте (да и в файловом) в разделе 3.2.1 некорректно распределяются суммы по периодам - расхождения в копейках.
Пришлось вносить изменения в процедуру РасчетПоказателей_РСВ_2020 модуля ЗаполнениеРегламентированнойОтчетности...
81. tikhmyanov 22 28.07.20 04:29 Сейчас в теме
(78) Какой размер начислений у вас? Чтобы я мог воспроизвести
83. tr761 13 28.07.20 09:13 Сейчас в теме
(81) С начала года используется ОСН, с 1 апреля - субъект МСП.
Отсылаю текст исправленной процедуры РасчетПоказателей_РСВ_2020 (ЗУП КОРП 2.5.154.1). Если кратко - масштабировал коэффициенты. Все изменения можно найти поиском строки "100000". Исправленные ошибки - на картинке (это результат встроенной проверки). Картинка из отчета РСВ - суммы по первым двум ошибкам протокола проверки.
Прикрепленные файлы:
РасчетПоказателей_РСВ_2020.txt
79. SirOb 27.07.20 22:26 Сейчас в теме
Здравствуйте.
Сможет ли работать эта отчетность для КА 1.1 (1.1.115.1)?
82. tikhmyanov 22 28.07.20 08:39 Сейчас в теме
(79) Добрый день! Проверил на скорую руку, нужно слегка доработать. Сегодня обновлю, если уже скачали — напишите мне в телеграм
86. MarinaS65 28.07.20 22:50 Сейчас в теме
(82) Добрый вечер. Для тарифа 06 работает отчет?
87. tikhmyanov 22 29.07.20 06:21 Сейчас в теме
(86) Добрый! Да, но если с апреля у вас тариф 21 (для отраслей, пострадавших от ковид), то в регистре сведений ТарифыСтраховыхВзносов нужно добавить запись как на скриншоте. Еще сейчас заметил, что в 3 разделе может не заполняться код категории КВ
Прикрепленные файлы:
88. MarinaS65 29.07.20 10:48 Сейчас в теме
(87) при формировании отчета выдает ошибку
Прикрепленные файлы:
89. tikhmyanov 22 29.07.20 11:05 Сейчас в теме
(88) Скорее всего, вы не внесли изменения в конфигурацию, нужно добавить значения перечислений, как в п. 1
90. MarinaS65 29.07.20 11:05 Сейчас в теме
92. MarinaS65 29.07.20 11:11 Сейчас в теме
(89) все, что описано выше сделала, ошибка появляется даже при формировании отчета за 1 кв.
91. пользователь 29.07.20 11:09
Сообщение было скрыто модератором.
...
93. SirOb 29.07.20 12:07 Сейчас в теме
(