Расчетная ведомость с детализацией по месяцам

06.05.10

Учетные задачи - Зарплата

Стандартная расчетная ведомость с возможностью формирования за произвольный период. С детализацией по месяцам.

Скачать исходный код

Наименование Файл Версия Размер
Расчетная ведомость_По месяцам.ert
.ert 278,50Kb
693
.ert 278,50Kb 693 Скачать бесплатно

Сначала сделал детализацию стандартной печатной формы "Расчетная ведомость", но данный отчет слишком долго формировался.

Далее сделал собственный способ формирования и сделал похоже на стандартную печатную форму Расчетной ведомости.

См. также

Обмен данными ЗУП 3.1 - Бухгалтерия 7.7

Зарплата Перенос данных 1C Программист Бухгалтер Бухгалтерский учет 7.7 Сложные периодические расчеты 1С:Бухгалтерия 7.7 1С:Зарплата и Управление Персоналом 3.x Россия Бухгалтерский учет Платные (руб)

Как известно, Бухгалтерия 7.7 не имеет штатной возможности для обмена с ЗУП 3.1. Данная разработка пригодится тем, кто перешел с ЗиК 2.3 на ЗУП 3.1, но вынужден по каким-то своим причинам оставаться на Бухгалтерии 7.7.

18000 руб.

29.09.2020    13624    2    0    

5

7.7 : Ставки налогов и отчислений. БУХ учет Украина 2014

Зарплата Бухгалтер Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 Украина Бухгалтерский учет НДФЛ Абонемент ($m)

Просто запустим обработку. Файл "СтавкиНалоговЗарплата2014.ert" - выполнить.

1 стартмани

22.01.2014    28516    2    kompas-dm    1    

1

Справка по форме 182Н для 1С:Бухгалтерии 7.7

Зарплата Бухгалтер Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 1С:Производство+Услуги+Бухгалтерия 1С:Упрощенное налогообложение 7.7 Россия Бухгалтерский учет ФОМС, ЕФС Платные (руб)

Новая справка для расчета пособий по временной нетрудоспособности в соответствии с приказом Министерства труда и социальной защиты № 182Н от 30.04.2013 года (учитывая изменения вплоть до 2017 года). Справку необходимо выдавать на руки при увольнении сотрудника. Может помочь при расчете среднего заработка при нетрудоспособности сотрудников. Будет незаменимым помощником для бухгалтеров, осуществляющих расчеты по заработной плате, при отсутствии специализированной программы.

2000 руб.

03.08.2013    81349    31    21    

39

Подготовка сведений в ПФР за 2013 год с распределением суммы уплаченных взносов, превышающих начисленные

Регламентированный учет и отчетность Зарплата Бухгалтер Расчет 7.7 1С:Зарплата и кадры 7.7 Россия Бухгалтерский учет ФОМС, ЕФС Абонемент ($m)

При подготовке к сдаче отчета в ПФР столкнулся с тем, что программа не учитывает переплату - не распределяет сумму уплаченных взносов, превышающую начисленную, даже если это оплата проходит в январе 2013 за декабрь 2012. В случае, когда есть долг по оплате на начало периода (например, за декабрь 2012 платят в январе 2013) сумма уплаченных взносов может быть больше суммы начисленных. Программа же ставит сумму уплаченных взносов равную сумме начисленных. В этой обработке распределяются суммы уплаченных взносов, превышающих начисленные, а так же внесены исправления, связанные с возможными ошибками при формировании штатной обработки из 335 релиза (в пачки попадали ненужные уволенные, неправильно распределялись уплаты взносов, при выгрузке в файл возникали ошибки).

1 стартмани

20.04.2013    30964    425    mirrr    65    

41

Расчетная ведомость для 1С:Бухгалтерии 7.7

Зарплата Бухгалтер Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 Россия Бухгалтерский учет Абонемент ($m)

Для бухгалтера : удобный отчет по начислениям-выплатам-удержаниям И повод задуматься о переходе на ЗУП Для программиста : удобный инструмент сверки данных при переходе с 1С:Бухгалтерии 7.7 на 1С:ЗУП 2.5

4 стартмани

01.03.2013    37397    87    Designer1C    7    

10
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
1. Kapitan911 305 05.05.10 06:31 Сейчас в теме
ВсегоУдержано_1 = ВсегоУдержано_1 + Таб2.ПолучитьЗначение(Таб2.НомерСтроки,Значение_ВР);
{D:\РАСЧЕТНАЯ ЗА ПЕРИОД\РАСЧЕТНАЯ ВЕДОМОСТЬ_ПО МЕСЯЦАМ.ERT(3114)}: Номер за пределами значения!
2. Diamante 87 05.05.10 07:59 Сейчас в теме
Да косяк нашел, косяк происходил при наличии удержаний. Прошу прошения.
Косяк исправлен, можно пользоваться.
gutentag; +1 Ответить
3. gutentag 253 06.05.10 00:10 Сейчас в теме
Почему данные в обработке "Вдомость0 от 1С" и "Ведомость по месяцам" показывают разные результаты ?
4. Diamante 87 06.05.10 06:06 Сейчас в теме
Исправлен косяк в строке "Итого по ведомости" и в последней строке "Итого по сотруднику" по колонкам "Итого натуральных доходов" и "Итого удержано".

>gutentag
Где именно разнятся данные?
Для решения твоей проблемы необходимо знать строки и колонки по которым разные результаты или можешь прислать скриншоты!.
5. gutentag 253 06.05.10 13:48 Сейчас в теме
(4) см.картинку
Прикрепленные файлы:
6. gutentag 253 13.05.10 16:23 Сейчас в теме
Замечание: Если в программу вводить документ "накопленная задолженность", то суммируются данные в колонках Сальдо начальное и Сальдо конечное.
Имхо это ошибка, т.к. если задолженность возникла и погашена в середине года, то Сальдо начальное и Сальдо конечное должны по Сотруднику быть равны нулю.
7. maxchaos 22 23.08.10 19:19 Сейчас в теме
А что за оригинальная проверка в процедуре "Детализация" (в строке 40):
Процедура Детализация()
	Если ВыводПоМес = 1 Тогда
		Если ПериодСтр(д1, ДатаАктуальности) = 1 Тогда
			ВыводПоМес = 0;
			Предупреждение("Не корректно выбран Период!",30);
		КонецЕсли;
	КонецЕсли;
КонецПроцедуры
Показать

Это как же ПериодСтр(д1, ДатаАктуальности), т.е. строка, может быть равна числу 1? :o :D
8. harutyunb 27.10.10 14:53 Сейчас в теме
есть недоработка!
Кода выберешь период с детализацией по месяцам а потом форму отчета
"не" - "Расч. вед. в разрезе по месяцам", то обработка зацикливается !!!
Исправьте!
9. Pitot 28.10.11 06:15 Сейчас в теме
Спасибо, очень удобно
10. hanio 54 03.11.11 10:46 Сейчас в теме
а зачем ты убрал отработано дней? первый же в лоб вопрос бухгалтера - "В расчетной старой это было а сейчас почему нет??" верни пожалуйста.
11. Мать Тереза 24.01.12 15:41 Сейчас в теме
Что то с итоговым сальдо-выходит минус, хотя в штатной ведомости-норм, но меня устраивает-распечатать одну-и сверять и НДФЛ и базу по страховым взносам.
12. vovkakursk 15.02.12 13:21 Сейчас в теме
13. NOVOPRO 13.04.12 07:39 Сейчас в теме
ВсегоУдержано_1 = ВсегоУдержано_1 + Таб2.ПолучитьЗначение(Таб2.НомерСтроки,Значение_ВР);
{с:\РАСЧЕТНАЯ ЗА ПЕРИОД\РАСЧЕТНАЯ ВЕДОМОСТЬ_ПО МЕСЯЦАМ.ERT(3114)}: Номер за пределами значения! У меня такаяже проблема.
Оставьте свое сообщение