Black Friday: Cashback 35% при покупке 1С лицензий на счет INFOSTART.RU

Автоматическая загрузка выписок Сбербанк-бизнес онлайн с помощью 1С:ДиректБанк для УТ 11

Публикация № 1148667

Учет и отчетность - Банковские операции

ДиректБанк автоматическая загрузка выписок УТ 11

1
Позволяет грузить выписки из Сбербанка онлайн в автоматическом режиме. Требуется один раз авторизация по СМС при начале работы системы.

Идея взята из этой публикации Загрузка выписок в УНФ  и адаптирована под УТ 11 

Принцип работы 1С:ДиректБанк: 
Запрашиваем выписку, авторизовываемся, подтверждаем авторизацию СМС паролем и получаем выписку. Все хорошо работает, но для того что бы спустя время повторно получить выписку, приходится опять проходить авторизацию.
Само подключение подключение к 1С:ДиректБанк - не рассматриваем, так как в интернете полно инструкций, да и встроенная обработка по подключению полностью автоматизирована.

О способе: 
Эмпирически было замечено, что сбербанк после авторизации для получения выписки инициирует vpn соединение и завершает сессию при отсутствии активности спустя некоторого времени. Так что мы будем использовать эту особенность для многократного получения выписок, по сути постоянно генерируем активность в сессии не давай ей закрыться.
В общем этот способ хоть и костыль, но позволяет нам оперативно видеть движения по расчетному счету и минимизировать человеческий фактор.

Способ безопасен, ибо дает возможность только получения выписок, для отправки платежей все равно потребуется подписывание с помощью СМС.

Из минусов, придется держать открытым 1С с запущенной формой загрузки выписок

 

1. Добавляем новое расширение, называем как хотим и снимаем оба флажка в списке расширений.

2. Добавляем в расширение форму "Обработка.КлиентБанк.ФормаЗагрузка"

3. В расширяемой форме, добавляем новый реквизит "Таймер", тип Число. Установка Таймера - будет отключать все. Для удобства включаем у реквизита "Таймер" флаг "Сохранения", что бы значение таймера сохранялось.

4. Добавляем в удобное для вас место на форме. (смотри скриншот )

5. Вставляем код в модуль расширяемой формы  "Обработка.КлиентБанк.ФормаЗагрузка"


// "нажимаем" кнопку "Запросить выписку" 
&НаКлиенте
Процедура РоботСбербанк_ЗапроситьЭлектроннуюВыпискуБанка() экспорт
	
//	Делаем отметку счетов для загрузки
	Для каждого Счет Из Объект.БанковскиеСчета Цикл
		Если Счет.Загружается Тогда
			Продолжить;
		КонецЕсли;
		Если Счет.ПрямойОбмен Тогда
			Счет.Пометка = Истина;
		КонецЕсли;
	КонецЦикла;
//Программно нажимаем кнопку запросить выписку	
	ИмяНужнойКоманды = "ЗагрузитьДокументы"; 
	// Тут просто имя команды как в конфигураторе. 
	НужнаяКоманда = ЭтаФорма.Команды.Найти(ИмяНужнойКоманды); // Находим команду на форме 
	ЗагрузитьДокументы(НужнаяКоманда);  
КонецПроцедуры


&НаКлиенте
&После ("ЗавершитьЗагрузку") 
Процедура РоботСбербанк_После_ЗавершитьЗагрузку()
	
    // Если у нас установлен Таймер повторного запроса выписки
    Если Таймер > 0  тогда
        ПодключитьОбработчикОжидания("РоботСбербанк_ЗапроситьЭлектроннуюВыпискуБанка", Таймер, Истина); // Устанавливаем Таймер на повторную загрузку выписки.
        возврат;
    КонецЕсли;
  
КонецПроцедуры

6. Добавляем в расширение "ОбщийМодуль.ОбменСБанкамиСлужебныйКлиент"

7. Вставляем в модуль код, чтобы убрать не нужный интерактивный вопрос.

&Вместо ("ПослеФормированияИОтправкиЗапросовВыпискиСбербанк")

// Асинхронный обработчик, вызываемый из ОбменСБанкамиКлиент.ПолучитьВыпискуБанка
//
// Параметры:
//  Результат - Структура - см. описание в ДлительныеОперацииКлиент.ОжидатьЗавершение
//  ДополнительныеПараметры - Произвольный - значение, которое было указано при создании объекта ОписаниеОповещения.
//
Процедура РоботСбербанк_ПослеФормированияИОтправкиЗапросовВыпискиСбербанк(Результат, ДополнительныеПараметры) Экспорт
	
	ПараметрыЖурналирования = ОбменСБанкамиСлужебныйВызовСервера.ПараметрыЖурналирования(
		ДополнительныеПараметры.НастройкаОбмена);
		
	Если ПараметрыЖурналирования.ИспользоватьЖурналирование Тогда
		СохранитьЖурналВФайл(ДополнительныеПараметры.НастройкаОбмена, ПараметрыЖурналирования.КаталогДляЖурналирования);
	КонецЕсли;
	
	Если Результат = Неопределено Тогда // задание было отменено пользователем
		Возврат;
	КонецЕсли;
	
	Если Результат.Статус = "Ошибка" Тогда
		ВидОперации = НСтр("ru = 'Отправка запросов выписок в Сбербанк'");
		ОбработатьОшибку(ВидОперации, Результат.ПодробноеПредставлениеОшибки, Результат.КраткоеПредставлениеОшибки,
			ДополнительныеПараметры.НастройкаОбмена);
	Иначе // выполнено
		РезультатОперации = ПолучитьИзВременногоХранилища(Результат.АдресРезультата);
		Если РезультатОперации.ГотовыеВыписки.Количество() Тогда
			ДополнительныеПараметры.Вставить("ГотовыеВыписки", РезультатОперации.ГотовыеВыписки);
			ОписаниеОповещенияОЗавершении = Новый ОписаниеОповещения(
				"ПолучитьВыпискуСбербанкаПослеВопросаОбИхНаличии", ЭтотОбъект, ДополнительныеПараметры);
			ТекстВопроса = НСтр("ru = 'В базе уже есть выписки банка за указанный период.
									|Загрузить выписки из базы или получить новые из банка?'");
			Кнопки = Новый СписокЗначений;
			Кнопки.Добавить(Истина, НСтр("ru = 'Загрузить из базы'"));
			Кнопки.Добавить(Ложь, НСтр("ru = 'Получить из банка'"));
			Кнопки.Добавить(КодВозвратаДиалога.Отмена);
			Заголовок = НСтр("ru = 'Выбор способа получения выписки'");
//			ПоказатьВопрос(ОписаниеОповещенияОЗавершении, ТекстВопроса, Кнопки, , Истина, Заголовок);
//Сразу грузим выписки без вопроса
	        ПолучитьВыпискуСбербанкаПослеВопросаОбИхНаличии(Ложь, ДополнительныеПараметры)
		ИначеЕсли РезультатОперации.МассивТикетов.Количество() Тогда // запросы были отправлены в банк и получены тикеты
			ВладелецФормы = ДополнительныеПараметры.Владелец;
			ПараметрыФормы = Новый Структура("МассивСообщенийОбмена, НастройкаОбмена, ГотовыеВыписки, ДатаНачала, ДатаОкончания,
											|ПринудительноеПолучениеВыписки, НомерСчета");
			ЗаполнитьЗначенияСвойств(ПараметрыФормы, ДополнительныеПараметры);
			ПараметрыФормы.Вставить("ВидОперации", "ПолучениеВыписки");
			ПараметрыФормы.Вставить("МассивТикетов", РезультатОперации.МассивТикетов);
			ПараметрыФормы.Вставить("МассивСообщенийОбмена", РезультатОперации.МассивСообщенийОбмена);
			ПараметрыФормы.Вставить("ГотовыеВыписки", Новый Массив);
			ОткрытьФорму("Обработка.ОбменСБанками.Форма.ЗапросВБанк", ПараметрыФормы, ВладелецФормы);
		ИначеЕсли РезультатОперации.ИспользуетсяТокен Тогда
			ДополнительныеПараметры.Вставить("ГотовыеВыписки", Новый Массив);
			ДополнительныеПараметры.Вставить("МассивСообщенийОбмена", РезультатОперации.МассивСообщенийОбмена);
			ОбработчикПослеПодписания = Новый ОписаниеОповещения(
				"ОтправитьЗапросВыпискиПослеПодписанияСбербанк", ЭтотОбъект, ДополнительныеПараметры);
			ПодписатьЭДСбербанк(
				ОбработчикПослеПодписания, ДополнительныеПараметры.НастройкаОбмена, РезультатОперации.МассивСообщенийОбмена);
		Иначе //отправка по логину, требуется установка сессии.
			ДополнительныеПараметры.Вставить("МассивСообщенийОбмена", РезультатОперации.МассивСообщенийОбмена);
			Обработчик = Новый ОписаниеОповещения(
				"ПолучитьВыпискиПослеБазовойАутентификацииСбербанк", ЭтотОбъект, ДополнительныеПараметры);
			ВыполнитьБазовуюАутентификациюСбербанк(Обработчик, ДополнительныеПараметры.РеквизитыНастройкиОбмена.ИмяВнешнегоМодуля,
				ДополнительныеПараметры.НастройкаОбмена, ДополнительныеПараметры.НастройкаОбмена);
		КонецЕсли;
		
	КонецЕсли;
	
КонецПроцедуры

Тестировалось на версии УТ 11.4.8.92

1

Скачать файлы

Наименование Файл Версия Размер
Автоматическая загрузка выписок Сбербанк-бизнес онлайн с помощью 1С:ДиректБанк для УТ 11:
.cfe 24,38Kb
01.11.19
0
.cfe 11.4.8.92 24,38Kb Скачать

Специальные предложения

Избранное Подписка Сортировка: Древо
В этой теме еще нет сообщений.
Оставьте свое сообщение

См. также

Cashback 35% при покупке 1С лицензий на счет INFOSTART.RU с 27.11 по 04.12 Промо

Оформляете заказ на 1С лицензии или конфигурации. Получаете 35% от стоимости на счет в профиле INFOSTART.RU. Выбираете сервисы и продукты на сумму кэшбэка.

[Расширение] Клиент-Банк Выбор документов перед загрузкой в УТ 11.4 12

Инструменты и обработки Бухгалтер Расширение (cfe) v8 УТ11 УУ Банковские операции Абонемент ($m) Обмен с банком

Данное расширение позволяет отметить галочкой нужные документы из файла выгрузки банк-клиента и загрузить только их, не создавая лишние документы.

1 стартмани

24.07.2018    5813    63    ipetrochenko    24       

Перенос документов, остатков и справочников КА 1.1 => КА 2 / УТ 11. Обновлено до КА 2.4.10.х и УТ 11.4.10.х! Промо

Более 130 компаний выполнили переход на КА 2 или УТ 11 с помощью нашей разработки! Позволяет перенести не только остатки и справочники (как типовая обработка), но и документы за нужный период времени. Предоставляем техподдержку, оперативно исправляем замечания, выпускаем обновления при выходе новых релизов программ 1С. Вы можете проверить разработку до покупки: сделаем бесплатный тестовый перенос из вашей базы КА 1.1 и предоставим доступ к базе-результату через веб-клиент!

29700 руб.

ДиректБанк: автоматическая загрузка и разбор банковских выписок по расписанию для Бухгалтерии предприятия 3.0 12

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ БП3.0 Россия БУ Банковские операции Абонемент ($m) Обмен с банком

Обработка предназначена для автоматической загрузки по расписанию выписок по расчетному счету из сервиса Директ Банк, без использования цифровой подписи и СМС. После загрузки делает автоматический разбор полученной выписки - создает документы "Списание с расчетного счета", "Поступление на расчетный счет", при необходимости добавляет в справочник новых контрагентов.

3 стартмани

27.06.2018    42435    41    uno-c    44       

Онлайн-курс "Технология выполнения проектов ERP-класса – процессный подход". Третий поток. Курс проходит с 21 января по 18 марта 2020 года. Промо

Курс разработан Внедренческим центром «Раздолье». Курс предназначен для подготовки аналитиков, архитекторов и руководителей проектов автоматизации процессов управления с использованием комплексных ИТ-систем (1С:ERP, 1С:УХ, 1С:КА, 1С:УТ). В основе курса лежит методика применения процессного подхода.

9000 рублей

Экономим время на ввод операций в 1С: Деньги 34

Инструменты и обработки no Конфигурация (md, cf) v8 1cv8.cf Домашние учет и финансы Банковские операции Абонемент ($m) Обработка документов Внешние источники данных

Рабочее решение автоматического создания операций в 1С: Деньги. Основано на анализе СМС.

1 стартмани

14.05.2018    7762    13    vsbronnikov    20       

Обработки (Формата обмена) для загрузки платежных поручений в 1С 8.3 Бухгалтерия для Украины 2.0 (DBF, XML, CSV) 9

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::УФ 1cv8.cf Украина БУ Банковские операции Абонемент ($m) Файловые протоколы обмена, FTP Обмен с банком Обмен через XML

Обработки формата обмена, которые производят чтение файлов выгрузки из КБ, через основную обработку от АББИ Украина для БУ 2.0 Обработка тестировалась на "Бухгалтерия для Украины, редакция 2.0. релиз (2.0.8.2)".

1 стартмани

09.05.2018    16250    94    zVORTEXz    24       

Программы для исполнения 488-ФЗ: Маркировка товаров Промо

1 января 2019 года вступил в силу ФЗ от 25.12.2018 № 488-ФЗ о единой информационной системе маркировки товаров с использованием контрольных (идентификационных) знаков, который позволяет проследить движение товара от производителя до конечного потребителя. Инфостарт предлагает подборку программ, связанных с применением 488-ФЗ и маркировкой товаров.

1СПАРК РИСКИ. Сервис оценки благонадежности контрагентов. Промо

СПАРК помогает предотвратить мошенничество со стороны компаний и предпринимателей, благодаря актуальным сведениям о компаниях и системе выявления факторов риска.Сервис позволяет управлять налоговыми рисками и комплексно оценивать благонадежность контрагентов.

Автоматическая загрузка выписок Сбербанк-бизнес онлайн с помощью 1С:ДиректБанк 4

Инструменты и обработки Системный администратор Программист Бухгалтер Расширение (cfe) v8 УНФ Банковские операции Абонемент ($m) Обмен с банком

На примере Управление нашей фирмой, редакция 1.6 (1.6.13.48) и Сбербанк Бизнес Онлайн с использованием СМС авторизаций. Простой способ автоматизировать рутинную работу по загрузке выписок с помощью 1С:ДиректБанк, без снятия с поддержки и изменения метаданных. Способ подходит в том числе и для базовой версии. 

1 стартмани

14.03.2018    8045    11    handscenter    5       

Выгрузка начислений родительской платы в формате txt для СберБанка из БГУ 1.0 9

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ БГУ Государственные, бюджетные структуры Россия Госбюджет Windows Банковские операции Абонемент ($m) Обработка документов Обмен с банком

Обработка формирует  реестр из документа "Начисление родительской платы" в текстовый документ для загрузки в Сбербанк Онлайн. Готова к работе. Программист для установки и работы не требуется.

1 стартмани

22.11.2017    9808    33    Denis_CFO    1       

1С:Предприятие через Интернет. 1С:Fresh Промо

Ведение бухгалтерского и налогового учет, сдача отчетности, управление бизнесом из любой точки мира. Привычные программы «1С» через Интернет без приобретения коробочных программ.

Выгрузка ведомости перечислений на счета ЗУП 3.1 в клиент-банк (txt) 9

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::СПР ЗУП3.x БУ Банковские операции Зарплата Абонемент ($m) Обмен с банком

Обработка предназначена для выгрузки данных документа "Ведомость перечислений на счета" в текстовый файл, для последующей загрузки в программу типа "Клиент банка".

1 стартмани

22.11.2017    16348    96    gorsh157    2       

Сравнение и синхронизация баз УТ-БП 10

Инструменты и обработки Системный администратор Программист Бухгалтер Внешняя обработка (ert,epf) v8 БП3.0 УТ11 БУ УУ Банковские операции Кассовые операции Оптовая торговля Розничная торговля Абонемент ($m) Обработка документов Анализ учета

Обработка позволяет быстро синхронизировать документы в базах УТ и БП. Будет полезна для бухгалтеров, специалистов поддержки, программистов, руководителей. Тестировалась на конфигурациях Бухгалтерия предприятия, редакция 3.0 (3.0.52.39) и Управление торговлей, редакция 11 (11.3.4.93), платформа 8.3.10.2299.

2 стартмани

08.11.2017    6136    30    leossb    4       

Перенос данных УТ 10.3 => УТ 11 / КА 2 / ERP 2 (ЕРП 2) (документы, остатки и справочная информация из "1С:Управление торговлей, ред. 10.3" в УТ 11 / КА 2 / ERP 2). Обновлен до УТ 10.3.56.х, УТ 11.4.10.х, КА 2.4.10.х и ERP 2.4.10.х! Промо

Уже более 100 компаний приобрели перенос и выполнили переход на УТ 11 / КА 2 / ERP 2 с помощью нашей разработки! Обработка перехода с УТ 10.3 на УТ 11 / КА 2 / ERP 2 позволяет перенести не только остатки на указанную дату (как типовой перенос), но и все возможные документы за выбранный период. При выходе новых релизов этих программ оперативно выпускаем обновление обработки. Предоставляем техническую поддержку. Можем сделать бесплатный тестовый перенос!

29700 руб.

Загрузка Классификатора Банков с сайта РосБизнесКонсалтинг 10

Инструменты и обработки Программист Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ БП3.0 Россия БУ Банковские операции Абонемент ($m) Обработка справочников WEB

Загрузка классификатора банков в Бухгалтерию 3.0 из файта bnk.zip, скачанного с сайта РосБизнесКонсалтинг.

1 стартмани

06.10.2017    48865    188    nefeld    16       

Работа с интегрированным терминалом Сбербанка через утилиту upwin.exe 23

Инструменты и обработки Программист Внешняя обработка (ert,epf) v8 v8::УФ 1cv8.cf Розничная и сетевая торговля (FMCG) Россия Windows Банковские операции Розничная торговля Абонемент ($m) Обмен с банком

Утилита UPWIN.exe от Сбербанка, коды команд для управления интегрированным банковским терминалом (управляемые формы, обычные под 8.1). Обработка на управляемых формах запускается под любой конфигурацией, обработка на обычных формах также запускается под любой конфигурацией на платформе от 8.1 и выше

1 стартмани

05.09.2017    16924    64    independ    12       

Вакансия Программист, аналитик, эксперт 1С Промо

Приглашаем к сотрудничеству квалифицированных специалистов 1С из любых регионов, готовых работать в удаленном режиме, а также с возможностью при необходимости выезда к заказчику.

Отчет-календарь СКД 90

Отчеты и формы Программист Бухгалтер Руководитель проекта Внешний отчет (ert,erf) v8 v8::БУ 1cv8.cf БУ Банковские операции Абонемент ($m) Практика программирования Управленческие Бухгалтерские

Хотите повысить наглядность отчетов и выходных форм? Достаточно совместить их с календарем ) Это довольно легко реализовать при помощи СКД.

1 стартмани

01.06.2017    18655    50    kiberiq    13       

Выгрузка зарплаты в Сбербанк, формат csv, для ЗУП 3.1 10

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 ЗУП3.x Россия БУ Банковские операции Зарплата Абонемент ($m) Обмен с банком

Выгрузка зарплаты в Сбербанк из документа "Ведомость на выплату зарплаты в банк" в формате CSV для ЗУП 3.1

1 стартмани

17.05.2017    22464    191    Sanya1984    8       

Перенос данных КА 1.1 / УПП 1.3 => БП 3.0 (перенос остатков, документов и справочников из "1С:Комплексная автоматизация 1.1" / УПП 1.3 в "1С:Бухгалтерия 3.0"). Обновлен до версий КА 1.1.115.х, УПП 1.3.127.х! Промо

Разработка позволяет перенести остатки по всем счетам бух.учета в программу "1С:Бухгалтерия предприятия 8", ред. 3.0 на выбранную дату начала ведения учета. Также переносятся документы за период и вся необходимая справочная информация. Правила оперативно обновляю при выходе новых релизов. Рассылка обновлений правил бесплатно в течение 12 месяцев. Есть видеодемонстрация проведения переноса данных. Конфигурации при использовании обмена остаются полностью типовыми. Перенос данных возможен в Бухгалтерию 3.0 версии ПРОФ, КОРП или базовую.

24700 руб.

Проверка счетов IBAN Беларусь 9

Инструменты и обработки Программист Бухгалтер Внешняя обработка (ert,epf) v8 1cv8.cf Беларусь БУ Банковские операции Абонемент ($m) Универсальные обработки

С 04.07.2017 в Беларуси вводится новая нумерация банковских счетов. Обработка поможет расчитать контрольную цифру, и проверить введенный счет на правильность. + Небольшое количество инфы по переходу

1 стартмани

11.05.2017    9122    3    GOshaSaveiko    15       

Групповая обработка банковских выписок для БП 2.0 и 3.0 9

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 БП2.0 БП3.0 Россия БУ Банковские операции Абонемент ($m) Обработка документов

Данная обработка создана для оперативной обработки большого количества загруженных из Клиент-банка банковских выписок. Была создана по просьбе бухгалтеров и во много раз упростила и "убыстрила" им работу.

1 стартмани

20.04.2017    7177    37    Gipatalamus    2       

Перенос документов и справочников ERP 2 / КА 2 / УТ 11 => БП 3.0 Промо

Перенос позволяет настроить собственный обмен данными между указанными программами, альтернативный предлагаемому фирмой 1С. Предоставляем техподдержку по всем вопросам данного обмена. Можем подключиться к вам удаленно для разбора ситуаций. Оперативно обновляем при выходе новых релизов 1С. Бесплатные обновления в течение полугода.

19700 руб.

Рабочий стол Управление финансами для конфигурации УЛФин 18

Инструменты и обработки no Внешняя обработка (ert,epf) v8 1cv8.cf Домашние учет и финансы УУ Банковские операции Финансовый учет и бюджетирование (FRP) Абонемент ($m) Рабочее место

Мне показалось, что было бы неплохо реализовать возможность отражать движение денежных средств так же, как это делается в личном кабинете интернет-банкинга

2 стартмани

25.03.2017    10844    1    echo77    0       

Автоматизированная разноска платежа для поступления и списания по расчетному счету 13

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 БП3.0 Россия БУ Банковские операции Абонемент ($m) Обработка документов

При загрузке выписок из клиент-банка создаются документы "Поступление на расчетный счет" и "Списание с расчетного счета". В табличных частях "Расшифровка платежа" этих документов заполняется одна строка со способом погашения задолженности "Автоматически". Данная обработка предоставляет удобный инструмент бухгалтеру для того, чтобы по данным назначения платежа указать: задолженность по какому документу нужно погасить. Обработка позволяет выбрать либо неоплаченные документы, либо просто выбрать требуемые документы вручную.

5 стартмани

06.11.2016    12646    10    INTECH1    0       

Подборка решений для взаимодействия со ФГИС «Меркурий» Промо

С 1 июля 2019 года все компании, участвующие в обороте товаров животного происхождения, должны перейти на электронную ветеринарную сертификацию (ЭВС) через ФГИС «Меркурий». Инфостарт предлагает подборку программ, связанных с этим изменением.

Выгрузка реестра зарплаты в ГазПромБанк ЗУП 2.5 c ведущими нулями 3

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::СПР ЗУП2.5 Россия БУ Windows Банковские операции Зарплата Абонемент ($m) Обмен с банком

Корректно выгружает в текстовый формат поля, начинающиеся на НОЛЬ (Например, серии паспортов вида 0803)

5 стартмани

16.05.2016    21976    18    asher72    1       

Заполнение PDF формы c полями ввода Сбербанка из 1С для ЗУП 11

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v8 ЗУП2.5 Windows Банковские операции Зарплата Абонемент ($m) Печатные формы документов

Сбербанк, осваивая новые технологии, теперь требует заполнять PDF формы c полями. Формы очень замысловатые и трудно поддаются воспроизведению штатными средствами 1С. Делюсь опытом интеграции 1С и Adobe Acrobat.

1 стартмани

09.12.2015    9348    71    vals    19       

Онлайн-интенсив "Бизнес-процессы для подготовки к экзамену 1С:Специалист по платформе" 12 декабря 2019 г. Промо

На интенсиве будут рассмотрены все теоретические вопросы, связанные с устройством механизма бизнес-процессов – это необходимо для успешной сдачи экзамена 1С:Специалист по платформе. Также, в качестве практического примера, будет решена задача, аналогичная экзаменационной.

777 рублей

Удобная выгрузка зарплаты в формат CSV для Сбербанк Бизнес Онлайн (ЗУП 2.5) 4

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 ЗУП2.5 Россия БУ Windows Банковские операции Зарплата Абонемент ($m) Обмен с банком

Самая удобная внешняя обработка для бухгалтера, не требует лишних действий! Выбрал документ и выгрузил в формате CSV для Сбербанк Бизнес Онлайн

10 стартмани

06.11.2015    31297    53    adinez    7       

Выгрузка в банк Уралсиб из БП 3.0 5

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 БП3.0 БУ Банковские операции Абонемент ($m) Обмен с банком

Внешняя обработка для выгрузки зарплатной ведомости и зарплатных счетов сотрудников

2 стартмани

15.09.2015    10519    hawk    0