Обучение: Методичка "Программирование в 1С:Бух учет 7.7" + практические задания

Публикация № 14679

Разработка - Практика программирования

Коллеги, не пожалейте несколько секунд, нажав на плюсик, вам мелочь, а мне приятно)))))
Также оставляйте замечания, комментарии и пожелания.
Разбирается задача простого количественного учета.

Методичка из этой же серии по обучению программированию и работе в компоненте "Оперативный учет" http://infostart.ru/public/61437/
Формат файла - PDF.

1. ВВЕДЕНИЕ
1.1. Концепция системы 1С:Предприятия
1.2. Конфигурируемость
1.3. Компонентная структура
2. Предметная область бухгалтерский учета
2.1. Понятие и виды хозяйственного учета
2.2. Предмет и метод бухгалтерского учета
2.3. Понятие о бухгалтерском балансе
2.4. Система счетов и двойная запись
2.5. Бухгалтерские проводки
2.6. Синтетические и аналитические счета
2.7. Техника и формы бухгалтерского учета
3. Программная платформа системы 1С:Предприятие
3.1. Функционирование системы
3.2. Краткое описание понятий (объектов) системы
3.2.1. Базовые объекты.
3.2.1.1. Константы
3.2.1.2. Справочники
3.2.1.3. Перечисления
3.2.1.4. Документы
3.2.1.5. Журналы документов
3.2.1.6. Отчеты и обработки
3.2.2. Компонента «Бухгалтерский учет»
3.2.2.1. Бухгалтерские счета
3.2.2.2. План счетов
3.2.2.3. Виды субконто
3.2.2.4. Операции и проводки
3.2.2.5. Бухгалтерские итоги
3.2.3. Типы данных, используемые системой
3.3. Технологические средства конфигурирования и администрирования системы 1С:Предприятие
3.3.1. Встроенный программный язык
3.3.2. Механизм запросов
3.3.3. Конструкторы
3.3.4. Система настройки прав пользователей и авторизации доступа
4. Постановка и реализация задачи
4.1. Постановка задачи
4.2. Разработка структуры конфигурации
4.3. Реализация решения
4.3.1. Создание новой конфигурации
4.3.2. Описание структуры метаданных.
4.3.2.1. Перечисление "Единицы измерения"
4.3.2.2. Справочник "Номенклатура"
4.3.2.3. Документ "ПоступлениеТМЦ".
4.3.2.4. Самостоятельная работа
4.3.2.5. Формирование отчета «Движение товаров».
5. Реализация задачи с использованием объектов компоненты «Бухгалтерский учет»
5.1. Разработка структуры конфигурации
5.2. Реализация решения
5.2.1. Создание новой конфигурации
5.2.2. Описание структуры метаданных.
5.2.2.1. Справочник "Контрагенты"
5.2.2.2. Перечисление "ТипСклада"
5.2.2.3. Справочник "МестаХранения"
5.2.2.4. Справочник "Валюты"
5.2.2.5. Вид субконто "Товары"
5.2.2.6. План счетов "Основной"
5.2.2.7. План счетов и схема бизнес—процессов
5.2.2.8. Разработка формы плана счетов
5.2.2.9. Редактирование форм операции и журнала проводок
5.2.2.10. Документ "Поступление ТМЦ"
5.2.2.11. Документ "Реализация ТМЦ"
5.2.2.12. Отчет "Движение товаров", бухгалтерский запрос
5.2.2.13. Приходный и расходный кассовые ордера
5.2.2.14. Оборотно-сальдовая ведомость, конструктор бухгалтерских запросов
Схема «Оборотка»
Схема «Анализ»
Схема «Карточка»
Схема «Журнал-ордер»
Схема «Шахматка»
Схема «Произвольная»
Схема «Отдельные значения итогов»
5.2.2.15. Реализация ТМЦ с использованием запроса
5.2.2.16. Таблица в режиме ввода данных
6. Экспорт – импорт данных
6.1. Перенос данных с использованием текстовых файлов
6.1.1. Процедура чтения текста
6.1.2. Процедура записи текста
6.2. Работа с файлами в формате «DBF»
6.2.1. Основные понятия
6.2.1.1. Поля и записи
6.2.1.2. Таблица, структура таблицы, файл базы данных
6.2.1.3. Индексы, выражения индекса и фильтра
6.2.1.4. Индексный файл
6.2.2. Ограничения при работе с «DBF – файлами»
6.2.3. Пример вывода списка сотрудников
6.3. Обмен данными с помощью OLE Automation
6.3.1. Организация процесса обмена данных
6.3.2. Пример вывода списка контрагентов
7. Приложения
7.1. Приложение 1. Теоретические вопросы по компоненте «Бухгалтерский учет» комплекса «1С:Предприятие» 7.7
7.2. Приложение 2. Практические навыки конфигурирования, которыми должен владеть аттестуемый по компоненте "1С: Бухгалтерия" комплекса «1С:Предприятие» версии 7.7
7.3. Приложение 3. Примерная формулировка практических заданий для реализации на ПК

Гарантия возврата денег

ООО "Инфостарт" гарантирует Вам 100% возврат оплаты, если программа не соответствует заявленному функционалу из описания. Деньги можно вернуть в полном объеме, если вы заявите об этом в течение 14-ти дней со дня поступления денег на наш счет.

Программа настолько проверена в работе, что мы с полной уверенностью можем дать такую гарантию. Мы хотим, чтобы все наши покупатели оставались довольны покупкой.

Для возврата оплаты просто свяжитесь с нами.

Специальные предложения

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. 16.04.07 18:05 Сейчас в теме
49. forexclubalex 18.10.11 12:05 Сейчас в теме
в книге было написано дописать к этому

//*******************************************
Процедура Сформировать()
Док = СоздатьОбъект("Документ");
Док.ВидыДляВыбора("ПоступлениеТМЦ, РеализацияТМЦ");

Док.ВыбратьДокументы(НачДата, КонДата);
Пока Док.ПолучитьДокумент() = 1 Цикл
Если Док.Проведен() = 1 Тогда
Если Док.Вид() = "ПоступлениеТМЦ" Тогда
Движение = "Поступление ";
Иначе
Движение = "Списание ";
КонецЕсли;

Док.ВыбратьСтроки();
Пока Док.ПолучитьСтроку() = 1 Цикл
Сообщить(Движение + "товара:" + Док.Товар
+ СимволТабуляции + "Количество: " + Док.Количество);
КонецЦикла;
КонецЕсли;
КонецЦикла;
КонецПроцедуры


вот это


ТЗ = СоздатьОбъект("ТаблицаЗначений");
ТЗ.НоваяКолонка("Товар", "Справочник.Номенклатура");
ТЗ.НоваяКолонка("Покупка", "Число", "10", "2");
ТЗ.НоваяКолонка("Продажа", "Число", "10", "2");
ТЗ.НоваяКолонка("СуммаПокупки", "Число","10", "2");
ТЗ.НоваяКолонка("СуммаПродажи", "Число","10", "2");

Таб = СоздатьОбъект("Таблица");
Таб.ИсходнаяТаблица("Сформировать");
Таб.ВывестиСекцию("Шапка");
Таб.Опции(0,0,Таб.ВысотаТаблицы(),0);

Док = СоздатьОбъект("Документ");
Док.ВидыДляВыбора("ПокупкаТМЦ, РеализацияТМЦ");
Док.ВыбратьДокументы(НачДата, КонДата);

Пока Док.ПолучитьДокумент() = 1 Цикл
Если Док.Проведен() = 1 Тогда
Док.ВыбратьСтроки();
Пока Док.ПолучитьСтроку() = 1 Цикл
ТЗ.НоваяСтрока();
ТЗ.Товар = Док.Товар;

Если Док.Вид() = "ПоступлениеТМЦ" Тогда
ТЗ.Покупка = Док.Количество;
ТЗ.СуммаПокупки = Док.Стоимость;
Иначе
ТЗ.Продажа = Док.Количество;
ТЗ.СуммаПродажи = Док.Стоимость
КонецЕсли;
КонецЦикла;
КонецЕсли;
КонецЦикла;


ТЗ.Свернуть("Товар", "Покупка, Продажа, СуммаПокупки, СуммаПродажи");
ТЗ.ВыбратьСтроки();

Пока ТЗ.ПолучитьСтроку() = 1 Цикл
НомерСтроки = 0;
Товар = ТЗ.Товар;
КолвоПок = ТЗ.Покупка;
КолвоПрод = ТЗ.Продажа;
СуммаПок = ТЗ.СуммаПокупки;
СуммаПрод = ТЗ.СуммаПродажи;
Таб.ВывестиСекцию("Товар");
КонецЦикла;


ИтогоКолвоПок = ТЗ.Итог("Покупка");
ИтогоКолвоПрод = ТЗ.Итог("Продажа");
ИтогоСуммаПок = ТЗ.Итог("СуммаПокупки");
ИтогоСуммаПрод = ТЗ.Итог("СуммаПродажи");
Таб.ВывестиСекцию("Подвал");
Таб.ТолькоПросмотр(1);
Таб.Показать("Сформировать");
КонецЦикла
КонецПроцедуры
56. forexclubalex 19.10.11 08:08 Сейчас в теме
вот

//*******************************************
Процедура Сформировать()
Док = СоздатьОбъект("Документ");
Док.ВидыДляВыбора("ПоступлениеТМЦ, РеализацияТМЦ");

Док.ВыбратьДокументы(НачДата, КонДата);
Пока Док.ПолучитьДокумент() = 1 Цикл
Если Док.Проведен() = 1 Тогда
Если Док.Вид() = "ПоступлениеТМЦ" Тогда
Движение = "Поступление ";
Иначе
Движение = "Списание ";
КонецЕсли;

Док.ВыбратьСтроки();
Пока Док.ПолучитьСтроку() = 1 Цикл
Сообщить(Движение + "товара:" + Док.Товар
+ СимволТабуляции + "Количество: " + Док.Количество);
КонецЦикла;
КонецЕсли;
КонецЦикла;
КонецПроцедуры
//___________________________________________________*
ТЗ = СоздатьОбъект("ТаблицаЗначений");
ТЗ.НоваяКолонка("Товар", "Справочник.Номенклатура");
ТЗ.НоваяКолонка("Покупка", "Число", "10", "2");
ТЗ.НоваяКолонка("Продажа", "Число", "10", "2");
ТЗ.НоваяКолонка("СуммаПокупки", "Число","10", "2");
ТЗ.НоваяКолонка("СуммаПродажи", "Число","10", "2");

Таб = СоздатьОбъект("Таблица");
Таб.ИсходнаяТаблица("Сформировать");
Таб.ВывестиСекцию("Шапка");
Таб.Опции(0,0,Таб.ВысотаТаблицы(),0);

Док = СоздатьОбъект("Документ");
Док.ВидыДляВыбора("ПокупкаТМЦ, РеализацияТМЦ");
Док.ВыбратьДокументы(НачДата, КонДата);

Пока Док.ПолучитьДокумент() = 1 Цикл
Если Док.Проведен() = 1 Тогда
Док.ВыбратьСтроки();
Пока Док.ПолучитьСтроку() = 1 Цикл
ТЗ.НоваяСтрока();
ТЗ.Товар = Док.Товар;

Если Док.Вид() = "ПоступлениеТМЦ" Тогда
ТЗ.Покупка = Док.Количество;
ТЗ.СуммаПокупки = Док.Стоимость;
Иначе
ТЗ.Продажа = Док.Количество;
ТЗ.СуммаПродажи = Док.Стоимость
КонецЕсли;
КонецЦикла;
КонецЕсли;
КонецЦикла;


ТЗ.Свернуть("Товар", "Покупка, Продажа, СуммаПокупки, СуммаПродажи");
ТЗ.ВыбратьСтроки();

Пока ТЗ.ПолучитьСтроку() = 1 Цикл
НомерСтроки = 0;
Товар = ТЗ.Товар;
КолвоПок = ТЗ.Покупка;
КолвоПрод = ТЗ.Продажа;
СуммаПок = ТЗ.СуммаПокупки;
СуммаПрод = ТЗ.СуммаПродажи;
Таб.ВывестиСекцию("Товар");
КонецЦикла;


ИтогоКолвоПок = ТЗ.Итог("Покупка");
ИтогоКолвоПрод = ТЗ.Итог("Продажа");
ИтогоСуммаПок = ТЗ.Итог("СуммаПокупки");
ИтогоСуммаПрод = ТЗ.Итог("СуммаПродажи");
Таб.ВывестиСекцию("Подвал");
Таб.ТолькоПросмотр(1);
Таб.Показать("Сформировать");
КонецЦикла;
2. CheBurator 16.04.07 23:35 Сейчас в теме
Раздел 1 - бяка.
Хотя все равно лучше чем ничего.
3. CheBurator 16.04.07 23:41 Сейчас в теме
А так - очень даже достойно.
будет полезно.
4. Техподдержка 17.04.07 01:55
жду комментарии и предложения, при наличии свободного времени буду дорабатывать

з.ы. Р1 иногда бывает полезен, очень часто не приходится тратить время на рассказы об этом, и можнл сэкономленное время отвести на действительно полезные вещи
40. forexclubalex 17.10.11 14:42 Сейчас в теме
в самом начале завис помогите))Создал документ реализация ТМЦ все делаю вроде как написано в методичке, но при открытии в 1С документа реализация ТМЦ пишет такую ошибку
"РассчитатьСтоимость<<?>>();
{Документ.РеализацияТМЦ.Форма.Модуль(4)}: Процедура не обнаружена (РассчитатьСтоимость)"
Подскажите начинающему чайнику?
5. ovk2007k 01.08.07 11:07 Сейчас в теме
Спасибо тебе GSoft за методичку все ясно и понятно>
6. Техподдержка 01.08.07 19:10
Просьба голосовать за методичку этой ссылке http://infostart.ru/articles/155/ спасибо
7. anni69 22.11.07 01:13 Сейчас в теме
Спасибо за методичку, пригодится.
8. 369 25.08.08 00:13 Сейчас в теме
А решения на практичесские задания из этой методички ни у кого случайно нету?
9. Техподдержка 25.08.08 10:17
случайно есть)))
сейчас выложу в сеть
10. Kseniya 02.09.08 01:53 Сейчас в теме
Хотелось бы надеяться что это мне поможит.
11. Техподдержка 02.09.08 10:30
группам слушателей в течении более двух лет помогало)))))))))))
12. vova231274 89 18.09.08 14:07 Сейчас в теме
А по компоненте расчет есть где нибудь методичка?
14. Техподдержка 25.09.08 00:38
(12) по расчету к сожалению нет
а вообще когда то очень давно в сети был скан учебного центра №3 1С
13. GorDAn 18.09.08 21:46 Сейчас в теме
Спасибо за Ваш труд. Как раз нужно было разобраться с бух.итогами.
15. Буслай 18.10.08 03:28 Сейчас в теме
Что-то сама методичка у меня в PDF-е нормально открылась, а вот практические задания не получается открыть.
16. Техподдержка 20.10.08 11:20
(15) практика в раре
только что скачал - все ок
17. sandreg 57 21.10.08 19:40 Сейчас в теме
18. Ангелл 31.10.08 06:45 Сейчас в теме
Методичка отличная, а вот практические задания подкачали, точно такие у 1с для подготовке к сдаче экзаменов, хотелось бы что-то новенькое может посложнее
19. Техподдержка 31.10.08 10:24
(18) это не задания для подготовки к сдаче сертификационных экзаменов - а курс практика которую я преподавал на курсе по программированию - естественно все шло от самого простого к сложному
я бы даже сказал что задания для подготовки к сдаче - сложнее
20. funtik151 04.11.08 12:09 Сейчас в теме
А решения к практическим заданиям у кого-то есть??
дайте плз. ссилочку оч. нада..
21. funtik151 04.11.08 13:06 Сейчас в теме
все, ненужно......я розобрался...
22. LemOne 19.11.08 22:13 Сейчас в теме
24. aprishnik 05.02.09 10:09 Сейчас в теме
А могли бы Вы дать ссылку на методичку по компонете Расчет 7.7
Был бы очень благодарен, сам пока скан не нашел, т.е. тот который Вы упомянули, что есть методичка Учебного центра №3 по компонете Расчет.
Заранее сенкс )))
25. Техподдержка 05.02.09 13:49
у меня на руках ссылки нет
попробуйте задать вопрос на http://ruboard.ru/
там есть раздел по документации 1С
26. lopital 14.02.09 17:13 Сейчас в теме
28. Sergey73 25.05.09 16:10 Сейчас в теме
Недавно начал вплотную заниматься 1Сv7, данная методичка очень пригодиться, спасибо огромное. Я сам из Туркменистана (город Ашхабад), здесь программа 1С внедряется с огромным скрипом (сугубо мое мнение).
29. 'njz 04.06.09 14:51 Сейчас в теме
30. rishechka 26.06.09 14:43 Сейчас в теме
Большое спасибо за методичку. Буду очень-очень-очень рада, если найду у вас практические задания в виде "сквозной" задачи с готовым решением.
31. Техподдержка 29.06.09 14:43
как таковой сквозной задачи нет
только в виде примера в практических заданиях
novichok79; +1 Ответить
58. forexclubalex 19.10.11 08:26 Сейчас в теме
да получилось, но теперь при нажатии кнопки сформировать выдает
Таб.ИсходнаяТаблица("Сформировать");
{Отчет.ДвижениеТоваров.Форма.Модуль(31)}: Неверное имя Сформировать

вообщем здесь тоже что то не правильно

Таб = СоздатьОбъект("Таблица");
Таб.ИсходнаяТаблица("Сформировать");
Таб.ВывестиСекцию("Шапка");
Таб.Опции(0,0,Таб.ВысотаТаблицы(),0);
60. forexclubalex 20.10.11 09:16 Сейчас в теме
попробовал переименовать так Сформировать1 ошибка
Таб.ИсходнаяТаблица("Сформировать1");
{Отчет.ДвижениеТоваров.Форма.Модуль(31)}: Неверное имя Сформировать1

попробовал так Таб.ИсходнаяТаблица1 ошибка
Таб.ИсходнаяТаблица1("Сформировать");
{Отчет.ДвижениеТоваров.Форма.Модуль(31)}: Поле агрегатного объекта не обнаружено (ИсходнаяТаблица1)
32. Elen888 26.11.09 05:20 Сейчас в теме
Спасибо за методичку. Поможет мне самой систематизировать знания и учить других, что в жизни часто приходится.
novichok79; +1 Ответить
33. novichok79 15.03.10 11:53 Сейчас в теме
35. Техподдержка 16.03.10 10:22
(33) pozhaluista
(34) будьласка))
AlValBel; +1 Ответить
34. rfnhecbyrby pfk 15.03.10 15:35 Сейчас в теме
36. v.a.ryag 37 08.09.11 12:57 Сейчас в теме
37. Арамзамзам 24.09.11 11:53 Сейчас в теме
хм...много плюсов....наверное стоит посмотреть, ушёл качать...
38. Арамзамзам 24.09.11 12:10 Сейчас в теме
да, действительно интересный мануал по 7ке, давно не видел по 7ке обучалок, особенно сейчас...сохраняю и ставлю дополнительный плюсик.
39. alevize 04.10.11 14:38 Сейчас в теме
Спасибо!
В виду того что начинаю заниматься разработкой под 1С для меня материал полезный и нужный!!!
41. Техподдержка 17.10.11 18:47
создайте в форме документа процедуру РассчитатьСтоимость()
точно не помню но должна быть описана где то в начале методички
42. forexclubalex 17.10.11 18:55 Сейчас в теме
43. forexclubalex 18.10.11 07:41 Сейчас в теме
44. forexclubalex 18.10.11 07:41 Сейчас в теме
опять проблема с модулем, пишет такую ошибку

Таб.Показать("Сформировать","");<<?>>
{Отчет.ДвижениеТоваров.Форма.Модуль(79)}: Обнаружено логическое завершение исходного текста модуля

вот кусок модуля

Пока ТЗ.ПолучитьСтроку() = 1 Цикл
НомерСтроки = 0;
Товар = ТЗ.Товар;
КолвоПок = ТЗ.Покупка;
КолвоПрод = ТЗ.Продажа;
СуммаПок = ТЗ.СуммаПокупки;
СуммаПрод = ТЗ.СуммаПродажи;
Таб.ВывестиСекцию("Товар");
КонецЦикла;


ИтогоКолвоПок = ТЗ.Итог("Покупка");
ИтогоКолвоПрод = ТЗ.Итог("Продажа");
ИтогоСуммаПок = ТЗ.Итог("СуммаПокупки");
ИтогоСуммаПрод = ТЗ.Итог("СуммаПродажи");
Таб.ВывестиСекцию("Подвал");
Таб.ТолькоПросмотр(1);
Таб.Показать("Сформировать","");
КонецПроцедуры

в чем проблема?
45. Alex_vk 18.10.11 07:48 Сейчас в теме
а зачем второй параметр да ещё и пустой
стоит тогда писать
Таб.Показать("Сформировать");

Показать(<?>,,);
Синтаксис:
Показать(<Заголовок>,<ИмяФайла>,<Активизировать>)
Назначение:
Открыть окно редактирования таблицы.
Параметры:
<Заголовок> - необязательный параметр. Заголовок окна редактирования. Если параметр не задан, в заголовке будет выдаваться слово ''Таблица''.
<ИмяФайла> - необязательный параметр. Имя файла для сохранения таблицы. Если параметр задан, то при закрытии окна табличного документа система будет предлагать сохранить документ в файле с указанным именем. Если файла с таким именем не существует, то будет создан новый файл с таким именем. Если параметр опущен или имеет пустое значение, то при закрытии окна табличного документа система не будет предлагать сохранить данные в файле.
<Активизировать> - необязательный параметр. Признак активизации. Число: 1 - активизировать окно табличного документа; 0 - не активизировать окно табличного документа; -1 (минус единица) - закрыть окно если оно открыто; по умолчанию 1.
46. forexclubalex 18.10.11 08:19 Сейчас в теме
Я чайник поэтому можно поподробнее!
ну написал я вот так Таб.Показать("Сформировать"); все по старому
что мне написать после Таб.Показать?
47. vkr 101 18.10.11 10:27 Сейчас в теме
(46) Где-то раньше в тексте модуля Вы, похоже, пропустили точку с запятой...
48. Alex_vk 18.10.11 11:08 Сейчас в теме
покажи всю процедуру
или даже лучше весь модуль
50. Alex_vk 18.10.11 12:22 Сейчас в теме
и где ";" в твоем тексте

Таб.Показать("Сформировать");
КонецЦикла;

перед

КонецПроцедуры
51. forexclubalex 18.10.11 12:34 Сейчас в теме
не понял где у меня не хватает кавычек)???
точку с запятой поставил!
52. Alex_vk 18.10.11 12:38 Сейчас в теме
почему ковычек
только точки с запятой
53. forexclubalex 18.10.11 12:43 Сейчас в теме
поставил как ты написал точку с запятой все равно при открытии отчета
Таб.Показать("Сформировать");<<?>>
{Отчет.ДвижениеТоваров.Форма.Модуль(79)}: Обнаружено логическое завершение исходного текста мод
54. forexclubalex 19.10.11 07:53 Сейчас в теме
ну никто не может мне помочь???
55. ksv74 87 19.10.11 08:06 Сейчас в теме
Такое впечатление, что у тебя для одной процедуры добавлено дважды КонецПроцедуры (после первого куска просто скопировал второй). Выложи свой модуль полностью.
57. ksv74 87 19.10.11 08:14 Сейчас в теме
КонецПроцедуры перенеси в действительный конец процедуры и проверь
59. ksv74 87 19.10.11 08:36 Сейчас в теме
"Сформировать" - это имя таблицы. Оно отображается внизу на ярлычке. У тебя скорее всего там что-то вроде Таблица или Таблица1. Переименуй либо таблицу либо здесь Таб.ИсходнаяТаблица("Сформировать");
62. Техподдержка 20.10.11 11:42
ИсходнаяТаблица - это процедура
"Сформировать" - название твоей таблицы

посмотри как называется сама таблица (вкладка в документе, см (59))

на крайний случай выложи скрин ярлычков
61. orsprog 20.10.11 09:23 Сейчас в теме
спасибо, очень полезная литература
63. forexclubalex 20.10.11 11:53 Сейчас в теме
64. Техподдержка 20.10.11 12:09
(63)

в твоем случае

Таб = СоздатьОбъект("Таблица");
Таб.ИсходнаяТаблица("Таблица");
Таб.ВывестиСекцию("Шапка");
Таб.Опции(0,0,Таб.ВысотаТаблицы(),0); 


по сути твой объект Таблица имеет имя "Таблица"))
66. SergTH0000 09.11.11 16:37 Сейчас в теме
Хоть 7ка и не актуальна почти...спс
67. PochekutovOleg 15.11.11 17:07 Сейчас в теме
68. Anton_prezident 05.12.11 22:30 Сейчас в теме
69. Yasasha 29.12.11 15:24 Сейчас в теме
Да, иногда очень полезная весч
70. SergTH0000 11.01.12 14:09 Сейчас в теме
71. SergTH0000 11.01.12 14:09 Сейчас в теме
72. SergTH0000 11.01.12 14:10 Сейчас в теме
Есть же люди готовые бесплатно поделиться
73. astonvilla 235 02.02.12 13:43 Сейчас в теме
За труд - плюс...
Правда думаю что методичка по 8.2 сейчас была б актуальнее :)
74. bolush 06.04.12 10:58 Сейчас в теме
Отличная вещь, хочу сказать спасибо автору за такую вещь, вы очень упростили поиска пользователям, я объятельно скнину сылку знакомым:)
75. @Лена 07.08.12 17:48 Сейчас в теме
Скачала - очень неплохая методичка. А когда ждать по 8.2 ? Было бы очень полезно
78. Техподдержка 11.09.12 13:50
(75)по 8(x) врят ли будет, ибо несколько ушел от программирования
так, осталось только программирование на 77 в качестве хобби
76. v.a.ryag 37 11.09.12 13:10 Сейчас в теме
наверное 1С 7-й версии и не собирается уходить с компьютеров российских бухгалтеров) Видно что очень востребована
77. Техподдержка 11.09.12 13:49
а чего бы ей уходить если она устраивает
в то же время как платформа, она позволяет реализовывать еще много бизнес-задач малого и среднего бизнеса, иногда и выше.
79. eigen20 23.10.12 16:48 Сейчас в теме
Большое спасибо, очень хороший и полезный курс!!!
Оставьте свое сообщение

См. также

БАЛАНС-ЭКСПЕРТ

Практика программирования Анализ учета v77::ОУ 1cv7.md Россия Платные (руб)

Комплект "Баланс-эксперт" применим для составления произвольных сводных управленческих отчетов за период времени в любой программе 1С:Предприятие 7.7, построенной на регистрах. Это: 1С:Торговля и склад, 1С:Предприниматель, 1С:Комплексная конфигурация. Работа с "Баланс-эксперт" разделяется на этапы конструирования макетов отчетов и, собственно, формирования отчетов по выбранному макету. Выборка данных, включаемых в тот или иной отчет, может быть абсолютно произвольной. Таким образом, каждый пользователь "Баланс-эксперт" получает возможность самостоятельно создавать оригинальный пакет отчетности для собственных целей, с учетом специфики ведения учета и требований к анализу деятельности в конкретной фирме. Надеемся, что для грамотного управленца "Баланс-эксперт" станет настоящей находкой. для работы с "Баланс-эксперт" не требуется уметь программировать. Вся настройка производится визуально.

2000 руб.

20.09.2006    14633    0    14