Перечисление НДФЛ в бюджет: Зачет излишне перечисленных взносов по методу ФИФО

Публикация № 200078

Администрирование - Администрирование данных 1С - Обработка документов

переплата НДФЛ в бюджет

2
Доработка конфигурации ЗУП для зачета излишне перечисленного в бюджет НДФЛ

Как известно, типовое заполнение документа "Перечисление НДФЛ в бюджет" никак не учитывает суммы излишне перечисленные. Однако некоторые организации (особенно крупные) перечисляют в бюджет суммы немного превышающие сумму исчисленного НДФЛ. Для таких предприятий будет полезна следующая доработка: Излишне уплаченная сумма "падает"  на пустое физлицо. При заполнении в следующих документах сначала списывается эта лишняя сумма с пустого физлица, а потом распределяется новая перечисленная сумма. Таким образом получается некое подобие ФИФО.

Для реализации необходимо:

1) Добавить возможность сохранять незаполненное значение в регистре     РасчетыНалоговыхАгентовСБюджетомПоНДФЛ 

2) Модуль формы документа Перечисление НДФЛ в бюджет: заменить типовую процедуру

Процедура КоманднаяПанельСотрудникиОрганизацииДействиеЗаполнить(Кнопка)
	//ВСТАВКА
	Если ДокументОбъект.Проведен Тогда
		ТекстВопроса = "Заполнить документ можно только после отмены проведения. Отменить проведение?";
		Если РаботаСДиалогами.ЗадатьВопрос(ТекстВопроса, РежимДиалогаВопрос.ДаНет) = КодВозвратаДиалога.Да Тогда
			ДокументОбъект.Записать(РежимЗаписиДокумента.ОтменаПроведения);
		Иначе  			
			Возврат;
		КонецЕсли;
	КонецЕсли;
    //ВСТАВКА КОНЕЦ

	Если СотрудникиОрганизации.Количество() > 0 Тогда
		ТекстВопроса = "Существующий список сотрудников будет очищен. Продолжить?";
		Если РаботаСДиалогами.ЗадатьВопрос(ТекстВопроса, РежимДиалогаВопрос.ДаНет) <> КодВозвратаДиалога.Да Тогда
			Возврат;
		КонецЕсли;
	КонецЕсли;
		
	СотрудникиОрганизации.Очистить();
	
	//ЗАМЕНА
	//Автозаполнение();
	нов_Автозаполнение();
	//КОНЕЦ
	
	Если СотрудникиОрганизации.Количество() = 0 Тогда
		Сообщить("Не обнаружены данные для записи в документ.", СтатусСообщения.Важное )
	Иначе
		ЭлементыФормы.СотрудникиОрганизации.ТекущаяСтрока = СотрудникиОрганизации[0]
	КонецЕсли;
	
КонецПроцедуры

 3. Модуль документа перечисление НДФЛ в бюджет

Процедура нов_Автозаполнение(ФизическиеЛица = Неопределено) Экспорт

	Если Сумма = 0 Тогда
		Возврат 
	КонецЕсли;
	
	Запрос = Новый Запрос;
	Запрос.Текст = 
	"ВЫБРАТЬ
	|	РасчетыНалоговыхАгентовСБюджетомПоНДФЛОстатки.ФизЛицо,
	|	РасчетыНалоговыхАгентовСБюджетомПоНДФЛОстатки.СуммаОстаток КАК Сумма
	|ПОМЕСТИТЬ ВТОстатки
	|ИЗ
	|	РегистрНакопления.РасчетыНалоговыхАгентовСБюджетомПоНДФЛ.Остатки(
	|			&ДатаОперации,
	|			Организация = &Организация
	|				И Ставка = &Ставка
	|				И (ФизЛицо В (&ФизическиеЛица)
	|					ИЛИ &НеОтбирать)
	|				И МесяцНалоговогоПериода = &МесяцНалоговогоПериода
	|				И ОКАТО_КПП = &ОКАТО_КПП) КАК РасчетыНалоговыхАгентовСБюджетомПоНДФЛОстатки
	|
	|ОБЪЕДИНИТЬ ВСЕ
	|
	|ВЫБРАТЬ
	|	РасчетыНалоговыхАгентовСБюджетомПоНДФЛ.ФизЛицо,
	|	РасчетыНалоговыхАгентовСБюджетомПоНДФЛ.Сумма
	|ИЗ
	|	РегистрНакопления.РасчетыНалоговыхАгентовСБюджетомПоНДФЛ КАК РасчетыНалоговыхАгентовСБюджетомПоНДФЛ
	|ГДЕ
	|	&УчитыватьДвиженияРегистратора
	|	И РасчетыНалоговыхАгентовСБюджетомПоНДФЛ.Регистратор = &Регистратор
	|	И (РасчетыНалоговыхАгентовСБюджетомПоНДФЛ.ФизЛицо В (&ФизическиеЛица)
	|			ИЛИ &НеОтбирать)
	|	И РасчетыНалоговыхАгентовСБюджетомПоНДФЛ.Организация = &Организация
	|	И РасчетыНалоговыхАгентовСБюджетомПоНДФЛ.Ставка = &Ставка
	|	И РасчетыНалоговыхАгентовСБюджетомПоНДФЛ.МесяцНалоговогоПериода = &МесяцНалоговогоПериода
	|	И РасчетыНалоговыхАгентовСБюджетомПоНДФЛ.ОКАТО_КПП = &ОКАТО_КПП
	|;
	|
	|////////////////////////////////////////////////////////////////////////////////
	|ВЫБРАТЬ
	|	РасчетыНалоговыхАгентовСБюджетомПоНДФЛОстатки.СуммаОстаток КАК НераспределенныйОстаток
	|ИЗ
	|	РегистрНакопления.РасчетыНалоговыхАгентовСБюджетомПоНДФЛ.Остатки(
	|			&ДатаОперации,
	|			ФизЛицо = ЗНАЧЕНИЕ(Справочник.ФизическиеЛица.ПустаяСсылка)
	|				И Организация = &Организация
	|				И Ставка = &Ставка 
	|				И ОКАТО_КПП = &ОКАТО_КПП) КАК РасчетыНалоговыхАгентовСБюджетомПоНДФЛОстатки
	|;
	|
	|////////////////////////////////////////////////////////////////////////////////
	|ВЫБРАТЬ
	|	Остатки.ФизЛицо,
	|	СУММА(Остатки.Сумма) КАК Сумма
	|ИЗ
	|	ВТОстатки КАК Остатки
	|
	|СГРУППИРОВАТЬ ПО
	|	Остатки.ФизЛицо
	|
	|ИМЕЮЩИЕ
	|	СУММА(Остатки.Сумма) > 0";
	Запрос.УстановитьПараметр("Регистратор", Ссылка);
	Запрос.УстановитьПараметр("Организация", Организация);
	Запрос.УстановитьПараметр("ДатаОперации", КонецМесяца(МесяцНалоговогоПериода)+1);
	Запрос.УстановитьПараметр("МесяцНалоговогоПериода", МесяцНалоговогоПериода);
	Запрос.УстановитьПараметр("Ставка", Ставка);
	Запрос.УстановитьПараметр("ОКАТО_КПП", ОКАТО_КПП);
	Запрос.УстановитьПараметр("НеОтбирать", Не ЗначениеЗаполнено(ФизическиеЛица));
	Запрос.УстановитьПараметр("ФизическиеЛица", ФизическиеЛица);
	Запрос.УстановитьПараметр("УчитыватьДвиженияРегистратора", Проведен И Модифицированность() И ДатаПлатежа > ОбщегоНазначенияЗК.ПолучитьЗначениеРеквизита(Ссылка,"ДатаПлатежа"));
	Результаты = Запрос.ВыполнитьПакет();
	Результат = Результаты[Результаты.Количество()-1].Выгрузить();
	//проверим остаток на пустом ФЛ, чтобы распределить его
	Выборка = Результаты[Результаты.Количество()-2].Выбрать();
	НераспределенныйОстаток = 0;
	Если Выборка.Следующий() Тогда
		НераспределенныйОстаток = ?(Выборка.НераспределенныйОстаток<0, -Выборка.НераспределенныйОстаток, 0);
	КонецЕсли;
	Сообщить("Нераспределенная сумма с предыдущих платежей: "+НераспределенныйОстаток);
	ВсегоНужноПеречислить = Результат.Итог("Сумма");
	СуммаКРаспределению = Сумма+НераспределенныйОстаток;
	Если СуммаКРаспределению>ВсегоНужноПеречислить Тогда //разницу отнесем на пустое ФЛ
		НовыйОстаток = СуммаКРаспределению-ВсегоНужноПеречислить;
		СуммаКРаспределению = ВсегоНужноПеречислить;
		Сообщить("Остаток нераспределенной суммы: "+НовыйОстаток);
	Иначе 
		НовыйОстаток = 0;
	КонецЕсли;


			
	КоэффициентыРаспределения = ПроведениеРасчетов.ВыделитьКоэффициентыРаспределенияИзКоллекцииСтрок(Результат,"Сумма");
	РезультатРаспределения = ОбщегоНазначенияЗК.РаспределитьПропорционально(СуммаКРаспределению, КоэффициентыРаспределения, 0);
	Если РезультатРаспределения = Неопределено Тогда
		Для каждого СтрокаТЧ Из СотрудникиОрганизации Цикл
			СтрокаТЧ.Сумма = 0
		КонецЦикла;
		Возврат 
	Иначе
		Если ЗначениеЗаполнено(ФизическиеЛица) Тогда
			Для каждого СтрокаТЧ Из СотрудникиОрганизации Цикл
				СтрокаТЧ.Сумма = 0
			КонецЦикла;
			Индекс = 0;
			Для каждого СтрокаТЗ Из Результат Цикл
				НоваяСтрока = СотрудникиОрганизации.Найти(СтрокаТЗ.ФизЛицо,"ФизЛицо");
				Если НоваяСтрока <> Неопределено Тогда
					НоваяСтрока.Сумма = РезультатРаспределения[Индекс];
				КонецЕсли;
				Индекс = Индекс + 1;
			КонецЦикла;
		Иначе
			Индекс = 0;
			Для каждого СтрокаТЗ Из Результат Цикл
				НоваяСтрока = СотрудникиОрганизации.Добавить();
				НоваяСтрока.ФизЛицо = СтрокаТЗ.ФизЛицо;
				НоваяСтрока.Сумма = РезультатРаспределения[Индекс];
				Индекс = Индекс + 1;
			КонецЦикла;
		КонецЕсли;
	КонецЕсли;
	
	ОстатокИтог = НовыйОстаток - НераспределенныйОстаток; 
	Если ОстатокИтог<>0 Тогда 
		НоваяСтрока = СотрудникиОрганизации.Добавить();
		НоваяСтрока.Сумма = ОстатокИтог;
	КонецЕсли;
	
КонецПроцедуры
 

 4. Модуль документа перечисление НДФЛ в бюджет, уберем проверку пустого физлица

//ЗАКОММЕНТИРОВАНО								
		//Если Не ЗначениеЗаполнено(СтрокаТЧ.ФизЛицо) Тогда
		//	ОбщегоНазначенияЗК.ВывестиИнформациюОбОшибке(НачалоСообщения + "не указано физическое лицо!", Отказ, Заголовок);
		//КонецЕсли;

 5. Недостатком такой доработки может явиться то, что в отчетах о налогах и взносах может появиться строка с пустым физлицом. Там где это будет мешать легко исправить соответствующим условием

2

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Древо
1. den_valley 228 16.09.13 10:30 Сейчас в теме
В качестве замечаний.

1. Предлагаю относить не на пустое физ лицо, а использовать служебный элемент справочника "Физические лица".

2. Необходимо проверить, как данная операция отразится в справке 2-НДФЛ.
2. den_valley 228 16.09.13 10:38 Сейчас в теме
И поправьте ошибку в коде. Несолидно как то.

Если Выборка.Следующий() Тогда
НераспределенныйОстаток = ?(Выборка.НераспределенныйОстатокВсегоНужноПеречислить Тогда //разницу отнесем на пустое ФЛ
3. Aleksandr 34 18.09.13 10:07 Сейчас в теме
den_valley, ошибка исправлена, спасибо.

Желающие могут сделать на служебное физлицо. В справке 2-НДФЛ перечисленный налог будет равен исчисленному.
4. doctorov_s 39 31.01.16 13:10 Сейчас в теме
А в связи с изменившемся законодательством, никто не пробовал изменять обработку??
5. doctorov_s 39 31.01.16 13:10 Сейчас в теме
Соответственно и изменились записи в регистре!
Оставьте свое сообщение

См. также

Групповая обработка (Управляемая консоль отчетов) 30

Статья Программист Нет файла v8 v8::УФ v8::Запросы 1cv8.cf 1С:Франчайзи, автоматизация бизнеса Бесплатно (free) Обработка документов Инструментарий разработчика Обработка справочников

Статья предназначена тем, кто понимает, зачем нужна групповая обработка в консоли запросов. Рассматривается групповая обработка в консоли Управляемая консоль отчетов.

13.05.2019    4741    Evg-Lylyk    10       

Базовый курс по разработке мобильных 1C-приложений для Android-устройств. Третий поток. Онлайн-интенсив с 11 февраля по 05 марта 2020 г. Промо

Данный онлайн-курс предусматривает изучение базовых принципов создания приложений для операционной системы Android, работающих на мобильной платформе “1С:Предприятие”. Курс предназначен для тех, кто уже имеет определенные навыки конфигурирования и программирования в системе “1С:Предприятие” при разработке прикладных решений для “обычных” компьютеров, но пока ещё не занимался разработкой 1С-приложений, предназначенных для работы на мобильных устройствах.

7500 рублей

Перенос данных из документа Бухгалтерская операция в регистры накопления ОС (Стоимость объектов основных средств или Амортизация объектов ОС ) 2

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 БГУ Россия БУ Учет ОС и НМА Бесплатно (free) Обработка документов

В связи с изменением структуры данных ОС, НМА, НПА, начиная с релиза версии 1.0.43, инвентарные карточки НФА (ф. 0504031, 0504032) формируются по данным регистров накопления и сведений, данные регистра бухгалтерии не используются.

1 стартмани

27.04.2017    7472    19    xxx90    0       

1С 8. Перенумерация документов и справочников 11

Статья no Нет файла v8 1cv8.cf Windows Бесплатно (free) Обработка документов Обработка справочников

1с 8. Перенумерация документов и справочников. Как перенумеровать различные документы (и справочники) в 1с 8? Как перенумеровать документы с префиксами по различным организациям?

06.06.2015    32350    pvlunegov    9       

Перенос документов и справочников ERP 2 / КА 2 / УТ 11 => БП 3.0 Промо

Перенос позволяет настроить собственный обмен данными между указанными программами, альтернативный предлагаемому фирмой 1С. Предоставляем техподдержку по всем вопросам данного обмена. Можем подключиться к вам удаленно для разбора ситуаций. Оперативно обновляем при выходе новых релизов 1С. Бесплатные обновления в течение полугода.

19700 руб.

Программисту на заметку: автозаполнение реквизитов документов и справочников 15

Статья Программист Нет файла v8 1cv8.cf Бесплатно (free) Обработка документов Практика программирования Обработка справочников

Часто бывает необходимым, чтобы при создании документа, элемента справочника автоматически заполнялись заданным значением определенные его реквизиты. Ниже предлагается вариант реализации механизма автозаполнения реквизитов документов по заданным условиям.

23.09.2013    29139    vdscom    13       

Перенос данных УТ 10.3 => УТ 11 / КА 2 / ERP 2 (ЕРП 2) (документы, остатки и справочная информация из "1С:Управление торговлей, ред. 10.3" в УТ 11 / КА 2 / ERP 2). Обновлен до УТ 10.3.56.х, УТ 11.4.10.х, КА 2.4.10.х и ERP 2.4.10.х! Промо

Уже более 100 компаний приобрели перенос и выполнили переход на УТ 11 / КА 2 / ERP 2 с помощью нашей разработки! Обработка перехода с УТ 10.3 на УТ 11 / КА 2 / ERP 2 позволяет перенести не только остатки на указанную дату (как типовой перенос), но и все возможные документы за выбранный период. При выходе новых релизов этих программ оперативно выпускаем обновление обработки. Предоставляем техническую поддержку. Можем сделать бесплатный тестовый перенос!

29700 руб.

Групповая обработка справочников и документов на управляемых формах с отбором по типу реквизита документа 35

Инструменты и обработки no Внешняя обработка (ert,epf) v8 1cv8.cf Россия Windows Бесплатно (free) Обработка документов

Доработка "Групповая обработка справочников и документов (Управляемая форма) v 1.6" Андрея Волина в части отбора документов по типу реквизита

06.09.2013    29145    1176    Abadonna    15       

Отбор в управляемой форме списка документа "Счет на оплату покупателю" УПП 1.3 6

Статья Программист Нет файла v8 УПП1 УУ Windows Учет ТМЦ Бесплатно (free) Обработка документов Практика программирования

Часто требуется разграничить счета покупателей в списке по ответственным менеджерам. В случае если менеджеры работают через веб-клиент условие на отбор в управляемой форме списка документа "Счет на оплату покупателю" отличается от выборки в обычной форме на толстом клиенте.

02.12.2012    14060    sarun    6       

С 2020 года сервис «Продление поддержки конфигурации 1С:УПП» подорожает вдвое Промо

Успейте продлить поддержку УПП до повышения цен! Фирма «1С» предупредила об изменении цен на сервис «Продление поддержки конфигурации "1С:Управление производственным предприятием"». С 1 января 2020 года сервис подорожает в два раза.

Загрузка из Lotus или OLE-подключение из других (не 1С) программ 2

Статья Системный администратор Программист Нет файла v8 БП2.0 Россия БУ НУ Windows НДС Бесплатно (free) Обработка документов Внешние источники данных

Как-то давно писала настройку в 7.7. Теперь пришлось переделать на 8.2. Суть в том, что в программе Lotus заводятся счета, накладные, счет-фактуры. Как уж там прописана кнопка "Экспорт" - не знаю, но эта кнопка передает в 1С8 через функцию Import2 перечень реквизитов (ИНН, Наименование, Сумма, СуммаНДС , НомерСчета, ДатаСчета, ПН, Группа). А 1С8 их подхватывает в модуле внешнего соединения и "загружает" реализацию и счета-фактуры.

12.06.2012    13708    nvl    2       

Перенос данных УПП 1.3 => ERP 2 (ЕРП) / УТ 11 / КА 2.х (обработка переноса документов, остатков и справочников из "1С:Управление производственным предприятием, ред. 1.3" в ERP / УТ 11 / КА 2). Обновлен до УПП 1.3.127.х, КА 2.4.10.х и ERP 2.4.10.х! Промо

Обработка позволяет переносить из УПП 1.3 в ERP 2 документы за выбранный период и остатки. Типовая обработка от фирмы 1С документы не переносит. Также исправлены ошибки типовой обработки. При выходе новых релизов обновление высылается бесплатно в течение года. Разработка будет полезна фирмам-франчайзи, которые периодически выполняют такой перенос данных для заказчиков. Вы можете один раз приобрести обработку переноса, и потом бесплатно получать обновления при выходе новых релизов конфигураций 1С.

29700 руб.

Конвертация данных. Создание Субконто в документе ОперацияБух или «А план видов характеристик чудесным образом, но обрабатывается». 76

Статья Системный администратор Программист Нет файла v8 БП2.0 КД Россия Бесплатно (free) Обработка документов Обмен через XML Перенос данных из 1C8 в 1C8

Необходимо при помощи конфигурации «Конвертация данных» в базе-источнике сформировать данные (в виде таблицы значений) и перегрузить в документ «ОперацияБух» базы-приемника так, чтобы строки таблицы значений стали строками документа «ОперацияБух» (то есть, формирование ручных проводок по таблице значений). Платформа источника и приемника 8.х. В конфигурации источника план счетов есть, но нет субконто (нет «ПланВидовХарактеристикСсылка.ВидыСубконто…»).

09.03.2012    65947    Dmitri_1C    36       

Экспорт платежных поручений в казначейство г. Москвы 4

Статья no Нет файла v8 БГУ Государственные, бюджетные структуры Россия Госбюджет Банковские операции Бесплатно (free) Обработка документов Обмен с банком Обмен через XML

Устанавливая конфигурацию "1С: Бухгалтерия государственного учреждения" (1С:БГУ) в одном из детских садиков г. Москвы, столкнулся с проблемой - казначейство не принимает платежные поручения (платежки), выгруженные из 1С:БГУ стандартной обработкой обмена.

09.02.2012    14794    AVK_Alex    1       

Онлайн-курс "Технология выполнения проектов ERP-класса – процессный подход". Третий поток. Курс проходит с 21 января по 18 марта 2020 года. Промо

Курс разработан Внедренческим центром «Раздолье». Курс предназначен для подготовки аналитиков, архитекторов и руководителей проектов автоматизации процессов управления с использованием комплексных ИТ-систем (1С:ERP, 1С:УХ, 1С:КА, 1С:УТ). В основе курса лежит методика применения процессного подхода.

9000 рублей

Поиск и исправление красных остатков по 41 счету 7

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 БП2.0 Россия БУ Учет ТМЦ Бесплатно (free) Обработка документов Бухгалтерские Анализ учета

Сделано для взаиморасчетов между своими организациями для БП 2.0. Определяем минусовые остатки с ценами закупки и реализации и, если необходимо, создаем документы, исправляющие эту ситуацию. Благодарность за идею bestuzhev http://infostart.ru/public/16327/

31.08.2011    10703    108    soap    6       

Программы для исполнения 54-ФЗ Промо

С 01.02.2017 контрольно-кассовая техника должна отправлять электронные версии чеков оператору фискальных данных - правила установлены в 54-ФЗ ст.2 п.2. Инфостарт предлагает подборку программ, связанных с применением 54-ФЗ, ККТ и электронных чеков.

Выгрузка документа в XML произвольной структуры (+пример для выгрузки в ECOD) 64

Инструменты и обработки Системный администратор Программист Внешняя обработка (ert,epf) v8 1cv8.cf Бесплатно (free) Обмен через XML Обработка документов

Обновлено до версии 0.7. Добавлена функция пропуска заголовков табличных частей. Исправлены баги в версии без сохранения (если стандартная версия выдает ошибки)

15.05.2011    42415    1435    anig99    44       

Перенос документов, остатков и справочников КА 1.1 => КА 2 / УТ 11. Обновлено до КА 2.4.10.х и УТ 11.4.10.х! Промо

Более 130 компаний выполнили переход на КА 2 или УТ 11 с помощью нашей разработки! Позволяет перенести не только остатки и справочники (как типовая обработка), но и документы за нужный период времени. Предоставляем техподдержку, оперативно исправляем замечания, выпускаем обновления при выходе новых релизов программ 1С. Вы можете проверить разработку до покупки: сделаем бесплатный тестовый перенос из вашей базы КА 1.1 и предоставим доступ к базе-результату через веб-клиент!

29700 руб.

Небольшой тюнинг Групповой обработки справочников и документов 71

Инструменты и обработки Программист Внешняя обработка (ert,epf) v8 1cv8.cf Россия Бесплатно (free) Обработка документов

На вопрос "как бы мне побыстрее провести все документы по выбранной Организации", сразу возникает желание послать (помимо стандартного просто послать :)) к обработке "ГрупповаяОбработкаСправочниковИДокументов". А не тут-то было! При естественном желании выбрать все документы, а потом поставить отбор по нужной Организации, обработка сделать этого не даст. Немного подлечиваем фирменную.

05.05.2011    16879    557    Abadonna    23       

Подборка программ для взаимодействия с ЕГАИС Промо

ЕГАИС (Единая государственная автоматизированная информационная система) - автоматизированная система, предназначенная для государственного контроля за объёмом производства и оборота этилового спирта, алкогольной и спиртосодержащей продукции. Инфостарт рекомендует подборку проверенных решений для взаимодействия с системой.

Обработка по заполнению табличной части "Спецодежда" документа "Списание материалов из эксплуатации" 19

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 БП2.0 Россия БУ Учет ТМЦ Бесплатно (free) Обработка документов

В процессе работы возникает необходимость заполнить документ по остаткам спецодежды на конкретном сотруднике. Для этого и предназначена данная обработка.

04.03.2011    8417    108    AlexAdm    1       

Перенос данных КА 1.1 => ERP 2 (ЕРП) (обработка переноса документов, остатков и справочной информации из "1С:Комплексная автоматизация, ред. 1.1" в "1С:ERP Управление предприятием, ред 2"). Обновлен до КА 1.1.115.х и ERP 2.4.10.х Промо

Обработка позволяет переносить из КА 1.1 в ERP 2 документы за выбранный период и остатки. Типовая обработка от фирмы 1С документы не переносит. Также исправлены ошибки типовой обработки. При выходе новых релизов обновление высылается бесплатно в течение года. Разработка будет полезна фирмам-франчайзи, которые периодически выполняют такой перенос данных для заказчиков. Вы можете один раз приобрести обработку переноса, и потом бесплатно получать обновления в случае выхода новых релизов конфигураций 1С.

29700 руб.

Подборка решений для взаимодействия со ФГИС «Меркурий» Промо

С 1 июля 2019 года все компании, участвующие в обороте товаров животного происхождения, должны перейти на электронную ветеринарную сертификацию (ЭВС) через ФГИС «Меркурий». Инфостарт предлагает подборку программ, связанных с этим изменением.

Перенос данных БП 2.0 => УТ 11 / КА 2 / ERP 2 (перенос остатков, документов и справочников из "1С:Бухгалтерия предприятия 8", ред. 2.0 в "1С:Управление торговлей 8", ред.11 / КА 2 / ERP 2). Обновлено до УТ 11.4.10.х, КА 2.4.10.х, ERP 2.4.10.х! Промо

Перенос позволяет загрузить в УТ 11 / КА 2 / ERP 2 документы за выбранный период, справочную информацию и остатки по счетам бух. учета. Переносятся остатки денежных средств, взаиморасчетов, остатки товаров и материалов на складах. Переносятся девятнадцать основных видов документов за выбранный период и вся нормативно-справочная информация. Есть фильтр по организации. Если нужно переносить что-то дополнительно, то обычно бесплатно дорабатываю правила (перед покупкой согласуйте необходимые доработки).

29700 руб.