INFOSTART EVENT 2018 EDUCATION

Второй тур голосования за доклады.
Окончание 5 сентября.

Радонова Марина | Руководитель отдела облачных решений | 42Clouds

«Как не стать “дешевкой”, или как продать себя дорого»

Коммуникации с отделом продаж и заказчиком - головная боль многих специалистов 1С. Поэтому в своем докладе я хочу поделиться личным опытом, как правильно принимать задачи от клиентов, быть убедительным и дорого продавать себя как специалиста. Как вести взаимодействие с заказчиком от “А до Я” Как не занижать оценку трудозатрат на выполнение ТЗ заказчика Построение коммуникаций с сейлс-менеджерами Как успеть сделать работы качественно до дедлайна Как в потоке задач не потерять новых клиентов Фидбэк как полезная привычка 1С-ника Топ 5 проверенных инструментов таймменеджмента

Транспортный налог 2016 - загрузка раздела 2 из Excel (формат 5.04 и 5.03)

Печать - Регламентированная отчетность

0
Транспортный налог 2016 (Приложение №1 к приказу ФНС от 05.12.2016 № ММВ-7-21/668@) загрузка раздела 2 из Excel (формат 5.04 и 5.03)

Порядок действий:

Определиться с версией формата (говорим об отчетности за 2016 год):

5.04 - новый формат, если необходимо применить льготу за транспортное средство, по которому в 2016 году вы внесли плату по системе «Платон».

5.03 - старый формат, если вы не претендуете на получение льготы.

Заполнить эксель файл (шаблон под каждый формат с примером прилагается, в полях шаблона двойные кавычки " заменяем на 2 двойные кавычки "")

Зайти на титульный лист отчета (новая версия - Транспортный налог формат 5.04, старая версия - Транспортный налог (действует до 01.03.2017) формат 5.03), создать вариант ОСНОВНОЙ и сохранить

Зайти в раздел 2 отчета, создать вариант ОСНОВНОЙ и сохранить

Зайти в обработку загрузки под соответствующий формат (ТранспортныйНалог 5.04.ert или ТранспортныйНалог 5.03.ert), выбрать файл шаблона, нажать Сформировать

Зайти в раздел 2 отчета, проверить загруженные данные (прощелкать в обязательном порядке все страницы) и сохранить

Протестировано на отчетности версии 16q4003 

П.С.

Процедуры загрузки, т.к. не смог сделать файлы бесплатными

Процедура Сформировать5_04()

	инн=лев(Константа.ИННОрганизации,10);
	кпп=прав(Константа.ИННОрганизации,9);
	ИмяФайла=КаталогИБ()+"ExtForms\"+прав(инн,8)+"."+лев(инн,2)+"\"+прав(кпп,7)+"."+лев(кпп,2)+"\1152004."+прав(""+датагод(кондата),2)+"\31120300.rvs";
	текст=создатьобъект("Текст");
	Если ФС.СуществуетФайл(ИмяФайла) = 1 Тогда
		текст.Открыть(ИмяФайла); 
	иначе
		сообщить("не существует файла "+ИмяФайла);
		возврат;
	КонецЕсли; 

	текст.Очистить(); 
	
	excelDoc    = СоздатьОбъект("Excel.Application");
	excelDoc.Workbooks.Open(кт+фт); 
	Колонка_ОКТМО_020 = "A";
	Колонка_КодВидТС_030 = "B";
	Колонка_ИдНомТС_040 = "C";
	Колонка_МаркаТС_050 = "D";
	Колонка_РегЗнакТС_060 = "E";
	Колонка_ДатаРегТС_070 = "F";
	Колонка_ДатаСнРегТС_080 = "G";
	Колонка_НалБаза_090 = "H";
	Колонка_ОКЕИНалБаза_100 = "I";
	Колонка_ЭкологКл_110 = "J";
	Колонка_ВыпускТС_120 = "K";
	Колонка_ГодВыпТС_130 = "L";
	Колонка_ВладенТС_140 = "M";
	Колонка_ДоляТС_150_Числ = "N";
	Колонка_ДоляТС_150_Знам = "O";
	Колонка_ДоляТС_150 = "P";
	Колонка_КоэфКв_160 = "Q";
	Колонка_НалСтавка_170 = "R";
	Колонка_КоэфКп_180 = "S";
	Колонка_СумИсчисл_190 = "T";
	Колонка_ЛьготМесТС_200 = "U";
	Колонка_КоэфКл_210 = "V";
	Колонка_КодОсвНал_220_1 = "W";
	Колонка_КодОсвНал_220_2 = "X";
	Колонка_КодОсвНал_220_3 = "Y";
	Колонка_КодОсвНал_220_4 = "Z";
	Колонка_КодОсвНал_220 = "AA";
	Колонка_СумОсвНал_230 = "AB";
	Колонка_КодУменСум_240_1 = "AC";
	Колонка_КодУменСум_240_2 = "AD";
	Колонка_КодУменСум_240_3 = "AE";
	Колонка_КодУменСум_240_4 = "AF";
	Колонка_КодУменСум_240 = "AG";
	Колонка_Процент240а = "AH";
	Колонка_СумУменСум_250 = "AI";
	Колонка_КодСнижСтав_260_1 = "AJ";
	Колонка_КодСнижСтав_260_2 = "AK";
	Колонка_КодСнижСтав_260_3 = "AL";
	Колонка_КодСнижСтав_260_4 = "AM";
	Колонка_КодСнижСтав_260 = "AN";
	Колонка_НалСтавка260а = "AO";
	Колонка_СумСнижСтав_270 = "AP";
	Колонка_КодВычет_280 = "AQ";
	Колонка_СумВычет_290 = "AR";
	Колонка_СумИсчислУпл_300 = "AS";
	
	Инд = 2; 
	
	Пока (СокрЛП(excelDoc.Range(Колонка_ОКТМО_020+Инд).Value)<>"") Цикл
		
		// начало очередной страницы
		Если Инд = 2 Тогда
			текст.ДобавитьСтроку("{""VL"",{");  
		иначе
			текст.ДобавитьСтроку("}},""""},{{""VL"",{");  
		КонецЕсли;
		
		ОКТМО_020        =       СокрЛП(excelDoc.Range(Колонка_ОКТМО_020+Инд).Value);
		КодВидТС_030     =       СокрЛП(excelDoc.Range(Колонка_КодВидТС_030+Инд).Value);
		ИдНомТС_040      =       СокрЛП(excelDoc.Range(Колонка_ИдНомТС_040+Инд).Value);
		МаркаТС_050      =       СокрЛП(excelDoc.Range(Колонка_МаркаТС_050+Инд).Value);
		РегЗнакТС_060    =       СокрЛП(excelDoc.Range(Колонка_РегЗнакТС_060+Инд).Value);
		ДатаРегТС_070    =  Дата(СокрЛП(excelDoc.Range(Колонка_ДатаРегТС_070+Инд).Value));
		ДатаСнРегТС_080  =  Дата(СокрЛП(excelDoc.Range(Колонка_ДатаСнРегТС_080+Инд).Value));
		НалБаза_090      = Число(СокрЛП(excelDoc.Range(Колонка_НалБаза_090+Инд).Value));
		ОКЕИНалБаза_100  =       СокрЛП(excelDoc.Range(Колонка_ОКЕИНалБаза_100+Инд).Value);
		ЭкологКл_110     =       СокрЛП(excelDoc.Range(Колонка_ЭкологКл_110+Инд).Value);
		ВыпускТС_120     = Число(СокрЛП(excelDoc.Range(Колонка_ВыпускТС_120+Инд).Value));
		ГодВыпТС_130     = Число(СокрЛП(excelDoc.Range(Колонка_ГодВыпТС_130+Инд).Value));
		ВладенТС_140     = Число(СокрЛП(excelDoc.Range(Колонка_ВладенТС_140+Инд).Value));
		ДоляТС_150_Числ  = Число(СокрЛП(excelDoc.Range(Колонка_ДоляТС_150_Числ+Инд).Value));
		ДоляТС_150_Знам  = Число(СокрЛП(excelDoc.Range(Колонка_ДоляТС_150_Знам+Инд).Value));
		ДоляТС_150       =       СокрЛП(excelDoc.Range(Колонка_ДоляТС_150+Инд).Value);
		КоэфКв_160       = Число(СокрЛП(excelDoc.Range(Колонка_КоэфКв_160+Инд).Value));
		НалСтавка_170    = Число(СокрЛП(excelDoc.Range(Колонка_НалСтавка_170+Инд).Value));
		КоэфКп_180       = Число(СокрЛП(excelDoc.Range(Колонка_КоэфКп_180+Инд).Value));
		СумИсчисл_190    = Число(СокрЛП(excelDoc.Range(Колонка_СумИсчисл_190+Инд).Value));
		ЛьготМесТС_200   = Число(СокрЛП(excelDoc.Range(Колонка_ЛьготМесТС_200+Инд).Value));
		КоэфКл_210       = Число(СокрЛП(excelDoc.Range(Колонка_КоэфКл_210+Инд).Value));
		КодОсвНал_220_1  =       СокрЛП(excelDoc.Range(Колонка_КодОсвНал_220_1+Инд).Value);
		КодОсвНал_220_2  =       СокрЛП(excelDoc.Range(Колонка_КодОсвНал_220_2+Инд).Value);
		КодОсвНал_220_3  =       СокрЛП(excelDoc.Range(Колонка_КодОсвНал_220_3+Инд).Value);
		КодОсвНал_220_4  =       СокрЛП(excelDoc.Range(Колонка_КодОсвНал_220_4+Инд).Value);
		КодОсвНал_220    =       СокрЛП(excelDoc.Range(Колонка_КодОсвНал_220+Инд).Value);
		СумОсвНал_230    = Число(СокрЛП(excelDoc.Range(Колонка_СумОсвНал_230+Инд).Value));
		КодУменСум_240_1 =       СокрЛП(excelDoc.Range(Колонка_КодУменСум_240_1+Инд).Value);
		КодУменСум_240_2 =       СокрЛП(excelDoc.Range(Колонка_КодУменСум_240_2+Инд).Value);
		КодУменСум_240_3 =       СокрЛП(excelDoc.Range(Колонка_КодУменСум_240_3+Инд).Value);
		КодУменСум_240_4 =       СокрЛП(excelDoc.Range(Колонка_КодУменСум_240_4+Инд).Value);
		КодУменСум_240   =       СокрЛП(excelDoc.Range(Колонка_КодУменСум_240+Инд).Value);
		Процент240а      = Число(СокрЛП(excelDoc.Range(Колонка_Процент240а+Инд).Value));
		СумУменСум_250   = Число(СокрЛП(excelDoc.Range(Колонка_СумУменСум_250+Инд).Value));
		КодСнижСтав_260_1=       СокрЛП(excelDoc.Range(Колонка_КодСнижСтав_260_1+Инд).Value);
		КодСнижСтав_260_2=       СокрЛП(excelDoc.Range(Колонка_КодСнижСтав_260_2+Инд).Value);
		КодСнижСтав_260_3=       СокрЛП(excelDoc.Range(Колонка_КодСнижСтав_260_3+Инд).Value);
		КодСнижСтав_260_4=       СокрЛП(excelDoc.Range(Колонка_КодСнижСтав_260_4+Инд).Value);
		КодСнижСтав_260  =       СокрЛП(excelDoc.Range(Колонка_КодСнижСтав_260+Инд).Value);
		НалСтавка260а    = Число(СокрЛП(excelDoc.Range(Колонка_НалСтавка260а+Инд).Value));
		СумСнижСтав_270  = Число(СокрЛП(excelDoc.Range(Колонка_СумСнижСтав_270+Инд).Value));
		КодВычет_280     =       СокрЛП(excelDoc.Range(Колонка_КодВычет_280+Инд).Value);
		СумВычет_290     = Число(СокрЛП(excelDoc.Range(Колонка_СумВычет_290+Инд).Value));
		СумИсчислУпл_300 = Число(СокрЛП(excelDoc.Range(Колонка_СумИсчислУпл_300+Инд).Value));
		
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+ОКТМО_020+"""},""ОКТМО_020""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодВидТС_030+"""},""КодВидТС_030""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+ИдНомТС_040+"""},""ИдНомТС_040""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+МаркаТС_050+"""},""МаркаТС_050""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+РегЗнакТС_060+"""},""РегЗнакТС_060""},");
		текст.ДобавитьСтроку("{{""D"",""0"",""0"",""0"",""0"",""0"","""+ДатаРегТС_070+"""},""ДатаРегТС_070""},");
		текст.ДобавитьСтроку("{{""D"",""0"",""0"",""0"",""0"",""0"","""+ДатаСнРегТС_080+"""},""ДатаСнРегТС_080""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+НалБаза_090+"""},""НалБаза_090""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+ОКЕИНалБаза_100+"""},""ОКЕИНалБаза_100""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+ЭкологКл_110+"""},""ЭкологКл_110""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+ВыпускТС_120+"""},""ВыпускТС_120""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+ГодВыпТС_130+"""},""ГодВыпТС_130""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+ВладенТС_140+"""},""ВладенТС_140""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+ДоляТС_150_Числ+"""},""ДоляТС_150_Числ""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+ДоляТС_150_Знам+"""},""ДоляТС_150_Знам""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+ДоляТС_150+"""},""ДоляТС_150""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+КоэфКв_160+"""},""КоэфКв_160""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+НалСтавка_170+"""},""НалСтавка_170""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+КоэфКп_180+"""},""КоэфКп_180""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+СумИсчисл_190+"""},""СумИсчисл_190""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+ЛьготМесТС_200+"""},""ЛьготМесТС_200""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+КоэфКл_210+"""},""КоэфКл_210""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодОсвНал_220_1+"""},""КодОсвНал_220_1""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодОсвНал_220_2+"""},""КодОсвНал_220_2""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодОсвНал_220_3+"""},""КодОсвНал_220_3""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодОсвНал_220_4+"""},""КодОсвНал_220_4""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодОсвНал_220+"""},""КодОсвНал_220""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+СумОсвНал_230+"""},""СумОсвНал_230""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодУменСум_240_1+"""},""КодУменСум_240_1""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодУменСум_240_2+"""},""КодУменСум_240_2""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодУменСум_240_3+"""},""КодУменСум_240_3""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодУменСум_240_4+"""},""КодУменСум_240_4""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодУменСум_240+"""},""КодУменСум_240""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+Процент240а+"""},""Процент240а""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+СумУменСум_250+"""},""СумУменСум_250""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодСнижСтав_260_1+"""},""КодСнижСтав_260_1""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодСнижСтав_260_2+"""},""КодСнижСтав_260_2""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодСнижСтав_260_3+"""},""КодСнижСтав_260_3""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодСнижСтав_260_4+"""},""КодСнижСтав_260_4""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодСнижСтав_260+"""},""КодСнижСтав_260""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+НалСтавка260а+"""},""НалСтавка260а""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+СумСнижСтав_270+"""},""СумСнижСтав_270""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодВычет_280+"""},""КодВычет_280""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+СумВычет_290+"""},""СумВычет_290""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+СумИсчислУпл_300+"""},""СумИсчислУпл_300""}");
		 		
		Если Инд = 2 Тогда
			// окончание шаблона первой стр.
			текст.ДобавитьСтроку(",{{""D"",""0"",""0"",""0"",""0"",""0"","""+НачДата+"""},""Дата1""},");  
			текст.ДобавитьСтроку("{{""D"",""0"",""0"",""0"",""0"",""0"","""+КонДата+"""},""Дата2""},");  
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""01.01.2016""},""ВерсияФормы""},");  
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""01.01.2016""},""ВерсияАлгоритма""},");  
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+сокрлп(Вариант)+"""},""Вариант""},");  
			текст.ДобавитьСтроку("{{""VL"",{{{""VL"",{");  
			
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+ОКТМО_020+"""},""ОКТМО_020""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодВидТС_030+"""},""КодВидТС_030""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+ИдНомТС_040+"""},""ИдНомТС_040""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+МаркаТС_050+"""},""МаркаТС_050""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+РегЗнакТС_060+"""},""РегЗнакТС_060""},");
			текст.ДобавитьСтроку("{{""D"",""0"",""0"",""0"",""0"",""0"","""+ДатаРегТС_070+"""},""ДатаРегТС_070""},");
			текст.ДобавитьСтроку("{{""D"",""0"",""0"",""0"",""0"",""0"","""+ДатаСнРегТС_080+"""},""ДатаСнРегТС_080""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+НалБаза_090+"""},""НалБаза_090""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+ОКЕИНалБаза_100+"""},""ОКЕИНалБаза_100""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+ЭкологКл_110+"""},""ЭкологКл_110""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+ВыпускТС_120+"""},""ВыпускТС_120""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+ГодВыпТС_130+"""},""ГодВыпТС_130""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+ВладенТС_140+"""},""ВладенТС_140""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+ДоляТС_150_Числ+"""},""ДоляТС_150_Числ""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+ДоляТС_150_Знам+"""},""ДоляТС_150_Знам""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+ДоляТС_150+"""},""ДоляТС_150""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+КоэфКв_160+"""},""КоэфКв_160""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+НалСтавка_170+"""},""НалСтавка_170""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+КоэфКп_180+"""},""КоэфКп_180""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+СумИсчисл_190+"""},""СумИсчисл_190""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+ЛьготМесТС_200+"""},""ЛьготМесТС_200""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+КоэфКл_210+"""},""КоэфКл_210""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодОсвНал_220_1+"""},""КодОсвНал_220_1""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодОсвНал_220_2+"""},""КодОсвНал_220_2""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодОсвНал_220_3+"""},""КодОсвНал_220_3""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодОсвНал_220_4+"""},""КодОсвНал_220_4""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодОсвНал_220+"""},""КодОсвНал_220""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+СумОсвНал_230+"""},""СумОсвНал_230""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодУменСум_240_1+"""},""КодУменСум_240_1""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодУменСум_240_2+"""},""КодУменСум_240_2""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодУменСум_240_3+"""},""КодУменСум_240_3""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодУменСум_240_4+"""},""КодУменСум_240_4""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодУменСум_240+"""},""КодУменСум_240""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+Процент240а+"""},""Процент240а""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+СумУменСум_250+"""},""СумУменСум_250""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодСнижСтав_260_1+"""},""КодСнижСтав_260_1""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодСнижСтав_260_2+"""},""КодСнижСтав_260_2""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодСнижСтав_260_3+"""},""КодСнижСтав_260_3""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодСнижСтав_260_4+"""},""КодСнижСтав_260_4""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодСнижСтав_260+"""},""КодСнижСтав_260""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+НалСтавка260а+"""},""НалСтавка260а""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+СумСнижСтав_270+"""},""СумСнижСтав_270""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+КодВычет_280+"""},""КодВычет_280""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+СумВычет_290+"""},""СумВычет_290""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+СумИсчислУпл_300+"""},""СумИсчислУпл_300""}");
		КонецЕсли;
		
		Инд=Инд+1;
	КонецЦикла;
	
	excelDoc.ActiveWorkbook.Close();
	
	
	// окончание файла
	текст.ДобавитьСтроку("}},""""}}},""СписокДопСтраниц""},");  
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"",""0""},""КоэффМасшВысота""},");  
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"",""0""},""КоррОтступСлева""},");  
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"",""0""},""КоррОтступСправа""},");  
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"",""0""},""КоррОтступСверху""},");  
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"",""0""},""флПечатьБезШтрихКода""},");  
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"",""0""},""ФлОтключитьРасчет""},");  
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""03""},""НомерЛиста""},");  
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""Декларация по транспортному налогу: Раздел 2""},""Наименование""},");  
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+сокрлп(КаталогОтчета)+"""},""КаталогОтчета""},");  
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""TRN1603""},""ИдентификаторОтчета""},");  
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""Транспортный налог: Раздел 2""},""НаименованиеОтчета""},");  
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""111""},""ПоддерживаемыеОперации""}}}");  
	текст.ДобавитьСтроку("");  
	
	текст.Записать(ИмяФайла);
КонецПроцедуры

Процедура Сформировать5_03()

	инн=лев(Константа.ИННОрганизации,10);
	кпп=прав(Константа.ИННОрганизации,9);
	ИмяФайла=КаталогИБ()+"\ExtForms\"+прав(инн,8)+"."+лев(инн,2)+"\"+прав(кпп,7)+"."+лев(кпп,2)+"\1152004."+прав(""+датагод(кондата),2)+"\31120300.rvs";
	текст=создатьобъект("Текст");
	Если ФС.СуществуетФайл(ИмяФайла) = 1 Тогда
		текст.Открыть(ИмяФайла); 
	иначе
		сообщить("не существует файла "+ИмяФайла);
		возврат;
	КонецЕсли; 

	текст.Очистить(); 
	
	excelDoc    = СоздатьОбъект("Excel.Application");
	excelDoc.Workbooks.Open(кт+фт); 
	Колонка_П000020002003 = "A";
	Колонка_П000020003003 = "B";
	Колонка_П000020004003 = "C";
	Колонка_П000020005003 = "D";
	Колонка_П000020006003 = "E";
	Колонка_П000020007003 = "F";
	Колонка_П000020008003 = "G";
	Колонка_П000020009003 = "H";
	Колонка_П000020010003 = "I";
	Колонка_П000020011003 = "J";
	Колонка_П000020012003_Числ = "K";
	Колонка_П000020012003_Знам = "L";
	Колонка_П000020013003 = "M";
	Колонка_П000020014003 = "N";
	Колонка_П000020015003 = "O";
	Колонка_П000020016003 = "P";
	Колонка_П000020017003 = "Q";
	Колонка_П000020018003 = "R";
	Колонка_П000020019003 = "S";
	Колонка_П000020019003_2 = "T";
	Колонка_П000020019003_3 = "U";
	Колонка_П000020019003_4 = "V";
	Колонка_П000020020003 = "W";
	Колонка_П000020021003 = "X";
	Колонка_П000020021003_2 = "Y";
	Колонка_П000020021003_3 = "Z";
	Колонка_П000020021003_4 = "AA";
	Колонка_П000020022003 = "AB";
	Колонка_П000020023003 = "AC";
	Колонка_П000020023003_2 = "AD";
	Колонка_П000020023003_3 = "AE";
	Колонка_П000020023003_4 = "AF";
	Колонка_П000020024003 = "AG";
	Колонка_П000020025003 = "AH";
	
	Инд = 2; 
	
	Пока (СокрЛП(excelDoc.Range(Колонка_П000020002003+Инд).Value)<>"") Цикл
		
		П000020002003 =       СокрЛП(excelDoc.Range(Колонка_П000020002003+Инд).Value);
		П000020003003 =       СокрЛП(excelDoc.Range(Колонка_П000020003003+Инд).Value);
		П000020004003 =       СокрЛП(excelDoc.Range(Колонка_П000020004003+Инд).Value);
		П000020005003 =       СокрЛП(excelDoc.Range(Колонка_П000020005003+Инд).Value);
		П000020006003 =       СокрЛП(excelDoc.Range(Колонка_П000020006003+Инд).Value);
		П000020007003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020007003+Инд).Value));
		П000020008003 =       СокрЛП(excelDoc.Range(Колонка_П000020008003+Инд).Value);
		П000020009003 =       СокрЛП(excelDoc.Range(Колонка_П000020009003+Инд).Value);
		П000020010003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020010003+Инд).Value));
		П000020011003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020011003+Инд).Value));
		П000020012003_Числ = Число(СокрЛП(excelDoc.Range(Колонка_П000020012003_Числ+Инд).Value));
		П000020012003_Знам = Число(СокрЛП(excelDoc.Range(Колонка_П000020012003_Знам+Инд).Value));
		П000020013003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020013003+Инд).Value));
		П000020014003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020014003+Инд).Value));
		П000020015003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020015003+Инд).Value));
		П000020016003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020016003+Инд).Value));
		П000020017003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020017003+Инд).Value));
		П000020018003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020018003+Инд).Value));
		П000020019003 =       СокрЛП(excelDoc.Range(Колонка_П000020019003+Инд).Value);
		П000020019003_2 =     СокрЛП(excelDoc.Range(Колонка_П000020019003_2+Инд).Value);
		П000020019003_3 =     СокрЛП(excelDoc.Range(Колонка_П000020019003_3+Инд).Value);
		П000020019003_4 =     СокрЛП(excelDoc.Range(Колонка_П000020019003_4+Инд).Value);
		П000020020003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020020003+Инд).Value));
		П000020021003 =       СокрЛП(excelDoc.Range(Колонка_П000020021003+Инд).Value);
		П000020021003_2 =     СокрЛП(excelDoc.Range(Колонка_П000020021003_2+Инд).Value);
		П000020021003_3 =     СокрЛП(excelDoc.Range(Колонка_П000020021003_3+Инд).Value);
		П000020021003_4 =     СокрЛП(excelDoc.Range(Колонка_П000020021003_4+Инд).Value);
		П000020022003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020022003+Инд).Value));
		П000020023003 =       СокрЛП(excelDoc.Range(Колонка_П000020023003+Инд).Value);
		П000020023003_2 =     СокрЛП(excelDoc.Range(Колонка_П000020023003_2+Инд).Value);
		П000020023003_3 =     СокрЛП(excelDoc.Range(Колонка_П000020023003_2+Инд).Value);
		П000020023003_4 =     СокрЛП(excelDoc.Range(Колонка_П000020023003_2+Инд).Value);
		П000020024003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020024003+Инд).Value));
		П000020025003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020025003+Инд).Value));

		Если Инд = 2 Тогда
			текст.ДобавитьСтроку("{""VL"",{");  
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020004003+"""},""П000020004003""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020005003+"""},""П000020005003""},");
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020006003+"""},""П000020006003""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020007003+"""},""П000020007003""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020010003+"""},""П000020010003""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020012003_Числ+"""},""П000020012003_Числ""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020012003_Знам+"""},""П000020012003_Знам""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020013003+"""},""П000020013003""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020014003+"""},""П000020014003""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020016003+"""},""П000020016003""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020018003+"""},""П000020018003""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020020003+"""},""П000020020003""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020022003+"""},""П000020022003""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020024003+"""},""П000020024003""},");
			текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020025003+"""},""П000020025003""},");
			// окончание шаблона первой стр.
			текст.ДобавитьСтроку("{{""D"",""0"",""0"",""0"",""0"",""0"",""20160101""},""Дата1""},");  
			текст.ДобавитьСтроку("{{""D"",""0"",""0"",""0"",""0"",""0"",""20161231""},""Дата2""},");  
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""01.01.2014""},""ВерсияФормы""},");  
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""01.01.2014""},""ВерсияАлгоритма""},");  
			текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+сокрлп(Вариант)+"""},""Вариант""},");  
			текст.ДобавитьСтроку("{{""VL"",{{{""VL"",{");  
	    иначе
			текст.ДобавитьСтроку("}},""""},{{""VL"",{");  
		конецЕсли;
		
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+прав("0000"+(Инд+1),5)+"""},""НомерСтраницы""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020002003+"""},""П000020002003""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020003003+"""},""П000020003003""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020004003+"""},""П000020004003""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020005003+"""},""П000020005003""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020006003+"""},""П000020006003""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020007003+"""},""П000020007003""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020008003+"""},""П000020008003""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020009003+"""},""П000020009003""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020010003+"""},""П000020010003""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020011003+"""},""П000020011003""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020012003_Числ+"""},""П000020012003_Числ""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020012003_Знам+"""},""П000020012003_Знам""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020013003+"""},""П000020013003""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020014003+"""},""П000020014003""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020015003+"""},""П000020015003""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020016003+"""},""П000020016003""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020017003+"""},""П000020017003""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020018003+"""},""П000020018003""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020019003+"""},""П000020019003""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020019003_2+"""},""П000020019003_2""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020019003_3+"""},""П000020019003_3""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020019003_4+"""},""П000020019003_4""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020020003+"""},""П000020020003""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020021003+"""},""П000020021003""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020021003_2+"""},""П000020021003_2""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020021003_3+"""},""П000020021003_3""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020021003_4+"""},""П000020021003_4""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020022003+"""},""П000020022003""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020023003+"""},""П000020023003""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020023003_2+"""},""П000020023003_2""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020023003_3+"""},""П000020023003_3""},");
		текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020023003_4+"""},""П000020023003_4""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020024003+"""},""П000020024003""},");
		текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020025003+"""},""П000020025003""}");
		
		
		Инд=Инд+1;
	КонецЦикла;
	
	
	
	Инд=2;
	П000020002003 =       СокрЛП(excelDoc.Range(Колонка_П000020002003+Инд).Value);
	П000020003003 =       СокрЛП(excelDoc.Range(Колонка_П000020003003+Инд).Value);
	П000020008003 =       СокрЛП(excelDoc.Range(Колонка_П000020008003+Инд).Value);
	П000020009003 =       СокрЛП(excelDoc.Range(Колонка_П000020009003+Инд).Value);
	П000020011003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020011003+Инд).Value));
	П000020017003 = Число(СокрЛП(excelDoc.Range(Колонка_П000020017003+Инд).Value));
	П000020019003 =       СокрЛП(excelDoc.Range(Колонка_П000020019003+Инд).Value);
	П000020019003_2 =     СокрЛП(excelDoc.Range(Колонка_П000020019003_2+Инд).Value);
	П000020019003_3 =     СокрЛП(excelDoc.Range(Колонка_П000020019003_3+Инд).Value);
	П000020019003_4 =     СокрЛП(excelDoc.Range(Колонка_П000020019003_4+Инд).Value);
	П000020021003 =       СокрЛП(excelDoc.Range(Колонка_П000020021003+Инд).Value);
	П000020021003_2 =     СокрЛП(excelDoc.Range(Колонка_П000020021003_2+Инд).Value);
	П000020021003_3 =     СокрЛП(excelDoc.Range(Колонка_П000020021003_3+Инд).Value);
	П000020021003_4 =     СокрЛП(excelDoc.Range(Колонка_П000020021003_4+Инд).Value);
	П000020023003 =       СокрЛП(excelDoc.Range(Колонка_П000020023003+Инд).Value);
	П000020023003_2 =     СокрЛП(excelDoc.Range(Колонка_П000020023003_2+Инд).Value);
	П000020023003_3 =     СокрЛП(excelDoc.Range(Колонка_П000020023003_2+Инд).Value);
	П000020023003_4 =     СокрЛП(excelDoc.Range(Колонка_П000020023003_2+Инд).Value);
	
	excelDoc.ActiveWorkbook.Close();

	// окончание файла
	текст.ДобавитьСтроку("}},""""}}},""СписокДопСтраниц""},");  
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"",""0""},""КоэффМасшВысота""},");  
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"",""0""},""КоррОтступСлева""},");  
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"",""0""},""КоррОтступСправа""},");  
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"",""0""},""КоррОтступСверху""},");  
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""03""},""НомерЛиста""},");  
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""00003""},""НомерСтраницы""},");  
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"",""0""},""ФлОтключитьРасчет""},");  
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"",""0""},""флПечатьБезШтрихКода""},"); 
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020002003+"""},""П000020002003""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020003003+"""},""П000020003003""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020008003+"""},""П000020008003""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020009003+"""},""П000020009003""},");
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020011003+"""},""П000020011003""},");
	текст.ДобавитьСтроку("{{""N"",""0"",""0"",""0"",""0"",""0"","""+П000020017003+"""},""П000020017003""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020019003+"""},""П000020019003""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020019003_2+"""},""П000020019003_2""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020019003_3+"""},""П000020019003_3""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020019003_4+"""},""П000020019003_4""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020021003+"""},""П000020021003""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020021003_2+"""},""П000020021003_2""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020021003_3+"""},""П000020021003_3""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020021003_4+"""},""П000020021003_4""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020023003+"""},""П000020023003""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020023003_2+"""},""П000020023003_2""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020023003_3+"""},""П000020023003_3""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+П000020023003_4+"""},""П000020023003_4""},");
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""Декларация по транспортному налогу: Раздел 2""},""Наименование""},");  
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"","""+сокрлп(КаталогОтчета)+"""},""КаталогОтчета""},");  
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""TRN1303""},""ИдентификаторОтчета""},");  
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""Транспортный налог: Раздел 2""},""НаименованиеОтчета""},");  
	текст.ДобавитьСтроку("{{""S"",""0"",""0"",""0"",""0"",""0"",""111""},""ПоддерживаемыеОперации""}}}");  
	текст.ДобавитьСтроку("");  
	
	текст.Записать(ИмяФайла);
КонецПроцедуры

0

Скачать файлы

Наименование Файл Версия Размер
ТранспортНалог2016_Загрузка+Шаблон.rar
.rar 31,71Kb
27.01.17
3
.rar 31,71Kb 3 Скачать

См. также

Автор запретил комментарии