Ошибка в заполнении раздела 2.1.1 отчета по УСН (16q4003 платформа 7.7)

Публикация № 579383 23.01.17

Разработка - Печать - Регламентированная отчетность

В организации числился 1 человек (вот такая организация !). И этот человек уволился в феврале и снова был принят в сентябре. С марта по август страховые взносы не начислялись. Рассматривается файл отчета USN04.ert. Проблемы во фрагменте отчета (строки с 1697 по 1840) 

В отчете для расчета сумм страховых взносов используется запрос по бухгалтерским итогам в таком виде:  

       БухИт = СоздатьОбъект("БухгалтерскиеИтоги");
        БухИт.ВыполнитьЗапрос(НачДатаОплаты, КонДатаОплаты, "69.21, 69.22, 69.25, 69.31, 69.41, 69.42, 69.11",,,, "Месяц",);
        
        БухИт.ВыбратьПериоды();
        Пока БухИт.ПолучитьПериод() = 1 Цикл
            БухИт.ВыбратьСчета(,,,);
            Пока БухИт.ПолучитьСчет(,) = 1 Цикл
                ВзносыПФ = ВзносыПФ + БухИт.СНД() + БухИт.ДО() - БухИт.СКД(); //сумма начисленных и уплаченных взносов в ПФР
                
                Если ДатаГод(БухИт.КонДата) <> ДатаГод(НачДатаОплаты) Тогда
                    ДобавитьСтрокуРасшифровки( "П000211014303", "Строка 143 ""Сумма уплачиваемых за налоговый период страховых взносов""", "+", "Сальдо начальное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.СНД(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014303", "", "+", "Оборот по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.ДО(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014303", "", "-", "Сальдо конечное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, -БухИт.СКД(), "", "" );
                ИначеЕсли ДатаМесяц(БухИт.КонДата)-1 <= 3 Тогда
                    ДобавитьСтрокуРасшифровки( "П000211014003", "Строка 140 ""Сумма уплачиваемых за первый квартал страховых взносов""", "+", "Сальдо начальное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.СНД(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014003", "", "+", "Оборот по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.ДО(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014003", "", "-", "Сальдо конечное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, -БухИт.СКД(), "", "" );
                ИначеЕсли ДатаМесяц(БухИт.КонДата)-1 <= 6 Тогда
                    ДобавитьСтрокуРасшифровки( "П000211014103", "Строка 141 ""Сумма уплачиваемых за полугодие страховых взносов""", "+", "Сальдо начальное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.СНД(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014103", "", "+", "Оборот по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.ДО(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014103", "", "-", "Сальдо конечное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, -БухИт.СКД(), "", "" );
                ИначеЕсли ДатаМесяц(БухИт.КонДата)-1 <= 9 Тогда
                    ДобавитьСтрокуРасшифровки( "П000211014203", "Строка 142 ""Сумма уплачиваемых за 9 месяцев страховых взносов""", "+", "Сальдо начальное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.СНД(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014203", "", "+", "Оборот по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.ДО(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014203", "", "-", "Сальдо конечное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, -БухИт.СКД(), "", "" );
                Иначе
                    ДобавитьСтрокуРасшифровки( "П000211014303", "Строка 143 ""Сумма уплачиваемых за налоговый период страховых взносов""", "+", "Сальдо начальное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.СНД(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014303", "", "+", "Оборот по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.ДО(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014303", "", "-", "Сальдо конечное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, -БухИт.СКД(), "", "" );
                КонецЕсли;
                
            КонецЦикла;
            
            Если ДатаГод(БухИт.КонДата) <> ДатаГод(НачДатаОплаты) Тогда
                П000211014303 = ВзносыПФ;
            ИначеЕсли ДатаМесяц(БухИт.КонДата)-1 <= 3 Тогда
                П000211014003 = ВзносыПФ;
            ИначеЕсли ДатаМесяц(БухИт.КонДата)-1 <= 6 Тогда
                П000211014103 = ВзносыПФ;
            ИначеЕсли ДатаМесяц(БухИт.КонДата)-1 <= 9 Тогда
                П000211014203 = ВзносыПФ;
            Иначе
                П000211014303 = ВзносыПФ;
            КонецЕсли;

        КонецЦикла;


Но в этом случае месяцы с марта по август не рассматриваются, а в отчет должны идти суммы нарастающим итогом. Для исправления ситуации необходимо использовать исправленный фрагмент ( исправленные строки выделены красным цветом):


        БухИт = СоздатьОбъект("БухгалтерскиеИтоги");

        БухИт.ВыполнитьЗапрос(НачДатаОплаты, КонДатаОплаты, "69.21, 69.22, 69.25, 69.31, 69.41, 69.42, 69.11",,,, "Месяц",);
        
        БухИт.ВыбратьПериоды(1); //  1 - включить в выборку все счета, которые имели итоги в данном запросе;
        Пока БухИт.ПолучитьПериод() = 1 Цикл
            БухИт.ВыбратьСчета(,,,);
            Пока БухИт.ПолучитьСчет(,) = 1 Цикл
                ВзносыПФ = ВзносыПФ + БухИт.СНД() + БухИт.ДО() - БухИт.СКД(); //сумма начисленных и уплаченных взносов в ПФР
                
                Если ДатаГод(БухИт.КонДата) <> ДатаГод(НачДатаОплаты) Тогда
                    ДобавитьСтрокуРасшифровки( "П000211014303", "Строка 143 ""Сумма уплачиваемых за налоговый период страховых взносов""", "+", "Сальдо начальное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.СНД(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014303", "", "+", "Оборот по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.ДО(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014303", "", "-", "Сальдо конечное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, -БухИт.СКД(), "", "" );
                ИначеЕсли ДатаМесяц(БухИт.КонДата) <= 3 Тогда  // не нужно сдвигать на месяц
                    ДобавитьСтрокуРасшифровки( "П000211014003", "Строка 140 ""Сумма уплачиваемых за первый квартал страховых взносов""", "+", "Сальдо начальное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.СНД(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014003", "", "+", "Оборот по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.ДО(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014003", "", "-", "Сальдо конечное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, -БухИт.СКД(), "", "" );
                ИначеЕсли ДатаМесяц(БухИт.КонДата) <= 6 Тогда   // не нужно сдвигать на месяц
                    ДобавитьСтрокуРасшифровки( "П000211014103", "Строка 141 ""Сумма уплачиваемых за полугодие страховых взносов""", "+", "Сальдо начальное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.СНД(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014103", "", "+", "Оборот по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.ДО(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014103", "", "-", "Сальдо конечное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, -БухИт.СКД(), "", "" );
                ИначеЕсли ДатаМесяц(БухИт.КонДата) <= 9 Тогда    // не нужно сдвигать на месяц
                    ДобавитьСтрокуРасшифровки( "П000211014203", "Строка 142 ""Сумма уплачиваемых за 9 месяцев страховых взносов""", "+", "Сальдо начальное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.СНД(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014203", "", "+", "Оборот по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.ДО(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014203", "", "-", "Сальдо конечное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, -БухИт.СКД(), "", "" );
                Иначе
                    ДобавитьСтрокуРасшифровки( "П000211014303", "Строка 143 ""Сумма уплачиваемых за налоговый период страховых взносов""", "+", "Сальдо начальное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.СНД(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014303", "", "+", "Оборот по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, БухИт.ДО(), "", "" );
                    ДобавитьСтрокуРасшифровки( "П000211014303", "", "-", "Сальдо конечное по дебету счета " +БухИт.Счет+ " " + БухИт.Счет.Наименование, -БухИт.СКД(), "", "" );
                КонецЕсли;
           КонецЦикла;
            
            Если ДатаГод(БухИт.КонДата) <> ДатаГод(НачДатаОплаты) Тогда
                П000211014303 = ВзносыПФ;
            ИначеЕсли ДатаМесяц(БухИт.КонДата) <= 3 Тогда    // не нужно сдвигать на месяц
                П000211014003 = ВзносыПФ;
            ИначеЕсли ДатаМесяц(БухИт.КонДата) <= 6 Тогда    // не нужно сдвигать на месяц
                П000211014103 = ВзносыПФ;
            ИначеЕсли ДатаМесяц(БухИт.КонДата) <= 9 Тогда    // не нужно сдвигать на месяц
                П000211014203 = ВзносыПФ;
            Иначе
                П000211014303 = ВзносыПФ;
            КонецЕсли;

        КонецЦикла;
У меня остается вопрос: зачем края запроса сдвинуты на 15 дней: 
        НачДатаОплаты = НачГода(Дата1) + 15;
        КонДатаОплаты = КонМесяца(Дата2) + 15;
        КонДатаЗапроса = КонМесяца(Дата2+1);

Скачать файлы

Наименование Файл Версия Размер
Раздел 2.1 Декларации по УСН

.ERT 211,00Kb
0
.ERT 211,00Kb Скачать

Специальные предложения

Оставьте свое сообщение

См. также

Свод проводок с детализацией по сотрудникам и видам расчетов Промо

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Доработанный свод проводок, позволяющий детализировать данные по сотрудникам и видам расчетов в любом порядке следования - полезен расчетчикам в случаях когда "непонятно откуда взялась такая сумма в проводке".

1 стартмани

12.04.2012    27510    268    alx300    17    

Заполнение формы СЗВ-ТД для 1С:Предприятие 7.7

Регламентированная отчетность Зарплата Бухгалтерские v77::БУ 1С7:Бух Россия БУ Абонемент ($m)

Регламентированная форма СЗВ-ТД (файл ETK_SZVTD01.ert), но с возможностью заполнения данных не только для печати формы СЗВ-ТД, но и для выгрузки в формате XML. Для Бухгалтерии 7.7 и Упрощенки 7.7

1 стартмани

03.09.2020    7011    9    AndKovalchuk    0    

Разделение тарифов "20" и "01" в разделе 1.1 "РСВ" за 1 полугодие 2020 года

Регламентированная отчетность Зарплата Бухгалтерские v77::БУ 1С7:Бух 1С7:УСН Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Доработка регламентной отчетности 7.7. Хотя в программе 1С:Бухгалтерия 7.7 и 1С:УСН 7.7 реализован учет страховых взносов для субъектов малого бизнеса, по которому они могут платить взносы 15 % с сумму заработной платы свыше 12130 руб, раздел 1.1 автоматически заполняется с ошибкой...

1 стартмани

27.07.2020    4211    12    AndKovalchuk    1    

Справка о задолженности сотруднику по заработной плате

Зарплата Справки Зарплата v77::БУ 1С7:Бух Россия БУ Абонемент ($m)

Возникли трудности по выплате зарплаты. Сотрудник хочет подать в суд. Ему понадобилась справка о задолженности по зарплате.

1 стартмани

27.04.2018    10044    0    Доня    2    

Расчетная ведомость для 1С:Бухгалтерии 7.7 Промо

Бухгалтерские Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ Абонемент ($m)

Для бухгалтера : удобный отчет по начислениям-выплатам-удержаниям И повод задуматься о переходе на ЗУП Для программиста : удобный инструмент сверки данных при переходе с 1С:Бухгалтерии 7.7 на 1С:ЗУП 2.5

4 стартмани

01.03.2013    32533    87    Designer1C    7    

Форма 2-НДФЛ для филиала организации

Бухгалтерские Зарплата Зарплата v77::БУ 1С7:УСН Россия БУ НДФЛ Абонемент ($m)

Организация, применяющая упрощенную систему налогообложения, ведет учет в программе 1С: 7.7, использует конфигурацию "Упрощенная система налогообложения, ред. 1.3". Для сдачи отчетности по НДФЛ в филиалах используется типовая конфигурация, без изменений.

1 стартмани

28.01.2018    9790    0    citicat    1    

Заявление об изменении способа выплаты заработной платы

Печатные формы документов Зарплата Зарплата v77::БУ 1С7:Бух БУ Абонемент ($m)

Печатная форма заявления об изменении способа выплаты заработной платы для конфигурации 1С: Бухгалтерия 7.7. 

1 стартмани

14.11.2017    8550    1    Юлия69    0    

Заявление о предоставлении стандартных налоговых вычетов по НДФЛ

Печатные формы документов Зарплата Зарплата v77::БУ 1С7:Бух БУ НДФЛ Абонемент ($m)

Печатная форма заявления о предоставлении стандартных налоговых вычетов по НДФЛ для конфигурации 1С: Бухгалтерия 7.7.

1 стартмани

14.11.2017    8852    2    Юлия69    0    

Acc77: Книга учета доходов и расходов (Разделы 1 и 4) для организаций на УСН, ведущих учет в "1С: Бухгалтерия 7.7 редакция 4.5" Промо

Бухгалтерские Закрытие периода Регламентированная отчетность Закрытие периода v77::БУ 1С7:Бух Россия БУ УСН Абонемент ($m)

Внешний отчет "Книга учета доходов и расходов. Раздел 1" для организаций на УСН, ведущих учет в «1С: Бухгалтерия 7.7 редакция 4.5». Отличительной особенностью данной разработки является включение в состав расходов результата анализа по каждому договору с поставщиком (исполнителем) сумм полученных и оплаченных товаров (услуг), в т.ч. частично, с выделением входящего НДС. Таким образом, в состав расходов не попадет предоплата поставщику, если товар по договору не успел поступить за отчетный период. Также останется без внимания поставка товаров (оказание услуг) по договору, если мы за них ещё не оплатили в отчетном периоде.

3 стартмани

23.07.2012    44347    149    Chastiser    28    

Расшифровка к имущественной декларации

Учет ОС и НМА Регламентированная отчетность Анализ учета Налоговые Бухгалтерские Учет ОС и НМА v77::БУ 1С7:Бух Россия БУ Налог на имущество Абонемент ($m)

Расшифровка к декларации по налогу на имущество (расчету по авансовым платежам по налогу на имущество). В отличие от типовой расшифровки позволяет ответить на требования налоговых органов. Тестировался на версии 7.70.637 Бухгалтерии.

1 стартмани

27.10.2017    12293    13    AndKovalchuk    0    

Лицевой счет для 1С:Бухгалтерии 4.5

Зарплата Бухгалтерские Зарплата v77::БУ 1С7:Бух Россия БУ Абонемент ($m)

Печатная форма Лицевого счета сотрудника за выбранный год со всеми начислениями и удержаниями и основными кадровыми данными для конфигурации Бухгалтерский учет 4.5.

1 стартмани

10.08.2017    9011    1    aleksandr_leiman    0    

Расшифровка раздела 3 Расчета по страховым взносам для Бухгалтерии 4.5

Бухгалтерские Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Доработка отчета "Персонифицированные сведения застрахованных лиц" для конфигурации Бухгалтерский учет 7.7 с целью вывода данных в виде таблицы с итогами и данными по ФСС и ФОМС.

1 стартмани

29.04.2017    9829    3    aleksandr_leiman    0    

Свод проводок + страховые взносы (в разрезе видов расчета) Промо

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Отчет рекомендуется для использования с конфигурацией "1С:Зарплата и кадры 7.7" (начиная релиза 7.70.320). Преимущества отчета: 1. Группировка данных о начислениях и страховых взносах по видам расчета (легко сверяется со сводом по зарплате и налоговой ведомостью); 2. Данные об удержаниях формируются отдельно; 2. Возможность расшифровки до конечных проводок с указанием всей аналитики; 3. Дополнительный сводный анализ по счетам участвующим проводках; 4. Использование типового механизма получения данных о проводках (глПроводкиЗаПериод).

1 стартмани

24.02.2012    24263    202    kondrp    11    

Выгрузка из ЗиК 2.3 РСВ-1 за 1-й кв. 2017 в XML-файл (формат 5.01)

Налоговые Обмен через XML Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v77::БУ v77::Расчет 1С7:Бух 1С7:ЗиК 1С7:УСН Россия БУ НУ ФОМС, ПФ, ФСС Абонемент ($m)

Возникла необходимость из 1С:7.7 ЗиК 2.3 выгрузить персонифицированные сведения в «Контур-Экстерн». Из ЗиК выгружаются в файловом формате *.pncb. Контур принимает данные в виде файла xml (формат отчета 5.01 ). Нашлось простое решение...

1 стартмани

22.04.2017    37833    5    Kuzya_brаtsk    17    

Исправление ошибки при выгрузке приложения 5-6 раздела 1 "Расчета по страховым взносам" в УСН 7.7

Налоговые Зарплата Зарплата v77::БУ 1С7:УСН Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

В случае, если при заполнении данного раздела приложение 5 не заполняется, при выгрузке возникает ошибка: "не заполнен элемент "Номер(Дата) записи в реестре аккредитованных организаций". Для исправления подправлена обработка "RSV08.ert", отвечающая за приложения 5-6.

1 стартмани

20.04.2017    17482    0    hibico    1    

Заполнение приложения 9 РСВ (Бухгалтерия 7.7) данными внешнего файла

Регламентированная отчетность Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

В Приложении 9 (Отчетность РСВ для Бухгалтерии 7.7) нет кнопки "Заполнить", а сотрудников, которых нужно включить в этот отчет, может быть довольно много.

1 стартмани

19.04.2017    13142    6    pentanom    4    

Расчет резерва отпусков, Зарплата и кадры. Промо

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ Абонемент ($m)

Для бухгалтеров, кадровиков и руководителей. Расчет резерва отпусков всего предприятия или несколькими выборками в необходимых разрезах -это несложно! Есть широкие возможности настройки параметров отчета.

1 стартмани

21.03.2012    37176    364    sergdem486    48    

Справка о сумме заработной платы для расчета пособий 2017 (для Бухгалтерия 7.7)

Зарплата Справки Зарплата v77::БУ 1С7:Бух Россия БУ Абонемент ($m)

Тем героически стойким бухгалтерам, которые по какой-то причине до сих пор начисляют зарплату в 1С:Бухгалтерия 7.7:

1 стартмани

18.03.2017    13544    20    odiakonov    7    

Нестандартное формирование баланса и Формы 2 в Бухгалтерском учете 7.7

Регламентированная отчетность Бухгалтерские v77::БУ 1С7:Бух БУ Абонемент ($m)

Существует ряд организаций, у которых стандартные формы отчетности просто так не работают. По разным причинам, в основном из-за сильно измененного плана счетов или других нюансов учета. Стояла задача сделать универсальный "Баланс" и "Форму-2".

5 стартмани

24.01.2017    11719    2    KOCMOC™    6    

Ошибка в новой Декларации по транспортному налогу (Платон) в отчетности 16q4003 для Бух 7.7 и УСН 7.7

Регламентированная отчетность v77::БУ 1С7:Бух 1С7:УСН Россия БУ НУ Транспортный налог Абонемент ($m)

Обнаружена ошибка в новой Декларации по транспортному налогу (Платон) в отчетности 16q4003 для Бух 7.7 и УСН 7.7

1 стартмани

23.01.2017    11548    0    pentanom    4    

Бланк 2012 года заявления в ФСС (пилотный проект) Промо

Справки Зарплата Зарплата v77::БУ 1cv7.md Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

В каморке папы Карло у КАМИНа 2.0.

1 стартмани

24.07.2012    22378    20    Арчибальд    4    

Транспортный налог 2016 - загрузка раздела 2 из Excel (формат 5.04 и 5.03)

Регламентированная отчетность Загрузка и выгрузка в Excel Учет ОС и НМА Учет ОС и НМА v77::БУ 1С7:Бух БУ Транспортный налог Абонемент ($m)

Транспортный налог 2016 (Приложение №1 к приказу ФНС от 05.12.2016 № ММВ-7-21/668@) загрузка раздела 2 из Excel (формат 5.04 и 5.03)

1 стартмани

19.01.2017    10307    3    stupid01    0    

Регламентированный отчет Единый Социальный Взнос ЕСВ + выгрузка XML и DBF 2017г

Зарплата Регламентированная отчетность Обмен через XML Файловые протоколы обмена, FTP Зарплата v77::БУ v8::БУ 1cv8.cf 1cv7.md Украина БУ Абонемент ($m)

Внешний регламентированный отчет по единому социальному взносу (ЕСВ) с возможностью выгрузки в XML и DBF для украинских конфигураций.

1 стартмани

11.01.2017    21020    32    Igortid    4    

В помощь формирования отчета 6-НДФЛ

Бухгалтерские Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ НДФЛ Абонемент ($m)

Простенькая обработка для формирования отчета 6-НДФЛ. Сделана на форме страница 2 6-НДФЛ. Дополнила расчет налоговыми вычетами

1 стартмани

12.12.2016    11125    8    Доня    0    

Расчет остатка дней отпуска Промо

Зарплата Управление персоналом (HRM) Бухгалтерские Зарплата Управление персоналом (HRM) v77::Расчет 1С7:ЗиК 1С7:Комплекс Россия БУ Абонемент ($m)

Надо уволить сотрудника, а сколько дней отпуска ему компенсировать или наоборот???

1 стартмани

13.03.2012    26433    236    DarkAn    42    

Расчет удержания НДФЛ в помощь 6-НДФЛ

Бухгалтерские Налоговые Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ НДФЛ Абонемент ($m)

Отчет выводит даты выплат по заработной плате и прочим доходам работников и начисленный НДФЛ на эти выплаты. Сделан для 1С 7.7 Бухгалтерия

1 стартмани

12.09.2016    13817    15    Доня    1    

ЕСВ новая форма 1С:Бухгалтерский учет для Украины 7.7

Зарплата Зарплата Бухгалтерский учет v77::БУ 1С7:Бух Украина БУ Абонемент ($m)

Полный пакет последний отчетности с дополнительным отчетом ЕСВ для выгрузки в XML-формат по новым требованиям ДФС Ураины с июня 2016 г.

1 стартмани

20.07.2016    14377    4    gvi77    1    

Формирование отчетности (1-РА, 1-РТ, 1-ОА) для 1С: 7.7 Бухгалтерия для Украины

Регламентированная отчетность Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v77::БУ 1С7:Бух Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Украина БУ Абонемент ($m)

Предлагаемое решение позволяет формировать отчеты 1-ОА (Отчет по объемам приобретения и реализации алкогольных напитков в оптовой сети), 1-РА (Отчет по объемам приобретения и реализации алкогольных напитков в розничной сети), 1-РТ (Отчет по объемам приобретения и реализации табачных изделий в розничной сети).

2 стартмани

05.05.2016    15188    28    ukrin    8    

Расчет по форме РСВ-1 ПФР с 2012 года в программе "1C:Предприятие 7.7" Промо

Регламентированная отчетность Зарплата Зарплата v77::БУ 1cv7.md 1С7:Бух 1С7:Комплекс Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

На момент написания статьи в регламентированной отчетности программы "1С:Бухгалтерия 7.7" (релиз 007) нет новой формы РСВ-1. Ниже будет описан способ решения этой проблемы.

1 стартмани

07.04.2012    30671    88    bb1962    20    

Форма 2-НДФЛ с 08.12.2015 года для 1С:Бухгалтерии 7.7, 1С:Упрощенная система налогообложения (УСН) 7.7

Справки Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ НДФЛ Абонемент ($m)

Новая форма справки 2-НДФЛ (Приказ ФНС РФ от 30.10.15 №ММВ-7-11/485@) для 1С:Бухгалтерии 7.7 и 1С:Упрощенная система налогообложения (УСН) 7.7

1 стартмани

01.01.2016    18242    59    odiakonov    4    

Справка о неполучении пособий на ребенка для Бух.7.7

Справки Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Справка для сотрудников о невыплатах единовременных пособий при рождении ребенка.

1 стартмани

08.12.2015    10851    1    Доня    1    

Лицевая карточка сотрудника

Бухгалтерские Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ НДФЛ ФОМС, ПФ, ФСС Абонемент ($m)

Лицевая карточка сотрудника за год

1 стартмани

09.10.2015    8034    12    pitro    3    

Отчет по страховым взносам за период, с итогами с начала года (для 2014, 2015г.) Промо

Бухгалтерские Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Обработка http://infostart.ru/public/65918/ была переработана по формам, придуманным нашим расчетчиком зарплаты в целях проверки правильности сдаваемых в ПФР сведений.

1 стартмани

08.09.2011    19935    490    gsnls15    75    

Книга покупок и книга продаж для последующей загрузки в СБиС "Электронная отчетность"

Бухгалтерские Регламентированная отчетность Налоговые Закрытие периода Закрытие периода v77::БУ 1С7:Бух Россия БУ НУ НДС Абонемент ($m)

Исправлены ошибки в шаблонах печатных форм типовых отчетов "Книга покупок по Постановлению № 1137" и "Книга продаж по Постановлению № 1137" для последующей выгрузки в Excel и загрузки в отчет "НДС" СБиС "Электронная отчетность".

1 стартмани

28.07.2015    20293    43    kuzmina_ann    1    

НДС 2015. Объединение разделов 8 и 9 по обособленным подразделениям в отчете головной организации

Налоговые Регламентированная отчетность Закрытие периода Закрытие периода v77::БУ 1С7:Бух 1С7:Комплекс 1С7:ПУБ Россия БУ НДС Абонемент ($m)

Консолидация разделов 8 и 9 (только их) по обособленным подразделениям в отчете головной организации. Обмен данными происходит через внешние файлы.

2 стартмани

20.07.2015    13744    2    v_id    1    

Ошибка в отчетности 1кв 2015г. Форма 4-ФСС для 1С 7.7

Бухгалтерские Регламентированная отчетность Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

В форме 4-ФСС РФ за 1кв 2015г. в Разделе1. Таблица1 и в Разделе2. Таблица7, неправильно суммирует данные по платежкам.

1 стартмани

08.04.2015    11433    12    Wiz@rd    2    

Сверка НДФЛ начисленного, удержанного и перечисленного в программе "1C:Зарплата и кадры 7.7" Промо

Анализ учета Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Отчет для сверки НДФЛ начисленного, удержанного и перечисленного

1 стартмани

27.03.2012    31223    228    bb1962    20    

Ошибка в отчетности 1кв 2015г. Форма 4-ФСС для 1С 7.7

Регламентированная отчетность Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

В форме 4-ФСС РФ за 1кв 2015г. в Разделе1. Таблица1 в поле "Уплачено страховых взносов за последние 3 месяца отчетного периода" неправильно суммирует.

1 стартмани

02.04.2015    11942    23    Alexor    4    

Блок учета посредников во входящих Счетах-фактурах для 1С Бухгалтерский учет 7.7. Формирование Книги покупок и Декларации НДС с учетом посредников

Налоговые Регламентированная отчетность Закрытие периода Закрытие периода v77::БУ 1С7:Бух Россия БУ НДС Абонемент ($m)

Комплект внешних обработок, реализующий более-менее приемлемый учет посредников для формирования Книг покупок и раздела 8 Декларации по НДС 2015. Блок не требует внесения изменений в конфигурацию ИБ!

1 стартмани

01.04.2015    22611    50    Sergey1CSpb    14    

Транспортный налог за 2013 год в регламентированной отчетности. Перенос данных из 3 квартала 2013 года.

Регламентированная отчетность Бухгалтерские Налоговые v77::БУ 1С7:Бух 1С7:Комплекс Россия БУ Транспортный налог Абонемент ($m)

Декларация по транспортному налогу за 2013 год изменилась. В Бухгалтерии 7.7 не предусмотрена возможность переноса данных из авансовых платежей за 3 кв. 2013 года. В данной обработке реализована возможность переноса данных из предыдущего квартала.

1 стартмани

22.01.2014    13437    21    Evgeniy_V    8    

Проверка соответствия НДФЛ удержанного/перечисленного (ЗиК) Промо

Зарплата Анализ учета Зарплата v77::Расчет 1С7:ЗиК Россия БУ НДФЛ Абонемент ($m)

Отчет, позволяющий выявить ошибки при распределении сумм НДФЛ уплаченных (ЗиК)

1 стартмани

17.11.2011    26842    374    legioner    97    

Подготовка сведений для ПФР (таблица задолженности по предыдущим периодам)

Зарплата Налоговые Зарплата v77::БУ 1С7:Бух Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Немного изменил стандартную обработку подготовки сведений. Добавил в форму обработки еще одну закладку на которой выводится задолженность за прошлые периоды по сотрудникам и категориям.

1 стартмани

05.11.2013    14410    23    AndKovalchuk    12    

Расчет пособия по больничному листку для 1С 7.7 Бухгалтерия

Бухгалтерские Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Расчет пособия по больничному листу для 1С Бухгалтерия 7.7 Внешний отчет: Открыть файл Расчет ведется автоматически

1 стартмани

01.11.2013    13999    9    Доня    5    

Подготовка сведений ПФР-2013г для Бухгалтерии-7.7 (ОСН и УСН), по отчету ЗиК-2013г от victuan.

Регламентированная отчетность Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Для тех, кто ранее уже пользовался отчетом Подготовка сведений ПФР для бух и ЗиК от viktuan в период 2010-2012г.г. и хотел бы продолжить пользоваться в 2013г. Сделана адаптация отчета victuan Подготовка сведений ПФР для ЗиК-2013г к одноимённому отчету в бухгалтерии. Работа публикуется по разрешению victuan: http://forums.kuban.ru/f1040/otchet_podgotovkasvedenijdlyapfr_adaptaciya_otcheta_zik_ot_viktuana_k_buhgalterii_2013g-4643827.html

1 стартмани

20.08.2013    66507    14    ondul    1    

Отчет по страховым взносам с облагаемой базой (+группировки) 2011 Промо

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Отчет о начисленных страховых взносах с облагаемой базой для ЗиК 7.7 с механизмом группировки по подразделениям и по должностям.

1 стартмани

23.09.2011    19972    222    XOCTEP    49    

Подготовка сведений ПФР 2 квартал 2013 для УСН 7.70.212 и Бухгалтерии 7.70.560 найдена ошибка

Зарплата Бухгалтерские Налоговые Зарплата v77::БУ 1С7:Бух Россия БУ НУ ФОМС, ПФ, ФСС Абонемент ($m)

В новом обновлении для УСН 7.70.212 и Бухгалтерии 7.70.560 найдена ошибка. При формировании индивидуальных сведений для ПФР. А именно не правильно ставит номера месяцев в которых получен доход (в СЗВ-6-4). 2013_07_04 утро: Сегодня вышло обновление УСН 7.70.213 и Бухгалтерии 7.70.561 там именно эту ошибку поправили, и ни чего более.

1 стартмани

03.07.2013    11584    23    vik80111    6    

Подготовка сведений для ПФР с распределением сумм уплаченных взносов без учета ранее переданных данных

Регламентированная отчетность Зарплата Зарплата v77::БУ 1С7:Бух Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

С 2013 года 1С решила полностью распределять уплаченные взносы по ранее переданным данным в ПФР. А что делать пользователям, которые не сохранили эти файлы? Сформировать их заново, загрузить их в базу и радоваться жизни, заполняя сведения в ПФР, нажатием одной кнопки. И это будет правильно!!!

1 стартмани

14.05.2013    11867    61    vik80111    4    

Подготовка сведений в ПФР за 2013 год с распределением суммы уплаченных взносов, превышающих начисленные

Регламентированная отчетность Зарплата Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

При подготовке к сдаче отчета в ПФР столкнулся с тем, что программа не учитывает переплату - не распределяет сумму уплаченных взносов, превышающую начисленную, даже если это оплата проходит в январе 2013 за декабрь 2012. В случае, когда есть долг по оплате на начало периода (например, за декабрь 2012 платят в январе 2013) сумма уплаченных взносов может быть больше суммы начисленных. Программа же ставит сумму уплаченных взносов равную сумме начисленных. В этой обработке распределяются суммы уплаченных взносов, превышающих начисленные, а так же внесены исправления, связанные с возможными ошибками при формировании штатной обработки из 335 релиза (в пачки попадали ненужные уволенные, неправильно распределялись уплаты взносов, при выгрузке в файл возникали ошибки).

1 стартмани

20.04.2013    26304    425    mirrr    65    

Исправляем СЗВ 6-3 Промо

Зарплата Бухгалтерские Зарплата v77::Расчет 1С7:ЗиК Россия БУ ФОМС, ПФ, ФСС Абонемент ($m)

Переделанный отчет "Подготовка сведений для ПФР" с возможностью редактировать данные таблицы СЗВ 6-3

1 стартмани

06.02.2012    19109    254    legioner    47    

ПФР РСВ-1 Раздел 1, 2 для Комплексной 7.7 1-й квартал 2013 г.

Зарплата Налоговые Зарплата v77::БУ 1С7:Комплекс 1С7:ПУБ Россия НУ ФОМС, ПФ, ФСС Абонемент ($m)

Номер обновления 13q1006. Опять забыли про комплексную. Нет кнопки ЗАПОЛНИТЬ для формы РСВ-1 Раздел 1, 2 регламентированной отчетности за первый квартал 2013 года(для конфигурации комплексная) Исправлена ошибка.

1 стартмани

10.04.2013    10811    48    -I-    0    

Расчет по форме РСВ-1 ПФР с 2013 года в программе "1C:Предприятие 7.7"

Зарплата Бухгалтерские Зарплата v77::БУ 1С7:Бух 1С7:Комплекс Россия БУ НУ ФОМС, ПФ, ФСС Абонемент ($m)

С 1 квартала 2013 года расчет представляется по форме РСВ-1 ПФР, утвержденной постановлением Правления ПФР от 28.01.2013 № 17п. На момент написания статьи в регламентированной отчетности программы "1С:Бухгалтерия 7.7" (релиз 005) выгрузка осуществляется с ошибками.

1 стартмани

02.04.2013    23924    25    bb1962    6    

Консолидированный баланс для комп. конф. 7.7

Регламентированная отчетность Управление холдингом (CPM) Управление холдингом (CPM) v77::БУ 1С7:Комплекс Россия БУ Абонемент ($m)

Работая в комплексной конфигурации 7.7 возникает необходимость провести консолидацию данных.

1 стартмани

30.10.2012    14648    13    zekrus    14