Ошибка в релизе 189 Конфигурации 1С: УСН 77 и релизе 535 Конфигурации 1С: Бух ПРОФ 77 (СправкиПоНДФЛ)

06.02.12

Задачи пользователя - Адаптация типовых решений

Обнаружена ошибка в 1С: УСН 77 релиз 189 и Бух ПРОФ 77 релиз 353 (Отчет СправкиПоНДФЛ).

В Отчете СправкиПоНДФЛ при подборе Сотрудника выдает ошибку модуля.
Лечится просто. Найти Функцию "ОбработкаПодбора" Модуля Отчета:

Для 1С: УСН релиз 189 это строка номер 4780

Для 1С: ПРОФ релиз 535 это строка номер 4782

В функции найти и закомментировать следующие строки:

    //Если Элемент.ОсновнойЭлемент <> Элемент Тогда
     //Элемент = Элемент.ОсновнойЭлемент
    //КонецЕсли;

 

См. также

Улучшенная обработка "Внешние печатные формы" для типовых конфигураций на базе 1С 7.7

Печатные формы Адаптация типовых решений Программист Платформа 1С v7.7 Конфигурации 1cv7 Абонемент ($m)

Приятное улучшение обработки "Внешние печатные формы" для типовых конфигураций на базе 1С 7.7 для более комфортной работы с "любимой семерочкой".

1 стартмани

04.02.2022    3236    1    igor7777    0    

3

Расчет страховых взносов в 1С 7.7 "Учет и отчетность предпринимателя, ред. 1.2" с апреля 2020

Адаптация типовых решений Программист Платформа 1С v7.7 Конфигурации 1cv7 Россия Бухгалтерский учет ФОМС, ЕФС Бесплатно (free)

В этой статье описано, какие небольшие изменения можно внести в модуль документа Начисление налогов с ФОТ, чтобы правильно рассчитывались страховые взносы с 1 апреля 2020 г.

09.04.2020    20026    Юджин58    39    

5

Дистрибьюция 7.7. Часть 1. Жизненный цикл заявки покупателя. Одна заявка покупателя, много адресов доставки.

Адаптация типовых решений Программист Платформа 1С v7.7 1С:Комплексная 7.7 1С:Торговля и склад 7.7 Управленческий учет Бесплатно (free)

Описан способ работы с учетом расписания с приоритетными покупателями - торговыми сетями (основными покупателями) в торговой или комплексной учетной системе на 1С 7.7. Множественная заявка покупателя на несколько торговых точек.

14.10.2019    6097    ksnik    14    

3

Как в торговле 7.7 печатать код ТНВЭД в счет-фактуре

Операции по ВЭД Адаптация типовых решений Программист Оперативный учет 7.7 1С:Торговля и склад 7.7 Россия Бухгалтерский учет НДС Бесплатно (free)

В данной статье хотел поделиться опытом, как в Торговле 7.7 ( релиз 994) сделать возможность выводить код ТНВЭД в печатную форму счета-фактуры. Сразу скажу, что нужно это только тем, кто осуществляет экспорт в страны таможенного союза. Остальные могут не волноваться.

15.11.2017    11872    AndKovalchuk    0    

1

Предельные базы взносов в ПФР, ФСС, ФФОМС 2015 в 1С: Бухгалтерия 7.7

Зарплата Адаптация типовых решений Программист Бухгалтерский учет 7.7 1С:Бухгалтерия 7.7 Россия Бухгалтерский учет Абонемент ($m)

Реализация Постановления Правительства РФ 1316 от 04.12.14 для типовой конфигурации "Бухгалтерский учет 7.7" рел. 7.70.590

1 стартмани

31.12.2014    23976    9    Sergey1CSpb    2    

0
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
0. BlackMor 174 01.02.12 04:58 Сейчас в теме
Обнаружена ошибка в 1С: УСН 77 релиз 189 и Бух ПРОФ 77 релиз 353 (Отчет СправкиПоНДФЛ).


Перейти к публикации

1. victuan 4240 01.02.12 04:58 Сейчас в теме
А не проще было написать
закомментируйте строки:
Если Элемент.ОсновнойЭлемент <> Элемент Тогда
Элемент = Элемент.ОсновнойЭлемент
КонецЕсли;
?
Vital451; +1 Ответить
2. mikhailovaew 127 07.02.12 14:36 Сейчас в теме
В УСН 190 и Бухгалтерии 536 ошибку исправили так:
Если Элемент.ТекущийЭлемент() <> Элемент Тогда
Элемент = Элемент.ТекущийЭлемент();
КонецЕсли;
Оставьте свое сообщение