INFOSTART EVENT 2018 EDUCATION

Второй тур голосования за доклады.
Окончание 5 сентября.

Кривенок Александра | Разработчик мобильных приложений | 1С-Рарус

«Монетизация. Как заставить приложение приносить прибыль раньше, чем вы потратите на него все деньги»

Кажется, что самое сложное в работе над тиражными приложениями - это этап разработки. Вроде бы "родили" конкурентоспособный продукт, и все , можно расслабиться, пить коктейли на пляже и ждать, пока пользователи выстроятся в очередь за подписками на ваше детище. Но нет...тут как раз и начинается все самое интересное. Оказалось, что так тщательно продуманная вами схема монетизации совсем не работает. Или работает, но далеко не так эффективно, как вы ожидали. Подписки не продаются, количество платников не растет, а график роста выручки похож на кардиограмму трупа. Жизнь - боль, а коктейли пьют ваши конкуренты. Так как же найти ее - оптимальную схему монетизации именно для вашего продукта? Как заставить приложение приносить деньги? За годы работы над Boss мы попробовали, наверное, все возможные варианты. Провели массу экспериментов. И кое-чему научились. - За что будем требовать деньги? Главные ошибки при выборе схемы монетизации. - Подписки vs покупки : кто круче? Основные плюсы и минусы обоих вариантов. - Триальный период. А надо ли? - Так за что же все таки готов платить ваш пользователь? Поиск оптимальной схемы. - Главное не спугнуть или как интерфейс влияет на рост продаж. Это и еще много чего интересного я расскажу в своем докладе. P.S. На основе реальных событий.

Ошибка в релизе 189 Конфигурации 1С: УСН 77 и релизе 535 Конфигурации 1С: Бух ПРОФ 77 (СправкиПоНДФЛ)

Печать - Регламентированная отчетность

5
Обнаружена ошибка в 1С: УСН 77 релиз 189 и Бух ПРОФ 77 релиз 353 (Отчет СправкиПоНДФЛ).

В Отчете СправкиПоНДФЛ при подборе Сотрудника выдает ошибку модуля.
Лечится просто. Найти Функцию "ОбработкаПодбора" Модуля Отчета:

Для 1С: УСН релиз 189 это строка номер 4780

Для 1С: ПРОФ релиз 535 это строка номер 4782

В функции найти и закомментировать следующие строки:

    //Если Элемент.ОсновнойЭлемент <> Элемент Тогда
     //Элемент = Элемент.ОсновнойЭлемент
    //КонецЕсли;

 

5

См. также

Комментарии
Сортировка: Древо
0. BlackMor 172 01.02.12 04:58 Сейчас в теме
Обнаружена ошибка в 1С: УСН 77 релиз 189 и Бух ПРОФ 77 релиз 353 (Отчет СправкиПоНДФЛ).


Перейти к публикации

1. victuan 3012 01.02.12 04:58 Сейчас в теме
А не проще было написать
закомментируйте строки:
Если Элемент.ОсновнойЭлемент <> Элемент Тогда
Элемент = Элемент.ОсновнойЭлемент
КонецЕсли;
?
Vital451; +1 Ответить
2. mikhailovaew 127 07.02.12 14:36 Сейчас в теме
В УСН 190 и Бухгалтерии 536 ошибку исправили так:
Если Элемент.ТекущийЭлемент() <> Элемент Тогда
Элемент = Элемент.ТекущийЭлемент();
КонецЕсли;
Оставьте свое сообщение