Печать стандартной формы "Акта сверки" для конфигурации "Управление небольшой фирмой"

31.10.12

Функциональные - Управление взаимоотношениями с клиентами (CRM)

Обработка печати стандартной формы "Акта сверки взаиморасчетов с контрагентами" для конфигурации 1С "Управление небольшой фирмой" ред. 1.3

Скачать исходный код

Наименование Файл Версия Размер
Обработка печати "Акта сверки" для "1С:УНФ"
.epf 17,35Kb
100
.epf 17,35Kb 100 Скачать

Акт сверки для УНФ
 
Обработка печати стандартной формы акта сверки для конфигурации 1С "Управление небольшой фирмой".
Если в настройках учёта установлен флажок "Вести учет по компании", то при открытии формы обработки по умолчанию подставляется значение Организации-компании и элемент формы "Организация" становится недоступным для редактирования.
Иначе пользователь сам указывает ораганизацию по которой надо сформировать акт сверки.
На форме также можно указать для вывода в печатную форму:  
- "Представителя организации" (тип значения на выбор пользователя строка, спр.Сотрудник, спр.ФизическиеЛица)
- "Должность представителя организации" (тип значения строка или спр.Должности)
- "Контрагент" (если не указан, будет сформирован акт сверки по всем контрагентам :))
- "Договор контрагента" (если не заполнен, то по всем договорам)
- "Валюта документа" (если не заполнена то по всем валютам, данные будут пересчитываться в валюту учета)
- "Представитель контрагента" (тип значения строка, спр.КонтактныеЛица, спр.ФизическиеЛица)
- "Должность представителя контрагента" (тип значения строка, спр.Должности)
 
Обработка открывается только через меню "Файл -> Открыть".
В обработке пока НЕ прописаны процедуры для возможности подключения её в базу в "Дополнительные отчеты и обработки".

См. также

Перенос данных из УТ 10.3 в УТ 11 / КА 2 / ERP 2. Переносятся документы, справочники и остатки

Перенос данных 1C Взаиморасчеты Оптовая торговля Логистика, склад и ТМЦ Файловый обмен (TXT, XML, DBF), FTP Системный администратор Программист Платформа 1С v8.3 1С:Управление торговлей 10 1С:ERP Управление предприятием 2 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х Россия Управленческий учет Платные (руб)

Можно проверить до покупки, оставьте заявку! Воспользовались более 268 компаний! Перенос в продаже с 2015г., и мы постоянно работаем над его развитием. Перенос данных из УТ 10.3 в УТ 11 | из УТ 10.3 в КА 2 | из УТ 10.3 в ERP. Предлагаем качественное и проверенное временем решение для перехода с УТ 10.3. Можно перенести начальные остатки, нормативно-справочную информацию и все возможные документы. При выгрузке можно установить отбор по периоду, организациям и складам. При выходе новых релизов конфигураций 1C оперативно выпускаем обновление переноса данных.

45650 руб.

24.04.2015    191661    135    239    

270

"Акты сверки +" Групповая подготовка и рассылка актов сверки для Бухгалтерии 3.0.

Взаиморасчеты Email рассылки Акт сверки Бухгалтер Пользователь Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия 3.0 Бухгалтерский учет Платные (руб)

Внешняя обработка для Бухгалтерии 3.0 - позволяет автоматически формировать документы «Акт сверки расчетов» с контрагентами за выбранный период с последующей фоновой отправкой на почту контрагента.

3000 руб.

25.11.2020    22732    186    7    

167

УТ 11, КА 2, ERP 2: Настраиваемые под каждую организацию печать и подпись ответственных лиц в печатных формах (ТОРГ-12, Счёт-фактура, УПД, УКД, Заказ клиента, Акт сверки, М-15 и др.)

Печатные формы Взаиморасчеты Оптовая торговля Производство готовой продукции (работ, услуг) Акт сверки Бухгалтер Пользователь Оперативный учет Управляемые формы 1С:Управление торговлей 11 Россия Бухгалтерский учет Управленческий учет Платные (руб)

Задайте для каждой организации свою печать и для каждого физического лица свою подпись. Выберите в документе печатную форму "... с печатью и подписью" - и автоматически сформируется табличный документ с печатью и подписями той организации и ответственных лиц, которые указаны в документе.

12000 руб.

13.03.2018    57293    187    76    

117

Автоматический зачет авансов в 1С:УНФ по ФИФО

Взаиморасчеты Бухгалтер Пользователь Платформа 1С v8.3 1С:Управление нашей фирмой 1.6 1С:Управление нашей фирмой 3.0 Россия Управленческий учет Платные (руб)

Знаем о взаиморасчетах в Управлении нашей фирмой все, что только можно знать. Самая большая проблема взаиморасчетов в УНФ в том, что зависают непонятные долги и предоплаты, в Пульсе бизнеса показываются неадекватные цифры, отчеты по долгам показывают не пойми что. Автоматический зачет авансов в 1С:УНФ поможет решить эту проблему.

12000 руб.

22.07.2021    24021    27    34    

33

Дебиторская задолженность по срокам долга

Взаиморасчеты Бухгалтер Пользователь Платформа 1С v8.3 1С:Комплексная автоматизация 1.х 1С:Управление торговлей 10 1С:Управление производственным предприятием 1С:ERP Управление предприятием 2 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х Бухгалтерский учет Управленческий учет Платные (руб)

Один из лучших вариантов отчета по дебиторской задолженности. Отображает сроки возникновения задолженности, просроченной задолженности с точностью до регистратора, а также многое другое, вне зависимости от схемы взаиморасчетов (online / offline) и объекта расчетов (УТ 11.3, 11.4, 11.5, КА 2.4, 2.5, ERP 2.4, 2.5), состояния флажка "по документам расчета" ( УТ 10, КА 1.1, УПП 1.3) в договоре. Группирует задолженность по интервалам. Имеет большое количество настроек. Не требует доработок конфигурации.

15120 руб.

28.09.2012    95223    590    281    

141

Рассылки из 1С через Email, SMS, Telegram - Директ Маркетинг

Управление взаимоотношениями с клиентами (CRM) Мессенджеры и боты SMS рассылки Email рассылки Пользователь Платформа 1С v8.3 Конфигурации 1cv8 Управленческий учет Платные (руб)

Полный набор инструментов для качественных транзакционных и маркетинговых Email, SMS, Telegram рассылок из 1С. Даже простые уведомления об оплате счетов способны существенно упростить сбор дебиторской задолженности. Применение всех возможностей прямого маркетинга выводит коммуникацию с клиентами, уровень сервиса и лояльность на новый уровень.

7788 руб.

07.04.2014    84477    43    193    

129
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
1. chum 07.03.13 10:19 Сейчас в теме
2. shrek2 34 19.05.15 17:10 Сейчас в теме
3. Teut_Vlad 187 10.02.17 15:25 Сейчас в теме
4. Marina_R 10 13.02.17 14:32 Сейчас в теме
(3) Обработка писалась, когда интерфейс конфигурации УНФ был написан на платформе 8.2 (тонкий клиент, управляемое приложение, управляемые формы). После этого обработка НЕ редактировалась, на работоспособность в интерфейсе Такси в последних релизах конф. УНФ не проверялась.
5. Anthon 230 10.11.17 11:00 Сейчас в теме
Все работает, кроме выбора периода, модальность теперь запрещена. Надо изменить текст

&НаКлиенте
Процедура КнопкаНастройкаПериодаНажатие(Элемент)
	ДиалогПериода = Новый ДиалогРедактированияСтандартногоПериода();
	ДиалогПериода.Период.Вариант = ВариантСтандартногоПериода.ПроизвольныйПериод;
	ДиалогПериода.Период.ДатаНачала = Отчет.ДатаНачала;
	ДиалогПериода.Период.ДатаОкончания = Отчет.ДатаОкончания;
	Если ДиалогПериода.Редактировать() Тогда
		Отчет.ДатаНачала = ДиалогПериода.Период.ДатаНачала;
		Отчет.ДатаОкончания = ДиалогПериода.Период.ДатаОкончания;
	КонецЕсли;	
КонецПроцедуры
Показать


на

&НаКлиенте
Процедура КнопкаНастройкаПериодаНажатие(Элемент)
	ОбработчикОповещения = Новый ОписаниеОповещения("ИнтервалОтбораПриИзмененииЗавершение", ЭтотОбъект);
	ДиалогПериода = Новый ДиалогРедактированияСтандартногоПериода();
	ДиалогПериода.Период.Вариант = ВариантСтандартногоПериода.ПроизвольныйПериод;
	ДиалогПериода.Период.ДатаНачала = Отчет.ДатаНачала;
	ДиалогПериода.Период.ДатаОкончания = Отчет.ДатаОкончания;
	ДиалогПериода.Показать(ОбработчикОповещения);
КонецПроцедуры

&НаКлиенте
Процедура ИнтервалОтбораПриИзмененииЗавершение(Период, ДополнительныеПараметры) Экспорт
	Если Период = Неопределено Тогда
		Возврат;
	КонецЕсли;
	Отчет.ДатаНачала    = Период.ДатаНачала;
	Отчет.ДатаОкончания = КонецДня(Период.ДатаОкончания);
КонецПроцедуры
Показать
Прикрепленные файлы:
Akt_Sverki_UNF.epf
Оставьте свое сообщение