Акт сверки для Бухгалтерии предприятия 3.0

01.04.14

Учетные задачи - Взаиморасчеты

Акт сверки взаиморасчетов на управляемых формах. Красивый бланк.

Скачать файлы

Наименование Файл Версия Размер
Акт сверки
.erf 22,20Kb
85
.erf 22,20Kb 85 Скачать

Tongue OutАкт сверки взаимных расчетов, в разрезе договоров и контрагентов. Управляемые формы. Нужная вещь для любой организации.

Акт сверки взаиморасчетов представляет собой документ, отображающий расчеты двух организаций за определенный срок. Т.к. действующим законодательством не предусмотрена официальная форма акта сверки взаиморасчетов субъектов хозяйствования, то организация имеет право самостоятельно разработать удобную для нее форму акта сверки. Для нашей организации подошла такая форма.

Акт сверки составляется в разрезе договоров и контрагентов.

Разработан на Управляемыех формах.

чапа галя

См. также

SALE! 10%

Перенос данных из УТ 10.3 в УТ 11 / КА 2 / ERP 2 (ЕРП 2)

Обмен между базами 1C Взаиморасчеты Оптовая торговля Логистика, склад и ТМЦ Файловый обмен (TXT, XML, DBF), FTP Платформа 1С v8.3 1С:Управление торговлей 10 Россия Управленческий учет Платные (руб)

Предлагаем вам качественное и проверенное временем решение для перехода с УТ 10.3 на УТ 11 / КА 2 / ERP 2. Наш перенос данных находится в продаже с 2015 года, постоянно развивается, им воспользовались уже более 240 компаний. Можно перенести начальные остатки, нормативно-справочную информацию и все возможные документы. При выгрузке можно установить отбор по периоду, организациям и складам. При выходе новых релизов конфигураций 1C оперативно выпускаем обновление переноса данных. Если у вас появятся замечания - напишите нам, обязательно исправим. В стоимость включена техническая поддержка - в течение месяца решаем все возникающие вопросы по переносу данных.

43889 39500 руб.

24.04.2015    186980    289    232    

261

УТ 11, КА 2, ERP 2: Настраиваемые под каждую организацию печать и подпись ответственных лиц в печатных формах (ТОРГ-12, Счёт-фактура, УПД, УКД, Заказ клиента, Акт сверки, М-15 и др.)

Печатные формы Взаиморасчеты Оптовая торговля Производство готовой продукции (работ, услуг) Акт сверки Оперативный учет Управляемые формы 1С:Управление торговлей 11 Россия Бухгалтерский учет Управленческий учет Платные (руб)

Задайте для каждой организации свою печать и для каждого физического лица свою подпись. Выберите в документе печатную форму "... с печатью и подписью" - и автоматически сформируется табличный документ с печатью и подписями той организации и ответственных лиц, которые указаны в документе.

12000 руб.

13.03.2018    52590    161    72    

97

Перенос начальных остатков из Парус 7.71 в БГУ

Внешние источники данных Взаиморасчеты Учет ОС и НМА Логистика, склад и ТМЦ Бюджетный учет Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия государственного учреждения Государственные, бюджетные структуры Россия Бюджетный учет Платные (руб)

Перенос словарей и начальных остатков из ПП Парус-Бухгалтерия Бюджет 7.71 в 1Сv8 БГУ2. Заполнение словарей и документов по вводу начальных остатков. Не требуется установка ПП Парус7. Возможна дозагрузка. Внешняя обработка с открытым кодом.

9000 руб.

08.12.2011    79886    119    121    

139

Автоматический зачет авансов в 1С:УНФ по ФИФО

Взаиморасчеты Платформа 1С v8.3 1С:Управление нашей фирмой 1.6 1С:Управление нашей фирмой 3.0 Россия Управленческий учет Платные (руб)

Мы знаем о взаиморасчетах в Управлении нашей фирмой все, что только можно знать. Самая большая проблема взаиморасчетов в УНФ в том, что зависают непонятные долги и предоплаты, в Пульсе бизнеса показываются неадекватные цифры, отчеты по долгам показывают не пойми что.

12000 руб.

22.07.2021    21905    19    33    

26

Групповое создание актов сверок

Взаиморасчеты Email рассылки Акт сверки Платформа 1С v8.3 Бухгалтерский учет 1С:Управление торговлей 10 1С:Бухгалтерия 3.0 Бухгалтерский учет Платные (руб)

Обработки предназначены для массового создания актов сверки и отправки их по электронной почте для конфигураций Управление торговлей 10.3. и Бухгалтерия предприятия 3.0. Для Бухгалтерии 3.0 Разработка велась на 1С:Предприятие 8.3 (8.3.15.1830). проверялась на Бухгалтерия предприятия 3.0 (3.0.71.83) и 3.0.76.77 Для Управление торговлей 10.3 Разработка велась на 1С:Предприятие 8.3 релиз конфигурации (10.3.61.2) . РАБОТАЕТ НА БАЗОВЫХ и ПРОФ. ВЕРСИЯХ.

2000 руб.

24.04.2020    28657    106    52    

84

Групповое создание актов сверок и рассылка на электронную почту для конфигураций: БП 3.0 и УНФ 1.6 - 3.0

Email рассылки Акт сверки Платформа 1С v8.3 Бухгалтерский учет 1С:Управление нашей фирмой 1.6 1С:Бухгалтерия 3.0 1С:Управление нашей фирмой 3.0 Бухгалтерский учет Абонемент ($m)

Внешняя обработка формирует реестр контрагентов с дальнейшим созданием документов акт сверки расчетов с контрагентом и рассылки их печатной формы на электронную почту. Позволяет формировать акты сверок сводно (по всем договорам), а также в разрезе договоров. Имеется возможность задать отбор по Контрагентам, Договорам, Валюте. Доступно указания внешней печатной формы акта сверки, а также может быть назначена в качестве регламентного задания.

5 стартмани

07.08.2022    9030    28    LamerSoft    0    

23
Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. KliMich 08.02.14 14:48 Сейчас в теме
Спасибо! Скоро этот отчет должен пригодиться.
2. dock 44 12.02.14 07:54 Сейчас в теме
Описание порадовало - "красивый бланк" ;)
3. stas1976 14 04.03.14 13:21 Сейчас в теме
поле объекта не обнаружено (АктСверкиБАЛАНС)
Прикрепленные файлы:
4. al4271 14.03.14 15:44 Сейчас в теме
Не работает форма. даже в программу добавляться не хочет.
Вот эту ошибку выдает.
Метод объекта не обрнаружен(СведенияОВнешнейОбработке)
stas1976; gges; +2 Ответить
6. Dimyla 31 01.04.14 07:27 Сейчас в теме
(4) al4271, загрузила обработку новее
5. veqrin 28.03.14 10:02 Сейчас в теме
Спасибо большое!
7. stas1976 14 03.04.14 08:52 Сейчас в теме
я может что-то не понимаю ?? его не через файл -> открыть надо включать ??? у меня после нажатия кнопки сформировать пишет "поле объекта не обнаружено (АктСверкиБАЛАНС)"
8. stas1976 14 03.04.14 10:06 Сейчас в теме
пытаюсь добавить как внешнюю Метод объекта не обнаружен(СведенияОВнешнейОбработке), это на вновь скачанной обработке
9. stas1976 14 03.04.14 10:41 Сейчас в теме
это была первоапрельская шутка новая обработка от старой не отличается
10. stas1976 14 03.04.14 12:17 Сейчас в теме
в модуль объекта добавил следующее:
Функция СведенияОВнешнейОбработке()Экспорт
ПараметрыРегистрации = Новый Структура;
ПараметрыРегистрации.Вставить("Вид", "ДополнительныйОтчет");
ПараметрыРегистрации.Вставить("Наименование", "АктСверкиБАЛАНС");
ПараметрыРегистрации.Вставить("Версия", "1");
ПараметрыРегистрации.Вставить("БезопасныйРежим", Истина);
ПараметрыРегистрации.Вставить("Информация", "акт сверки");

ТаблицаКоманд = ПолучитьТаблицуКоманд();

ДобавитьКоманду(ТаблицаКоманд,"АктСверкиБАЛАНС","АктСверкиБАЛАНС","ОткрытиеФормы", Ложь,"");

ПараметрыРегистрации.Вставить("Команды", ТаблицаКоманд);
Возврат ПараметрыРегистрации;
КонецФункции

Функция ПолучитьТаблицуКоманд()

Команды = Новый ТаблицаЗначений;
Команды.Колонки.Добавить("Представление", Новый ОписаниеТипов("Строка"));
Команды.Колонки.Добавить("Идентификатор", Новый ОписаниеТипов("Строка"));
Команды.Колонки.Добавить("Использование", Новый ОписаниеТипов("Строка"));
Команды.Колонки.Добавить("ПоказыватьОповещение", Новый ОписаниеТипов("Булево"));
Команды.Колонки.Добавить("Модификатор", Новый ОписаниеТипов("Строка"));

Возврат Команды;
КонецФункции


Процедура ДобавитьКоманду(ТаблицаКоманд, Представление, Идентификатор, Использование, ПоказыватьОповещение = Ложь, Модификатор = "")

НоваяКоманда = ТаблицаКоманд.Добавить();
НоваяКоманда.Представление = Представление;
НоваяКоманда.Идентификатор = Идентификатор;
НоваяКоманда.Использование = Использование;
НоваяКоманда.ПоказыватьОповещение = ПоказыватьОповещение;
НоваяКоманда.Модификатор = Модификатор;

КонецПроцедуры

после этого удалось прилепить ее в дополнительные отчеты, она прекрасно включается и очень радостно заполняется реквизитами, нажимаю кнопку сформировать и ... оппа <поле объекта не обнаружено (АктСверкиБАЛАНС)>
11. TIGER1991 12.02.15 10:24 Сейчас в теме
Отчет рабочий, но надо немного подправить:

1. В модуле объекта добавляем:

Функция СведенияОВнешнейОбработке() Экспорт
РегистрационныеДанные = Новый Структура;
РегистрационныеДанные.Вставить("Наименование", "АктСверки");
РегистрационныеДанные.Вставить("БезопасныйРежим", Истина);
РегистрационныеДанные.Вставить("Версия", "1.0");
РегистрационныеДанные.Вставить("Вид", "ДополнительныйОтчет");
РегистрационныеДанные.Вставить("Информация", "АктСверки "" ");
тзКоманд = Новый ТаблицаЗначений;
тзКоманд.Колонки.Добавить("Идентификатор");
тзКоманд.Колонки.Добавить("Представление");
тзКоманд.Колонки.Добавить("Модификатор");
тзКоманд.Колонки.Добавить("ПоказыватьОповещение");
тзКоманд.Колонки.Добавить("Использование");
строкаКоманды = тзКоманд.Добавить();
строкаКоманды.Идентификатор = "1";
строкаКоманды.Представление = "АктСверки";
строкаКоманды.ПоказыватьОповещение = Истина;
строкаКоманды.Использование = "ОткрытиеФормы";
РегистрационныеДанные.Вставить("Команды", тзКоманд);
Возврат РегистрационныеДанные;
КонецФункции


2. В модуле формы "ФормаОтчета" в "Функция СформироватьЗаголовок()" меняем строку

Макет = Отчеты.АктСверкиБАЛАНС.ПолучитьМакет("АктСверки");
на строку Макет = ТекДок.ПолучитьМакет("АктСверки");
И перед ней добавляем строку:
ТекДок =РеквизитФормыВЗначение("Отчет");

Тоже самое делаем в "Процедура Сформировать()"
Только там в двух местах меняем строку на Макет = ТекДок.ПолучитьМакет("АктСверки");

Сохраняем, запускаем
12. stagov 11 12.02.15 11:07 Сейчас в теме
Картинки с оборотами в периоде можно было бы добавить. А то сальдо нач. - сальдо кон. Сейчас народ уже просит текущее сальдо по каждой строке акта.
Оставьте свое сообщение