Инв-11 (Инвентаризация РБП для КА 2, ERP 2)

09.07.20

Учетные задачи - Учет доходов и расходов

В комплексной автоматизации 2.4 не предусмотрен документ или отчет ИНВ-11 в типовом варианте. При этом в целях бухгалтерского учета данный отчет формироваться все-таки должен. Данный написанный мною отчет  (обработка) позволяет на основании данных Комплексной автоматизации автоматически собрать данные и вывести их на печать в формате ИНВ-11, что позволит освободить от ручного труда бухгалтеров по составлению данного отчета.

Скачать файл

ВНИМАНИЕ: Файлы из Базы знаний - это исходный код разработки. Это примеры решения задач, шаблоны, заготовки, "строительные материалы" для учетной системы. Файлы ориентированы на специалистов 1С, которые могут разобраться в коде и оптимизировать программу для запуска в базе данных. Гарантии работоспособности нет. Возврата нет. Технической поддержки нет.

Наименование SM По подписке [?] Купить один файл
Инв-11 (Инвентаризация РБП для КА 2, ERP 2):
.erf 53,04Kb
101
101
1 SM
Скачать Купить за 1 850 руб.

Для программиста: под каждую организация необходима своя небольшая доработка данной обработки (в коде обработки необходимо поменять (указать) группу Статей расходов, куда собираются все статьи, являющиеся РБП).

Тестирование происходило на конфигурации Комплексная автоматизация, релиз 2.4.11.98.

Обработкой формируется типовая форма ИНВ-11 с объектами РБП в КА 2 или ERP 2.

См. также

Учет доходов и расходов Бухгалтер Пользователь Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия 3.0 Россия Бухгалтерский учет Управленческий учет Платные (руб)

Расширение "Проекты" добавляет в типовую конфигурацию управленческий учет по проектам: позволяет вести список проектов, привязывать проекты к документам, подсчитывать доходы и расходы в разрезе проектов в 1С.

15000 руб.

30.11.2021    22008    101    49    

81

Учет доходов и расходов БДР, БДДС Бизнес-аналитик Бухгалтер Пользователь Руководитель проекта Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия 3.0 Россия Бухгалтерский учет Управленческий учет Платные (руб)

Комплект из 3 самых популярных финансовых управленческих отчетов для директоров и владельцев (Управленческий баланс, Отчет о движении денежных средств, Отчет о финансовом результате (бывший отчет о прибылях и убытках), написанный в виде внешних отчетов для конфигурации 1С: Бухгалтерия 3.0. Универсальные, подходят для большинства видов деятельности, простые в установке и работе.

25000 руб.

16.12.2019    34780    64    68    

39

Учет доходов и расходов БДР, БДДС Бюджетный учет Бизнес-аналитик Пользователь Руководитель проекта 8.3.14 Конфигурации 1cv8 1С:Управление торговлей 11 Беларусь Россия Казахстан Бюджетный учет Управленческий учет Платные (руб)

Как держать деньги под контролем с помощью 1С УНФ, УТ, КА, ERP или БП и 2 часов в неделю без внедрения бюджетирования и найма финансиста. Дополнение для 1С 8.3 Модуль реализован в виде конфигурации и рассчитан для собственников компаний с чистой прибылью до 10 млн руб. / мес. То есть, пока вам не рентабельно вести сложные модули типа «Бюджетирование», «Казначейство», но нужно знать, сколько платить на этой неделе и хватит ли средств, чтобы отложить в дивиденды, обучение сотрудников, закупку и ремонт оборудования

45000 руб.

20.07.2023    4358    7    0    

36

SALE! 50%

Производство готовой продукции (работ, услуг) Учет доходов и расходов Бухгалтер Пользователь Платформа 1С v8.3 1С:ERP Управление предприятием 2 1С:Управление холдингом 1С:Комплексная автоматизация 2.х Бухгалтерский учет Налоговый учет Платные (руб)

Данный отчет показывает себестоимость реализованной продукции в разузлованном виде, как с выделением входящих в нее полуфабрикатов любых уровней, так и свернутый до статей затрат и материалов, видов работ. Отчет работает независимо от метода оценки стоимости товаров и подходит для любых производственных компаний с многопередельным производством. Отчет можно использовать как в типовой 1С:ERP, так и в отраслевых решениях на ее базе (например, 1С:ERP Управление птицеводческим предприятием, Молокозавод и т.д.).Отчет подходит для анализа затрат на гособоронзаказы ГОЗ.

70000 35000 руб.

30.11.2022    12460    15    24    

20

Учет доходов и расходов Взаиморасчеты БДР, БДДС Бухгалтер Пользователь Платформа 1С v8.3 1С:ERP Управление предприятием 2 1С:Бухгалтерия 3.0 1С:Комплексная автоматизация 2.х Управленческий учет Платные (руб)

Мы доработали типовой платежный календарь, добавив в него планируемые постоянные расходы. Теперь можно видеть картину денежных средств в совокупности с текущей динамикой ожидаемых поступлений и расходов. Отчет позволяет увидеть остатки денежных средств в кассе и банке, их движение в разрезе статей ДДС с возможностью выбрать любой период (день, неделя, месяц). Данный отчет подходит для всех основных конфигураций линейки продуктов 1С:Предприятие 8.3 (8.3.18.1289): 1С:Бухгалтерия предприятия, редакция 3.0 (3.0.77.95), 1С:Управление торговлей, 1С:Комплексная автоматизация 2 (2.4.11.67), Объединенное решение: Модуль 1С:CRM 3 (3.0.21.3) +1С:ERP Управление предприятием 2 (2.4.13.111). Также есть возможность адаптации отчета под другие конфигурации. Мобильное приложение работает как на Android, так и на IOS.

2880 руб.

16.03.2021    21357    6    13    

26

SALE! 50%

Производство готовой продукции (работ, услуг) Учет доходов и расходов Бухгалтер Пользователь Платформа 1С v8.3 1С:ERP Управление предприятием 2 1С:Управление холдингом 1С:Комплексная автоматизация 2.х Бухгалтерский учет Управленческий учет Платные (руб)

Данный отчет показывает себестоимость выпущенной продукции с разузлованием полуфабрикатов любых уровней, входящих в ее состав, до статей затрат и материалов. Отчет работает независимо от метода оценки стоимости товаров и подходит для любых производственных компаний с многопередельным производством. Отчет можно использовать как в типовой 1С:ERP, так и в отраслевых решениях на ее базе (например, 1С:ERP Управление птицеводческим предприятием и т.д.). Отчет подходит для анализа затрат на гособоронзаказы ГОЗ.

70000 35000 руб.

08.12.2021    25141    19    72    

32

Учет доходов и расходов Бухгалтер Пользователь Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия 3.0 Россия Бухгалтерский учет Управленческий учет Платные (руб)

Узнайте, сколько вы зарабатываете! Отчеты показывают выручку, себестоимость, валовую прибыль от продаж, расходы и доходы – подробно и в различных разрезах, в динамике по месяцам и годам для конфигурации 1С: Бухгалтерия предприятия.

3990 руб.

06.04.2022    13414    41    11    

43

Учет доходов и расходов Бизнес-аналитик Бухгалтер Платформа 1С v8.3 1С:Бухгалтерия 3.0 Россия Бухгалтерский учет Управленческий учет Платные (руб)

Комплект внешних управленческих отчетов по учету в разрезе проектов. Отчеты показывают доходы и расходы, продажи и валовую прибыль, движение денежных средств и товарно-материальных ценностей по каждому проекту.

9000 руб.

08.02.2024    1494    8    15    

7
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
1. Armageddon25 19 16.09.20 10:59 Сейчас в теме
А почему у вас РБП на 76.01.9 счете находятся? А не на стандартном 97?
2. 623115Fylhtq 1 21.09.20 07:19 Сейчас в теме
РБП может находится как на 97 счете так и на 76.01.9 (по логике бух учета это возможно, и в организации где я работаю ведется РБП на обоих счетах), в обработке есть 2 функции
1. Которая получает данные по 76.01.9 счету - "ОстаткиРБП76091" и по 97 счету - "ВыборкаРБПРегистр". В случае если данные по 76.01.9 не нужны можно закоментировать этот кусок кода:
Для Каждого СтрокаРБП Из ВыборкаРБП76091 Цикл
		n=n+1;
		
		НоваяСтрока = Об.РБП.Добавить();
		НоваяСтрока.Регистровый = Ложь;
		НоваяСтрока.Регистратор = Документы.РаспределениеРасходовБудущихПериодов.ПустаяСсылка();
		НоваяСтрока.РБП = СтрокаРБП.РБП;
		НоваяСтрока.КодРБП = СтрокаРБП.РБПКод;
		НоваяСтрока.СуммаПервоначальная = СтрокаРБП.СуммаДокументаПервоначальная;
		НоваяСтрока.СписаноНаНачалоИнвентаризации = НоваяСтрока.СуммаПервоначальная - СтрокаРБП.СуммаОстатокДт;
		НоваяСтрока.ОстатокНаНачалоИнвентаризации = СтрокаРБП.СуммаОстатокДт;
		НоваяСтрока.СрокНачисления = СтрокаРБП.СрокНачисления;
		НоваяСтрока.ДатаНачалаСписания = СтрокаРБП.ДатаНачалаСписания;
		НоваяСтрока.ДатаОкончанияСписания = СтрокаРБП.ДатаОкончанияСписания;
//это76		
		Если СтрокаРБП.РБП= Null Тогда 
			Сообщить("Не выбрана аналитика РБП!");
		Иначе 
			
			Если Не ЗначениеЗаполнено(СтрокаРБП.ДатаНачалаСписания) или не ЗначениеЗаполнено(СтрокаРБП.ДатаОкончанияСписания) Тогда 																					
				НоваяСтрока.СрокПогашения=0;
				РасчетнаяСуммаСписанияНаНачалоИнвентаризации=0;
				СуммаСписанияЗаМесяц=0;
				Сообщить("У элемента "+ СтрокаРБП.РБП+" не задана дата начала или окончания списания! Расчет невозможен!");
			Иначе
				НоваяСтрока.СрокПогашения = РасчетМесяцевВПериоде(СтрокаРБП.ДатаНачалаСписания, СтрокаРБП.ДатаОкончанияСписания);
				НоваяСтрока.СрокНачисления = РасчетМесяцевВПериоде(СтрокаРБП.ДатаНачалаСписания, Об.ДатаНачалаИнвентаризации);
				
				РасчетнаяСуммаСписанияНаНачалоИнвентаризации = Окр(СтрокаРБП.Сумма * НоваяСтрока.СрокНачисления / НоваяСтрока.СрокПогашения, 2, 1);
				НоваяСтрока.СписаноНаНачалоИнвентаризации = СтрокаРБП.СуммаНакопленногоСписания; //РасчетнаяСуммаСписанияНаНачалоИнвентаризации;  //
				НоваяСтрока.ОстатокНаНачалоРасчетный = ПолучитьОстатокСписанияБУ(Об.ДатаОкончанияИнвентаризации, СтрокаРБП.РБП);//НоваяСтрока.СуммаПервоначальная - РасчетнаяСуммаСписанияНаНачалоИнвентаризации;
				НоваяСтрока.СуммаДосписания 	= 0;//?(НоваяСтрока.ОстатокНаНачалоРасчетный<НоваяСтрока.ОстатокНаНачалоИнвентаризации,
				//НоваяСтрока.ОстатокНаНачалоИнвентаризации - НоваяСтрока.ОстатокНаНачалоРасчетный,
				//0);//?(НоваяСтрока.ОстатокНаНачалоРасчетный<НоваяСтрока.ОстатокНаНачалоИнвентаризации,
				НоваяСтрока.СуммаИзлишнеСписанная 	= ?(НоваяСтрока.ОстатокНаНачалоРасчетный>НоваяСтрока.ОстатокНаНачалоИнвентаризации,
				НоваяСтрока.ОстатокНаНачалоРасчетный - НоваяСтрока.ОстатокНаНачалоИнвентаризации,
				0);
			КонецЕсли;	
		КонецЕсли;
		//Состояние("Обрабтывается строка " + n  + " из " + ОбщКол,n*100/ОбщКол,,);
	КонецЦикла;	
//это76
Показать
3. Noveng 20.03.23 17:20 Сейчас в теме
Ерп. Взял эту обработку. поставил организацию,Поставил месяц период инвентаризации. Ждал долго...Посмотрел запрос возвратил 230 тыс строк непонятных. И она в цикле маслает эти данные ....Круто!
4. EDSign 21.03.23 13:17 Сейчас в теме
Добрый день, в ЕРП 2.5.10.84, не работает, не заполняет данные по РБП
Оставьте свое сообщение