Групповое создание актов сверки "Бухгалтерии предприятия" ред. 3.0

13.02.24

Учетные задачи - Взаиморасчеты

Простая, но полезная обработка по массовому созданию документов актов сверок за период в "Бухгалтерии предприятия 3.0". Есть отборы по группе контрагентов, остаткам и оборотам на счетах, доп.опции. В базе создаются документы "Акт сверки расчетов".

Скачать исходный код

Наименование Файл Версия Размер
Групповое создание актов сверки "Бухгалтерии предприятия" ред. 3.0:
.epf 17,94Kb
49
.epf 17,94Kb 49 Скачать

Простая, но полезная обработка по массовому созданию документов актов сверок за период в "Бухгалтерии предприятия 3.0".
В базе создаются документы "Акт сверки расчетов".

Отборы:

  • период, за который делаются акты сверок
  • группа контрагентов
  • остаток на счетах 
  • обороты на счетах
  • возможность указать счета для отборов и составления актов сверки

Можно загрузить в базу как "Дополнительную внешнюю обработку" (вид  использование "ОткрытиеФормы)". Например, можно добавить в раздел "Продажи", тогда она появится в подсистеме "Продажи" в разделе "Сервис-Дополнительные обработки".


Обновление 20/01/2024
Исправлена ошибка формирования актов в связи с удалением из конфигурации в документа акта реквизита "Сверка согласована".

 

Проверено на следующих конфигурациях и релизах:

  • Бухгалтерия предприятия, редакция 3.0, релизы 3.0.141.39

акт сверки бухгалтерия 3.0 групповое массовое выписка внешняя обработка

См. также

Перенос данных из УТ 10.3 в УТ 11 / КА 2 / ERP 2. Переносятся документы, справочники и остатки

Перенос данных 1C Взаиморасчеты Оптовая торговля Логистика, склад и ТМЦ Файловый обмен (TXT, XML, DBF), FTP Системный администратор Программист Платформа 1С v8.3 1С:Управление торговлей 10 1С:ERP Управление предприятием 2 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х Россия Управленческий учет Платные (руб)

Можно проверить до покупки, оставьте заявку! Воспользовались более 268 компаний! Перенос в продаже с 2015г., и мы постоянно работаем над его развитием. Перенос данных из УТ 10.3 в УТ 11 | из УТ 10.3 в КА 2 | из УТ 10.3 в ERP. Предлагаем качественное и проверенное временем решение для перехода с УТ 10.3. Можно перенести начальные остатки, нормативно-справочную информацию и все возможные документы. При выгрузке можно установить отбор по периоду, организациям и складам. При выходе новых релизов конфигураций 1C оперативно выпускаем обновление переноса данных.

45650 руб.

24.04.2015    191651    135    239    

270

"Акты сверки +" Групповая подготовка и рассылка актов сверки для Бухгалтерии 3.0.

Взаиморасчеты Email рассылки Акт сверки Бухгалтер Пользователь Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия 3.0 Бухгалтерский учет Платные (руб)

Внешняя обработка для Бухгалтерии 3.0 - позволяет автоматически формировать документы «Акт сверки расчетов» с контрагентами за выбранный период с последующей фоновой отправкой на почту контрагента.

3000 руб.

25.11.2020    22731    186    7    

167

УТ 11, КА 2, ERP 2: Настраиваемые под каждую организацию печать и подпись ответственных лиц в печатных формах (ТОРГ-12, Счёт-фактура, УПД, УКД, Заказ клиента, Акт сверки, М-15 и др.)

Печатные формы Взаиморасчеты Оптовая торговля Производство готовой продукции (работ, услуг) Акт сверки Бухгалтер Пользователь Оперативный учет Управляемые формы 1С:Управление торговлей 11 Россия Бухгалтерский учет Управленческий учет Платные (руб)

Задайте для каждой организации свою печать и для каждого физического лица свою подпись. Выберите в документе печатную форму "... с печатью и подписью" - и автоматически сформируется табличный документ с печатью и подписями той организации и ответственных лиц, которые указаны в документе.

12000 руб.

13.03.2018    57283    187    76    

117

Автоматический зачет авансов в 1С:УНФ по ФИФО

Взаиморасчеты Бухгалтер Пользователь Платформа 1С v8.3 1С:Управление нашей фирмой 1.6 1С:Управление нашей фирмой 3.0 Россия Управленческий учет Платные (руб)

Знаем о взаиморасчетах в Управлении нашей фирмой все, что только можно знать. Самая большая проблема взаиморасчетов в УНФ в том, что зависают непонятные долги и предоплаты, в Пульсе бизнеса показываются неадекватные цифры, отчеты по долгам показывают не пойми что. Автоматический зачет авансов в 1С:УНФ поможет решить эту проблему.

12000 руб.

22.07.2021    24015    27    34    

33

Дебиторская задолженность по срокам долга

Взаиморасчеты Бухгалтер Пользователь Платформа 1С v8.3 1С:Комплексная автоматизация 1.х 1С:Управление торговлей 10 1С:Управление производственным предприятием 1С:ERP Управление предприятием 2 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х Бухгалтерский учет Управленческий учет Платные (руб)

Один из лучших вариантов отчета по дебиторской задолженности. Отображает сроки возникновения задолженности, просроченной задолженности с точностью до регистратора, а также многое другое, вне зависимости от схемы взаиморасчетов (online / offline) и объекта расчетов (УТ 11.3, 11.4, 11.5, КА 2.4, 2.5, ERP 2.4, 2.5), состояния флажка "по документам расчета" ( УТ 10, КА 1.1, УПП 1.3) в договоре. Группирует задолженность по интервалам. Имеет большое количество настроек. Не требует доработок конфигурации.

15120 руб.

28.09.2012    95222    590    281    

141

Перенос начальных остатков из Парус 7.71 в БГУ

Внешние источники данных Взаиморасчеты Учет ОС и НМА Логистика, склад и ТМЦ Бюджетный учет Программист Бухгалтер Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия 2.0 1С:Бухгалтерия государственного учреждения Государственные, бюджетные структуры Россия Бюджетный учет Абонемент ($m)

Перенос словарей и начальных остатков из ПП Парус-Бухгалтерия Бюджет 7.71 в 1Сv8 БГУ2. Заполнение словарей и документов по вводу начальных остатков. Не требуется установка ПП Парус7. Возможна дозагрузка. Позволит автоматически ввести основные данные в программу для начала работы. 

10 стартмани

08.12.2011    81867    4    Skaredov    124    

147

Отчеты по расчетам с контрагентами для 1С:Бухгалтерии

Взаиморасчеты Бизнес-аналитик Бухгалтер Пользователь Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия 3.0 Россия Бухгалтерский учет Управленческий учет Платные (руб)

Внешние управленческие отчеты показывают дебиторскую и кредиторскую задолженность при расчетах с контрагентами – подробно и в различных разрезах, в том числе по срокам долга.

3600 руб.

13.01.2023    7084    11    9    

10
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
1. user989550 12 25.05.20 13:39 Сейчас в теме
2. auperm 1 27.01.21 14:26 Сейчас в теме
Добрый день. БП+ модуль управления арендой и недвижимостью. Подойдет обработка? Для другого релиза подходит?
3. Vitko_freedomcars 31 23.04.21 16:08 Сейчас в теме
очень толковая обработка. Понравилась. Удобно работать, интуитивно понятно
4. olganazzarova 17.01.22 16:33 Сейчас в теме
Добрый день 1С:Предприятие 8.3 (8.3.20.1549) Бухгалтерия предприятия КОРП, редакция 3.0 (3.0.106.60) обработка перестала работать
5. maxx 993 17.01.22 17:23 Сейчас в теме
(4)
3.0.106.60

Что именно перестало работать? Текст ошибки какой? скриншоты ошибки?
6. olganazzarova 18.01.22 10:10 Сейчас в теме
(5) Обработка открывается, не работает кнопка выбора периода (...), а также кнопка заполнить (список контрагентов). Никаких ошибок не выдает, просто при нажатии на эти кнопки ничего не происходит. Соответственно не формируются акты сверки
7. maxx 993 18.01.22 11:26 Сейчас в теме
(6) Бухгалтерия предприятия ПРОФ, редакция 3.0 (3.0.106.60) проверил кнопки работают, на КОРП нет возможности проверить
8. olganazzarova 18.01.22 11:41 Сейчас в теме
(7) если есть возможность можете по удаленке подключиться и посмотреть, мой тел. +79113505430
9. maxx 993 26.01.22 19:11 Сейчас в теме
(6) проблема в итоге в ранних версиях 8.3.20, во внешних обработках кнопки не нажимаются. Обновится на последнюю версию 8.3.20 и проблема уходит.
10. AzagTot 40 11.07.23 13:37 Сейчас в теме
Лучше все ошибки за один раз выявлять:

ЕстьОшибки = Ложь;
Если НЕ ЗначениеЗаполнено(Организация) Тогда
ЕстьОшибки = Истина;
ОбщегоНазначенияКлиентСервер.СообщитьПользователю("Не выбрана организация!");
КонецЕсли;
Если НЕ ЗначениеЗаполнено(НачПериода) Тогда
ЕстьОшибки = Истина;
ОбщегоНазначенияКлиентСервер.СообщитьПользователю("Не выбрана дата начала периода сверки расчетов!");
КонецЕсли;
Если НЕ ЗначениеЗаполнено(КонПериода) Тогда
ЕстьОшибки = Истина;
ОбщегоНазначенияКлиентСервер.СообщитьПользователю("Не выбрана дата конца периода сверки расчетов!");
КонецЕсли;
Если КонПериода < НачПериода Тогда
ЕстьОшибки = Истина;
ОбщегоНазначенияКлиентСервер.СообщитьПользователю("Неверно задан период сверки расчетов!");
КонецЕсли;
Если ЕстьОшибки Тогда
Возврат;
КонецЕсли;
11. GinGitsune 25.07.23 12:32 Сейчас в теме
12. Wi5hMaCTeP 5 10.01.24 17:23 Сейчас в теме
Добрый день!
На версии БП 3.0.146.31 начала выпадать ошибка.
Есть возможность поправить?
Прикрепленные файлы:
13. maxx 993 20.01.24 20:46 Сейчас в теме
(12) Исправлено. Ошибка появилась так как 1С удалила реквизит "Сверка согласована" из документа Акт сверки
Wi5hMaCTeP; +1 Ответить
14. user2061444 04.03.24 16:40 Сейчас в теме
Добрый день.
Будет ли данная обработка работать во Фреш?
Спасибо
15. user896860 19.03.24 12:54 Сейчас в теме
(14)Добрый день! Вам ответили?
Оставьте свое сообщение