INFOSTART EVENT 2018 EDUCATION

Второй тур голосования за доклады.
Окончание 5 сентября.

Бачаева Юлия | Руководитель проектов | ГК «Софт-сервис»

«Как не потерять контроль над управлением проектом»

Изменение первоначальных условий договоренностей в процессе проекта, как основные факторы риска. Удовлетворение потребностей заказчика в рамках проекта и избежание переработки участников проекта. Эффективность проектной документации, как средство коммуникации между участниками проекта. Убеждение заказчика в рациональности предложенного решения задач автоматизации. Распределение ресурсов проекта на этапе проектирования и во время внедрения. Защита проекта: ожидания от функционала системы и реальный результат.

v7. Ведомость по товарному кредиту, просроченная задолженность, сроки погашения

Отчеты - Управленческие

4
Ведомость по товарному кредиту

При оперативном ведении учета во взаиморасчетах часто возникают перекосы по кред.документам.
Определить оперативно по каким документам существует задолженность(именно в разрезе кред.документов) в такой ситуации
без калькулятора не представляется возможным.
Такой отчет использовали в комплексной, теперь вот решил добавить в торговлю.
Возможности:
1. Формирование ведомости(нач.ост, приход, расход, кон.ост) или только текущей задолженности
2. Детализация задолженности по срокам погашения (параметры по которым определяются сроки погашения - переменные модуля отчета)
3. 'Свертка' перекосов по кред документам (пример на картинке)
4. Множественный фильтр.
5. Достаточно просто(на мой взгляд) проводить модификацию: изменение значений переменных без изменения кода.

Используется 1сpp (Ограмная благодарность разработчикам)
Используется модифицированный объект "ТаблицаГруппировок" (репозитарий классов 1cpp.ru)

Для достаточно больших баз данных - использовать не рекомендую.
Но для 200-500 контрагентов и по 20-50 документов в день - все ок.

Установка:
для тех кто знает, что такое 1cpp
- объявить класс, который находится в папке Classes\Общие):

для тех кто не знает, что такое 1cpp
Переписать в каталог ИБ: папки Classes, lib и файл defcls.prm
В ПриНачалеРаботыСистемы добавить

Если ЗагрузитьВнешнююКомпоненту(КаталогИБ()+"\lib\1cpp.dll") <> 1 Тогда
Сообщить("Ошибка загрузки компоненты 1cpp","!");
КонецЕсли;

Примечание:
в файле архива находится компонента 1cpp.dll © , все права на которую принадлежат разработчикам 1cpp.ru

4

Скачать файлы

Наименование Файл Версия Размер
ВедомостьПоТоварномуКредитуРасширенно
.1221749733 374,73Kb
13.10.16
244
.1221749733 374,73Kb 244 Скачать

См. также

Комментарии
Сортировка: Древо
1. kivduts 18.09.08 10:13 Сейчас в теме
а где добавить то в глобальном модуле, и если в нем то где угодно или в определённом месте
2. Собеседник 174 18.09.08 14:43 Сейчас в теме
(1)
Процедура ПриНачалеРаботыСистемы()
.........
Если ЗагрузитьВнешнююКомпоненту(КаталогИБ()+"\lib\1cpp.dll") <> 1 Тогда
Сообщить("Ошибка загрузки компоненты 1cpp","!");
КонецЕсли;
.........
КонецПроцедуры

3. kliman 02.08.09 22:03 Сейчас в теме
у меня ошибки вылезли при запуске... Под ТИС точно идет???
4. Собеседник 174 04.08.09 21:03 Сейчас в теме
(3) сорри, что не предупредил - для Украины. Для российской вероятнее нет - но изменений по ходу должно быть минимум.
Оставьте свое сообщение