Товарный отчет ТОРГ-29 В ценах номенклатуры для УТ 10.3

Отчеты - Бухгалтерские

1
Выводятся документы в ценах номенклатуры. на дату документа. так же выодятся документы изменения цены. подсчитывается как изменилась стоимость остатка номенклатуры на складе...

Выводятся документы в ценах номенклатуры. на дату документа. так же выодятся документы изменения цены. подсчитывается как изменилась стоимость остатка номенклатуры на складе...

1

Скачать файлы

Наименование Файл Версия Размер
ТОРГ29
.epf 14,62Kb
07.05.13
82
.epf 14,62Kb 82 Скачать

См. также

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Древо
1. Fominro 19.06.13 15:09 Сейчас в теме
2. elisabet 98 29.07.13 13:03 Сейчас в теме
Деления по организациям нет (если в одной УТ ведется несколько фирм).
3. opus70 69 12.01.14 14:10 Сейчас в теме
если еще немножко под шаманить в коде так как бывает и очень часто что сумма в накладной не просчитывается от цены типа изменили цену в самой накладной
то будет вообще все в шоколаде

Для Каждого СтрокаРасхода Из ТЗРасходы Цикл
Если СтрокаРасхода.Док = Неопределено Тогда
ОбластьМакета.Параметры.Докум = "Переоценка товаров в рознице "+СтрокаРасхода.НомерДок+ " от "+СтрокаРасхода.ДатаДок Иначе
ОбластьМакета.Параметры.Докум = СтрокаРасхода.Док;
КонецЕсли;

//добавить к тому что есть
если СтрокаРасхода.Док.метаданные().Имя="РеализацияТоваровУслуг" Тогда
СтрокаРасхода.Расход = СтрокаРасхода.Док.Товары.Итог("Сумма");
КонецЕсли;

ОбластьМакета.Параметры.Расшифровка = СтрокаРасхода.Док;
ОбластьМакета.Параметры.ДатаДокумента = СтрокаРасхода.ДатаДок;
ОбластьМакета.Параметры.НомерДокумента = СтрокаРасхода.НомерДок;
ОбластьМакета.Параметры.СуммаТовара = ОбщегоНазначения.ФорматСумм(СтрокаРасхода.Расход);
ОбластьМакета.Параметры.СуммаТары = ОбщегоНазначения.ФорматСумм(0);
мТабДок.Вывести(ОбластьМакета);
КонецЦикла;
Оставьте свое сообщение