INFOSTART EVENT 2018 EDUCATION

Второй тур голосования за доклады.
Окончание 5 сентября.

Князьков Алексей | Ведущий программист | BIA-Teсhnologies, LLC

«Про ТабДок или TabDoc Pro»

- киллерфича или нет? - оптимизация формирования отчетов (с примерами и табличками) - оптимизация сохранения (тоже с примерами и замерами) - варианты применения (хранение настроек, построение интерфейсов, экспорт/импорт и т.д.) - проблемы: чего не хватает, ошибки платформы

Проверка остатков по счету 76.АВ и поиск реализаций без счетов-фактур

Отчеты - Бухгалтерские

21
Отчет для Комплексной конфигурации 7.7 и Бухгалтерии 7.7. Производит сверку остатков на счете 76.АВ с расчетными=остатки на счете 62.2 *18/118 на определенную дату, а также поиск реализаций без выписанных счетов-фактур.

Отчет формируется в разрезе контрагентов и договоров с расшифровками:Ведомость по контрагентам и анализ субконто. Позволяет бухгалтеру быстро найти причины расхождений остатков по 62.2 и 76.АВ и невыписанные счета фактуры.

P.S.Отчет предназначен для стандартного плана счетов 62.2 Контрагенты, Договоры 76.АВ Контрагенты.

21

Скачать файлы

Наименование Файл Версия Размер
Проверка76АВ Для Комплексной 7.7
.1246533774 106,50Kb
25.09.09
134
.1246533774 106,50Kb 134 Скачать
76АВДля Бухгалтерии7.7
.1247124184 47,00Kb
25.11.09
152
.1247124184 47,00Kb 152 Скачать

См. также

Комментарии
Сортировка: Древо
1. klimat_oksana 87 09.07.09 08:30 Сейчас в теме
3. klimat_oksana 87 09.07.09 11:16 Сейчас в теме
(2) пользуемся, но не такая немного
4. eleka 53 09.07.09 11:34 Сейчас в теме
(1)Спасибо, Оксана. По вашей просьбе добавила версию для бухгалтерии
5. klimat_oksana 87 09.07.09 11:35 Сейчас в теме
СПАСИБО! могла бы, очень много "+" поставила!!!!
6. Вуглускр 18.07.09 15:43 Сейчас в теме
Что-то не запускается..

Если глНайтиСчетФактуру<<?>>(Док.ТекущийДокумент(),"СчетФактураВыданный",0)="" Тогда
{V:\1C_MY_BASES\ОБРАБОТКИ\ПРОВЕРКА76АВ.ERT(33)}: Функция не обнаружена (глНайтиСчетФактуру)
Состояние(глНазваниеДокументаВЖурнале<<?>>( Док.ТекущийДокумент())+" "+Док.ТекущийДокумент().ДатаДок+" №"+Док.ТекущийДокумент().НомерДок);
{V:\1C_MY_BASES\ОБРАБОТКИ\ПРОВЕРКА76АВ.ERT(39)}: Функция не обнаружена (глНазваниеДокументаВЖурнале)
Состояние(глНазваниеДокументаВЖурнале( Док.ТекущийДокумент()<<?>>)+" "+Док.ТекущийДокумент().ДатаДок+" №"+Док.ТекущийДокумент().НомерДок);
{V:\1C_MY_BASES\ОБРАБОТКИ\ПРОВЕРКА76АВ.ERT(39)}: Неопознанный оператор
Состояние(глНазваниеДокументаВЖурнале( Док.ТекущийДокумент())+" "+Док.ТекущийДокумент().ДатаДок+" №"+Док.ТекущийДокумент().НомерДок)<<?>>;
{V:\1C_MY_BASES\ОБРАБОТКИ\ПРОВЕРКА76АВ.ERT(39)}: Ожидается ключевое слово 'КонецЦикла' ('EndDo')
<<?>>КонецЦикла;
{V:\1C_MY_BASES\ОБРАБОТКИ\ПРОВЕРКА76АВ.ERT(40)}: Ожидается ключевое слово 'КонецПроцедуры' ('EndProcedure')
<<?>>КонецЦикла;
{V:\1C_MY_BASES\ОБРАБОТКИ\ПРОВЕРКА76АВ.ERT(40)}: Ожидается ключевое слово 'КонецПроцедуры' ('EndProcedure')
Таб<<?>>.ОбластьПечати(2);
{V:\1C_MY_BASES\ОБРАБОТКИ\ПРОВЕРКА76АВ.ERT(41)}: Переменная не определена (Таб)
Таб<<?>>.Опции(0,0,2,0, "СФнаАванс", "СФнаАванс");
{V:\1C_MY_BASES\ОБРАБОТКИ\ПРОВЕРКА76АВ.ERT(42)}: Переменная не определена (Таб)
Таб<<?>>.ТолькоПросмотр(1);
{V:\1C_MY_BASES\ОБРАБОТКИ\ПРОВЕРКА76АВ.ERT(43)}: Переменная не определена (Таб)
Таб<<?>>.ОбластьПечати(2);
{V:\1C_MY_BASES\ОБРАБОТКИ\ПРОВЕРКА76АВ.ERT(44)}: Переменная не определена (Таб)
Таб<<?>>.Показать("Отстутствуют Счета-фактуры");
{V:\1C_MY_BASES\ОБРАБОТКИ\ПРОВЕРКА76АВ.ERT(45)}: Переменная не определена (Таб)
Предупреждение("Выполнено!");<<?>>
{V:\1C_MY_BASES\ОБРАБОТКИ\ПРОВЕРКА76АВ.ERT(46)}: Обнаружено логическое завершение исходного текста модуля
7. Вуглускр 18.07.09 15:44 Сейчас в теме
8. eleka 53 20.07.09 04:21 Сейчас в теме
(7)Проверка76АВ - для комплексной конфигурации, а для бухгалтерии - 76АВ Для Бухгалтерии 7.7. В бухгалтерии таких функций в глобальном модуле нет, конечно работать не будет
9. Adoms 150 23.09.09 09:27 Сейчас в теме
Безусловно + Замечательная и полезная обработка! Еще бы автоматом на сальдо 62,2 недостающие счета фактуры сформировать :)
10. ondul 115 25.12.10 20:53 Сейчас в теме
Спасибо, понравилось, думал сам писать, да ваша обработка как раз. :-)
11. ondul 115 29.12.10 02:07 Сейчас в теме
eleka!
В файле "76АВДля Бухгалтерии7.7" неверный итог - перед строкой:
Таб.ВывестиСекцию("Подвал");
надо вписать 3 строчки, чтобы получить верный итог - должно получиться так:

ОбщДолг=-ТабАвансовОбщ.Итог("ОстАванса");
ОбщАванс=ТабАвансов76АВ.Итог("Аванс");
Расх=Окр(ОбщДолг*18/118,2,1)-ОбщАванс;

Таб.ВывестиСекцию("Подвал");

:-)
12. lika11 05.01.12 03:09 Сейчас в теме
Пользуюсь постоянно для сверки остатков 76АВ и 62.2
Оставьте свое сообщение