Единый семинар «1С» для бухгалтеров и руководителей

Личная карточка денежного довольствия (военнослужащих)

Отчеты - Анализ учета

Отчет предназначен для отображения информации о начислениях, кадровых изменений военнослужащих.

Отчет предназначен для отображения информации о начислениях, кадровых изменений военнослужащих. Просьба помочь с циклом со строки 580 по 674. Спасибо.

Скачать файлы

Наименование Файл Версия Размер
-
.1252481673 90,50Kb
25.09.09
56
.1252481673 90,50Kb 56 Скачать

См. также

Комментарии
1. Александр Рытов (Арчибальд) 2661 09.09.09 12:04 Сейчас в теме
2. Александр Рытов (Арчибальд) 2661 09.09.09 12:58 Сейчас в теме
Во внутренних циклах вместо
Если
...
ИначеЕсли
...
...
КонецЕсли нужно закрывать каждую альтернативу:

Если
...
КонецЕсли;
Если
...
КонецЕсли.

Там условия не взаимоискючающие...


Оставьте свое сообщение