Кирилкин Дмитрий | Ведущий разработчик | Торговая сеть Реми

«Scrum - серебряной пули не существует»

В своем докладе я хотел бы осветить практический опыт использования Scrum в команде из 5 разработчиков 1С. Ранее никто из участников команды не сталкивался в своей работе со Scrum. Для всех разработчиков это был новый опыт и новые вызовы. Тезисы: Предпосылки, явившиеся катализатором перехода на использование Scrum. Scrum наши ожидания после ознакомления с методологией. Заманчивые "Делать в два раза больше за половину времени..." Популяризация Scrum в команде, как это было. Владелец продукта и Scrum мастер где их взять или вы работаете во внутреннем отделе разработки. События Scrum (Ежедневные собрания, ретроспектива и обзор спринта). Поход к работе с задачами спринты, эпики, пользовательские истории и оценка задач. Что получилось, а что нет. Программное обеспечение, что и как используем. К чему мы пришли через год после начала работы по Scrum. Что дал нам Scrum. Оправдались ли ожидания.

Личная карточка денежного довольствия (военнослужащих)

Отчеты - Анализ учета

Отчет предназначен для отображения информации о начислениях, кадровых изменений военнослужащих.

Отчет предназначен для отображения информации о начислениях, кадровых изменений военнослужащих. Просьба помочь с циклом со строки 580 по 674. Спасибо.

Скачать файлы

Наименование Файл Версия Размер
-
.1252481673 90,50Kb
25.09.09
56
.1252481673 90,50Kb 56 Скачать

См. также

Комментарии
Сортировка: Древо
1. Арчибальд 2700 09.09.09 12:04 Сейчас в теме
2. Арчибальд 2700 09.09.09 12:58 Сейчас в теме
Во внутренних циклах вместо
Если
...
ИначеЕсли
...
...
КонецЕсли нужно закрывать каждую альтернативу:

Если
...
КонецЕсли;
Если
...
КонецЕсли.

Там условия не взаимоискючающие...


Оставьте свое сообщение