Настройка ТСД chiperLab 8001 для УТ 11

Публикация № 308824

Учет и отчетность - Учет ТМЦ

Настройка ТСД chiperLab 8001 Настройка ТСД для ут 11 Терминал сбора данных chiperLab 8001 прошивка для ТСД прошивка для chiperLab 8001

Расширяем функционал ТСД chiperLab 8001 и загружаем сразу 10 документов
Сканируйте 10 накладных за один раз!!!

 

 В данном примере мы рассмотрим, как доработать задачу  в ТСД chiperLab 8001, расширив ее функционал, и подключить к УТ11:

В  файле Revolution8001.AGX содержится доработанная задача, имеющая следующие особенности:

1. Возможность загрузки до 10 различных документов

 


2.В каждой накладной выводится номер накладной, штрих код сканированного товара, ввод сканированного товара, название, счетчик позиций по накладной.

3.Поиск происходит по базе товаров, которые выгружаются в ТСД.

               Установка из коробки

1. Первое, что нужно сделать, это подключить ТСД и установить софт (нам необходим Генератор приложений) аем

2. Настраиваем в генераторе приложений подключение

 

в данном случае через подставку

3. Проверяем настройки в ТСД, соответсвуют ли они настройкам в генераторе приложений

4. Загружаем задачу в ТСД.

Если прошло все успешно, то переходим к следующей части,если нет... учите мат. часть

 Настройка в 1С

1. Заходим в настройки оборудования

 

 

 

 

 

 

2. Добавляем новое устройство на свое рабочее место 

 

 

3. Устанавливаем драйвер(в 11 версии это можно сделать прямо из 1с), настраиваем параметры подключения. Обязательно!!! ставим галочку "не выбирать источник загрузки". Дальше напишу зачем.

 

 

 

 

 

4. Обратите внимание на вкладку "форматы", она должна быть заполнена именно так

 

 

 

 

 

 

5.Ну и теперь самое интересное. Для тех, кто хочет задействовать все 10 накладных, далее... Без этого все будет работать, но документ загрузки будет только 1 и выбираться как задано на вкладке 5 

        Доработка кода

Для того чтобы получить выбор накладной как на рисунке

 

 

 

 

необходимо дописать следующее

общиймодуль.ПодключаемоеОборудованиеСканкодТерминалыСбораДанныхКлиент

Функция НачатьЗагрузку(ОбъектДрайвера, Параметры, ПараметрыПодключения, Количество, ВыходныеПараметры)

Результат = Истина;
ПараметрыПодключения.Вставить("ПоследнийИсточникЗагрузки", "Документ");

Если Параметры.ВыбиратьИсточникЗагрузки Тогда
СписокИсточниковЗагрузки = Новый СписокЗначений();
//начало Яшин А.И. нам не нужна загрузка база данных нам нужно 10 документов
//СписокИсточниковЗагрузки.Добавить("Документ", НСтр("ru='Документ терминала сбора данных'"));
//СписокИсточниковЗагрузки.Добавить("База", НСтр("ru='База терминала сбора данных'"));
СписокИсточниковЗагрузки.Добавить("Документ1", НСтр("ru='Накладная 1'"));
СписокИсточниковЗагрузки.Добавить("Документ2", НСтр("ru='Накладная 2'"));
СписокИсточниковЗагрузки.Добавить("Документ3", НСтр("ru='Накладная 3'"));
СписокИсточниковЗагрузки.Добавить("Документ4", НСтр("ru='Накладная 4'"));
СписокИсточниковЗагрузки.Добавить("Документ5", НСтр("ru='Накладная 5'"));
СписокИсточниковЗагрузки.Добавить("Документ6", НСтр("ru='Накладная 6'"));
СписокИсточниковЗагрузки.Добавить("Документ7", НСтр("ru='Накладная 7'"));
СписокИсточниковЗагрузки.Добавить("Документ8", НСтр("ru='Накладная 8'"));
СписокИсточниковЗагрузки.Добавить("Документ9", НСтр("ru='Накладная 9'"));
СписокИсточниковЗагрузки.Добавить("Документ10", НСтр("ru='Накладная 10'"));

//конец Яшин А.И. нам не нужна загрузка база данных нам нужно 10 документов

ИсточникЗагрузки = СписокИсточниковЗагрузки.ВыбратьЭлемент(НСтр("ru='Выберите источник загрузки данных'"));
Если ИсточникЗагрузки <> Неопределено Тогда
ПараметрыПодключения.ПоследнийИсточникЗагрузки = ИсточникЗагрузки.Значение;
//начало Яшин А.И. нам не нужна загрузка база данных нам нужно 10 документов

//Если ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ" Тогда
// Количество = ОбъектДрайвера.ЗаписейВДокументе(Параметры.НомерДокумента);
//Иначе
// Количество = ОбъектДрайвера.ЗаписейВБазеДанных(Параметры.НомерБазы);
//КонецЕсли;
Если ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ1" Тогда
НомерДокумента=0;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ2" Тогда
НомерДокумента=1; 
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ3" Тогда
НомерДокумента=2;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ4" Тогда
НомерДокумента=3;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ5" Тогда
НомерДокумента=4;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ6" Тогда
НомерДокумента=5;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ7" Тогда
НомерДокумента=6;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ8" Тогда
НомерДокумента=7;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ9" Тогда
НомерДокумента=8;
ИначеЕсли ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ10" Тогда
НомерДокумента=9;
КонецЕсли;
Параметры.Вставить("НомерДокумента" , НомерДокумента);
Количество = ОбъектДрайвера.ЗаписейВДокументе(НомерДокумента); 
//конец Яшин А.И. нам не нужна загрузка база данных нам нужно 10 документов
Иначе
ВыходныеПараметры.Очистить();
ВыходныеПараметры.Добавить(999);
ВыходныеПараметры.Добавить(НСтр("ru='Операция отменена пользователем'"));
Возврат Ложь;
КонецЕсли;
Иначе
Количество = ОбъектДрайвера.ЗаписейВДокументе(Параметры.НомерДокумента);
КонецЕсли;

Если Количество = 0 Тогда
ВыходныеПараметры.Очистить();
ВыходныеПараметры.Добавить(999);
ВыходныеПараметры.Добавить(НСтр("ru='Отсутствуют данные для загрузки из терминала сбора данных.'"));

Результат = Ложь;
ИначеЕсли Количество < 0 Тогда
ВыходныеПараметры.Очистить();
ВыходныеПараметры.Добавить(999);
ВыходныеПараметры.Добавить(ОбъектДрайвера.ОписаниеРезультата);

Результат = Ложь;
КонецЕсли;

Возврат Результат;

КонецФункции

Функция ЗагрузитьСтроку(ОбъектДрайвера, Параметры, ПараметрыПодключения, Штрихкод, Количество, ВыходныеПараметры)

Результат = Истина;
//начало Яшин А.И. 10 документов 
//ФорматИсточника = ?(ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ",
ФорматИсточника = ?(ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ"+(Параметры.НомерДокумента+1),
//конец Яшин А.И.10 документов
Параметры.ФорматДокумента, Параметры.ФорматБазы);
Штрихкод = Неопределено;
Количество = Неопределено;
Разделитель = "";
// начало Яшин А.И. 10 документов
//Если ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ" Тогда
Если ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ"+(Параметры.НомерДокумента+1) Тогда
// конец Яшин А.И.10 документов
Разделитель = Символ(Параметры.РазделительДокумента);
ОбъектДрайвера.ПолучитьЗаписьИзДокумента(Параметры.НомерДокумента);
Иначе
Разделитель = Символ(Параметры.РазделительБазы);
ОбъектДрайвера.ПолучитьЗаписьИзБазыДанных(Параметры.НомерБазы);
КонецЕсли;

Если ОбъектДрайвера.Результат <> 0 Тогда
ВыходныеПараметры.Очистить();
ВыходныеПараметры.Добавить(999);
ВыходныеПараметры.Добавить(ОбъектДрайвера.ОписаниеРезультата);

Результат = Ложь;
Иначе
ДанныеИзТСД = СтрЗаменить(ОбъектДрайвера.Данные, Разделитель, Символы.ПС);

Если ФорматИсточника.Количество() > 0 Тогда
Для Каждого СтрокаФормата Из ФорматИсточника Цикл
Если СтрокаФормата.Наименование = "Штрихкод" Тогда
Попытка
#Если ВебКлиент Тогда
Штрихкод = СтрПолучитьСтроку(ДанныеИзТСД, СтрокаФормата.НомерПоля);
#Иначе
Штрихкод = ОбъектДрайвера["Поле" + СтрокаФормата.НомерПоля];
#КонецЕсли
Исключение
Продолжить;
КонецПопытки;
ИначеЕсли СтрокаФормата.Наименование = "Количество" Тогда
Попытка
#Если ВебКлиент Тогда
Количество = Число(СтрПолучитьСтроку(ДанныеИзТСД, СтрокаФормата.НомерПоля));
#Иначе
Количество = Число(ОбъектДрайвера["Поле" + СтрокаФормата.НомерПоля]);
#КонецЕсли
Исключение
Количество = 0;
КонецПопытки;
КонецЕсли;
КонецЦикла;
Иначе
Штрихкод = ОбъектДрайвера.Поле1;
Попытка
Если ПараметрыПодключения.ПоследнийИсточникЗагрузки = "Документ" Тогда
Попытка
Количество = Число(ОбъектДрайвера.Поле2);
Исключение
Количество = 0;
КонецПопытки;
Иначе
Попытка
Количество = Число(ОбъектДрайвера.Поле8);
Исключение
Количество = 0;
КонецПопытки;
КонецЕсли;
Исключение
ВыходныеПараметры.Очистить();
ВыходныеПараметры.Добавить(999);
ВыходныеПараметры.Добавить(НСтр("ru='Неверный формат данных поля ""Количество"".
|Проверьте настройку задачи терминала.'"));

Результат = Ложь;
КонецПопытки;
КонецЕсли;
КонецЕсли;

Возврат Результат;

КонецФункции

 На выходе получаем ТСД с 10 накладными что очень удобно при отгрузке или приемке нескольких заказов

Скачать файлы

Наименование Файл Версия Размер
Revolution8001.AGX

.AGX 18,51Kb
23.10.14
31
.AGX 18,51Kb 31 Скачать

Специальные предложения

Комментарии
Избранное Подписка Сортировка: Древо развёрнутое
Свернуть все
1. mar_a 25 09.07.15 09:48 Сейчас в теме
Интересует несколько вещей:
1)терминал я так понял по драйверу только Сканкодовский и с прошивкой/драйвером от Скансити работать в принипе не будет?
2)терминал предположим с родной тайваньской прошивкой соответсвенно через DLL сканкода и скансити не работает, возможна ли настройка связи через другие DLL которые мне еще не встречались (если есть таковые буду рад позаимствовать).
2. Anyxwar 112 09.07.15 15:34 Сейчас в теме
1) можно переделать саму задачу на Скансити,редактор одинаков
2)DLL которые мне еще не встречались........................ все возможно,...........если есть описание к библиотеке.
3. SaLMaN 09.07.18 09:22 Сейчас в теме
(2) Скажите, пжл, какой релиз УТ11 использовался?
настраиваю для УТ10 не получается, если использовать драйвер версии 6.0.3.0 - ругается
" Обращение к процедуре объекта как к функции (УстановитьПараметры)
Ответ = Объект.Драйвер.УстановитьПараметры(Объект.Параметры.Порт "
если использовать драйвер 6.0.8.0 - уже другая ошибка
" Поле объекта не обнаружено (ПараметрыПодключения)
Объект.Драйвер.ПараметрыПодключения.Вставить("ПоследнийИсточникЗагрузки", "Документ"); "
4. Anyxwar 112 09.07.18 13:35 Сейчас в теме
Оставьте свое сообщение

См. также

Правильные аналоги номенклатуры (кроссы запчастей) для 1С / Управляемые формы Промо

Обработка справочников Оптовая торговля Учет ТМЦ Оптовая торговля Учет ТМЦ v8 v8::УФ 1cv8.cf УУ Абонемент ($m)

По опыту работы с запчастями много раз сталкивался с проблемой организации кроссов в разных 1С - от записи артикулов через запятую в текстовом поле до хранения кроссов в документах. Предлагаю одну из простейших и функциональных на мой взгляд схем "одноуровневого" хранения кроссов.

5 стартмани

29.07.2015    30561    7    taurus__    22    

"Убер на складе": динамический расчет маршрутов с учетом реальных расстояний

Учет ТМЦ Практика программирования Учет ТМЦ v8 УУ Абонемент ($m)

Представляю методику и инструмент для динамического расчета маршрутов отбора на высоконагруженных складах для максимального повышения эффективности склада, ускорения проходимости и, как следствие, экономии денег. Это методика и обработка для интеграции в WMS решения. Тестировалось на 1С 8.3.14.1565.

3 стартмани

24.06.2019    13299    9    informa1555    17    

Анкеты для проведения обследования по подсистемам 1С:ERP

Управление проектом Финансовый учет и бюджетирование (FRP) Производство готовой продукции (работ, услуг) Учет ТМЦ Финансовый учет и бюджетирование (FRP) Производство готовой продукции (работ, услуг) Учет ТМЦ v8 ERP2 1С:Франчайзи, автоматизация бизнеса Россия УУ Абонемент ($m)

Предлагаем вниманию анкеты, используемые для оценки объема проекта внедрения. Анкеты могут использоваться на этапе экспресс-обследования. На более поздних этапах требуется углублять собираемую с клиента информацию для проектирования системы на базе 1С:ERP Управление предприятием 8.

1 стартмани

03.04.2019    17063    872    1СERP    38    

Неликвидные остатки по складам для БП 2.0 / БП 3.0

Управленческие Оптовая торговля Учет ТМЦ Оптовая торговля Учет ТМЦ v8 v8::БУ БП2.0 БП3.0 БУ Абонемент ($m)

Отчет по неликвидным (залежавшимся) остаткам по складам для БП 2.0 / БП 3.0.

1 стартмани

12.02.2019    10411    10    prime9    0    

[Расширение] Контроль отрицательных остатков по регистру бухгалтерии при проведении Промо

Универсальные функции Инструментарий разработчика Учет ТМЦ Учет ТМЦ v8 1cv8.cf Россия БУ Абонемент ($m)

Расширение позволяет без изменений конфигурации проверять остатки по регистру бухгалтерии при проведении каждого документа и запрещает проведение при появлении отрицательных остатков после проведения.

1 стартмани

17.08.2015    44769    155    ekaruk    31    

HTTP-сервис + интерфейс jquery.mobile + QR-код. Остатки в магазине с устройства под Android, Apple, Windows без установки 1С

Управление торговлей Оптовая торговля Учет ТМЦ Оптовая торговля Учет ТМЦ v8 УУ Абонемент ($m)

Была поставлена задача: Предоставить продавцам магазина быстрый доступ к остаткам размеров товара на складе магазина не отходя от покупателя.

1 стартмани

16.01.2019    11405    13    John_d    7    

Конструктор мобильного клиента Simple WMS Client: способ создать полноценный ТСД без мобильной разработки. Теперь новая версия - Simple UI (обновлено 14.11.2019)

Инструментарий разработчика Сканер штрих-кода Терминал сбора данных Мобильная разработка Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля Учет ОС и НМА Учет ТМЦ Оптовая торговля Производство готовой продукции (работ, услуг) Розничная торговля Учет ОС и НМА Учет ТМЦ v8 v8::Mobile БУ УУ Абонемент ($m)

Simple WMS Client – это визуальный конструктор мобильного клиента для терминала сбора данных(ТСД) или обычного телефона на Android. Приложение работает в онлайн режиме через интернет или WI-FI, постоянно общаясь с базой посредством http-запросов (вариант для 1С-клиента общается с 1С напрямую как обычный клиент). Можно создавать любые конфигурации мобильного клиента с помощью конструктора и обработчиков на языке 1С (НЕ мобильная платформа). Вся логика приложения и интеграции содержится в обработчиках на стороне 1С. Это очень простой способ создать и развернуть клиентскую часть для WMS системы или для любой другой конфигурации 1С (УТ, УПП, ERP, самописной) с минимумом программирования. Например, можно добавить в учетную систему адресное хранение, учет оборудования и любые другие задачи. Приложение умеет работать не только со штрих-кодами, но и с распознаванием голоса от Google. Это бесплатная и открытая система, не требующая обучения, с возможностью быстро получить результат.

5 стартмани

09.01.2019    39093    245    informa1555    200    

Выгрузка изображений из справочника на диск

Учет ТМЦ Универсальные обработки Учет ТМЦ v8 УТ11 Оптовая торговля, дистрибуция, логистика Россия Абонемент ($m)

Обработка позволяет записать изображения из справочка Номенклатура на диск в указанное место.

1 стартмани

30.11.2018    15115    5    wrooom    8    

Менеджер загрузки данных из весов с печатью этикеток Промо

Внешние источники данных Весы Учет ТМЦ Учет ТМЦ v8 УТ10 УПП1 Абонемент ($m)

Программное обеспечение "Менеджер загрузки данных из весов с печатью этикеток" предназначено для автоматического получения данных по сети Ethernet из весов МАССА-К моделей ВПМ и ТВ_Р3 (модификация MF) в режиме On-Line.

1 стартмани

20.12.2011    19956    3    hrip    10    

1C + Arduino + сканер отпечатков пальцев + RFID считыватель

Терминал сбора данных Сервисные утилиты Учет рабочего времени Учет рабочего времени v8 1cv8.cf Абонемент ($m)

Связываем 1C, Arduino, сканер отпечатков пальцев и RFID считыватель для системы учёта рабочего времени или пропускной системы.

1 стартмани

21.08.2018    21742    14    DGorgoN    39    

ЕГАИС 3 Контролёр для 1С:Розница

Терминал сбора данных Розничная торговля Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия УУ Абонемент ($m)

Оградите себя от рисков отзыва лицензии на торговлю алкоголем, штрафов и блокировок в ЕГАИС. Проверяйте поступающую алкогольную продукцию помарочно на соответствие ТТН ЕГАИС v3 перед тем, как подтвердить получение и принять её на баланс в ЕГАИС. С 01.07.2018 начинается переход ЕГАИС на помарочный учет алкогольной продукции на всех стадиях товародвижения, начиная от производства или ввоза на территорию России, до реализации в розничной торговле, т.н. "ЕГАИС 3.0". В типовой Рознице уже появилась обработка для контроля поступивших акцизных марок на ПК. Предлагаю ознакомиться с мобильным решением. Контроль производится в Android приложении на ТСД или на обычном смартфоне.

1 стартмани

13.06.2018    18268    17    kuld    30    

Корректировка остатков ЕГАИС для 1С:Розница/УТ 10.3 - альтернативный вариант

Обработка документов Розничная торговля Учет ТМЦ Розничная торговля Учет ТМЦ v8 Розница Розничная и сетевая торговля (FMCG) БУ Абонемент ($m)

Обработка корректировки остатков ЕГАИС для 1С Розница версии 2.2.7/2.2.8/2.2.9/2.2.10/2.2.11/УТ 10.3.47.ХХХ-48.XXX-49.XXX-50.XXX раздельно по маркируемому/немаркируемому алкоголю + создание документов постановки/списания по пересортице.

1 стартмани

02.06.2018    30472    385    independ    258    

Перемещение остатков по счету МЦ04 между материально ответственными лицами для конфигураций (8.2). Промо

Обработка документов Универсальные обработки Учет ТМЦ Учет ТМЦ v8 БП2.0 Россия БУ Абонемент ($m)

Небольшая обработка, которая позволяет перекидывать остатки по счету МЦ04 с одного материально ответственного лица на другое

1 стартмани

22.11.2012    12348    13    niksaf    4    

Андроид-решение для создания заказов в 1С

Рабочее место Оптовая торговля Учет ТМЦ Оптовая торговля Учет ТМЦ v8 1cv8.cf УУ Абонемент ($m)

Разработка создает заказы в 1С на Андроид-телефонах через RDP-клиент. Описана технология подобных разработок.

3 стартмани

23.03.2018    21034    15    Rustig    66    

Очистка видов запасов

Обработка документов Производство готовой продукции (работ, услуг) Учет ТМЦ Производство готовой продукции (работ, услуг) Учет ТМЦ v8 ERP2 Россия БУ Абонемент ($m)

В ERP бывает (у меня было 3 раза в разных организациях), что переходят от учет видов запасов с общего по организации на учет видов запасов по группам финансового учета номенклатуры (группа устанавливается устанавливается в карточке номенклатуры). При этом работа уже идет, документы остатков и производства введены в базе. Итак, поменяли учет видов запасов по группам фин. учета номенклаутры и начинают формировать проводки или еще какие-то операции, но теперь что-то не заполняется в проводках или остатки расходятся, вот тебе раз... В этом случае нужно очищать скрытые таблицы с видами запасов в документах и перепроводить документы в хронологическом порядке, чтобы виды запасов установились корректно в соответсвтии с группами фин учета номенклатуры. Это обработка и делает.

1 стартмани

28.02.2018    12711    76    sapervodichka    7    

“Заставим сканер пищать!” или Получаем обратную связь из 1С при сканировании штрихкодов

Сканер штрих-кода Учет ТМЦ Учет ТМЦ v8 1cv8.cf Абонемент ($m)

Получаем обратную связь из 1С при сканировании штрихкодов.

1 стартмани

10.01.2018    40471    100    vadnevzorov    70    

Товарный отчет Торг-29 с фактической стоимостью продажи, себестоимостью и отклонениями Промо

Управленческие Оптовая торговля Розничная торговля Учет ТМЦ Оптовая торговля Розничная торговля Учет ТМЦ v8 Розница БУ УУ Абонемент ($m)

Товарный отчет Торг-29 с фактической стоимостью продажи, себестоимостью и отклонениями.

10 стартмани

17.04.2013    14384    18    pryaneg2008    9    

Давно обещанная автовесовая 8.Х

Производство Учет ТМЦ Учет ТМЦ v8 Россия УУ Абонемент ($m)

Финальная версия автовесовой без оператора.

10 стартмани

02.01.2018    18795    6    Арчибальд    1    

Остатки товаров на складах по выбранным документам

Печатные формы документов Учет ТМЦ Учет ТМЦ v8 ERP2 УТ11 УУ Абонемент ($m)

Печатная форма подключается к документам. Даёт возможность быстро оценить остатки товара на складе по номенклатуре, указанной в документе, и ответить на вопрос, хватает ли остатков, чтобы отгрузить счет? На каких складах продукция по этому документу?

2 стартмани

09.11.2017    41188    24    A7758735    5    

Автозаказ для 1С:Управление торговлей 11

Управленческие Оптовая торговля Учет ТМЦ Оптовая торговля Учет ТМЦ v8 v8::ОУ УТ11 УУ Абонемент ($m)

Отчет выводит информацию, помогающую принять решение о пополнении товарного запаса.

3 стартмани

26.09.2017    26776    45    The Ded    26    

Переход с УСН на ОСНО. Формирование остатков НУ и данных по регистру затрат УчетЗатратРегл (РАУЗ) Промо

Свертка базы Универсальные обработки Учет ТМЦ Учет ТМЦ v8 КА1 Россия НУ Абонемент ($m)

Не знаете, как побороть сообщение "движения сформировались без суммовой оценки" при проведении документов после перехода на ОСНО - эта обработка для вас. Обработка выполняет закрытие остатков по счетам учета ТМЦ и формирование новых остатков на заданную пользователем дату с проверкой итоговых сумм и количества по БУ и НУ, а также закрытие остатков по старым ключам аналитики (без применения счетаНУ) и формирование новых остатков. Для конфигурации Комплексная Конфигурация 1.1

10 стартмани

30.01.2014    26436    20    buy_sale    7    

Контроль учёта спецодежды

Бухгалтерские Анализ учета Учет ТМЦ Учет ТМЦ v8 v8::БУ БП3.0 Россия БУ Абонемент ($m)

Отчет предназначен для выявления ошибок возникших в бухгалтерском учёте специальной одежды в эксплуатации.

8 стартмани

08.09.2017    30707    34    sansys    14    

Терминал сбора данных штрихкодов на планшете Windows

Розничная торговля Терминал сбора данных Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия УУ Абонемент ($m)

Терминал сбора данных штрихкодов с использованием планшета WIndows и беспроводного сканера - простое решение

1 стартмани

18.08.2017    19043    24    independ    16    

Мобильное приложение для склада с функцией голосового ввода

Мобильная разработка Учет ТМЦ Учет ТМЦ v8 1cv8.cf УУ Абонемент ($m)

Несложное приложение под Андроид предназначенное для выполнения операций по наборке и приемке товаров на складе, а также выполнения других складских операций. Мобильная часть решения написана под терминалы сбора данных на Android. Транспорт данных - POST - запрос на HTTP сервис. Серверная часть - сервис на базе 1С сервера.

2 стартмани

08.08.2017    15016    16    Prometeus2011    21    

Загрузка дополнительных реквизитов и сведений справочника Номенклатура из Excel и таблиц УТ 11, ERP 2

Обработка справочников Загрузка и выгрузка в Excel Учет ТМЦ Учет ТМЦ v8 v8::ОУ ERP2 УТ11 Россия УУ Абонемент ($m)

Внешняя обработка "Загрузка дополнительных реквизитов и сведений справочника Номенклатура"

1 стартмани

07.08.2017    36654    234    Windyhead    32    

Расширенный подбор товаров [Расширение]

Комиссионная торговля Оптовая торговля Розничная торговля Учет ТМЦ Обработка документов Обработка справочников Комиссионная торговля Оптовая торговля Розничная торговля Учет ТМЦ v8 ERP2 УТ11 КА2 Оптовая торговля, дистрибуция, логистика БУ УУ Абонемент ($m)

Расширенные возможности подбора товаров. Отображаются цены и свободные остатки, доступен переход к ожидаемым поступлениям и информация по складам.

5 стартмани

31.07.2017    25731    103    mrXoxot    59    

Загрузка из Excel-файла данных в документ Поступление товаров и услуг

Обработка документов Загрузка и выгрузка в Excel Оптовая торговля Розничная торговля Учет ТМЦ Оптовая торговля Розничная торговля Учет ТМЦ v8 Розница БП3.0 УТ11 КА2 Россия БУ УУ Абонемент ($m)

Загрузка из произвольного Excel-файла документов Поступление товаров и услуг с возможностью создания номенклатуры, обработка позволяет автоматизировать процесс оформления новых поступлений товара.

1 стартмани

04.03.2017    28043    372    gzharkoj    104    

Резервирование ТМЦ в "1С:Управление небольшой фирмой"

Управленческий учет (прочее) Бухгалтерский учет Производство готовой продукции (работ, услуг) Учет ТМЦ Производство готовой продукции (работ, услуг) Учет ТМЦ v8 УНФ Россия УУ Абонемент ($m)

В статье рассматривается механизм резервирования ТМЦ в программе 1С: Управление небольшой фирмой 1.6. Описываются способы формирования резервов с использованием основных документов позаказного производства. На сквозном примере рассматривается движение резервов от заказа покупателя до итоговой отгрузки продукции.

1 стартмани

01.08.2016    46284    55    Artem-B    26    

Неликвиды на складе Pro и Lite версия. Редактирование реквизита в таблице документа. Для конфигурации Управление торговлей 11.2, 11.1 1С Предприятие 8.3

Управленческие Оптовая торговля Розничная торговля Учет ТМЦ Оптовая торговля Розничная торговля Учет ТМЦ v8 v8::ОУ УТ11 Оптовая торговля, дистрибуция, логистика УУ Абонемент ($m)

Внешний отчет для анализа товаров, находящихся на складе без движения. Работает для конфигураций 1С Управление Торговлей 11.2, 11.1. Отчет отображает товары на складах, движения по которым не производились в течении заданного периода дней. Подключается как внешний отчет в конфигурации 1С Управление торговлей 11. В Pro версии можно установить общий реквизит номенклатуры, для дальнейшего включения в отбор в установке цен номенклатуры. Редактирование в табличном документе ускоряет процесс работы с неликвидами номенклатуры на складах. Отчет можно использовать для стоимостной оценки товаров на складах. Полный доступ к тексту модулей и СКД.

1 стартмани

17.06.2016    32223    47    Ликреонский    2    

Остатки на каждый день в запросе

Практика программирования Учет ТМЦ Учет ТМЦ v8 1cv8.cf УУ Абонемент ($m)

Запрос формирует остатки товаров на каждый день в пределах выбранного периода.

1 стартмани

26.04.2016    51528    19    arakelyan    18    

Номенклатура (Расширенная форма списка) и Корзина [Расширение]

Рабочее место Обработка справочников Учет ТМЦ Учет ТМЦ v8 БП3.0 Абонемент ($m)

Красивая, удобная и эргономичная форма списка номенклатуры. В общем списке номенклатуры отображаются и остатки, и цены. А еще есть возможность быстро создать документы по выбранным позициям через корзину.

5 стартмани

29.02.2016    35681    112    mrXoxot    52    

Пакетная замена номенклатуры с учетом характеристик

Обработка документов Оптовая торговля Учет ТМЦ Оптовая торговля Учет ТМЦ v8 КА1 УТ10 УПП1 УУ Абонемент ($m)

Обработка "Пакетная замена номенклатуры" в Заказе покупателя, Реализации и Поступлении товаров с использованием отбора по значениям характеристик

1 стартмани

22.01.2016    21433    6    trendy    1    

Складские операции на ТСД

Терминал сбора данных Учет ТМЦ Учет ТМЦ v8 УУ Абонемент ($m)

Складская мобильная программа для терминалов сбора данных.

1 стартмани

15.11.2015    25094    4    JetBrain    8    

Остатки номенклатуры по датам поступления

Управленческие Оптовая торговля Учет ТМЦ Оптовая торговля Учет ТМЦ v8 ERP2 УТ11 УУ Абонемент ($m)

Отчет покажет залежавшиеся позиции.

1 стартмани

10.11.2015    29184    63    van_za    8    

Анализ ключей аналитики РАУЗ (УПП 1.3)

Анализ учета Производство готовой продукции (работ, услуг) Учет ТМЦ Производство готовой продукции (работ, услуг) Учет ТМЦ v8 УПП1 БУ НУ УУ Абонемент ($m)

Эту публикацию можно в некотором роде рассматривать как продолжение предыдущей - "УПП РАУЗ - Отрицательные остатки. Поиск. Анализ. Корректировка.". В ней также анализируются причины ошибок в расчетах себестоимости. Кроме того, ее можно рассматривать как некий ликбез, для тех, кто "вляпался" в такие расчеты недавно. Не ждите от обработки большой кнопки ИСПРАВИТЬ. Основное назначение именно анализ. Обработка возникла в процессе очень быстрого и динамичного внедрения, когда "по ходу" приходилось несколько раз менять порядок учета на тех или иных производственных участках. Но и сейчас, когда все встало в "нормальное русло", используем её ежемесячно.

5 стартмани

17.07.2015    34153    140    Bww    7    

Загрузка товаров из таблицы в реализацию и поступление УТ 10.3 по артикулу и производителю + создание товаров и ГТД

Обработка документов Загрузка и выгрузка в Excel Оптовая торговля Учет ТМЦ Оптовая торговля Учет ТМЦ v8 УТ10 Россия УУ Абонемент ($m)

Обработка встраивается в конфигурацию (только кнопка для вызова обработки) и позволяет быстро и просто загрузить список товаров в реализацию или поступление. В процессе загрузки создаются отсутствующие товары и ГТД.

2 стартмани

03.03.2015    13563    2    taurus__    0    

Сверка остатков МПЗ (товаров, материалов, продукции) между планом счетов (БУ) и регистрами (РАУЗ) для КА 1.1, УПП 1.3

Бухгалтерские Анализ учета Учет ТМЦ Учет ТМЦ v8 КА1 УПП1 БУ Абонемент ($m)

Контрольный отчет для конфигураций "Комплексная автоматизация 1.1", "Управление производственным предприятием 1.3", позволяющий убедиться в том, что в регистрах регламентированного учета материально-производственных запасов (в варианте расширенной аналитики учета затрат (РАУЗ), раздел МПЗ) и на плане счетов бухгалтерского учета отражены одинаковые значения количества и стоимости МПЗ, а также позволяющий "уловить" другие ошибки учета МПЗ.

1 стартмани

24.02.2015    40004    198    stvorl    7    

Заполнение по остаткам спецодежды и инвентаря по сотрудникам

Обработка документов Учет ТМЦ Учет ТМЦ v8 БП2.0 БУ Абонемент ($m)

Обработки для заполнения по остаткам спецодежды и инвентаря по сотрудникам (можно указать список) для документа "Списание материалов из эксплуатации" и "Возврат материалов из эксплуатации"

1 стартмани

04.02.2015    12017    15    portal2011    3    

Инвентаризационная опись 0504087 с группировкой по счету для БГУ 1.0

Печатные формы документов Учет ОС и НМА Учет ТМЦ Учет ОС и НМА Учет ТМЦ v8 БГУ Россия БУ Абонемент ($m)

Внешняя печатная форма предназначена для печати ф. 0504087 с группировкой по счёту учёта для документов:"Инвентаризация ОС (НМА,НПА) на балансовых счетах", "Инвентаризация основных средств (забалансовый учет)", "Инвентаризация ОС в оперативном учете", "Инвентаризация материалов на счете 105", "Инвентаризация материалов (забалансовый учет)".

5 стартмани

22.12.2014    33365    6    agospodarin    2    

"КОММУНИКАТОР" - обмен заказами, номенклатурой, сообщениями, история работы по сделке без изменения конфигурации.

Универсальные обработки Учет ТМЦ Учет ТМЦ v8 КА1 УТ10 УПП1 Россия УУ Абонемент ($m)

Внешняя обработка(печатная форма) к конфигурациям УТ 10.3, УПП, КА для совместной работы над заказами между Покупателем и Продавцом - автоматическая передача заказа (распознавание номенклатуры поставщика/покупателя) между базами, обсуждение цен, корректировки состава, проведение согласований и т.д. Имеется лента сообщений в стиле мессенджера, в котором можно обмениваться просто сообщениями или передавать состав заказа. Обработка работает как в направлении от заказчика к покупателю, так и наоборот, т.е. инициатором может быть и менеджер по закупкам, и менеджер по продажам.

1 стартмани

24.10.2014    19131    21    informa1555    10    

Быстрое создание характеристик номенклатуры по дополнительным реквизитам в УТ11 + ВИДЕО

Обработка справочников Оптовая торговля Учет ТМЦ Оптовая торговля Учет ТМЦ v8 v8::ОУ УТ10 УУ Абонемент ($m)

Обработка позволяет создавать характеристики по всевозможным сочетаниям "дополнительных реквизитов характеристик". На форму выводится дерево дополнительных реквизитов характеристик и их возможных значений. Таблицу можно редактировать. Обработка полным перебором значений этих реквизитов создаст всевозможные характеристики.

1 стартмани

06.09.2014    29232    26    GATTUSO    27    

Акт сверки по таре для Управление торговлей 11

Управленческие Учет ТМЦ Учет ТМЦ v8 УТ10 УУ Абонемент ($m)

Акт сверки по таре для Управление торговлей 11

200 руб.

08.08.2014    18228    8    8    

Движения товаров с учетом аналогов для конфигурации Альфа-Авто: Автосалон+Автосервис+Автозапчасти ПРОФ ред.5.0

Управленческие Оптовая торговля Розничная торговля Учет ТМЦ Оптовая торговля Розничная торговля Учет ТМЦ v8 1cv8.cf Автомобили, автосервисы УУ Абонемент ($m)

Внешний отчет "Движения товаров с учетом аналогов" для конфигурации Альфа-Авто: Автосалон+Автосервис+Автозапчасти ПРОФ ред.5.0

1 стартмани

07.08.2014    21308    7    lk78    1