Дебиторская задолженность по срокам долга

31.07.18

Учетные задачи - Взаиморасчеты

Дебиторская задолженность по срокам долга на дату отчета с учетом предоставленных по договору дней отсрочки

Скачать файл

ВНИМАНИЕ: Файлы из Базы знаний - это исходный код разработки. Это примеры решения задач, шаблоны, заготовки для того, чтобы самостоятельно ее доработать для вашей базы данных. Файлы ориентированы на специалистов 1С, которые могут разобраться в коде и оптимизировать программу для запуска в вашей базе данных. Гарантии работоспособности нет. Возврата нет. Технической поддержки нет.

Наименование SM По подписке Купить один файл
Главный файл
.erf 22,47Kb
276
276
1 SM
Скачать Купить за 1 850 руб.

Отчет «Дебиторская задолженность по срокам долга» позволяет получить информацию о суммах дебиторской задолженности на дату отчета с учетом предоставленных по договору дней отсрочки.

ВНИМАНИЕ: в справочнике "Договоры контрагентов" нужно добавить  свойства "Количество дней отсрочки" и "Лимит ДЗ".

 

 

См. также

SALE! %

Перенос данных 1C Взаиморасчеты Оптовая торговля Логистика, склад и ТМЦ Файловый обмен (TXT, XML, DBF), FTP Системный администратор Программист Платформа 1С v8.3 1С:Управление торговлей 10 1С:ERP Управление предприятием 2 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х Россия Управленческий учет Платные (руб)

Можно проверить до покупки, оставьте заявку! Воспользовались более 268 компаний! Перенос в продаже с 2015г., и мы постоянно работаем над его развитием. Перенос данных из УТ 10.3 в УТ 11 | из УТ 10.3 в КА 2 | из УТ 10.3 в ERP. Предлагаем качественное и проверенное временем решение для перехода с УТ 10.3. Можно перенести начальные остатки, нормативно-справочную информацию и все возможные документы. При выгрузке можно установить отбор по периоду, организациям и складам. При выходе новых релизов конфигураций 1C оперативно выпускаем обновление переноса данных.

45650 26673 руб.

24.04.2015    191951    136    240    

271

Взаиморасчеты Email рассылки Акт сверки Бухгалтер Пользователь Платформа 1С v8.3 Бухгалтерский учет 1С:Бухгалтерия 3.0 Бухгалтерский учет Платные (руб)

Внешняя обработка для Бухгалтерии 3.0 - позволяет автоматически формировать документы «Акт сверки расчетов» с контрагентами за выбранный период с последующей фоновой отправкой на почту контрагента.

3000 руб.

25.11.2020    22990    190    7    

170

Печатные формы Взаиморасчеты Оптовая торговля Производство готовой продукции (работ, услуг) Акт сверки Бухгалтер Пользователь Оперативный учет Управляемые формы 1С:Управление торговлей 11 Россия Бухгалтерский учет Управленческий учет Платные (руб)

Задайте для каждой организации свою печать и для каждого физического лица свою подпись. Выберите в документе печатную форму "... с печатью и подписью" - и автоматически сформируется табличный документ с печатью и подписями той организации и ответственных лиц, которые указаны в документе.

12000 руб.

13.03.2018    57679    190    76    

117

Взаиморасчеты Бухгалтер Пользователь Платформа 1С v8.3 1С:Комплексная автоматизация 1.х 1С:Управление торговлей 10 1С:Управление производственным предприятием 1С:ERP Управление предприятием 2 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х Бухгалтерский учет Управленческий учет Платные (руб)

Один из лучших вариантов отчета по дебиторской задолженности. Отображает сроки возникновения задолженности, просроченной задолженности с точностью до регистратора, а также многое другое, вне зависимости от схемы взаиморасчетов (online / offline) и объекта расчетов (УТ 11.3, 11.4, 11.5, КА 2.4, 2.5, ERP 2.4, 2.5), состояния флажка "по документам расчета" ( УТ 10, КА 1.1, УПП 1.3) в договоре. Группирует задолженность по интервалам. Имеет большое количество настроек. Не требует доработок конфигурации.

15120 руб.

28.09.2012    95489    592    281    

143

Учет доходов и расходов Взаиморасчеты БДР, БДДС Бухгалтер Пользователь Платформа 1С v8.3 1С:ERP Управление предприятием 2 1С:Бухгалтерия 3.0 1С:Комплексная автоматизация 2.х Управленческий учет Платные (руб)

Мы доработали типовой платежный календарь, добавив в него планируемые постоянные расходы. Теперь можно видеть картину денежных средств в совокупности с текущей динамикой ожидаемых поступлений и расходов. Отчет позволяет увидеть остатки денежных средств в кассе и банке, их движение в разрезе статей ДДС с возможностью выбрать любой период (день, неделя, месяц). Данный отчет подходит для всех основных конфигураций линейки продуктов 1С:Предприятие 8.3 (8.3.18.1289): 1С:Бухгалтерия предприятия, редакция 3.0 (3.0.77.95), 1С:Управление торговлей, 1С:Комплексная автоматизация 2 (2.4.11.67), Объединенное решение: Модуль 1С:CRM 3 (3.0.21.3) +1С:ERP Управление предприятием 2 (2.4.13.111). Также есть возможность адаптации отчета под другие конфигурации. Мобильное приложение работает как на Android, так и на IOS.

2880 руб.

16.03.2021    21166    5    13    

24

Взаиморасчеты Бухгалтер Пользователь Платформа 1С v8.3 1С:Управление нашей фирмой 1.6 1С:Управление нашей фирмой 3.0 Россия Управленческий учет Платные (руб)

Знаем о взаиморасчетах в Управлении нашей фирмой все, что только можно знать. Самая большая проблема взаиморасчетов в УНФ в том, что зависают непонятные долги и предоплаты, в Пульсе бизнеса показываются неадекватные цифры, отчеты по долгам показывают не пойми что. Автоматический зачет авансов в 1С:УНФ поможет решить эту проблему.

12000 руб.

22.07.2021    24319    28    34    

36
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
1. 911service 121 06.02.13 09:36 Сейчас в теме
Вот бы еще по кредиторской такую.
2. webcisp 08.02.13 02:13 Сейчас в теме
ПО кредиторке есть подобие
http://infostart.ru/public/172119/
Задолженность поставщикам по срокам долга (УПП 1.3/БП 2.0)
3. webcisp 08.02.13 02:16 Сейчас в теме
Да,забыл спросить - а чем этот отчет отличается от стандартного в УПП ?
4. alexnov 49 08.02.13 08:11 Сейчас в теме
(3) webcisp, думаю можете сравнить со стандартным:
5. 911service 121 12.02.13 00:49 Сейчас в теме
Там без учета отсрочки по договору
6. ssn5810 80 13.02.13 20:32 Сейчас в теме
попробовал открыть в ут 10.3
{Форма.Форма.Форма(32)}: Поле объекта не обнаружено (мДействиеФормыВыполнитьВнешнююОбработку)
УниверсальныйОтчет.мДействиеФормыВыполнитьВнешнююОбработку = Новый Действие("ДействияФормыВыполнитьВнешнююОбработку");
7. WellMaster 104 28.02.13 13:07 Сейчас в теме
Скачал в надежде, что этот отчет будет учитывать "Допустимое число дней задолженности", выставляемое в договоре контрагента. Запустил, сравнил со встроенным. Все тоже самое. Отчет не работает на заявленный функционал.
Группировки строк: Контрагент, Договор, Документ расчетов с контрагентом (реализация)

UPD. Сорри, оказывается там дальше еще один ряд колонок. В нем как раз таки все правильно.
Спасибо.

UPD2. Колонки хоть и есть, а вот данных в них нет. Не работает. Пруф в аттаче
Прикрепленные файлы:
8. alexnov 49 01.03.13 11:23 Сейчас в теме
(7) WellMaster, свойство в договоре нужно добавить "Количество дней отсрочки" (код 00000000027) и "Лимит ДЗ" (код 00000000038). Скорее всего из-за этого. Честно говоря уже не помню, но думаю если текст запроса помотрите будет понятно чего не хватает в Вашей базе. Скорее всего какого-то совйства нет или в договоре или у контрагента.
9. WellMaster 104 01.03.13 11:42 Сейчас в теме
(8) Да, вчера ковырялся в коде. Действительно нету этих свойств. Ну добавлю я их, а их еще и заполнять придется? А зачем, если есть реквизит договора "Допустимое число дней отсрочки"?
10. alexnov 49 01.03.13 11:48 Сейчас в теме
(9) WellMaster, ну придется заполнить конечно. У нас в УПП 1.3.34.1 нету такого реквизита (.
12. manoff 4 27.06.13 14:58 Сейчас в теме
(7) Если разобрался как с ним работать, отпиши пожалуйста
infostatuser; +1 Ответить
13. WellMaster 104 27.06.13 16:02 Сейчас в теме
(12) manoff, нет, написал свой отчет )
rpgshnik; +1 Ответить
14. manoff 4 28.06.13 01:27 Сейчас в теме
15. WellMaster 104 28.06.13 08:25 Сейчас в теме
(14) manoff, уже поделился судя по всему :)
17. Mx00 249 27.09.13 18:37 Сейчас в теме
(13) WellMaster, если есть возможность поделись отчетом Дебиторская задолженность по срокам долга с учетом дней отсрочки
18. WellMaster 104 27.09.13 20:48 Сейчас в теме
(17) Mx00, Так вроде скачивается нормально. Или нету SM? Могу кинуть, если не в минусах.
19. Mx00 249 27.09.13 21:07 Сейчас в теме
(18) Скачать я скачал, но там нужно заводить свойства, а ты писал про "Допустимое число дней отсрочки", вот мне как раз по этому реквизиту нужно, если у тебя именно так, то буду очень благодарен :-)
mx(аt)mail.ru
20. WellMaster 104 28.09.13 11:42 Сейчас в теме
(19) Mx00, Так скачай в моих публикациях: http://infostart.ru/public/178020/
11. manoff 4 27.06.13 14:57 Сейчас в теме
Пытаюсь отчет прикрутить у УТ 10.3 свойства у договора заполнил, проверил даже в дебагере, находит их. НО в отчете графа лимит ДЗ напротив соответствующего договора не заполняется. Ну и просрочку не обсчитывает.
Что не так могу делать?
16. AlexBar 51 09.09.13 17:19 Сейчас в теме
(105) Gazza,
С каких это пор в УПП нет реквизита "Допустимое число дней отсрочки"? Этот реквизит существовал еще с первых редакций УПП. То же самое и с суммой задолженности.
Прикрепленные файлы:
rpgshnik; +1 Ответить
21. iln00r 03.03.14 12:54 Сейчас в теме
Неплохо было бы систематизировать все отчеты по дебиторской/кредиторской задолженности
22. пользователь 15.07.14 10:03
Сообщение было скрыто модератором.
...
23. pvlunegov 158 16.06.15 07:07 Сейчас в теме
Скачал. Запустил в УТ 10.3. Ошибка
{Форма.Форма.Форма(32)}: Поле объекта не обнаружено (мДействиеФормыВыполнитьВнешнююОбработку)
УниверсальныйОтчет.мДействиеФормыВыполнитьВнешнююОбработку = Новый Действие("ДействияФормыВыполнитьВнешнююОбработку");


ЗАмечательно! Спасибо за супер отчет с небольшими ошибочками...
24. pvlunegov 158 16.06.15 07:09 Сейчас в теме
Коли отчет не тестировали для всех типовых конф, то хоть напишите в описании, в каких конфах отчет железно работает.

Получается я скачиваю, и потом оказывается что автор не тестировал свою работу на типовой конфе Ут 10.3
25. pvlunegov 158 16.06.15 07:23 Сейчас в теме
Зашел в конфигураторе в вашу обработку. В процедуре ПриОткрытии закомментировал строки:

Процедура ПриОткрытии()

УниверсальныйОтчет.мДействиеПолеВводаВидСравненияПриИзменении = Новый Действие("ПолеВводаВидСравненияПриИзменении");
УниверсальныйОтчет.мДействиеПолеВводаЗначениеПриИзменении = Новый Действие("ПолеВводаЗначениеПриИзменении");
УниверсальныйОтчет.мДействиеКоманднаяПанельФормыПечать = Новый Действие("КоманднаяПанельФормыПечать");
//УниверсальныйОтчет.мДействиеФормыВыполнитьВнешнююОбработку = Новый Действие("ДействияФормыВыполнитьВнешнююОбработку");

//УниверсальныйОтчет.мДействиеКоманднаяПанельФормыСправкаФормы = Новый Действие("КоманднаяПанельФормыСправкаФормы");
//УниверсальныйОтчет.мДействиеВстроеннаяСправкаonclick = Новый Действие("ВстроеннаяСправкаonclick");
//УниверсальныйОтчет.мДействиеВстроеннаяСправкаonmouseout = Новый Действие("ВстроеннаяСправкаonmouseout");
//УниверсальныйОтчет.мДействиеВстроеннаяСправкаonmouseover = Новый Действие("ВстроеннаяСправкаonmouseover");

УниверсальныйОтчет.ФормаПриОткрытии(УниверсальныйОтчет, ЭтотОбъект, ЭтаФорма);

КонецПроцедуры // ПриОткрытии()


После этого отчет стал работать.
Спасибо! Все ок вроде, будем проверять с менеджерами.

Если какие-то проблемы будут возникать, напишу.


Просьба в процедуре ПриОткрытии сделать проверку на имя конфигурации, вот код ниже:

Процедура ПриОткрытии()

УниверсальныйОтчет.мДействиеПолеВводаВидСравненияПриИзменении = Новый Действие("ПолеВводаВидСравненияПриИзменении");
УниверсальныйОтчет.мДействиеПолеВводаЗначениеПриИзменении = Новый Действие("ПолеВводаЗначениеПриИзменении");
УниверсальныйОтчет.мДействиеКоманднаяПанельФормыПечать = Новый Действие("КоманднаяПанельФормыПечать");

Если не (Метаданные.Имя = "УправлениеТорговлей" и лев(Метаданные.Версия, 4) = "10.3") тогда
УниверсальныйОтчет.мДействиеФормыВыполнитьВнешнююОбработку = Новый Действие("ДействияФормыВыполнитьВнешнююОбработку");

УниверсальныйОтчет.мДействиеКоманднаяПанельФормыСправкаФормы = Новый Действие("КоманднаяПанельФормыСправкаФормы");
УниверсальныйОтчет.мДействиеВстроеннаяСправкаonclick = Новый Действие("ВстроеннаяСправкаonclick");
УниверсальныйОтчет.мДействиеВстроеннаяСправкаonmouseout = Новый Действие("ВстроеннаяСправкаonmouseout");
УниверсальныйОтчет.мДействиеВстроеннаяСправкаonmouseover = Новый Действие("ВстроеннаяСправкаonmouseover");
КонецЕсли;
УниверсальныйОтчет.ФормаПриОткрытии(УниверсальныйОтчет, ЭтотОбъект, ЭтаФорма);

КонецПроцедуры // ПриОткрытии()


В моей УТ 10.3 стало работать!
26. petronas 7 21.11.16 13:29 Сейчас в теме
Уважаемые коллеги, небольшое дополнение. Указанные автором свойства должны иметь тип значений "Число".
27. elephant_x 142 23.08.17 13:56 Сейчас в теме
а в чем отличие от типового?
28. user834350 28.09.17 11:18 Сейчас в теме
Добрый день

Если можно дайте ссылку на отчет Дебиторская задолженность по срокам долга с учетом дней отсрочки, у меня SM пока не хватает. Очень нужен.
29. echo77 1861 13.07.18 13:57 Сейчас в теме
Свойство завел, заполнил.
Что я делаю не так?
Прикрепленные файлы:
30. rpgshnik 3732 31.07.18 10:42 Сейчас в теме
(29) попросите деньги вернуть :) с меня автор 1SM трясет за рабочий продукт
31. alexnov 49 31.07.18 13:42 Сейчас в теме
(30)если бы этот с позволения сказать "продукт" был рабочий не тряс бы.
32. rpgshnik 3732 31.07.18 14:54 Сейчас в теме
(31) странно, никому не отвечаете, а мне быстро время нашли. Хотя это понятно, с какой скоростью бегаете к техподдержке. Ладно, не берите близко к сердцу.
33. alexnov 49 31.07.18 14:58 Сейчас в теме
(32) я не зарабатываю сидя тут все время поэтому некогда отвечать, если мог бы сделал бы бесплатным этот отчет, т.к. он очень старый и разбираться в нем уже нет возможности
Оставьте свое сообщение