Наумов Сергей | Руководитель | Команда Naumov Pro

«Интеграция инструментов отдела разработки и аналитики»

В докладе поговорим про оптимальное выстраивание процессов отдела разработки и аналитики. Посмотрим на инструменты для аналитиков, разработчиков и руководителей проектов. И самое интересное - как обосновать бизнесу затраты на внедрение таких инструментов. Темы доклада: * Обзор инструментов отдела разработки и аналитики * Все начинается с требований - опыт применения инструментов управления требованиями Enterprise Architect, Rational Requisite Pro * Построение моделей на основе требований - Enterprise Architect, Rational Rose * Автоматизация процессов разработки и баг-трекинга на СППР * Управление проектом с помощью MS Project или Enterprise Architect, а так же зачем такой инструмент нужен inHouse отделу * Интеграция инструментов и выгоды от интегрированной среды. Варианты интеграции различных инструментов * Делаем прозрачными процессы разработки и анализа для бизнеса с помощью профессионального инструментария

Сведения о численности и заработной плате

Отчеты - Бухгалтерские

Отчет о среднесписочной численности в разрезе подразделения.

Скачать файлы

Наименование Файл Версия Размер
Hg23.rar
.1176267233 19,47Kb
25.09.09
194
.1176267233 19,47Kb 194 Скачать бесплатно

См. также

Комментарии
Сортировка: Древо
1. KrakoZyabl 77 20.12.07 14:15 Сейчас в теме
Благодарен автору за данный отчет. Функционален, главное то что я и искал.
Доработал только в плане вывода информации не только одного подразделения, но и группы, но это капля в море...Спасиба!

изменения:
// Изменено КДА
Если ВыбПодразделение.ЭтоГруппа() = 1 Тогда
Если Сотрудник.Подразделение.Получить(ТаблицаРеквизитов.Дата).ПринадлежитГруппе(ВыбПодразделение) = 0 Тогда
Продолжить;
КонецЕсли;
Иначе
Если Сотрудник.Подразделение.Получить(ТаблицаРеквизитов.Дата)<>ВыбПодразделение Тогда
Продолжить;
КонецЕсли;
КонецЕсли;
//Если Сотрудник.Подразделение.Получить(ТаблицаРеквизитов.Дата)<>ВыбПодразделение Тогда
// Продолжить;
//КонецЕсли;
// Конец изменений

и

// Изменено КДА
Если ВыбПодразделение.ЭтоГруппа() = 1 Тогда
Если ЖР.Объект.Подразделение.Получить(ДатаАктуальности).ПринадлежитГруппе(ВыбПодразделение) = 0 Тогда
Продолжить;
КонецЕсли;
Иначе
Если ЖР.Объект.Подразделение.Получить(ДатаАктуальности)<>ВыбПодразделение Тогда
Продолжить;
КонецЕсли;
КонецЕсли;
//Если ЖР.Объект.Подразделение.Получить(ДатаАктуальности)<>ВыбПодразделение Тогда
// Продолжить;
//КонецЕсли;
// Конец изменений

2. nvilku 21.12.11 15:58 Сейчас в теме
Очень хороший отчет, вот именно его я и искала. Спасибо огромное! А то уже голова опухла от попытки переделать типовой
3. kurvik 11.02.12 12:47 Сейчас в теме
Очень хороший отчет. С определенными доработками можно будет использовать для расчета резерва по отпускам в разрезе подразделений.Бухгалтера предложили методику расчета резерва через определение среднедневного заработка в целом по подразделениям, а для этого нужны показатели по среднесписочной численности и ФОТ для расчета отпускных в разрезе подразделений.Умножим на 2.33 и получим резерв на отпуска по подразделениям.Решение данной задачи (на 7.7)пока нигде не нашел.
Оставьте свое сообщение