Шаблон чека для УТ 11

Публикация № 977982

Учет и отчетность - Кассовые операции

УТ11 торговля розница чек шаблон скидки акции

8
Доработка для отражения в чеке ККМ подробной информации о скидках/наценках для УТ11.4

Столкнулся со следующей ситуацией: при использовании УТ11 для розничных продаж потребовалось отразить информацию о скидках по акциям покупателю в чеке, но штатный функционал к сожалению весьма беден и ограничен, а шаблоны (как в РТ2) отсуствуют. Поиск ничего подходящего не дал (были варианты решения через нефискальный документ), пришлось мастерить костыль:

 
 Пример расшифровки скидок
 
 Код вывода акций в чек

Для удобства реализовано в виде расширения. Проверял на УТ 11.4.ххх, платформа не ниже 8.3.10. Код открыт. Найдете ошибку - сообщите.

upd.20.05.19 - исправлена ошибка (комент#2)

8

Скачать файлы

Наименование Файл Версия Размер
ШаблонЧекаУТ11
.cfe 6,83Kb
01.03.19
13
.cfe v1.2 6,83Kb 13 Скачать

Специальные предложения

Лучшие комментарии
4. tdkintel 20.05.19 21:01 Сейчас в теме
Прилагаю дополнительный код вывода Ручной скидки при печати чека.
Автору БОЛЬШОЙ респект за материал!!!

Теперь ЧЕК под контролем!!!!

Функция Il_ПолучитьСтруктуруШаблонаЧека(ПараметрыШаблонаЧека, ДополнительныйТекст, ТипОборудования)
	ОбщиеПараметры = ПараметрыШаблонаЧека[0];
	строкМассива = ОбщиеПараметры.ПозицииЧека.Количество()-1;
	ИндексМассива=0;	КлючТовара=0;
	СуммаЧека = 0;	СуммаЧекаБезСкидки = 0;
	Пока ИндексМассива<=строкМассива Цикл
		ТекущаяПозиция = ОбщиеПараметры.ПозицииЧека[ИндексМассива];
		Если ТекущаяПозиция.Свойство("ФискальнаяСтрока") Тогда
			//ТекущаяПозиция.НомерСтрокиТовара = КлючТовара;
			СуммаЧека = СуммаЧека + ТекущаяПозиция.Сумма;
			СуммаЧекаБезСкидки = СуммаЧекаБезСкидки + ТекущаяПозиция.Цена*ТекущаяПозиция.Количество;
			Если не ТекущаяПозиция.Цена=ТекущаяПозиция.ЦенаСоСкидками Тогда
				cтрукОтбора = Новый Структура("КлючСвязи",КлючТовара+1);
				тчСкидки = ОбщиеПараметры.ДокументОснование.СкидкиНаценки.Выгрузить(cтрукОтбора, "СкидкаНаценка,Сумма");
//сначала выведем автоматические скидки по товару
				Для Каждого стрСК из тчСкидки Цикл
					струкСкидки = Новый Структура("ТекстоваяСтрока,Текст");
					струкСкидки.Текст = СтрШаблон("По акции <<%1>> скидка: %2",СокрЛП(стрСК.СкидкаНаценка),Формат(стрСК.Сумма,"ЧЦ=15;ЧДЦ=2;ЧРД=."));
					ИндексМассива = ИндексМассива+1;
					ОбщиеПараметры.ПозицииЧека.Вставить(ИндексМассива,струкСкидки);
					строкМассива = строкМассива+1;
				КонецЦикла;
////////////////////////////////////////////////////////////­/////////
//мои_вставки
//далее выведем ручные скидки
				струкСкидки = Новый Структура("ТекстоваяСтрока,Текст");
				струкСкидки.Текст = "Сумма без скидки: "+Формат(ТекущаяПозиция.Цена*ТекущаяПозиция.Количество,"ЧЦ=15;ЧДЦ=2;ЧРД=,");
				ИндексМассива = ИндексМассива+1;
				ОбщиеПараметры.ПозицииЧека.Вставить(ИндексМассива,струкСкидки);
				строкМассива = строкМассива+1;

				струкСкидки = Новый Структура("ТекстоваяСтрока,Текст");
				ПроцентСкидки = Окр((1-ТекущаяПозиция.ЦенаСоСкидками/ТекущаяПозиция.Цена)*100,0);
				струкСкидки.Текст = "Скидка "+ПроцентСкидки+"%: "+Формат(ТекущаяПозиция.Цена-ТекущаяПозиция.ЦенаСоСкидками,"ЧЦ=15;ЧДЦ=2;ЧРД=,");
				ИндексМассива = ИндексМассива+1;
				ОбщиеПараметры.ПозицииЧека.Вставить(ИндексМассива,струкСкидки);
				строкМассива = строкМассива+1;
////////////////////////////////////////////////////////////­/////////
			КонецЕсли;
		КонецЕсли;
		ИндексМассива=ИндексМассива+1;
		КлючТовара=КлючТовара+1;
	КонецЦикла;
	Если не СуммаЧека=СуммаЧекаБезСкидки Тогда
		струкСкидки = Новый Структура("ТекстоваяСтрока,Текст,Выравнивание");
		струкСкидки.Выравнивание = "Центр";
		струкСкидки.Текст = "-------------------";
		ОбщиеПараметры.ПозицииЧека.Добавить(струкСкидки);
		струкСкидки = Новый Структура("ТекстоваяСтрока,Текст,Выравнивание");
		струкСкидки.Текст = СтрШаблон("ИТОГО: %1",Формат(СуммаЧекаБезСкидки,"ЧЦ=15;ЧДЦ=2;ЧРД=."));
		струкСкидки.Выравнивание = "Право";
		ОбщиеПараметры.ПозицииЧека.Добавить(струкСкидки);
		струкСкидки = Новый Структура("ТекстоваяСтрока,Текст,Выравнивание");
		струкСкидки.Текст = СтрШаблон("ИТОГО скидка: %1",Формат(СуммаЧекаБезСкидки-СуммаЧека,"ЧЦ=15;ЧДЦ=2;ЧРД=."));
		струкСкидки.Выравнивание = "Право";
		ОбщиеПараметры.ПозицииЧека.Добавить(струкСкидки);
	КонецЕсли;
	Возврат Неопределено;
КонецФункции
Показать
user689995_qalitek; independ; Il; +3 Ответить
Остальные комментарии
Избранное Подписка Сортировка: Древо
1. tdkintel 17.05.19 07:15 Сейчас в теме
Здравствуйте! Подскажите пожалуйста, как использовать вашу разработку?
После установки расширения скидки должны появиться в чеки автоматически или нужно что-то еще делать?
При ручных скидках в чеке данная доработка будет их отображать?
2. tdkintel 19.05.19 21:36 Сейчас в теме
(1) Начал разбираться с доработкой.

Не перехватывает расширение обозначенные процедуры.
Чтобы заработало - комментируем или удаляем //&НаСервере

В МенеджерОборудованияКлиентПереопределяемый.
Должно получиться так

//&НаСервере
&Вместо("СформироватьШаблонЧека")
Функция Il_СформироватьШаблонЧека(ВходныеПараметры, ДополнительныйТекст, СтандартнаяОбработка, ТипОборудования)
	ШаблонЧека = МенеджерОборудованияВызовСервераПереопределяемый.ПолучитьСтруктуруШаблонаЧека(ВходныеПараметры, ДополнительныйТекст, ТипОборудования);
	Если ШаблонЧека <> Неопределено Тогда
		СтандартнаяОбработка = Ложь;
		Возврат ШаблонЧека;
	КонецЕсли;
КонецФункции
Показать


Автор молчит по моему вопросу ручной скидки. Если получиться - сделаю публикацию еще с ней :)
3. Il 16 20.05.19 02:32 Сейчас в теме
(1) как работает: при включении расширения - при наличии скидки в чеке будет расшифровка.
для ручной скидки расшифровки нет, только в общем итоге.
(2) спасибо за замечание! когда переносил из боевого расширения - ошибся... исправлю.
по поводу своей публикации - конечно можно.
4. tdkintel 20.05.19 21:01 Сейчас в теме
Прилагаю дополнительный код вывода Ручной скидки при печати чека.
Автору БОЛЬШОЙ респект за материал!!!

Теперь ЧЕК под контролем!!!!

Функция Il_ПолучитьСтруктуруШаблонаЧека(ПараметрыШаблонаЧека, ДополнительныйТекст, ТипОборудования)
	ОбщиеПараметры = ПараметрыШаблонаЧека[0];
	строкМассива = ОбщиеПараметры.ПозицииЧека.Количество()-1;
	ИндексМассива=0;	КлючТовара=0;
	СуммаЧека = 0;	СуммаЧекаБезСкидки = 0;
	Пока ИндексМассива<=строкМассива Цикл
		ТекущаяПозиция = ОбщиеПараметры.ПозицииЧека[ИндексМассива];
		Если ТекущаяПозиция.Свойство("ФискальнаяСтрока") Тогда
			//ТекущаяПозиция.НомерСтрокиТовара = КлючТовара;
			СуммаЧека = СуммаЧека + ТекущаяПозиция.Сумма;
			СуммаЧекаБезСкидки = СуммаЧекаБезСкидки + ТекущаяПозиция.Цена*ТекущаяПозиция.Количество;
			Если не ТекущаяПозиция.Цена=ТекущаяПозиция.ЦенаСоСкидками Тогда
				cтрукОтбора = Новый Структура("КлючСвязи",КлючТовара+1);
				тчСкидки = ОбщиеПараметры.ДокументОснование.СкидкиНаценки.Выгрузить(cтрукОтбора, "СкидкаНаценка,Сумма");
//сначала выведем автоматические скидки по товару
				Для Каждого стрСК из тчСкидки Цикл
					струкСкидки = Новый Структура("ТекстоваяСтрока,Текст");
					струкСкидки.Текст = СтрШаблон("По акции <<%1>> скидка: %2",СокрЛП(стрСК.СкидкаНаценка),Формат(стрСК.Сумма,"ЧЦ=15;ЧДЦ=2;ЧРД=."));
					ИндексМассива = ИндексМассива+1;
					ОбщиеПараметры.ПозицииЧека.Вставить(ИндексМассива,струкСкидки);
					строкМассива = строкМассива+1;
				КонецЦикла;
////////////////////////////////////////////////////////////­/////////
//мои_вставки
//далее выведем ручные скидки
				струкСкидки = Новый Структура("ТекстоваяСтрока,Текст");
				струкСкидки.Текст = "Сумма без скидки: "+Формат(ТекущаяПозиция.Цена*ТекущаяПозиция.Количество,"ЧЦ=15;ЧДЦ=2;ЧРД=,");
				ИндексМассива = ИндексМассива+1;
				ОбщиеПараметры.ПозицииЧека.Вставить(ИндексМассива,струкСкидки);
				строкМассива = строкМассива+1;

				струкСкидки = Новый Структура("ТекстоваяСтрока,Текст");
				ПроцентСкидки = Окр((1-ТекущаяПозиция.ЦенаСоСкидками/ТекущаяПозиция.Цена)*100,0);
				струкСкидки.Текст = "Скидка "+ПроцентСкидки+"%: "+Формат(ТекущаяПозиция.Цена-ТекущаяПозиция.ЦенаСоСкидками,"ЧЦ=15;ЧДЦ=2;ЧРД=,");
				ИндексМассива = ИндексМассива+1;
				ОбщиеПараметры.ПозицииЧека.Вставить(ИндексМассива,струкСкидки);
				строкМассива = строкМассива+1;
////////////////////////////////////////////////////////////­/////////
			КонецЕсли;
		КонецЕсли;
		ИндексМассива=ИндексМассива+1;
		КлючТовара=КлючТовара+1;
	КонецЦикла;
	Если не СуммаЧека=СуммаЧекаБезСкидки Тогда
		струкСкидки = Новый Структура("ТекстоваяСтрока,Текст,Выравнивание");
		струкСкидки.Выравнивание = "Центр";
		струкСкидки.Текст = "-------------------";
		ОбщиеПараметры.ПозицииЧека.Добавить(струкСкидки);
		струкСкидки = Новый Структура("ТекстоваяСтрока,Текст,Выравнивание");
		струкСкидки.Текст = СтрШаблон("ИТОГО: %1",Формат(СуммаЧекаБезСкидки,"ЧЦ=15;ЧДЦ=2;ЧРД=."));
		струкСкидки.Выравнивание = "Право";
		ОбщиеПараметры.ПозицииЧека.Добавить(струкСкидки);
		струкСкидки = Новый Структура("ТекстоваяСтрока,Текст,Выравнивание");
		струкСкидки.Текст = СтрШаблон("ИТОГО скидка: %1",Формат(СуммаЧекаБезСкидки-СуммаЧека,"ЧЦ=15;ЧДЦ=2;ЧРД=."));
		струкСкидки.Выравнивание = "Право";
		ОбщиеПараметры.ПозицииЧека.Добавить(струкСкидки);
	КонецЕсли;
	Возврат Неопределено;
КонецФункции
Показать
user689995_qalitek; independ; Il; +3 Ответить
6. independ 698 07.08.19 11:32 Сейчас в теме
(4) хорошее решение, УТ 11 - 1 ККТ Штрих + несколько РМК, без проблем по просьбе заказчика сделал вывод в чеке номер/наименования кассы
5. Il 16 26.06.19 07:30 Сейчас в теме
вот хорошая статья про внешний вид чеков: public/680200/
Оставьте свое сообщение

См. также

Расширение подсистемы доставки и логистики, интеграция с Яндекс.Картами (в том числе WebKit) 15

Инструменты и обработки Пользователь Расширение (cfe) v8::ОУ v8::УФ УТ11 УУ Абонемент ($m) Оптовая торговля Розничная торговля WEB

Данная разработка - инструмент для оптимизации работы транспортной службы. Зоны доставки на карте. Автоматическое определение зоны по адресу. Планирование графика доставок. Расчет маршрута и контроль пробега.

5 стартмани

11.11.2019    1379    7    andryandry    8       

Скидка (наценка) процентом не более предельной суммы 3

Инструменты и обработки Программист Пользователь Внешняя обработка (ert,epf) v8 v8::ОУ УТ11 Розничная и сетевая торговля (FMCG) Россия УУ Розничная торговля Абонемент ($m) Обработка документов

Внешняя обработка для УТ 11 предоставляет скидку (наценку) процентом на позиции в чеке, но не более суммы, указанной в настройках.

1 стартмани

11.09.2019    933    1    orilien    1       

Обмен с системой Ветис Меркурий для любых конфигураций. Гашение ВСД, списание продукции, пакетная печать ВСД (простые и управляемые формы) 10

Инструменты и обработки Системный администратор Программист Бухгалтер Пользователь Внешняя обработка (ert,epf) v8::ОУ v8::УФ УТ10 УТ11 Розничная и сетевая торговля (FMCG) Рестораны, кафе и фаст-фуд Пищевая промышленность Россия БУ УУ Windows Розничная торговля Абонемент ($m) Обработка документов Внешние источники данных Рабочее место

Обработка предназначена для небольшого магазина или для небольшой торговой сети. Позволяет оперативно пакетно погасить ВСД, списать проданную продукцию в системе Меркурий, реализована пакетная печать ВСД. Авторизация проходит через Логин и Пароль, предназначенный для входа через веб интерфейс Меркурий. Проверка была проведена на релизе Обычные формы: "Управление торговлей", редакция 10.3 (10.3.53.2). Управляемые формы: Управление торговлей, редакция 11 (11.4.7.128)

5 стартмани

02.09.2019    2288    21    Mister_Gluck    21       

Партионный учет ФИФО ЛИФО. Остатки поступлений, пример получения данных партионного учета, если его нет. Вернуть остатки партий. Списать по срокам годности ФИФО ЛИФО 3

Инструменты и обработки Программист Внешняя обработка (ert,epf) v8 v8::ОУ УТ10 УУ Оптовая торговля Розничная торговля Абонемент ($m) Управление торговлей

Партионный учет. Как вернуть поставщику остатки партий (указав действовавшие в поступлениях закупочные цены) из розницы, когда партионный учет не ведется? Пример как сделать возврат поставщику по ценам поступлений. Как получить остатки поступлений для передачи в реализацию, например по срокам годности. Заполняем партии товаров конкретной реализации, табличная часть реализации заполнена. Создаем отчет, иллюстрирующий корректировку поступления (в данном случае списание первой найденной партии товаров). Закрепляем связь номенклатуры и поставщиков - извлекаем остатки реализаторов номенклатуры. Разбираемся со списанием всех партий товаров в одном запросе.

1 стартмани

04.08.2019    1743    ksnik    0       

Анализ товарооборота по торговым точкам для УТ, КА, УПП 3

Отчеты и формы Пользователь Внешний отчет (ert,erf) v8::ОУ УТ10 УПП1 Россия УУ Розничная торговля Абонемент ($m) Управленческие

Отчет предназначен для анализа наличия избытка или недостатка того или иного товара в торговых точках предприятия. Тестировался на УТ 10.3 "Управление торговлей", редакция 10.3 (10.3.45.3) и УПП 1.3 Управление производственным предприятием, редакция 1.3 (1.3.96.1) /обычное приложение/, но должен работать и на КА обычное приложение.

1 стартмани

29.07.2019    1219    3    vik2006    0       

Продажа одновременно по НДС и ЕНВД в одной организации и с одного склада в РМК 5

Инструменты и обработки Программист Пользователь Расширение (cfe) v8::ОУ УТ11 Розничная и сетевая торговля (FMCG) Россия НУ Розничная торговля ЕНВД НДС Абонемент ($m) Рабочее место

Расширение для УТ 11.4.6.188. Позволяет пробивать в рамках одной организации и склада чеки по 2 системам налогообложения (ЕНВД и по НДС).

1 стартмани

28.06.2019    1566    1    serega9507585993    2       

Отчет за смену из РМК для УТ 11 7

Отчеты и формы Бухгалтер Пользователь Расширение (cfe) v8 v8::ОУ УТ11 УУ Розничная торговля Абонемент ($m) Управленческие

Краткий отчет о продажах за смену из режима РМК (рабочее место кассира) для УТ 11

1 стартмани

19.06.2019    1676    7    kassbar    3       

Остатки и цены номенклатуры для базовой УТ 11.4 3

Инструменты и обработки Пользователь Расширение (cfe) v8 v8::ОУ УТ11 Россия УУ Windows Розничная торговля Абонемент ($m) Рабочее место

Расширение для отображения всех активных видов цен номенклатуры, остатков на складах с резервами для конфигурации "1С:Управление торговлей".

3 стартмани

11.04.2019    2048    5    zemskov    10       

Скидка набором в виде подарка по заданной цене в табличную часть. УТ 11.4.6 3

Инструменты и обработки Пользователь Расширение (cfe) v8 v8::ОУ УТ11 Россия УУ Розничная торговля Абонемент ($m) Обработка документов Ценообразование, прайсы

Описание: после того как срабатывает условие по акции, необходимо оповестить менеджера, что нужно выдать подарок клиенту в Заказ покупателя или Реализация товаров и услуг и не какой-то там, а именно тот, который заложен в акции. Менеджер видит список, и ему не нужно в голове держать, кому и что включить в документ, он выбирает из списка отобранной номенклатуры только то, что нужно выдать. Товар добавляется в документ с заданной ценной ранее на подарок. Акция может быть: подарок по цене 0,01 руб или при достижения условия мы вам дадим подарок за 30% от его стоимости и т.д.

2 стартмани

04.04.2019    2128    3    dj_tol    0       

Печать штрих-этикеток. УТ 11.4. Внешняя обработка для конфигураций на управляемых формах. Легко дорабатывается для других конфигураций 5

Отчеты и формы Пользователь Внешняя обработка (ert,epf) v8 v8::ОУ v8::УФ УТ11 Россия Розничная торговля Абонемент ($m) Ценники

Внешняя обработка для печати штрих-этикеток. Пригодится тем, кого не устраивает типовая печать этикеток. Также будет полезна разработчикам ПО на платформе 1С 8.3.

1 стартмани

04.04.2019    2185    11    likov2001    2       

Посещаемость торговой точки по дням и часам 3

Отчеты и формы Бизнес-аналитик Внешний отчет (ert,erf) v8 v8::ОУ УТ10 УУ Розничная торговля Абонемент ($m) Управленческие

Отчет для формирования статистики и наглядных графиков по посещаемости торговой точки в разрезе дней недели и часов в течение дня. Анализируются документы Чек ККМ.

1 стартмани

02.04.2019    1290    5    Miket78    0       

hotfix: Розница, редакция 2.2 (2.2.11.29) в расширении, инкассация по новым купюрам 200руб., 2000 руб. 3

Отчеты и формы Бухгалтер Расширение (cfe) v8 v8::ОУ Розница Россия БУ Кассовые операции Абонемент ($m) Печатные формы документов

hotfix: Розница, редакция 2.2 (2.2.11.29) в расширении, инкассация по новым купюрам 200руб., 2000 руб. Исправлена печатная форма "Квитанция к сумке" к документу РКО

1 стартмани

29.03.2019    2067    1    NN2P    0       

Рейтинг продаж двух периодов (УТ 11.4) 3

Отчеты и формы Бизнес-аналитик Внешний отчет (ert,erf) v8 v8::ОУ УТ11 УУ Финансовый учет и бюджетирование (FRP) Оптовая торговля Розничная торговля Абонемент ($m) Управленческие

Отчет сравнивает группировки отчета по рейтингу (месту по сумме выручки за выбранные два периода) и если рейтинг вырос, то выделяет его зеленым, если уменьшился, то красным.

1 стартмани

18.03.2019    1916    11    user834357    2       

Накладная, М-4, Приход на розничные склады в ценах АТТ, ТОРГ-4, ТОРГ-12 для УТ 10.3 3

Отчеты и формы Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 v8::ОУ УТ10 БУ УУ Оптовая торговля Розничная торговля Учет ТМЦ Абонемент ($m) Печатные формы документов

Внешние печатные формы: Накладная, Приходный ордер М-4, Приход в ценах ААТ, ТОРГ-4, ТОРГ-12 для УТ 10.3 к документу Поступление товаров и услуг.

1 стартмани

14.03.2019    2739    prime9    0       

Валовая прибыль в сравнении цен на дату продажи (УТ 11.4) 4

Отчеты и формы Бизнес-аналитик Внешний отчет (ert,erf) v8 v8::ОУ УТ11 УУ Финансовый учет и бюджетирование (FRP) Оптовая торговля Розничная торговля Ценообразование, анализ цен Абонемент ($m) Управленческие

Отчет показывает валовую прибыль как разницу между суммой продаж и суммой проданного товара в выбранном виде цен (виде цен закупа) на дату продажи.

1 стартмани

14.03.2019    2364    23    user834357    4       

АО-1 (Авансовый отчет) для УТ 11 / КА 2.4 2

Отчеты и формы Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 v8::ОУ УТ11 КА2 БУ УУ Кассовые операции Учет ТМЦ Абонемент ($m) Печатные формы документов

Внешняя печатная форма АО-1 (Авансовый отчет) для УТ 11 / КА 2.4 к документу Приобретение услуг и прочих активов

1 стартмани

07.03.2019    2722    3    prime9    0       

КО-1 (Приходный кассовый ордер), КО-2 (Расходный кассовый ордер), Объявление на взнос наличными для УТ 10.3 / УТ 11 / КА 2.4 3

Отчеты и формы Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 v8::ОУ УТ10 УТ11 КА2 БУ УУ Кассовые операции Абонемент ($m) Печатные формы документов

Внешние печатные формы: КО-1 (Приходный кассовый ордер), КО-2 (Расходный кассовый ордер), Объявление на взнос наличными для УТ 10.3 / УТ 11 / КА 2.4 к одноименным документам.

1 стартмани

06.03.2019    2959    4    prime9    0       

Возврат товаров от покупателя, Приход на розничные склады в ценах АТТ, Серийные номера для УТ 10.3 3

Отчеты и формы Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 v8::ОУ УТ10 БУ УУ Розничная торговля Учет ТМЦ Абонемент ($m) Печатные формы документов

Внешняя печатная форма: Возврат товаров от покупателя, Приход на розничные склады в ценах АТТ, Серийные номера для УТ 10.3 к документу Возврат товаров от покупателя

1 стартмани

05.03.2019    2490    1    prime9    0       

ИНВ-15 (Инвентаризация наличных денежных средств) для УТ 11 / КА 2.4 2

Отчеты и формы Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 v8::ОУ УТ11 КА2 БУ УУ Кассовые операции Абонемент ($m) Печатные формы документов

Внешняя печатная форма ИНВ-15 (Инвентаризация наличных денежных средств) для УТ 11 / КА 2.4 к документу Инвентаризация наличных денежных средств

1 стартмани

04.03.2019    2598    1    prime9    0       

Лист кассовой книги, Титульный лист, Последний лист для УТ 11 / КА 2.4 2

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v8 v8::ОУ УТ11 КА2 БУ Кассовые операции Абонемент ($m) Печатные формы документов

Лист кассовой книги, Титульный лист, Последний лист для УТ 11 / КА 2.4 к документу Лист кассовой книги

1 стартмани

03.03.2019    3151    3    prime9    0       

Округление суммы каждой строки документа с учетом скидок для конфигурации УТ 11 (версия 11.2 и новее) 4

Инструменты и обработки Программист Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 v8::ОУ УТ11 Россия УУ Розничная торговля Ценообразование, анализ цен Абонемент ($m) Обработка документов

При подключении обработки, добавится новый тип скидки «СкидкаНаценкаОкругление», который можно использовать для округления каждой строки документа с учетом ручных и автоматических скидок.

1 стартмани

28.02.2019    2758    14    Sholl    15       

Отправка письма поставщику о заказе из документа "Заказ поставщику"(расширение) 3

Инструменты и обработки Бухгалтер Пользователь Расширение (cfe) v8 v8::ОУ УТ11 Россия УУ Оптовая торговля Розничная торговля Абонемент ($m) Email

Отправка письма поставщику о заказе из документа "Заказ поставщику" с возможностью правки письма и вложениями в виде pdf и xls файлов. УТ 11.4 (расширение).

5 стартмани

25.02.2019    2108    3    ret    0       

Печать этикеток на А4 4

Отчеты и формы Пользователь Расширение (cfe) v8::ОУ v8::УФ УТ11 УУ Оптовая торговля Розничная торговля Учет ТМЦ Абонемент ($m) Ценники

Расширение для печати ценников и этикетов на любых форматах бумаги.

1 стартмани

20.02.2019    2857    8    bearman    4       

Требование-накладная, Требование-накладная М-11, Расход с розничных складов в ценах АТТ для УТ 10.3 3

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v8 v8::ОУ УТ10 БУ УУ Розничная торговля Учет ТМЦ Абонемент ($m) Печатные формы документов

Требование-накладная, Требование-накладная М-11, Расход с розничных складов в ценах АТТ для УТ 10.3 к документу Требование-накладная.

1 стартмани

20.02.2019    2667    prime9    0       

Отчёт по переоценке - какие цены поменялись на товар в наличии в организациях (внешняя печатная форма документа Установка цен номенклатуры. УТ 11.4 КА 2.4) 3

Отчеты и формы Бухгалтер Пользователь Архив с данными v8 v8::ОУ УТ11 КА2 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика УУ Оптовая торговля Розничная торговля Ценообразование, анализ цен Абонемент ($m) Ценообразование, прайсы Печатные формы документов

Выводит печатную форму документа Установка цен номенклатуры конфигурации УТ 11.4 КА 2.4, в которой указываются только те товары, которые есть на остатке на складе организаций и цена на которые изменилась. Выводится по каждому складу и по каждому виду цены (исключая закупочную). Форма выводит информацию в удобном виде для менеджера, что бы он смог увидеть, на каких складах (магазинах) организаций нужно поменять ценники на какие товары (донести информацию до продавцов в отделах или просто проверить какие цены поменялись на товар в наличии).

1 стартмани

19.02.2019    2383    7    AlexandrN    4       

Создание пакета документов из Заказа Поставщику для УТ 11.4 (расширение) 3

Инструменты и обработки Бухгалтер Пользователь Расширение (cfe) v8 v8::ОУ v8::УФ УТ11 Россия УУ Комиссионная торговля Оптовая торговля Розничная торговля Абонемент ($m) Обработка документов

Создание пакета документов из Заказа Поставщику для УТ 11.4. В пакете формируются документы "Приобретение Товаров и Услуг" и "Счет Фактура" в тех случаях, когда она требуется. Сделано в виде расширения.

3 стартмани

18.02.2019    2141    ret    0       

АО-1 (Авансовый отчет) для УТ 10.3 / УТ 11 5

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v8::ОУ УТ10 УТ11 БУ Кассовые операции Абонемент ($m) Печатные формы документов

АО -1 (Авансовый отчет) для УТ 10.3 / УТ 11 к документу Авансовый отчет.

1 стартмани

16.02.2019    3385    2    prime9    0       

Ведомость по партиям товаров организаций с разбиением оборотов. УТ 11.4 3

Отчеты и формы Бухгалтер Пользователь Внешний отчет (ert,erf) v8 v8::ОУ УТ11 УУ Оптовая торговля Розничная торговля Учет ТМЦ Абонемент ($m) Управленческие

Аналог отчета "Ведомость по партиям товаров организаций" с разбиением показателей Приход/Расход на пункты: -Поступления-Продажи-Сборка-Оприходование/списание-Перемещения-Корректировки-Внутреннее товародвижение-Прочие обороты.

1 стартмани

10.02.2019    3146    22    user834357    1       

Редактор чеков ККМ. УТ 11.4 3

Инструменты и обработки Программист Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 v8::ОУ УТ11 БУ Кассовые операции Абонемент ($m) Обработка документов

Обработка чеков ККМ списком (редактирование, удаление, ...). Связь чеков с кассовой сменой (КС). Редактирование времени КС. Редактирование суммы и времени выемки.

1 стартмани

31.01.2019    3699    28    Dima_    5       

Патент в чеке ККМ для УТ 11.4.6, 11.4.7 - 11.4.10 (ПРОФ) 3

Отчеты и формы Бухгалтер Пользователь Архив с данными v8 v8::ОУ УТ11 БУ Кассовые операции Розничная торговля Абонемент ($m) ККМ

Вывод в чеках ККМ системы налогообложения "Патент" для УТ 11.4.6, 11.4.7 - 11.4.10. Версии ПРОФ.

3 стартмани

18.01.2019    6375    59    kassbar    104       

Приходный и расходный кассовый ордер (КО-1, КО-2) для УТ 11.4, БП 3.0 2

Отчеты и формы Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ v8::ОУ БП3.0 УТ11 Россия БУ Windows Кассовые операции Абонемент ($m) Печатные формы документов

Внешние печатные формы Приходный кассовый ордер (КО-1), Расходный кассовый ордер (КО-2) для соответствующих документов с автоматической регистрацией для конфигурации Управление Торговлей 11.4.1.254 - 11.4.10.75 и Бухгалтерия предприятия 3.0.57.17 - 3.0.74.51 (поддерживаются и на релизах выше).

1 стартмани

15.01.2019    3570    8    Aspire1C    0       

Оценка продаж товаров по категориям ABC 6

Отчеты и формы Бизнес-аналитик Внешний отчет (ert,erf) v8::ОУ УТ10 Россия УУ Оптовая торговля Розничная торговля Абонемент ($m) Управленческие

Отчёт, позволяющий проанализировать продажи товара, проранжировав их по объёму валовой прибыли, проценту маржи в стоимости товара и объему продаж в количественном выражении, располагая результаты по группам контрагентов. Тестировалось на версии Управление торговлей 10.3.49.1

2 стартмани

10.01.2019    3264    8    Князь    0       

Помощник продавца-кассира для УТ 11.4 8

Отчеты и формы Пользователь Расширение (cfe) v8::ОУ УТ11 Розничная и сетевая торговля (FMCG) Россия УУ Кассовые операции Розничная торговля Абонемент ($m) Рабочее место

Ваши продавцы-кассиры тратят много времени на сверку результатов в конце смены? - решение есть!

3 стартмани

31.12.2018    3983    9    Il    9       

Отчет по скидкам в чеках ККМ 3

Отчеты и формы Бизнес-аналитик Внешний отчет (ert,erf) v8::ОУ v8::УФ УТ11 УУ Розничная торговля Абонемент ($m) Управленческие

Отчет по рассчитанным скидкам в чеках ККМ. Разрабатывалось на конфигурации УТ 11.1, на момент публикации, тестировалось на релизе 11.4.3.144 без дополнительных доработок.

1 стартмани

17.12.2018    2478    3    Andryza    0       

Мобильное приложение: Терминал сбора данных (Автоматизация работы склада в режиме он-лайн) 27

Отчеты и формы no Расширение (cfe) v8::ОУ v8::Mobile ERP2 УТ11 КА2 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Россия УУ Оптовая торговля Розничная торговля Учет ТМЦ Абонемент ($m) Терминал сбора данных Мобильная разработка

Мобильное приложение предназначено для автоматизации работы склада в режиме он-лайн. Программа работает на ТСД (или на смартфоне) под управлением Android. Для работы необходим постоянный доступ к веб-публикации центральной базы данных через интернет.

1 стартмани

10.12.2018    7505    41    user1028927    18       

Дневной отчет по розничным продажам 2

Отчеты и формы Руководитель проекта Внешний отчет (ert,erf) v8 v8::ОУ УТ11 Россия УУ Кассовые операции Розничная торговля Абонемент ($m) Управленческие

Иногда требуется по камерам посмотреть ту или иную ситуацию, с помощью этого отчета можно определить, в какое время продавался товар, ну и соответственно на записи промотать к этому времени.

1 стартмани

29.11.2018    2696    1    StiVitS    0       

Анализ активности продавцов для УТ 11 3

Отчеты и формы Бизнес-аналитик Пользователь Руководитель проекта Внешний отчет (ert,erf) v8 v8::ОУ v8::СКД УТ11 Розничная и сетевая торговля (FMCG) Россия УУ Розничная торговля Абонемент ($m) Управленческие

Отчет позволяет проанализировать качество работы продавцов, а также сравнить показатели розничных точек продаж (магазинов).

5 стартмани

26.11.2018    3565    Zalipaka    0