INFOSTART EVENT 2018 EDUCATION

Второй тур голосования за доклады.
Окончание 5 сентября.

Алексей Тишков | Заместитель начальника отдела ИТ | ПАО "Амурский судостроительный завод"

«Цифровая трансформация процессов судостроительного предприятия на платформе 1С»

В докладе будет рассмотрен пример построения единого информационного пространства на платформе 1С с использованием комплекса конфигураций: - Управление производственным предприятием; - Документооборот КОРП; - Бухгалтерия предприятия с надстройкой "БИТ:Финанс"; Комплекс конфигураций является фундаментом для внедрения процессного подхода к управлению, системы на платформе 1С используются не только в качестве "учетных", а в качестве среды выполнения формализованных процессов. Таким образом, уровень зрелости и функциональности комплекса перешел от "учетного" к "среде жизненного цикла процессов". Реализованы, в том числе, сквозные процессы между конфигурациями и интегрированными внешними системами (концепция "большие процессы", или "большая единая 1С"), сквозной сбор данных стратегического BI-уровня (контрольные отчеты директора). Используемые технологии: - неквалифицированная цифровая подпись согласно 63-ФЗ (используется для согласования договоров, служебок, исходящих писем, приказов, распоряжений и многих других внутренних документов); - интеграция с внешними системами посредством web-сервисов (интеграция с системой СКУД и управление блокировкой прохода на предприятие из кадровой системы); - интеграция между конфигурациями 1С посредством COM-объектов и web-сервисов; - внешние компоненты; - объекты метаданных Бизнес-процессы и Задачи; На сквозном примере будет рассмотрен общий принцип цифровой трансформации отдельного процесса, выполнение следующего комплекса преобразований: 1. Определение возможного уровня цифровизации, возможности реализации в какой-либо информационной системе весь жизненный цикл процесса (все ли участники процесса присутствуют в информационной системе, могут присутствовать потенциально); 2. Описание и формализация, моделирование текущего состояния процесса, выявление проблемных зон и функций, связанных с вещественной формой передачи информации (на примере модели в нотации EPC); 3. Моделирование трансформированного состояния процесса, определение среды жизненного цикла цифровой формы процесса (подсистемы), измененных форм первичных документов; 4. Закрепление трансформированной формы процесса в системе менеджмента качества (актуализация или создание нормативной базы); 5. Изменение соответствующей информационной подсистемы (архитектура прикладных объектов, кодирование, тестирование); 6. Внедрение и обучение пользователей (участников процесса), постановка на эксплуатацию. Доклад будет интересен практикам внедрения на крупных промышленных предприятиях.

При формировании декларации по налогу на прибыль не заполняются приложения к основным листам декларации

Печать - Регламентированная отчетность

7
При формировании декларации по налогу на прибыль не заполняются листы приложения к основным листам декларации

Конфигурация: Бухгалтерия предприятия 2.0.35.5

При автоматическом  заполнении декларации по налогу на прибыль, при периодичности месяц,  не заполняются листы приложений к основным листам декларации, хотя при этом расшифровки к строкам показывает.

Ошибка, как мне кажется,  закралась в процедуру "УстановитьЗначениеПоказателя" в форме "ФормаОтчета2010Кв4"  отчета "РегламентированныйОтчетПрибыль":

Процедура УстановитьЗначениеПоказателя(Форма, ИмяЯчейки, Сумма)
    
        ИмяИтоговойЯчейки = ИмяЯчейки;
        СуммаИтога = Сумма;
        РегламентированнаяОтчетность.роУстановитьЗначениеПоказателя(Форма, ИмяИтоговойЯчейки, СуммаИтога); //Вот этой строки не хватает
    
    Если Не флКвартальноеЗаполнение Тогда
        НайтиИтоговуюЯчеку(ИмяЯчейки, Сумма, ИмяИтоговойЯчейки, СуммаИтога);
    КонецЕсли;

   РегламентированнаяОтчетность.роУстановитьЗначениеПоказателя(Форма, ИмяИтоговойЯчейки, СуммаИтога)

КонецПроцедуры

 

7

См. также

Комментарии
Сортировка: Древо
0. Abzkrs 36 27.04.12 15:38 Сейчас в теме
При формировании декларации по налогу на прибыль не заполняются листы приложения к основным листам декларации

Перейти к публикации

1. erins74 27.04.12 15:38 Сейчас в теме
Декларации по налогу на прибыль за январь, январь-февраль, январь-апрель и т.д.,т.е. все кроме квартальных сдаются в упрощенном виде - без приложений к основным листам. Поэтому они и не заполняются программой.
2. Abzkrs 36 02.05.12 10:59 Сейчас в теме
3. milov.aleksey 312 21.05.12 16:44 Сейчас в теме
Лучше так, потому что убираешь условие проверки квартальности отчета:

Процедура УстановитьЗначениеПоказателя(Форма, ИмяЯчейки, Сумма)

ИмяИтоговойЯчейки = ИмяЯчейки;
СуммаИтога = Сумма;
//{21.05.2012 заполнять при месячном и квартальном заполнении!
//Если Не флКвартальноеЗаполнение Тогда
Попытка //обошёл ошибку "Значение не является значением объектного типа (Найти)"
НайтиИтоговуюЯчеку(ИмяЯчейки, Сумма, ИмяИтоговойЯчейки, СуммаИтога);
Исключение
КонецПопытки;
//КонецЕсли;
//}
РегламентированнаяОтчетность.роУстановитьЗначениеПоказателя(Форма, ИмяИтоговойЯчейки, СуммаИтога)

КонецПроцедуры
4. Vladisa 30 18.09.14 09:49 Сейчас в теме
(3) milov.aleksey,
подтверждаю, именно так мы и сделали раньше. у нас есть своя внутренняя отчетность головной организации и ее сдаем помесячно. в ИФНС, конечно, эти доп.листы не сдаем.
Оставьте свое сообщение