Анализ прибыли от продаж

29.04.17

Учетные задачи - Анализ продаж

В отчет выводится прибыль от продаж по всем типам документов из регистра "Товары на складах" в сравнении с ценами закупки и розницы (формально), а также движения по этому регистру.

Скачать исходный код

Наименование Файл Версия Размер
Анализ прибыли продаж:
.erf 15,34Kb
17
.erf 1.0 15,34Kb 17 Скачать

Учитываются возвраты товаров и оплаты Расх. и Прих. кассовыми ордерами, а так же оплаты платежной картой. Для корректного формирования необходима заполненная аналитика документов оснований построчно в документах оплаты и возвратов от покупателей, а так же своевременные установки цен номенклатуры.

Тестировался на Рознице 2.2 версии 2.2.4.25 и последующих релизах.

Отчет делался под конкретную фирму, поэтому на универсальность не претендует, однако для простого учета с 2 видами цен вполне подойдет. Чтобы подставить свои виды цен, отредактируйте в модуле формы функцию ДобавитьЦеныДокументов() под себя.

Возможно, допишу этот отчет в будущем для универсальности, но пока "как есть". Буду рад, если кому-нибудь пригодится. Конструктивная критика приветствуется! Публикация первая

См. также

Автоматический заказ поставщику в 1С: загрузка прайсов и анализ цен поставщиков для УТ 10.3, УТ 11, КА2, УНФ, УПП, ERP, Розница 2

Бюджетирование и планирование Оптовая торговля Розничная торговля Логистика, склад и ТМЦ Анализ продаж Платформа 1С v7.7 Платформа 1С v8.3 1С:Комплексная автоматизация 1.х 1С:Управление торговлей 10 1С:Розница 2 1С:Управление производственным предприятием 1С:Управление нашей фирмой 1.6 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Беларусь Украина Россия Казахстан Управленческий учет Платные (руб)

Система управления запасами для 1С помогает работать с запасами правильно: автоматически рассчитывает потребность и делает заказ поставщику, загружает прайсы, перемещает товары по филиалам, анализирует продажи и позволяет управлять ассортиментом.

28500 руб.

21.04.2017    91846    116    40    

204

Управление мотивацией менеджеров для 1С:ERP 2.4 и 2.5, 1С:Комплексная автоматизация 2.4 и 2.5, 1С:Управление торговлей 11.4 и 11.5 - рейтинг продавцов, анализ выполнения планов продаж, расчет бонусов и премий сотрудников, система KPI персонала и т.п.

Анализ продаж Платформа 1С v8.3 1С:ERP Управление предприятием 2 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х 1С:CRM ПРОФ, КОРП Управленческий учет Платные (руб)

Расширение для линейки типовых конфигураций, которое позволяет построить систему мотивации для отдела продаж. Автоматизация расчета и анализ показателей работы менеджеров по учетным данным в вашей 1С. Построение системы KPI сотрудников. Расчет премиальной и бонусной частей вознаграждения персонала. Возможность наглядного отображения рассчитанных показателей в отчетах, типовом "мониторе целевых показателей" и в виджетах модуля 1С:CRM (если таковой у вас имеется).

33600 руб.

18.05.2021    21279    17    33    

20

RFM-анализ, повторные продажи - Анализ данных

Анализ продаж Анализ и прогнозирование Конфигурации 1cv8 Управленческий учет Платные (руб)

Узнайте своих клиентов, разбудите их, получите прибыль. С помощью RFM-анализа и инструментов для рассылок из 1С добивайтесь повышения качества обслуживания и лояльности клиентов и, как следствие, повторных продаж.

11988 руб.

21.10.2020    12975    9    10    

14

ABC анализ и XYZ анализ для 1С: Бухгалтерия предприятия 8 (ред. 3.0)

Оптовая торговля Анализ продаж Бухгалтерский учет 1С:Бухгалтерия 3.0 Бухгалтерский учет Управленческий учет Платные (руб)

Классические инструменты ABC анализ и XYZ анализ для 1С:Бухгалтерии предприятия 8 (ред. 3.0). Простые и удобные в использовании управленческие отчеты помогут руководителю, менеджеру или аналитику быстро оценить товарные запасы, продажи в разрезе номенклатуры, номенклатурных групп, покупателей. Произвести классификацию ресурсов компании в зависимости от характера их потребления и точности прогнозирования изменений в их потребности в течение определенного временного цикла.

7080 руб.

21.05.2015    48036    28    9    

34

Аналитика Маркетплейсов Wildberries и OZON через MS Excel (без API) для 1C

Логистика, склад и ТМЦ Маркетплейсы Анализ продаж Платформа 1С v8.3 1С:Управление нашей фирмой 1.6 1С:ERP Управление предприятием 2 1С:Бухгалтерия 3.0 1С:Управление торговлей 11 1С:Управление нашей фирмой 3.0 Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Управленческий учет Платные (руб)

Расширение по анализу данных из Wildberries и OZON в 1С. Интегрируется с Wildberries и OZON посредством Excel-файлов, выгруженных из личного кабинета маркетплейса. Добавляет в программу специальные аналитические регистры, чтобы строить комплексные отчеты по продажам, остаткам и оборачиваемости товаров на маркетплейсах.

6000 руб.

18.08.2023    2685    7    1    

13

CRM подсистема на управляемых формах

Анализ продаж Управляемые формы Конфигурации 1cv8 Управленческий учет Платные (руб)

Встраиваемая в вашу базу 1С CRM подсистема, не влияющая на обновления. Регистрируйте обращения и запросы прямо в вашей основной программе. Теперь ничего не потеряется и не расползется.

8900 руб.

14.01.2020    14407    12    0    

20

Отчет "ABC-анализ" для 1С УТ 11, КА, ERP

Анализ учета Анализ продаж Платформа 1С v8.3 1С:ERP Управление предприятием 2 1С:Управление торговлей 11 1С:Комплексная автоматизация 2.х Управленческий учет Платные (руб)

ABC-анализ — метод, позволяющий классифицировать ресурсы фирмы по степени их важности. Отличный отчет для анализа выручки и продаж! Может применяться в сфере деятельности любого предприятия. В его основе лежит принцип Парето — 20% усилий обеспечивают 80% результата.

6000 руб.

26.06.2022    11421    16    6    

19
Комментарии
Подписаться на ответы Инфостарт бот Сортировка: Древо развёрнутое
Свернуть все
1. Newdjeen 12 06.05.17 08:53 Сейчас в теме
Некорректно работает (не втягивает цены) в Рознице 2.2.5.27
2. leks88 25 07.05.17 22:46 Сейчас в теме
3. Newdjeen 12 08.05.17 08:10 Сейчас в теме
(2)
РИБ по Магазину
Маркетинг: Виды цен:
Закупочная (Способ задания цены: Заполнять по данным ИБ при поступлении; СКД: Цены поступления)
РозничнаяМагазин1(Способ задания цены: Рассчитывать по другим видам цен; Правило расчета: [Закупочная] * 1.3)
Прикрепленные файлы:
4. leks88 25 08.05.17 16:49 Сейчас в теме
Чтобы подставить свои виды цен, отредактируйте в модуле формы функцию ДобавитьЦеныДокументов() под себя.

То есть:

&НаСервере
Функция ДобавитьЦеныДокументов()
	
	ДокументыДвижений = УстановитьТипДокументов();
	ДокументыДвижений.Колонки.Добавить("Закупка", Новый ОписаниеТипов("Число"));	
	ДокументыДвижений.Колонки.Добавить("Розница", Новый ОписаниеТипов("Число"));	
	
	Для каждого Стр Из ДокументыДвижений Цикл
		Если Стр.ТипОперации = "Продажа (оплачено)"
		ИЛИ Стр.ТипОперации = "Продажа (не оплачено)" 
		ИЛИ Стр.ТипОперации = "Продажа (частичная оплата)" Тогда
			Запрос = Новый Запрос;
			Запрос.УстановитьПараметр("Позиция",Стр.Номенклатура);
			Запрос.УстановитьПараметр("ДатаЦен",Стр.Документ.Дата);
			Запрос.Текст = 
			"ВЫБРАТЬ
			|	ЦеныНоменклатурыСрезПоследних.Цена КАК Закупка,
			|	ЦеныНоменклатурыСрезПоследних1.Цена КАК Розница
			|ИЗ
			|	РегистрСведений.ЦеныНоменклатуры.СрезПоследних(
			|			&ДатаЦен,
			|			Номенклатура = &Позиция
			|				И ВидЦены.Идентификатор = ""Закупка"") КАК ЦеныНоменклатурыСрезПоследних,
			|	РегистрСведений.ЦеныНоменклатуры.СрезПоследних(
			|			&ДатаЦен,
			|			Номенклатура = &Позиция
			|				И ВидЦены.Идентификатор = ""Розница"") КАК ЦеныНоменклатурыСрезПоследних1";
			Результат = Запрос.Выполнить().Выгрузить();
			Если НЕ Результат.Количество() = 0 Тогда
				Стр.Закупка = Результат[0].Закупка;
				Стр.Розница = Результат[0].Розница;
			КонецЕсли;
		КонецЕсли;
	КонецЦикла;
	
	Возврат ДокументыДвижений;
	
КонецФункции
Показать


Заменить
И ВидЦены.Идентификатор = ""Закупка"")

На "Идентификатор" Из ваших видов цен, к примеру:
И ВидЦены.Идентификатор = ""Закупочная"")


Так же поступить и с Розничным видом цен
5. leks88 25 08.05.17 16:51 Сейчас в теме
В данном случае используется "Индентификатор для формул". См. вложенную картинку
Прикрепленные файлы:
Оставьте свое сообщение