Сергей Горшенин | Бизнес-тренер |

«Стратегия выживания в корпоративных войнах»

#скандалы #интриги #расследования Не секрет что представители ИТ–подразделений зачастую самые лояльные сотрудники компании. При этом их участие в организации как системе, как правило, отличается от представителей бизнес-подразделений. Зачастую "айтишники" руководствуются в основном логикой и мыслят достаточно рационально. Как следствие они все вопросы стараются решить "в лоб", в отличии от представителей бизнес-сферы, для которых вполне естественно использовать обходные варианты решений. В том числе и "общение в кулуарах" или попросту говоря интриги. А ведь таким образом многие вопросы решаются гораздо быстрее. И не умея использовать этот инструмент айтишники будут терять позиции в иерархической лестнице компании. Мы поговорим о - причинах отсутствия у айтишников умения использовать подобный инструмент - увидим результаты многолетнего опроса ИТ-директоров Санкт-Петербурга, Москвы, Екатеринбурга и Тюмени, подтверждающие вышеуказанный факт - Ознакомимся с некоторыми приемами и стратегиями поведения, которые будут активно помогать в вашей деятельности - узнаем что такое СПА-процедуры, и как они могут изменить место представителей ИТ в корпоративном "табеле о рангах" - что такое психодраматический треугольник Карпмана, и почему айтишники "бегают" по нему годами Это и многое другое в докладе "Стратегия выживания в корпоративных войнах".

Расчет резервов по неотгулянным отпускам для 1С:ЗИК

Отчеты - Бухгалтерские

Расчет резервов по неотгулянным отпускам для 7.7 ЗИК.

Обработка позволяет произвести расчет резервов по неотгулянным отпускам - уточненка ( Внимание!!! ФОТ за 3 месяца, выбирать в форме!)

Скачать файлы

Наименование Файл Версия Размер
РасчетРезервовПоНеотгуленнымОтпускам.ert
.ert 84,00Kb
16.07.12
67
.ert 84,00Kb 67 Скачать

См. также

Комментарии
Сортировка: Древо
1. TrinitronOTV 30.06.12 08:26 Сейчас в теме
а почему ФОТ за 3 месяца, а не за 12?
denntig; rimma_n; +2 Ответить
2. GVALA 2 06.07.12 09:01 Сейчас в теме
Да кстати сейчас за три месяца уже не считают, но обработка хорошая, экономит время на расчеты. Спасибо
3. ФеяС 09.07.12 12:45 Сейчас в теме
У меня не работает обработка.Какой релиз нужен
4. iva 11.07.12 08:11 Сейчас в теме
Судя по коду, никакой релиз не подойдет.
ПриказОприеме.ВыбратьДокументы(НачДата, КонДата<<?>>;
{I:\РасчетРезервовПоНеотгуленнымОтпускам.ert(14)}: Ожидается символ ')'
ПриказОУвольнении.ВыбратьДокументы(НачДата, КонДата)<<?>>
{I:\РасчетРезервовПоНеотгуленнымОтпускам.ert(16)}: Пропущен символ ';'
Если ПриказОприеме.Сотрудник = Спр и ПриказОприеме.ДатаПриема <<?>><> НачДата Тогда
{I:\РасчетРезервовПоНеотгуленнымОтпускам.ert(20)}: Неправильное использование арифметической или строковой операции
<<?>>КонецЦикла
{I:\РасчетРезервовПоНеотгуленнымОтпускам.ert(31)}: Ожидается ключевое слово 'КонецЕсли' ('EndIf')
<<?>>КонецЕсли;
{I:\РасчетРезервовПоНеотгуленнымОтпускам.ert(32)}: Ожидается ключевое слово 'КонецПроцедуры' ('EndProcedure')
КонецЕсли;<<?>>
{I:\РасчетРезервовПоНеотгуленнымОтпускам.ert(32)}: Обнаружено логическое завершение исходного текста модуля
При проверке модуля обнаружены синтаксические ошибки!
5. Frosja 165 16.07.12 08:03 Сейчас в теме
Может я что-то не понимаю, но то что вложено и то что на принтскрине отличается! И это в порядке вещей не отладить код и выложить сырое? Вообще что это???
6. opolyakova 8 16.07.12 13:22 Сейчас в теме
Вы наверное что-то поправить пытались, обработка дееспособна, пересохраните обработку, на последнем типовом релизе работает.
7. iva 20.07.12 09:37 Сейчас в теме
Пересохранил, вроде работает. Непонятно как считается кол-во дней неотгуленного отпуска и соответственно Резерв и Страховые взносы. Кроме того, не вижу среднего заработка за последние 3 месяца, обработка просто складывает доходы и выводит общую сумму, а как же средний?
8. opolyakova 8 23.07.12 19:13 Сейчас в теме
1-я колонка - фот за 3 месяца
9. анфиска 26.10.12 15:29 Сейчас в теме
А на 12 месяцев ФОТ можно поправить? Если, да то как?
Оставьте свое сообщение