Плановые начисления сотрудников на дату. ЗУП 3.0 и ЗУП 3.1

Отчеты - Бухгалтерские

Плановые начисления ФОТ ЗУП ЗУП КОРП Отчет внешний отчет сотрудники Управление персонал зарплата управление персоналом

15
Внешний отчет по действующим плановым начислениям сотрудников организаций на выбранную дату.

Отчет позволяет проанализировать состав начислений каждого сотрудинка на выбранную дату, либо физ лица, в разрезе стандартной кадровой информации (Организация, Подразделение, Должность, Позиция штатного расписания и т.д.).  Состав основных отборов выведен в шапку отчета, но Вы также сможете настроить свои отборы.

Вам больше не придется открывать каждую карточку сотрудника для того, чтобы просмотреть его плановые начисления.

Отчет может быть легко перенастроен в удобной для Вас форме.

Отчет выполнен на СКД  и не требует изменений конфигурации, не содержит закрытых участков кода

Тестировался на версиях ЗУП 3.0.25 ,   ЗУП 3.1.1  ,  ЗУП 3.0.25 КОРП , ЗУП 3.1.1 КОРП.

Для использования отчета необходимо:
Открывать через Главное меню -Файл- Открыть-выбрать файл отчета

Либо зарегистрировать отчет в Вашей рабочей базе:

  1. Открыть раздел Администрирование - Печатные формы, отчеты и обработки - Дополнительные отчеты и обработки
  2. Добавить новый элемент, выбрав соответствующий файл. Указать раздел, в котором необходимо разместить отчет, и пользователей, кому будет доступен.
  3. Отчет появится в выбранном разделе в пункте "Дополнительные отчеты"
15

Скачать файлы

Наименование Файл Версия Размер
Плановые начисления сотрудников
.erf 22,32Kb
29.09.16
166
.erf 22,32Kb 166 Скачать

См. также

Комментарии
Избранное Подписка Сортировка: Древо
1. zaia 11 28.07.17 16:37 Сейчас в теме
Отчет очень хорош! Действительно, в конфигурации нет отчета, позволяющего ответить на простой вопрос кадровика - какие плановые начисления назначены сотруднику / сотрудникам в данный момент. Спасибо большое автору и вопрос: где научиться ТАК такие отчеты делать?
2. Shuffler 62 22.01.18 07:55 Сейчас в теме
В отчете не рассчитывается сумма по выслуге сотрудника, зависящая от стажа. Цены не было бы отчету, если бы добавить колонку, в которой отражались бы показатели влияющие на сумму (%, стаж и т.д.). Спасибо!
vladimir_2107; +1 Ответить
3. ss.mikhailov 28.03.18 15:11 Сейчас в теме
Пишет ошибку Метод Объекта не обнаружен (ДоработатьСхемуОтчетаПоСотрудникам)
Зарплата и кадры государственного учреждения, редакция 3.1 (3.1.5.129)

Лечиться комментированием
Процедура ИнициализироватьОтчет() Экспорт
	
//	Если ОбщегоНазначения.ПодсистемаСуществует("ЗарплатаКадрыПриложения.Медицина") Тогда
//		ОбщегоНазначения.ОбщийМодуль("Медицина").ДоработатьСхемуОтчетаПоСотрудникам(ЭтотОбъект);
//	КонецЕсли; 
//	
//	Если ОбщегоНазначения.ПодсистемаСуществует("ЗарплатаКадрыПриложения.ГосударственнаяСлужба") Тогда
//		ОбщегоНазначения.ОбщийМодуль("ГосударственнаяСлужба").ДоработатьСхемуОтчетаПоСотрудникам(ЭтотОбъект);
//	КонецЕсли; 
	
	ЗарплатаКадрыОбщиеНаборыДанных.ЗаполнитьОбщиеИсточникиДанныхОтчета(ЭтотОбъект);
	
КонецПроцедуры
Показать
4. Windyhead 29 28.03.18 15:57 Сейчас в теме
(3) Под вашу конфигурацию даже и не тестировал. видимо версия подсистемы "ЗарплатаКадрыПриложения.ГосударственнаяСлужба" отличается.
Оставьте свое сообщение